W169 Plötzlicher PDC Komplett-Ausfall

Diskutiere Plötzlicher PDC Komplett-Ausfall im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo liebe Gemeinde, gestern Abend gingen in der PDC-Anzeige vorne und hinten plötzlich jeweils zwei rote LEDs nebeneinander mittig an und...

  1. #1 Kometgraumetallic, 11.01.2011
    Kometgraumetallic

    Kometgraumetallic Elchfan

    Dabei seit:
    01.12.2006
    Beiträge:
    51
    Zustimmungen:
    0
    Beruf:
    im Vertrieb tätig
    Ort:
    Deutschland
    Marke/Modell:
    A180 CDI (W169)
    Hallo liebe Gemeinde,

    gestern Abend gingen in der PDC-Anzeige vorne und hinten plötzlich
    jeweils zwei rote LEDs nebeneinander mittig an und fortan blieben sie an,
    auch während der Fahrt.

    Der PDC-Schalter leuchtet nun dauerhaft.

    Auch ein Neustart half nichts. Beim Einparken funktioniert das System ebenfalls nicht mehr.

    Kann das einher gehen mit meinem defekten Zweitschlüssel, der seit 3 Wochen nicht mehr vom Schloss "eingezogen" wird und der der Wagen auch nicht mehr starten kann (habe für 200 € einen Neuen machen lassen *heul*).

    Vielen Dank für PDC-Infos...

    Ansonsten (da ich mich ja hier nicht so oft mitteile :-X - gelobe Besserung):

    180 CDI, 6-G, 12/2004, 97 TKM, Rundum-Türen-Service wurde erledigt,
    Classic mit recht viel Extras --> läuft p e r f e k t, keine Mängel bisher,
    keine Liegenbleiber, wenn ich nicht was Höheres bräuchte (Bodenfreiheit) im nächsten Jahr würde ich den fahren bis er auseinanderfällt...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Landgraf, 11.01.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    da wir hier bei Mercedes sind, nennt sich das System "PTS"... ;)

    Wenn der Schalter dauerhaft leuchtet UND vorne wie hinten nur die roten LEDs leuchten, dann hat sich das System dauerhaft abgeschaltet.

    Das PTS macht nach dem Start des Wagens dauerhaft einen Check im Verborgenen und kann sich z.B. auch erst Stunden später abschalten (wenn dann eben ein Problem aufgetreten ist).

    Wenn sich beide Systeme (vorne und hinten) abschalten, dann würde ich persönlich auf das Steuergerät tippen... bzw. es könnten natürlich auch vorne wie hinten jeweils ein Sensor zerstört sein.

    Hast Du dir alle Sensoren mal angeschaut? Steinschläge und Kratzer sind schon mal sehr schlecht...

    Am einfachsten wäre, dass Du zu Mercedes fährst und einen PTS Diagnose Check machen lässt. Dann erfährst Du ob die beiden Steuergeräte (vorne/hinten mit den LEDs defekt sind, oder ob Du Sensoren hast die nicht in Ordnung sind).

    So oder so kannst Du das eigentlich - wenn Du ein wenig selbst schrauben kannst - in Ordnung bringen. Ersatzteile gibt es zuhauf bei eBay etc.

    Sternengruß + viel Erfolg.


    P.S.: ich habe bisher auf fast 50.000Km noch kein PTS Problem gehabt und das obwohl die Sensoren vorne schon ein paar leichtere Steinschläge haben und auch gerne mal sehr verdreckt sind...
     
  4. #3 Kometgraumetallic, 11.01.2011
    Kometgraumetallic

    Kometgraumetallic Elchfan

    Dabei seit:
    01.12.2006
    Beiträge:
    51
    Zustimmungen:
    0
    Beruf:
    im Vertrieb tätig
    Ort:
    Deutschland
    Marke/Modell:
    A180 CDI (W169)
    Dank Dir herzlich Landgraf,

    ja - dieses Vorgehen schwebt mir auch vor, habe mir nun einen Sensor bestellt und werde mal die Heckstoßstange abnehmen (das geht recht fix, hatte ich schon mal wegen nem Dellchen), dann tausche ich den neuen Senor mal durch, wenn die Anzeige dann trotzdem weiter blökert sind die hinten ok und es geht vorne weiter (mehr Aufwand *rolleyes*), falls es die auch nicht sind, dann habe ich 30 € und ne 1/2 Kiste Bier verbraten und kann das Steuergerät tauschen *ulk* (lassen)... klingt nach einem Bastelsamstag, habe zum Glück ne schön warme Betriebshalle...
     
  5. #4 Landgraf, 11.01.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Gerne!

    Wenn ich das seinerzeit richtig verstanden habe, dann sind die "Steuergeräte" in der Anzeigeneinheit integriert... sprich das ist plug and play, einfach herausziehen, Stecker ab und neues (gebrauchtes) Teil anstecken, einschieben und wieder Zündung einschalten.

    Da Du ja scheinbar ohnehin wusstest dass hinten ein Sensor defekt ist, dann dürfte das auch der Grund für das Problem sein.
    Die Systeme vorne und hinten sind ja eh getrennt... das System hinten ist ja nur bei eingelegtem Rückwärtsgang aktiv.

    Viel Erfolg + bitte berichte mal was es gewesen ist!
     
  6. #5 Kometgraumetallic, 11.01.2011
    Kometgraumetallic

    Kometgraumetallic Elchfan

    Dabei seit:
    01.12.2006
    Beiträge:
    51
    Zustimmungen:
    0
    Beruf:
    im Vertrieb tätig
    Ort:
    Deutschland
    Marke/Modell:
    A180 CDI (W169)
    Ja, werde berichten. Nein ich wusste nicht, dass hinten was defekt ist, nur ist es
    hinten verhältnismäßig einfach, die mal schnell gegen einen Neuen zu tauschen testweise, bis gestern Abend ging ich davon aus, dass alles ganz ist, ich hatte die Heckstoßstange nur mal ab um die kleine Delle 2009 auf der linken Ecke (Sensor war nicht betroffen) meiner Regierung mittels Heißluft wieder raus zu fluppen...
     
Thema: Plötzlicher PDC Komplett-Ausfall
Besucher kamen mit folgenden Suchen
  1. mercedes pdc funktioniert nicht

    ,
  2. MB a classic Bj. 2006 Park Distance Control funktioniert nicht

    ,
  3. parksensoren mercedes a klasse w169 defekt

    ,
  4. alle parksensoren vorne kaputt,
  5. w169 pdc defekt,
  6. mercedes a klasse w169 pdc sensor,
  7. w169 pdc störung,
  8. w169 rüchfahrsensor,
  9. a klasse 168 probleme mit parksensor,
  10. w169 einparkhilfe,
  11. w169 parktronic geht immer aus,
  12. A-klasse 169 Abstandswarner defekt,
  13. parktronic a klasse W168 defekt,
  14. vian 2009 geht kein pdc,
  15. w169 alle parksensoren vorne ohne funktion,
  16. mercedes w176 pdc funktioniert nicht,
  17. mercedes w169 parkassistent defekt,
  18. mercedes a klasse 2010 parksensor dauer an,
  19. w 169 parksensor alarm,
  20. mercedes benz a klasse baujahr 2011 einparkhilfe defekt,
  21. b klasse pdc defekt,
  22. w169 pdc funktioniert nicht ,
  23. w169 parksensor ,
  24. mercedes b klasse pdc ohne funktion,
  25. Mercedes A Klasse pdc einschalten
Die Seite wird geladen...

Plötzlicher PDC Komplett-Ausfall - Ähnliche Themen

  1. W168 A160 wird komplett zerlegt

    A160 wird komplett zerlegt: Hallo zusammen, ich habe gerade angefangen einen silbernen A160 classic zu zerlegen. Er hat ein Lamellendach und eine Teillederausstattung....
  2. Kühler / Kühlwasser komplett wechsel ! Bitte um Hilfe

    Kühler / Kühlwasser komplett wechsel ! Bitte um Hilfe: Hallo lieg Gemeinde, ich bin Besitzer eines schönen W168 A190 den meine bessere Hälfte fährt. Nur hab ich leider nun ein Problem. Mein Sozius...
  3. W168 140 Bj. 2000 (Vormopf), ~185.000km startet plötzlich nicht mehr

    W168 140 Bj. 2000 (Vormopf), ~185.000km startet plötzlich nicht mehr: Hallo zusammen, ich habe bereits etliche Themen im Forum durchsucht, habe aber das Gefühl, dass keines so richtig zu meinem Problem zu passen...
  4. Vorderbremsen quietschen nach komplettem Wechsel

    Vorderbremsen quietschen nach komplettem Wechsel: Hallo liebe Elchfreunde, unser Elch (A180, Bj. 2010) hat dieses schon öfter mal angesprochene Thema des Bremsenquietschens während der Fahrt, was...
  5. Innenraum Bläser ist plötzlich ohne Funktion

    Innenraum Bläser ist plötzlich ohne Funktion: meinem W169 Avantgard Bj2005 besitzt Thermotronic bzw. die Klimaautomatic. Ich fahre das Auto fast nur am Wochenende. Als ich letztes mal fahren...