W169 Problem beim Radiowechsel

Diskutiere Problem beim Radiowechsel im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Guten Morgen Elchfans, ich wollte dem Großvater meiner Frau eine Freude machen und sein defektes Audio 50 gegen ein neues Radio tauschen. Es ist...

  1. #1 BDR_2007, 18.05.2016
    BDR_2007

    BDR_2007 Elchfan

    Dabei seit:
    18.05.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Guten Morgen Elchfans,

    ich wollte dem Großvater meiner Frau eine Freude machen und sein defektes Audio 50 gegen ein neues Radio tauschen. Es ist auch alles soweit auseinandergebaut und das neues wieder zusammengesteckt.

    Neue Artikel:
    CAW-COMUN2 -> Original Kenwood Can-Bus
    CAW-CCANME1 -> Original Kenwood Kabelsatz für Mercedes A-Klasse ab 2004
    DPX406DAB -> Kenwood Radio

    Nun das Problem:
    Der Can-Bus verbindet sich sofort und zeigt Bereitschaft an (leuchtet dauerhaft grün), aber das Radio geht nicht an. Weder von Hand noch mit der Zündung. Das einzige worauf das Radio reagiert, ist der Eject-Knopf für die CD.

    Ich habe schon viele Threads durchgelesen, aber keine passende Antwort gefunden. Weiß jemand Rat?

    p.s. : Gelb und Rot habe ich schon einmal getauscht. Dann passiert gar nichts mehr.

    Viele Grüße
    Alex
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thueringer, 18.05.2016
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    182
    Zustimmungen:
    4
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    ich glaub dein 1. Adapter ist falsch. Du brauchst CAW-CANUN2 (hab denselben verbaut).

    Gruss
     
Thema: Problem beim Radiowechsel
Besucher kamen mit folgenden Suchen
  1. caw-comun2 anleitung

Die Seite wird geladen...

Problem beim Radiowechsel - Ähnliche Themen

  1. Anlasserprobleme beim 1.9er Automatik

    Anlasserprobleme beim 1.9er Automatik: Hallo zusammen, ich hab da mal ein paar Fragen an die Weisen hier . Bin Neubesitzer eines W414 von 2003/4 mit 1,9er Benziner und Automatik....
  2. Blinker geht beim Lenken nicht zurück

    Blinker geht beim Lenken nicht zurück: Hallo, Ich bin neu hier und ich habe mir einen 190 Automatik zugelegt. Gefällt mir der kleine und durchzug etc sind echt gut. Aber ich hab ein...
  3. Problem Temperaturwarnung

    Problem Temperaturwarnung: Hallo Forum, meine Frau hatte am 200er Diesel eine Rote Anzeige Generator - das war natürlich 60 km von zuhause entfernt. Da wir schon 5 kaputte...
  4. Außenspiegel komplett beim W168, BJ 2001 tauschen

    Außenspiegel komplett beim W168, BJ 2001 tauschen: Hallo, will meinen linken Außenspiegel tauschen. Habe gegoogelt aber nichts gefunden. Kann mir jemand helfen?
  5. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...