Problem: Blinker-Led's im Seitenspiegel

Diskutiere Problem: Blinker-Led's im Seitenspiegel im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Hallo :-) Hatte einer von Euch mal den Fall, dass das Tacho-Display ein Problem eines Seitenspiegelblinkers meldet, beim Blinken das...

  1. #1 nemesis-23, 05.03.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Hallo :-)

    Hatte einer von Euch mal den Fall, dass das Tacho-Display ein Problem eines Seitenspiegelblinkers meldet, beim Blinken das Tickergeräusch im Cockpit und im Tacho-Display der Blinkerpfeil viel schneller tickert als sonst, ABER alle LED’s aus der LED-Leiste aus diesem Seitenspiegel funktionstüchtig ihren Dienst tun? :huh:

    Ich hätte es ja verstanden wenn eine aus der LED-Leiste ausgefallen wäre, aber was hat unser Belch denn für ein Problem? :D

    Ja eine (mobile) Anhängerkupplung ist am Fahrzeug bereits ab Werk montiert, aber seit über einem Jahr nicht im Betrieb gewesen, auch ist die mobile Anhängereinheit nicht angeschlossen.

    Für hilfreiche Antworten bedanke ich im bereits jetzt im Voraus

    Viele Grüße
    Thorsten
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stuermi, 05.03.2014
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    701
    Zustimmungen:
    90
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Hat der elektrisch anklappbare Außenspiegel? Wenn ja, dann könnte es ein Kabelbruch bzw. Wackler im Kabel sein.
    Zumindest habe ich das schon mal mit genau dem beschriebenen Fehlerbild so gelesen.
     
  4. #3 flockmann, 05.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Einzelne LEDs werden durch die Lampenausfallkontrolle nicht erkannt. Entweder ist es wie stuermi sagt ein Kabelbruch oder es geht eine andere Blinkerbirne nicht.
    Das wären zumindest die normalsten Defekte....
    Grüsse vom F.
     
  5. #4 nemesis-23, 05.03.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Hallo stuermi und flockmann :-)

    vielen Dank für Eure Antworten. *thumbup*

    Ja unser Belch hat elektrisch anklappbare Außenspiegel. Was mich nur wundert ist, das alle Blinker am Fahrzeug einwandfrei funktionieren. Wenn am Kabelbaum eine Materialermüdung vorliegt in Richtung Kabelbruch, kam es vielleicht kurzweilig zu einer Stromkreisunterbechung und dies wurde registriert inkl. anhaltender Display-Nachricht (Blinker Seitenspiegel rechts). Es nervt halt auch wenig dieses schnelle Tickern beim Rechtsblinker.

    Also ist es entweder der Kabelbaum und/oder LED-Leiste ^^

    Viele Grüße
    Thorsten
     
  6. #5 flockmann, 05.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Dann eher der Kabelbaum. Demontier mal das Spiegelgehäuse und schau Dir die Kabel genau an. Den Kabelbruch sieht man im Normalfall sehr gut.
    Grüsse vom F.
     
  7. #6 nemesis-23, 09.03.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Moin :-)

    habe die vordere Verkleidung des rechten Seitenspiegel und auch die LED-Leiste abgeklippt und mir die Situation angeschaut. Nachdem ich das Gewebeband am Kabelbaum entfernt hatte, lagen diese feinen Leitungen frei. Aufgefallen ist, dass wenn der Außenspiegel eingefahren ist, der Kabelbaum ziemlich unter Zug steht. Während des Blinkbetriebes reichte es bereits aus, den Kabelstrang nur zu berühren und die Blinker fielen aus... :(

    Jetzt überlege ich, welcher nächste Schritt Sinn machen würde?
    Den Kabelbaum durch neue u. robustere Leitungen (anlöten) ersetzen, oder gibt es den Kabelsatz zu erwerben?


    Vermutlich zu Mondpreisen :rolleyes:

    Dadurch, dass die Leitungen so dünn sind, bin ich am Überlegen, wenn ich schon dran bin, gleich die andere Seite mitzumachen B-)

    Viele Grüße und Euch einen sonnigen Sonntag
    Thorsten
     
  8. #7 flockmann, 10.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Die Leitungen im Spiegel gibt´s nicht als Ersatzteil. Ich würde mir den Leitungssatz einfach selber neu "stricken".
    Grüsse vom F.
     
  9. #8 nemesis-23, 24.03.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Zunächst einmal vielen herzlichen Dank für die Hilfestellung hier :-)

    Ich hatte letzten Sonntag die Zeit gefunden, mir das näher zu betrachten. Das ist ein Arbeitsaufwand, das nicht innerhalb einer Stunde sauber getan umgesetzt ist.
    Es verläuft ein Leitungsstrang von genau 9 einheitlich schwarzen Leitungen aus der Tür (-innverkleidung) zum Seitenspiegel. Dort am Eingang verlaufen zwei Leitungen direkt in den Ein-Ausklappmotor, der Rest verläuft weiter nach vorne außerhalb des Gehäuse zu den restlichen Funktionen des Spiegels (Spiegelheizung, Stellmotor und Blinkerleiste).

    Leider ist der Kabelbruch dort, nach dem Eingang in den Seitenspiegeln in der Biegung nach außerhalb des Spiegels (schwer zugänglich)..
    Was ich damit ausdrücken möchte, ist sich dafür Zeit zu nehmen :-) ansonsten ist der einfache Weg komplett neuer Seitenspiegel mit Kabelstrang zu bestellen :-)
    Vielleicht mach ich es mir aber viel zu kompliziert... :]

    Ich werde Bilder davon posten :-)

    Viele Grüße
    Thorsten
     
  10. #9 nemesis-23, 21.05.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Hallo :-)

    Letztes Wochenende hatte ich endlich die Zeit gefunden die defekten Leitungen (Kabelbruch) innerhalb des rechten Seitenspiegels auszutauschen. Im Grunde habe ich alle 7 Leitungen (9 insg.) die innerhalb der Baugruppe verlaufen vollständig ab Innentürblende durch neue Stromleitungen ersetzt/verlötet. Die zwei vom Stellmotor zum Einklappen des Seitenspiegels habe ich nur verlängert, eine Ersetzung war mir nicht möglich! Die Isolierung der neue verwendeten Stromkabel ist dicker als das Ursprüngliche, deshalb musste ich leider einen anderen Weg am Seitenspiegel hin zum Innenraum nehmen :whistling: sonst klemmte der Seitenspiegel beim Ein-/Ausklappen.. und ich habe mich ein wenig in der Zeit verschätzt, da die Original-Leitungen alle einheitlich schwarz sind (nicht codiert), musste also zunächst einmal die Leitungen durchklingeln und markieren ^^ aber alle Funktionen sind wieder hergestellt B-)

    ..habs mal ordentlich eingefettet, die Mechanik + Zahnrad war ziemlich trocken gelaufen.
    [​IMG] [​IMG]


    Beim Abnehmen der Blende an der Tür zum Innenraum habe ich mir beide Clipse zerstört, aber bekommt man als Ersatzteil bei Daimler (Autohaus).

    [​IMG]

    Achso, eine Frage hätte ich noch zu diesem Thema: Wie/Wo stelle ich ein, dass die Seitenspiegel nach Abschließen des Fahrzeugs automatisch einklappen?

    Viele Grüße
    Thorsten
     

    Anhänge:

  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 flockmann, 24.05.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Im Deinem KI System....Einstellungen ??? Bitte genau suchen... Denke es war die Untergruppe fZG- Komfortfunktionen....
    Grüsse vom F.
     
    nemesis-23 gefällt das.
  13. #11 nemesis-23, 25.05.2014
    nemesis-23

    nemesis-23 Elchfan

    Dabei seit:
    10.11.2013
    Beiträge:
    53
    Zustimmungen:
    4
    Marke/Modell:
    B200 + Multitronic + ICOM JTG seit 100tkm + überarbeiteter Zylinderkopf (gehärtete Ventilsitzringe usw.)
    Ich danke Dir für Info :-) werde mich dann mal auf die Suche begeben.

    Viele Grüße
    Thorsten
     
Thema: Problem: Blinker-Led's im Seitenspiegel
Besucher kamen mit folgenden Suchen
  1. T245 Spiegel automatisch anklappen

    ,
  2. b klasse cockpit meldet blinker defekt stunden später geht er aber wieder

Die Seite wird geladen...

Problem: Blinker-Led's im Seitenspiegel - Ähnliche Themen

  1. W169 Blinker im Spiegel

    W169 Blinker im Spiegel: Hallo, Hat jemand eine Anleitung, wie man das blinkerglas im Spiegel auswechselt? Meins wurde zertreten... Mit freundlichen Grüßen W169lover
  2. Blinker geht beim Lenken nicht zurück

    Blinker geht beim Lenken nicht zurück: Hallo, Ich bin neu hier und ich habe mir einen 190 Automatik zugelegt. Gefällt mir der kleine und durchzug etc sind echt gut. Aber ich hab ein...
  3. Problem Temperaturwarnung

    Problem Temperaturwarnung: Hallo Forum, meine Frau hatte am 200er Diesel eine Rote Anzeige Generator - das war natürlich 60 km von zuhause entfernt. Da wir schon 5 kaputte...
  4. Blinker

    Blinker: Hallo Leute, habe da ein mittelschweres Problem, Blinker geht vorne, aber hinten nicht ! Birnen sind gecheckt, alles okay ! Was könnte es sein !...
  5. Problem mit Handbrems-Warnlampe

    Problem mit Handbrems-Warnlampe: Hallo, ich habe die hintere 12V Steckdose in der Mittelkonsole ausgetauscht, seit dem geht auch bei gelöster Handbremse die Warnlampe und der...