Problem Fensterheber

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von achim.millow, 05.08.2015.

  1. #1 achim.millow, 05.08.2015
    achim.millow

    achim.millow Elchfan

    Dabei seit:
    17.01.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Rhauderfehn
    Marke/Modell:
    a210
    Moin moin
    Wir haben einen w168 a210 mit komfortschliesung..seit ein paar Tagen haben wir das Problem, dass man vorn links und hinten rechts nicht mehr komplett offenen oder schlossen kann. Sie bewegen sich dann immer nur um ca 5 cm nach oben oder unten. Öffnen der Fenster an sich geht, man benötigt bald nur mehrere Anläufe dafür.
    Hat da einer von euch ne Idee, wo ich da mit der Suche am besten anfange.


    Danke euch schon mal für die viel Antworten

    Achim
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast008, 06.08.2015
    Gast008

    Gast008 Guest

    Ich könnte mir vorstellen, das die Fenster vielleicht klemmen oder sehr schwer zu bewegen sind. Wird der Widerstand zu groß schaltet der Fensterheber aus Sicherheitsgründen ab. Könnte ja auch ein Körperteil dazwischen stecken. :-P

    Grüße,

    Lukas
     
    achim.millow gefällt das.
  4. #3 achim.millow, 06.08.2015
    achim.millow

    achim.millow Elchfan

    Dabei seit:
    17.01.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Rhauderfehn
    Marke/Modell:
    a210
    Hallo Lucas,
    da hatte ich auch schon mal dran gedacht, nur ebend wieder verworfen, weil es schlagartig 2 Fenster betrifft und das auch noch diagonal. Ich tippe hier in Richtung Can-Bus oder Schalter. Nur leider habe ich keine Unterlagen. Und auf verdacht hin das halbe Auto zu zerlegen? Kann mir denn einer sagen, ob über den Bus oder Schalter die Fenster diagonal irgendwie zusammenhängen.

    Danke

    Achim
     
  5. #4 Elchfan577, 07.08.2015
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
    Betrifft es nur den Schalter in der Mittelkonsole oder auch den in der hinteren Türe?
     
  6. youxia

    youxia Elchfan

    Dabei seit:
    14.07.2015
    Beiträge:
    25
    Zustimmungen:
    1
    Marke/Modell:
    A170CDI
    Wie ich verstehe, reagieren die Fensterheber ja auf die Schalter.

    Hilft vielleicht Neu-Einlernen der Endpositionen?

    Wenn z.B. kurzzeitig Strom weg war, kann dies notwendig sein.
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Daniel1909, 07.08.2015
    Daniel1909

    Daniel1909 Elchfan

    Dabei seit:
    20.03.2015
    Beiträge:
    24
    Zustimmungen:
    0
    Beruf:
    Verkäufer
    Ort:
    Kiel
    Marke/Modell:
    Aktuell keins
    Hallo Achim,

    für mich hört sich das auch etwas merkwürdig an, wenn die Fensterheber an sich auf die Schalter reagieren.
    Ich stimme youxia zu - würde es auch mal mit dem Neu-Einlernen der Endpositionen probieren.

    Oder bist du jetzt schon erfolgreich gewesen in den letzten Tagen?
    Falls ja, gib mal bitte Bescheid, woran es lag!

    Liebe Grüße,
    Daniel
     
  9. #7 flockmann, 07.08.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Ich würde mit einem Plastikkeil die Fensterführungen leicht weiten und mit einem Schmiermittel bearbeiten. NICHT den oberen Rand!!!! Die Fenster richtig säubern und das ganze nochmal ausprobieren. Denke es liegt an einer zu grossen Stromaufnahme der Motoren....(wie Lukas es schon vorher geäussert hat)
    Grüsse vom F.
     
Thema:

Problem Fensterheber

Die Seite wird geladen...

Problem Fensterheber - Ähnliche Themen

  1. SRS Problem beim Vaneo

    SRS Problem beim Vaneo: Hi @ all, ich habe ein Problem mit SRS. Diagnose: Kurzschluss am Pluspol. Anfangs : war es das Airbag Steuergerät - ausgetauscht - ok...
  2. Problem Temp. Anzeige B200

    Problem Temp. Anzeige B200: Hallo an alle Ich habe ein Problem mit der Temp. Anzeige bei meinem B200 Die Temp. Anzeige geht nicht über 70 Grad auch nach langer Fahrt, obwohl...
  3. Neu im Elchforum und direkt ein (kleines) Problem

    Neu im Elchforum und direkt ein (kleines) Problem: Hallo liebe Leute, meine Name ist Dirk, ich bin 40 Jahre alt und aus Sprockhövel. Nach einem Ausflug geistiger Umnachtung (Citroen C5...) hat...
  4. ESP Problem in links Kurven

    ESP Problem in links Kurven: Hallo liebe Elch Gemeinde, Mein elch bj 2000 A 170 cdi hat ein ESP Problem. Das fing vor einem Monat an das trotz trockner fahrbahn dieses nette...
  5. Problem mit der Halbautomatik A 140 W168

    Problem mit der Halbautomatik A 140 W168: Hallo Zusammen, ich bin neu hier und habe schon einige Themen über die Halbautomatik hier im Forum gelesen aber leider nichts passendes gefunden,...