Problem im Abgasrückführungssystemsystem

Diskutiere Problem im Abgasrückführungssystemsystem im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Leute, ich habe ein erneutes Problem mit unserer A-Klasse ;-( Das Auto hat seit geraumer Zeit das Phänomen, dass sobald der Motor warm...

  1. #1 WupperElchfan, 23.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Hallo Leute,

    ich habe ein erneutes Problem mit unserer A-Klasse ;-(


    Das Auto hat seit geraumer Zeit das Phänomen, dass sobald der Motor warm wird, der Motor in das Notlaufprogramm schaltet. Zunächst hatte meine Frau es nicht gemerkt gehabt, da kein Warnzeichen in der Instrumententafel erschien, daher weiß ih auch nicht wie lange der Fehler besteht.


    Als ich vor einigen Tagen mit dem Wagen fuhr ist es erneut passiert, diesmal jedoch ist die MKL angegangen. Gestern Abend ist plötzlich die MKL wieder ausgegangen und das Auto fuhr wieder ganz normal. Bei der Werkstatt meines Vertrauens habe ich heute den Fehler auslesen lassen und es erschien der Fehler "Fehler im Abgasrückführungssystem", aber ohne genauer Definition.


    Mir fällt in diesem Zusammenhang nur das AGR-Ventil ein, jedoch müsste da nicht konkret "AGR-Venitl defekt" bei der Fehlerauslese auftauchen?


    Ich habe auch bemerkt, dass der Wagen ab und zu im warmen zustand ein "schleifendes" Geräusch von sich gibt. Sowie als würde eine Klappe nicht schließen, oder zu wenig Öl im Motor sein. Kann es leider nicht näher beschreiben...


    Hoffentlich könnt Ihr mir/uns weiterhelfen... :(


    Gruß
    Markus
     
  2. Anzeige

  3. #2 Hochsitzer, 23.02.2016
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    290
    Zustimmungen:
    228
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Soweit ich weis gibt es für ein zugekokeltes AGR keine Warnlampe.
    War das wirklich der Notlauf? Oder hat der Motor einfach nur schlecht gezogen?
     
  4. #3 WupperElchfan, 23.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Es war definitiv der Notlauf, da kein manuelles Schalten möglich, kein Kick-Down-Funktion und bei durchgetretenem Pedal nur 2500 Umdrehungen/min
     
  5. #4 ihringer, 23.02.2016
    ihringer

    ihringer Guest

    Du hast selbiges Problem, wie ich derzeit ! http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=50070
    Auch die selben Phänomene !
    Bei mir kommt hinzu, das dieses AGR erst vor 16000 Km gewechselt wurde.
    In Absprache mit zwei Leuten vom Fach und letzlich weil anderes als Ursache erst man ausschließen kann,
    bestell ich mir ein neues AGR !
    Falls Du ebenfalls eines kaufst ? Pass auf, es gibt zwei Version ! Die preiswerte Ausführung für ohne Partikelfilter
    und die meist dreimal so teure Ausführung mit Partikelfilter-version.
    Sicher, man kann auch ausbauen und versuchen zu reinigen. Bei 60 € Anschaffungspreis für meinen Wagen
    bau ich lieber ein neues ein.
     
  6. #5 WupperElchfan, 23.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Hey Ihringer, es scheint wirklich das gleiche Problem zusein. Wir haben an unserem Auto einen Partikelfilter, daher werde ich das AGR-Ventil erst einmal reinigen, bevor wir uns für 200€ auf Verdacht ein neues kaufen.

    Können denn sonstige Bauteile Ursachen haben? Ich mein, wie sieht das Abgasrückführungssystem denn aus? AGR-Ventil und AGR Kühler, aber mehr doch nicht, oder?
     
  7. #6 WupperElchfan, 23.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Ich habe mich mal eingelesen und bin auf folgende These gekommen:

    P0401 bedeutet, dass eine unzureichende Flussrate der Abgase vorhandne ist.

    Das kann doch eigentlich nur bedeuten, dass das AGR-Ventil entweder nicht weit genug öffnet oder schließt. Was anderes kann ich mir nicht vorstellen bei diesem Fehlercode.

    Quelle im Anhang
     

    Anhänge:

  8. #7 ihringer, 23.02.2016
    ihringer

    ihringer Guest

    Du hast recht, zu dem Ergebniss sind wird auch gekommen ! Schläuche wurde zuvor alle überprüft.
    Und die können es auch nicht sein, wenn undichtigkeit, dann ist es egal bei welcher Tempratur.
     
  9. #8 WupperElchfan, 23.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Stimmt, der Fehler scheint temperaturabhängig zu sein.

    Glaubst Du, dass eine Reinigung des AGR-Ventils was bringen wird? Ich habe mir mal einige Videos angeguckt und so ein AGR-Ventil kann schon ziemlich stark einkoken!
     
  10. #9 ihringer, 23.02.2016
    ihringer

    ihringer Guest

    Das kann ich nicht sagen, ob es was bringt ! Hängt meiner Meinung auch davon ab, wieviel
    bewegliche Bauteile im AGR sind von der verkokung betroffen.
    Es gab ja hier einige Meldungen, wo die Leut Erfolg mit dem Reinigen hatten.
    Plane mal gut zwei Dosen Bremsreiniger ein und viel Sauerrei.
    Ich hab auch von Geschichten gehört, wo man AGR ist der Geschirrspülmaschine rein getan hat. :rolleyes:

    Ist die Frage des Aufwand und der Preis ! In meinen Falls reichen die dreckigen Finger bei Ein und Ausbau,
    bei knappe 60 € für den Pierburg AGR erspare ich mir zusätzliche Sauerrei und gewinn ein wenig die
    Sicherheit, was neues funktionales verbaut zu haben.
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 flockmann, 23.02.2016
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    657
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Bitte beim Tausch nicht vergessen das das AGR Ventil Wassergekühlt ist und man beim Tausch die Schläuche abmontieren muss. Also an die zwei Klammern für die beiden Wasserschläuche denken....ansonsten wird die Sauerei noch grösser.
    Grüsse vom F.
     
    ihringer gefällt das.
  13. #11 WupperElchfan, 24.02.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Also wenn ich das AGR-Ventil in den Geschirrspüler lege, dann rate mal wer mit der Katze auf der Couch schlafen darf.... :D

    Wie ist das eigentlich mit der Dichtung vom AGR Ventil? Muss diese zwingend neu und wenn ja, hat vielleicht jemand die Maße von dem O-Ring?

    Gruß
    Markus
     
Thema: Problem im Abgasrückführungssystemsystem
Besucher kamen mit folgenden Suchen
  1. w203 agr ventil wassergekühlt

    ,
  2. MKL ausgegangen partikelfilter

    ,
  3. w203 partikelfilter MKL

Die Seite wird geladen...

Problem im Abgasrückführungssystemsystem - Ähnliche Themen

  1. Problem mit Elektrischen Außenspiegeln

    Problem mit Elektrischen Außenspiegeln: Hallo Leute. Seit längerem funktionierte der Blinker im Außenspiegel der Beifahrerseite nicht mehr richtig. Ursache laut Werkstatt ist ein...
  2. Problem mit dem Automatikgetriebe ...

    Problem mit dem Automatikgetriebe ...: Nabend. Ich bin gestern mit dem Wechsel des AG am A170 fetrig geworden. Das Fzg. ist noch aufgebockt. Beim Probelauf gestern schien soweit alles...
  3. Comand APS NTG2 "Bitte Warten" Problem.

    Comand APS NTG2 "Bitte Warten" Problem.: Hallo Elch Gemeinde, Meine NTG2 mach ab und zu seltsame Sachen. Unregelmäßig beim Start bleibt es in der " Bitte Warten" Funktion hängen und...
  4. Sind Kettenrisse im Automatikgetriebe ein übliches Problem? Gibt es unterschiedliche Getriebe ...

    Sind Kettenrisse im Automatikgetriebe ein übliches Problem? Gibt es unterschiedliche Getriebe ...: Hallo liebes Forum. Unser B200 CDI soll angeblich einen Kettenriss im Automatikgetriebe haben. Ist das ein übliches Problem? Kann man den...
  5. Problem mit der Bremse vorne ...

    Problem mit der Bremse vorne ...: Als Ich den Wagen (A190 2001) letztes Jahr gekauft habe, hat die Bremse beim bremsen sehr stark vibriert. Nachdem Ich komplett neue ATE Scheiben...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden