Problem Temp. Anzeige B200

Diskutiere Problem Temp. Anzeige B200 im W246 Exterieur, Karosserie, Motor & Fahrwerk Forum im Bereich W246 Tuning & Veredelung; Hallo an alle Ich habe ein Problem mit der Temp. Anzeige bei meinem B200 Die Temp. Anzeige geht nicht über 70 Grad auch nach langer Fahrt, obwohl...

  1. achim1

    achim1 Elchfan

    Dabei seit:
    13.03.2015
    Beiträge:
    20
    Zustimmungen:
    4
    Ort:
    Mannheim
    Ausstattung:
    Clasic
    Marke/Modell:
    A140 168
    Hallo an alle
    Ich habe ein Problem mit der Temp. Anzeige bei meinem B200
    Die Temp. Anzeige geht nicht über 70 Grad auch nach langer Fahrt, obwohl das Kühlwasser gemessen schon ca. 90 Grad hat. Was könnte der Fehler sein ( Temp. Fühler, Termosatat usw. )
    Wer kann mir ev. einen Tip geben.
    Danke im Voraus.
    achim
     
    Mooserunner23 gefällt das.
  2. Anzeige

    Schau mal hier: Problem Temp. Anzeige B200. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 23.10.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.011
    Zustimmungen:
    2.547
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    ICH würde als erstes den Thermosthat wechseln.
    1. die altern.
    2. rel, billig
    3. schon öfter als falsch öffnend beschrieben.

    Dabei gleich das komplette Kühlmittel nach MB Vorschrift erneuern (Richtiges Mittel, richtige Mischung), falls dies nicht nachweislich innert der letzten 20.000 km gemacht wurde.
     
    ihringer, doko und Mooserunner23 gefällt das.
  4. #3 ihringer, 23.10.2016
    ihringer

    ihringer Guest

    In den seltesten Fällen spinnt auch die Anzeige wie an meinen ! Durch Lifedaten OBD2 Messung wieß ich aber, das die Tempratur im grünen bereich ist.
    Wenn Du da zuvor was checken willst ? So´n Blutooth OBD2 Diagnose Ausleser, der auch Lifedaten liest, fürs Handy kosten nicht viel, man bekommt schon brauchbares für rund 30 €
     
    Schrott-Gott gefällt das.
  5. dkolb

    dkolb Elchfan

    Dabei seit:
    11.08.2005
    Beiträge:
    948
    Zustimmungen:
    42
    Ort:
    Schwarzwald
    Marke/Modell:
    MB B180, W246, 7G-DSG
    1. die altern nicht
    2. sind nicht billig, eher schön teuer: Thermostat über 100 Euro, ganze Reparatur bis 800.
    3. Das Öffnen wird beim W246 elektronisch gesteuert. Das ist also kein Allerweltsthermostat sondern ein "besserer". Die Temp-Anzeige im KI ist ohnehin ein Wert, der nichts mit der Wirklichkeit zu tun hat. Oftmals schwankt diese Anzeige während der Warmlaufphase heftig, bis zu 30°. Mit falsch öffnen hat das nix zu tun. Das Ganze dient dazu, den Kunden nicht zu beunruhigen. Es gibt von MB ein Infoblatt, wo dieses Eigenart als normal beschrieben wird.
     
  6. dkolb

    dkolb Elchfan

    Dabei seit:
    11.08.2005
    Beiträge:
    948
    Zustimmungen:
    42
    Ort:
    Schwarzwald
    Marke/Modell:
    MB B180, W246, 7G-DSG
    Nachtrag:
    nachweis Kühlw.jpg
     
    Schrott-Gott gefällt das.
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Schrott-Gott, 03.03.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.011
    Zustimmungen:
    2.547
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    -
    Nach meiner Kenntnis gilt das für den M270, also ab Bj. 2011 oder gar erst 2013 im B200 ? ? ?

    "Das Wärmemanagement des Motors wurde neu entwickelt. Nach dem Start fließt im Kaltbetrieb aufgrund einer schaltbaren Wasserpumpe kein Kühlmittel durch den Motor, wodurch die Brennräume schneller erwärmt werden können. Der elektronische Thermostat regelt die Temperatur des Kühlmittels in Abhängigkeit von Fahrweise und Umgebungstemperatur."
    -
    Der TE schreibt aber nur B 200 und hat ansonsten einen Marke/Modell: A140 168 angegeben.

    Aus diesen Angaben habe ich nicht auf den neuen Motor geschlossen.

    Zudem er nicht von Schwankungen sprach, sondern
    Die Angabe von MB bezieht sich auf Schwankungen während Warmlaufphase, Schubbetrieb und Stop-Phase (ECO-Mode).
    -
    Stelle ich mir etwa so wie im video vor:

    -
    Was bleibt, sind Fragen....
     
  9. #7 Schrott-Gott, 03.03.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.011
    Zustimmungen:
    2.547
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
Thema: Problem Temp. Anzeige B200
Besucher kamen mit folgenden Suchen
  1. w246 kühlwasser

    ,
  2. temperaturanzeige b klasse

    ,
  3. w245 kühlwassertemperatur nur 70

    ,
  4. mercedes B200
Die Seite wird geladen...

Problem Temp. Anzeige B200 - Ähnliche Themen

  1. Problem mit der Bremse vorne ...

    Problem mit der Bremse vorne ...: Als Ich den Wagen (A190 2001) letztes Jahr gekauft habe, hat die Bremse beim bremsen sehr stark vibriert. Nachdem Ich komplett neue ATE Scheiben...
  2. Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?

    Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?: Tach, bei meinem A140 (W168) schaltet das Automatikgetriebe nicht hoch. Wenn man dann bei 80kmh ist bewegt man sich im 5000 Umdrehungen Bereich....
  3. Scheibenwischern Problem

    Scheibenwischern Problem: Hallo! Ich komme aus Brasilien und benutze Google Translate. Also bitte entschuldigen Sie meine deutschen Sprachfehler. Ich habe eine W168, die...
  4. Nach 3 Reperaturen besteht das selbe Problem!

    Nach 3 Reperaturen besteht das selbe Problem!: Hallo zusammen Ich hatte vor einigen Tagen einen Thread erstellt, in dem ich um Hilfe bat weil meine A Klasse kein Gas mehr angenommen hat....
  5. Wo könnte das Problem liegen?

    Wo könnte das Problem liegen?: Hallo zusammen Ich bin neu in diesem Forum und hoffe das ihr mir weiterhelfen könnt. Ich habe mir vor rund 2 Wochen eine A Klasse A 160 Baujahr...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden