T245 Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT

Diskutiere Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo zusammen, bin neu hier und hab seit ein paar Tagen einen B180CDI W245, Bj. 2011. Da das werksseitig verbaute audio20 kein USB hat, möchte...

  1. #1 rob3000, 12.10.2015
    rob3000

    rob3000 Elchfan

    Dabei seit:
    12.10.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    B180CDI W245
    Hallo zusammen,

    bin neu hier und hab seit ein paar Tagen einen B180CDI W245, Bj. 2011.

    Da das werksseitig verbaute audio20 kein USB hat, möchte ich einen Kenwood DDX 5025 BT einbauen, bzw. habe es eingebaut.
    Nach meiner Recherche müsste das Werksradio ein Audio20CD ntg 2.5 sein (?) sieht jedenfalls so aus, CD schlitz oben, rechts Tel-Tastatur, Bluetooth Funktion, ...

    Ich habe an das Kenwood folgendes Lenkradadapter montiert:
    https://www.acr-bad-hersfeld.de/fah...c-clk-slk-sprinter-viano-fuer-kenwood/a-5629/

    zusammen mit dem Antennenadapter:
    https://www.acr-bad-hersfeld.de/fah...nz-din-antennenadapter-fakra-z-passiv/a-4166/

    Den curryfarbenen Fakra Stecker hab ich nicht angeschlossen, nur den anderen (Doppelstecker, einfach belegt) an das Radio angeschlossen.

    Folgende Symptomatik:
    Der Radioempfang ist grottig. Manuell kriegt man Sender verrauscht, Suchlauf findet gar nichts, RDS wird auch nicht angezeigt (zu schwach).

    Die Lenkradfernbedienung:
    + und - keine Funktion
    Tel. abheben: keine Funktion
    Tel. auflegen: Radio sagt: "DVD auswerfen" und schaltet in DVD Modus.

    Im Display (Tacho) steht die ganze Zeit "audio_____"

    Also zusammenfassend einfach Sch.... für relativ viel Geld.

    Hat irgendjemand eine Idee, woran das liegen könnte?
    Falsches Interface? welches ist das Richtige?
    Antennenadapter falsch?

    Ich hab schon einige Beiträge zu dem Thema gefunden, aber werde nicht schlau draus.
    Mein letztes Radio, das ich eingebaut habe, war ganz einfach: anklemmen und geht (altes Auto)...

    Wäre echt super, wenn mir jemand helfen könnte, ich bin hier am verzweifeln. ?(

    Schöne Grüße und Danke im voraus!
    Robert
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast010, 12.10.2015
    Gast010

    Gast010 Guest

    Servus....

    das mit dem Radio-Empfang hat eine einfach Ursache.
    Du hast einfach eine Kupplung gekauft, brauchst aber einen Phantomspeiseadapter für dein Radio. --> http://www.amazon.de/ACV-Antennenadapter-DIN-FAKRA-Phantomeinspeisung/dp/B00564N1VK

    Was das MFL betrifft...
    Ruf doch mal bei ACR an. Die können dann passend zur Fahrgestellnummer und Radio da eine Aussage treffen.

    Normalerweise sollte Telefon-Annahme und auflegen funktionieren.
    Lautstärke auch.
    Was niemals gehen wird sind die Anzeigen für Sender, Audioquelle und die Rufnummer im Kombi. Dafür musst du ein MB-Radio verbauen.
     
    Passauf02 gefällt das.
  4. #3 rob3000, 13.10.2015
    rob3000

    rob3000 Elchfan

    Dabei seit:
    12.10.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    B180CDI W245
    Hallo Peter,

    danke für die Antwort, dann werd ich mir wohl mal so ein Phantomteil holen...

    Hab inzwischen (Try and error) alle überflüssigen Kabelverbindungen entfernt und mal nur den Quadlock und den Stecker für das Lenkrad angeschlossen.
    In dieser Konfiguration gehen zumindest schon mal die + und - Tasten am Lenkrad...

    Werde weiter Probieren und Berichten, wenn das Problem gelöst ist.

    Gruß
    Robert
     
  5. #4 thueringer, 14.10.2015
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    184
    Zustimmungen:
    4
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    gib den ACV-Adapter zurück und nimm die Original-Adapter von Kenwood. Die kosten das gleiche, so war es bei mir und hat auf Anhieb funktioniert.

    Kann der Antennen-Adapter eigentlich auch kaputt gehen? Weil ich hab seit 2 Tagen dieselben Probleme mit dem Radio-Empfang.

    Gruss
     
  6. #5 Gast010, 14.10.2015
    Gast010

    Gast010 Guest

    Ja klar kann der kaputt gehen.
    Ich habe selber schon einen austauschen müssen.

    Allerdings ist das sehr selten.

    Probleme mit dem Radioempfang können auch von einer gammelnden Verschraubung der Stabantenne her kommen.
    Weiterer häufiger Fehler sind abgesoffene Antennenfüße. Kontrolliere mal die Dichtungen des Antennenfußes auf Risse.
     
  7. #6 thueringer, 17.10.2015
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    184
    Zustimmungen:
    4
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    kurze Rückinfo: der Adapter war wirklich defekt, neuen eingebaut, Radio-Empfang wieder wunderbar. Antenne sieht noch ok aus, auch innen.

    Gruss
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT

Die Seite wird geladen...

Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT - Ähnliche Themen

  1. Ölverlust beim Turbolader?

    Ölverlust beim Turbolader?: Musste meinen Klima Condenser ausbauen da ich gas verliere und meine Klima nicht funktioniert. Als ich alles ausgebaut habe (Kuehler, Ventilator...
  2. Metalsches schleifen beim Rückwärtsgang.

    Metalsches schleifen beim Rückwärtsgang.: Hallo liebe Leut, ich hoffe mir kann jemand helfen! Alsoooo.... Ich habe mir vor gut 2 Monaten nen A190 mit 150.000km und Schaltgetriebe gekauft....
  3. Aufwartung - Angehöriger einer Neuen - mit diversen Problemen

    Aufwartung - Angehöriger einer Neuen - mit diversen Problemen: Ich bin so frei und starte direkt einen neuen Fred :D. Wer will schickt mich zur Guillotine, wem dies zu übertrieben erscheint möge mir doch nach...
  4. Autotronic ruckeln beim Beschleunigen

    Autotronic ruckeln beim Beschleunigen: Hallo Ich hab einen W169 A200 CDI BJ. 05.2005 mit knapp 147tkm gelaufen. Nun hab ich immer öfter das problem dass auf der Autobahn beim...
  5. Radio beim A 160 nach unten versetzen

    Radio beim A 160 nach unten versetzen: Hallo Ich habe mir für mein A 160 ein 1 Din Autoradio mit allen möglichen Funktionen gekauft. Es hat einen ausfahrbaren Monitor. Und das ist...