Probleme beim Zurückstellen des Service

Diskutiere Probleme beim Zurückstellen des Service im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, ich wollte heute die Serviceanzeige für den Service C zurückstellen doch leider funktioniert das nicht. Zur Vorgeschichte, ich habe den...

  1. #1 Iceman80, 11.01.2014
    Iceman80

    Iceman80 Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    29
    Zustimmungen:
    1
    Marke/Modell:
    W169 200 Cdi Avantgarde BJ 2005
    Hallo,

    ich wollte heute die Serviceanzeige für den Service C zurückstellen doch leider funktioniert das nicht.

    Zur Vorgeschichte, ich habe den Tacho vor knapp 1,5 Jahren ausgebaut und versucht das defekte Band des BC zu tauschen (Band aus einem anderen Tacho eingebaut, funktionierte nicht, anschließend wieder altes Band eingebaut). Danach blieb die Service C Anzeige immer bei 2737km stehen, egal wieviel ich noch gefahren bin.

    Nachdem ich nun versucht habe die Anzeige zurückzustellen, damit sie nichts mehr anzeigt, zeigt der BC plötzlich an, dass der Service A um 730 Tage überschritten wäre. Ich hatte mich an die Anleitung hier gehalten, aber wenn ich das Öl bestätigen wollte, sagte der BC immer Position nicht bestätigt. Auch den Ges.Service auswählen, klappt nicht - da steht dann Service nicht bestätigt.
    Wie bekomme ich meine alte Anzeige zurück und wie kann ich diese dann "wegdrücken"?

    Hoffe ihr könnt mir helfen,

    mfg Iceman
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Landgraf, 11.01.2014
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    234
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Was für ein Band?

    BC gibt es nicht, das nennt sich nicht Bordcomputer, sondern Reiserechner und da gibt es kein "Band".

    Sternengruß.
     
  4. #3 Iceman80, 11.01.2014
    Iceman80

    Iceman80 Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    29
    Zustimmungen:
    1
    Marke/Modell:
    W169 200 Cdi Avantgarde BJ 2005
    Hi,

    also ich meinte damit das Display im Tacho. Bei längerer Fahrt verdunkelt es sich und daher hatte ich versucht es auszutauschen.

    Mit freundlichen Grüßen
     
Thema: Probleme beim Zurückstellen des Service
Besucher kamen mit folgenden Suchen
  1. service 3 position nicht bestätigt w 169

    ,
  2. mercedes a-klasse service zurücksetzen w169

    ,
  3. W169 service zurück stellen

Die Seite wird geladen...

Probleme beim Zurückstellen des Service - Ähnliche Themen

  1. Zündschlüssel hakt beim Abziehen - Wählhebel Problem

    Zündschlüssel hakt beim Abziehen - Wählhebel Problem: Hallo, ich habe den W168 A 160 mit Automatikgetriebe. Beim Ausschalten (auf P stellen) und anschließenden Zündschlüssel abziehen hakt dieser...
  2. Freisprecheinrichtung beim Audio 20 defekt?

    Freisprecheinrichtung beim Audio 20 defekt?: Ich habe seit heute ein Problem mit der Freisprecheinrichtung an meinem Audio 20 (mit Farbdisplay) Wenn ich ein Telefonat annehme und dann...
  3. Auch Probleme mit ABS(ESp Lampe)

    Auch Probleme mit ABS(ESp Lampe): Hallo an alle. Ich hätte da gerne mal ein Problem. Meine Tochter hat mit ihrem Elch, ein A160 automatik Bj 99, einen kleinen Unfall gehabt. Kaputt...
  4. Licht angelassen. A170 CDI startet auch beim anschleppen nicht

    Licht angelassen. A170 CDI startet auch beim anschleppen nicht: Habe heute versucht unseren Benz anzuschleppen. Hat leider nicht funktioniert. Was ist die Ursache?
  5. Quitscht beim federn

    Quitscht beim federn: Hallo wenn ich mir unserem elch über einen hubbel oder kleines schlagloch fahre quitscht das vorne. hört sich an wie ein alter Ami schlitten. Das...