W168 Probleme mit AKS

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Hupelmann, 17.08.2011.

  1. #1 Hupelmann, 17.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    So, nun isser wieder drin und läuft.
    AAAAber.... Jetzt ärgert mich die AKS.

    Problem...
    Im Stand bei ausgeschaltetem Motor lassen sich alle Gänge schalten.
    Im Stand bei laufendem Motor bekomme ich nicht einen einzigen Gang rein.
    Wenn ich versuche den Gang etwas unsanfter hinein zu drücken geht die Drehzahl unter 800.

    Weiss einer Rat ?

    Ach noch was... Getriebe Öl wechseln.
    Kann es sein wenn zu wenig Getriebe Öl drin ist das das Getriebe den Dienst verweigert ? Also sich die Gänge nicht schalten lassen ?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hupelmann, 17.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Hmmmmm.

    Getriebeöl. Unterkante einfüllöffnung.
    Da sind am Getriebe 2 14 Imbus. Das G-Öl kommt doch in die Obere Öffnung und muss an der unteren wieder raus laufen. Oder nicht.
    Wie geht das entlüften vor sich ? Hat da einer erfahrung ?
    Wie lernt man die Kupplung wieder an ?
     
  4. #3 Mr. Bean, 17.08.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das AKS hängt am Bremsölkreislauf. Hast du alles richtig entlüftet?


    Im Stand ohne Motor benötigt man keine Kupplung. Wenn die nicht trennt ist's also egal.

    Hast du alle Kabel wirklich wieder richtig angeschlossen?
     
  5. #4 Hupelmann, 17.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Ich denke schon das ich alle Kabel wieder angeschlossen habe.
    Ist auf jeden fall keines übrig geblieben. Ausser dem Roten.
    Das habe ich abgeschnitten. *LOL* . Ne, spass.
    Nein, entlüftet habe ich noch nicht.
    Wie entlüftet man ?
    Da ist ein entlüftungsventil wie bei der Bremse !
    Das muss auf. Und dannn ?

    Edit: Habe gerade noch Bremsflüssigkeit aufgefüllt.
    Es war zwischen voll und halbvoll.
    Beim nachfüllen war ein deutliches Blubbern zu hören.
    Auf der Fahrerseite unter dem kotflügel ist ein Schlach, den musste ich abmachen um den Motor raus zubekommen.
    Das ist der Schlauch/Leitung für die Kupplung !?
    Dieser Schlauch/Leitung geht zur Kupplungsglocke !
    Da wird es Luft gezogen haben......

    Im rot eigekreisten ist mir nach dem ausbau getriebeöl ausgelaufen.
    Hier befinden sich 2 Schrauben 14 Imbus.. Muss an diesen Schrauben das Öl nachgefüllt werden ?

    [​IMG]
     
  6. #5 Mr. Bean, 17.08.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Fragen kann ich dir malgels Erfahrungen leider nicht beantworten.

    Allerdings hoffe ich, das die die Mercedesschrauben hier aus dem Forum weiter helfen können!
     
  7. #6 Hupelmann, 18.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Lösung.

    Stardiagnose
    1 ) Stardiagnose schaltet die Getriebepumpe an und aus.
    2 )Ohne StDg... ist ein entlüften nur unzureichend und nur von unten nach oben möglich. also vom entlüfternippel am Getriebe zum Fluid Behälter.

    Lösung..... Mercedes Kalmlage Bersenbrück.
    In meinem Fall 115 € inkl. Flüssigkeiten.
    Hier ist schon der Wechsel des Getriebeöls im Ausgleichsgetriebe enthalten.

    Fazit: Man kann fast alles selber machen. Aber Getriebeentlüftung ohne Unterdruckpumpe schlecht machbar.
     
  8. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.353
    Zustimmungen:
    46
    Ort:
    Landkreis Leipzig
    Marke/Modell:
    W168 A140 Avantgarde Automatik 03/2001 MoPf
    und nun läuft der 190er wieder ? motor ok und auch getriebe ?
     
  9. #8 Hupelmann, 18.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Nein, laufen tut er noch nicht.
    Muss morgen erstmal zu MB um 12.
    kann aber wohl aufs Auto warten.
    Alle Daumen drücken das es das dann auch wirklich ist
    und nicht schlimmeres.
     
  10. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.353
    Zustimmungen:
    46
    Ort:
    Landkreis Leipzig
    Marke/Modell:
    W168 A140 Avantgarde Automatik 03/2001 MoPf
    was für ne OP ;) da lohnt es sich doch den elch dann zu behalten wenn er wieder rennt *thumbup*
     
  11. #10 Hupelmann, 19.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Na, ob ich den Fahre bis er auseinander fällt ? Weis net.
    Habe eigendlich jetzt schon die Nase voll.
    In meinem ganzen Leben habe ich noch kein Auto gehabt was so schlimm war.
    Mal sehen ob ich StarDiag zum laufen bekomme.
    Dann entscheide ich ob der Wagen ein Familienmitglied bleibt oder nicht.
     
  12. #11 Hupelmann, 19.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    So.... Auto läuft.
    Getriebe Neu befüllt und entlüftet.
    AKS und Gänge neu angelernt.
    Fehlerspeicher gelöscht.
    Kostenpunkt 138.20 €

    Jetzt noch neuen Auspuff und Karosserie mit
    Lackierarbeiten in heimischer Werkstatt.
    Dann noch Bremsen neu und Gut ist.
    Mal sehen wie lange er hält

    Gesamtkosten der ganzen Aktion.....
    Motorblock mit Kolben 410 €
    Instandsetzung 503.20 plus MwSt.
    Dichtungen, Steuerkette, Keilrippenriemen 102.80 € plus MwSt.
    Öl 5 L Liqui Moli Vollsynthetisches Leichtlaufmotorenöl 36 € plus MwSt.
    4 Zündkerzen 18.70 € plus MwSt.
    1 Zündmodul 85 € plus MwSt.
    Luftfilter 8 € plus MwSt.
    Ölfilter 1,69 plus MwSt.
     
  13. #12 Mr. Bean, 20.08.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Herzlichen Glückwunsch!

    Die allermeisten hier hätten den elch schon lange verschrottet!

    "Wer repariert denn so etwas ...."

    Wie man sieht: So 'was kann man auch reparieren!
     
  14. #13 Hupelmann, 20.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Und wie man das Reparieren kann.
    Demnächst wenn ich den Multiplexer habe kann ich auch die Elektronik machen.
    Also. Demnächst auch bei mir Diagnose.

    Sollte mal Jemandem der Druck auf der AKS weg bleiben, mal den Scheinwerfer Fahrerseite ausbauen und den Schlauch samt Schlauchkupplung unter die lupe nehmen. Dieser geht vom Bremsflüssigkeitbehälter zum Getriebe.
    Hier wird auch gerne die Dichtung in der Kupplung undicht und gammelt weg.
    Also nicht gleich Getriebe Kaputt schreien.
    Auch die Halteklammer der kupplung ist marode. Die rostet so langsam vor sich hin und hält die beiden Schlauchteile/Schlauchkupplung nicht mehr zusammen.

    Sollte mal jemand dieses Problem haben... Kann ich Abhilfe gegen Porto schaffen.
    Meine Klammer hällt ewig. Eher ist das Auto weggerostet.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Mr. Bean, 20.08.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wann bietest du Weiterbildungskurse für Mercedeswerkstätten an. Manch eine könnte das brauchen *LOL*
     
  17. #15 Hupelmann, 20.08.2011
    Hupelmann

    Hupelmann Elchfan

    Dabei seit:
    18.06.2011
    Beiträge:
    156
    Zustimmungen:
    4
    Beruf:
    Lager&Logistiker
    Ort:
    Niedersachsen/Raum Osnabrück
    Marke/Modell:
    A160/06-2003/94143 KM
    Haha. *aetsch* Weiterbildungskurs ab dem 17 04 2012.
    Kosten für ein 3 Monatiges A Klasse Seminar 1599.29 € zzgl. MwSt.

    Ne. Das ist mir zu stressig.
    Ausserdem hab Ihr mir hier erst auf die Sprünge geholfen.
    Vielen Dank an alle die mich unterstützt haben.

    Dennoch, wenn ich helfen kann helfe ich gerne.
     
Thema:

Probleme mit AKS

Die Seite wird geladen...

Probleme mit AKS - Ähnliche Themen

  1. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  2. Probleme mit den Gängen

    Probleme mit den Gängen: Hi! Pünktlich zum Beginn meiner Ausbildung ab Dienstag fängt mein Elch an, eine blöde Eigenart zu zeigen. (BJ 2003, Classic-Reihe, gekauft mit...
  3. W168 Automatikgetriebe Probleme

    W168 Automatikgetriebe Probleme: Hallo Community, undzwar suche ich schon sehr lange nach einer Lösung für mein problem. Ich habe ziemlich viele themen und beiträge gelesen wo...
  4. A-Klasse A170 CDI Diverse Probleme

    A-Klasse A170 CDI Diverse Probleme: Hallo zusammen, Ich habe mich mal spontan hier angemeldet in der Hoffnung das mir die Experten hier weiterhelfen können! Vor einiger Zeit musste...
  5. Probleme mit Elektrik bei A170 CDI (W168)

    Probleme mit Elektrik bei A170 CDI (W168): Hallo zusammen, ich bin hier neu und suche euren geschätzten Rat. Der A170 CDI meiner Mutter wurde 1999 gebaut und hat trotzdem gerade erst...