Probleme mit Autogas

Diskutiere Probleme mit Autogas im W168 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich W168 Tuning & Veredelung; Hallo!! Ich fahre einen A160 -Automatik EZ 07/99- KM-Stand ca. 97500. Habe eine Prins-VSI -Anlage im Sept.2006 einbauen lassen.Bis ca.3 Wo....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 kisse0468, 22.06.2008
    kisse0468

    kisse0468 Elchfan

    Dabei seit:
    18.08.2007
    Beiträge:
    26
    Zustimmungen:
    2
    Ort:
    Ludwigsburg
    Marke/Modell:
    A160-W168 Bj. '99 LPG Prins VSI
    Hallo!!


    Ich fahre einen A160 -Automatik EZ 07/99- KM-Stand ca. 97500.

    Habe eine Prins-VSI -Anlage im Sept.2006 einbauen lassen.Bis ca.3 Wo. nach Umbau der Motor auf der AB kurz vor einem Stau ausging.

    NL-Check:Luftmassenmesser hinüber muß zusammen mit dem Steuergeät ausgetauscht werden.Danach lief wieder alles gut .Jetzt nach ca. 23000 stelle ich fest der Wagen hält den Leerlauf nicht sowohl im Gas-als auch im Benzinbetrieb d.h. an fast jeder Ampel in niedrigem Drezahlbereich der Motor droht auszugehen um sich dann wieder Sprit zu nehmen und die Nadel im Dmesser auf und ab geht.Dasselbe passiert wenn ich auf "P" umschalte.Wieder zur NL,Steuergerät ausgelesen dabei Folgendes rausgekommen:

    "Selbstanpassung: Gemisch zu fett.;
    Selbstanpassung: Das Gemisch ist im oberen Teillastbereich zu mager
    Selbstanpassung: Das Gemisch ist im Leerlauf zu mager
    Die kurzzeitige Selbstanpassung im Leerlauf und(oder) bei Teillast wurde
    überschritten"

    Also das war gespeichert.Nun habe ich moniert das Steuergerät könnte wieder kaputt sein wurde aber abgewimmelt da durch den Gaseinbau könnte das
    Motormanagement beeinflusst worden sein.Sie haben alles auf Werkseinstellungen zurückgesetzt und mir geraten mit Benzin `ne Weile zu fahren-was ich ja ca.600km auch getan habe -und siehe da alles lief einwandfrei.Habe nun wieder auf Gas umgestellt und das Gleiche fängt von Neuem an.

    Wo könnte der Fehler liegen?Was sollte ich meinem Umrüster sagen?

    Bin für jeden Tipp dankbar
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Peter Hartmann, 23.06.2008
    Peter Hartmann

    Peter Hartmann
    Administrator

    Dabei seit:
    25.11.2002
    Beiträge:
    2.700
    Zustimmungen:
    39
    Beruf:
    Immobilien-Ökonom
    Ort:
    Frankfurt am Main
    Marke/Modell:
    A45 AMG
Thema:

Probleme mit Autogas

Die Seite wird geladen...

Probleme mit Autogas - Ähnliche Themen

  1. Probleme beim Radio Einbau

    Probleme beim Radio Einbau: Hallo. Ich wollte gestern in meinem w168 a140 ein neues Radio einbauen. Da habe ich bemerkt, daß der Vorbesitzer die Stecker umgebaut hat. Jetzt...
  2. W169 Probleme bei U58 Nachrüstung

    W169 Probleme bei U58 Nachrüstung: Hallo liebe Elchfans, fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI Ein sehr schönes Fahrzeug mit sehr viel Ausstattung....
  3. W168 - Probleme mit der Zündung/dem Zündschloss

    W168 - Probleme mit der Zündung/dem Zündschloss: Erstmal hallo an die liebe Elchgemeinde. Bin seit kurzem Besitzer eines A210 und eigentlich recht zufrieden damit, allerdings hab ich die letzten...
  4. Probleme Sturz Hinterachse!!

    Probleme Sturz Hinterachse!!: Schönen guten abend bin neu hier im forum und bin seit längerer zeit auf der suche nach antworten bezüglich dem Sturz auf der Hinterachse mein...
  5. Probleme mit der Klima

    Probleme mit der Klima: Hallo an alle Elch Fans Ich habe eine A-Klasse A140 W168 Bj. 2000 mit klima. Wenn ich die Klima einschalte und die Entfeuchtungsfunktion...
Status des Themas:
Es sind keine weiteren Antworten möglich.