Probleme mit dem Anschließen einer Zubehör-FFB

Diskutiere Probleme mit dem Anschließen einer Zubehör-FFB im W168 Interieur & Elektrik Forum im Bereich W168 Tuning & Veredelung; Hall zusammen ich fahre einen A160 Bauj. 1999. Seit kurzem kann ich die Zentralverriegelung nicht mehr mit den beiden originalen Funkschlüssel...

  1. #1 Panstab, 29.07.2014
    Panstab

    Panstab Elchfan

    Dabei seit:
    15.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Papenburg
    Marke/Modell:
    A 160
    Hall zusammen

    ich fahre einen A160 Bauj. 1999. Seit kurzem kann ich die
    Zentralverriegelung nicht mehr mit den beiden originalen Funkschlüssel öffen
    bzw. schließen;

    Batteriewechsel brachte auch keinen Erfolg.

    Daraufhin habe ich mir einen FFB Nachrüstsatz JOM 7105/7105-1
    gekauft. Nun habe ich aber Probleme beim Anschließen der einzelnen
    Kabel.

    In den den Beiträgen ist immer wieder die Rede von einem blauen (linker
    Stecker des KI) und einem schwarzen (rechter Stecker des KI), gefunden

    habe ich nur das blaue Kabel, dass schwarze Kabel ist bei meinem Elch definitiv nicht vorhanden.

    Der mitgelieferte Schaltplan ist nur bedingt brauchbar, es fehlen die genauen Anschussfarben für ZV "auf" und "zu".

    Ich habe nun im Elch-Forum gelesen, dass man die nachträgliche FFB-Sätze
    nicht verbauen kann, da die Schlossnußschalter für ZV auf und zu
    fehlen.

    In einem Beitrag wurde vorgeschlagen, eine Art Blackbox für die Signalumwandlung einzusetzen um die ZV zu schalten.



    Kann mir jemand sagen, ob man solch eine Blackbox käuflich erwerben kann oder gibt es vielleicht eine andere Lösung für mein Problem.

    Für eure Bemühungen vorab schonmal schönen Dank!

    Gruß, Panstab



    Würde mich über eine Rückantwort sehr freuen :-)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Speedy_1304, 29.07.2014
    Speedy_1304

    Speedy_1304 Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    546
    Zustimmungen:
    126
    Bei Autos ohne ZV ab Werk funktioniert es und ist einfach - wie von Dir beschrieben, Anschluss über das KI blau und schwarz.

    Wende Dich dazu an Mitglied "BlackElk". Der baut sowas (und kann für mich dann gleich eine mitbauen). :)
     
  4. #3 Mattes-Bo, 30.07.2014
    Mattes-Bo

    Mattes-Bo Elchfan

    Dabei seit:
    10.05.2014
    Beiträge:
    30
    Zustimmungen:
    9
    Ort:
    Bochum, tief im Westen
    Ausstattung:
    4*EFH, AHK abn. Parktronik v+h 5 Gang Schaltung
    Marke/Modell:
    W168 A190L
    Checke doch auch mal die Sicherungen- Die können Fit aussehen und trotzdem EX sein- So ein totaler Ausfall muss ja ne Ursache haben......
     
  5. #4 Panstab, 31.07.2014
    Panstab

    Panstab Elchfan

    Dabei seit:
    15.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Papenburg
    Marke/Modell:
    A 160
    Hallo Matthias,

    haben die Sicherungen überprüft, sind alle einwandfrei.
    Beim Drücken einer beliebigen Taste des Schlüssels leuchtet die kleine rot Leuchtdiode auch nicht auf, und das trotz neuer Batterien.
    Habe die Schlüssel in der FW prüfen lassen, beide sind defekt.
    Wollten mir natürlich gleich die teuren Neuschlüssel verkaufen, naja...

    hallo Speedy-1304,

    gibt es das Mitglied "BlackElk" noch, habe ihn eine E-Mail geschickt, leider noch keine Antwort erhalten.
    Ich glaube, dass seine Blackbox die Lösung für das Problem ist.

    Oder hat jemand noch eine andere Idee?

    Schönen Gruss
    Panstab
     
  6. #5 Elchfan577, 31.07.2014
    Elchfan577

    Elchfan577 Guest

    Ihn gibts noch, lass ihm etwas Zeit.
     
  7. #6 Panstab, 10.08.2014
    Panstab

    Panstab Elchfan

    Dabei seit:
    15.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Papenburg
    Marke/Modell:
    A 160
    Hallo Zusammen,

    anscheinend gibt es das Mitglied Black Elk nicht mehr, er meldet sich einfach nicht ... schade auch.
    Hat jemand eventuell einen Schaltplan für die Signalansteuerung der ZV-Pumpe?

    Schöne Grüsse aus dem Emsland
    Panstab
     
  8. #7 BlackElk, 10.08.2014
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Ja, den gibts noch ..... und er war 2 Wochen im Urlaub ... ohne Internet.

    Eine Mail hab ich allerdings nicht von dir bekommen .......
     
  9. #8 BlackElk, 10.08.2014
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Wenn vorhanden, so wären diese am SELBEN Stecker.
    Gibt es aber nur bei Ausführung des Elches OHNE Funk-FFB.
     
  10. #9 Speedy_1304, 10.08.2014
    Speedy_1304

    Speedy_1304 Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    546
    Zustimmungen:
    126
    Schon eine Frechheit, einfach so abzuhauen und die armen A-Klasse-geschädigten ihrem Schicksal zu überlassen ... :D
     
  11. #10 Panstab, 11.08.2014
    Panstab

    Panstab Elchfan

    Dabei seit:
    15.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Papenburg
    Marke/Modell:
    A 160
    Hallo zusammen,

    hallo BlackElk, ich hoffe Du hattest eine schönen Urlaub.
    Mein Elch (ich glaube er wurde an einem Montag gebaut) treibt mich noch in den Wahnsinn.
    Aber vielleicht kann ich mit deiner Hilfe jedenfalls den Wagen wieder richtig öffnen und abschließen.
    Ich habe dir nochmal die E-Mail gesendet, schaue doch bittte einmal nach ob bei dir was angekommen ist.
    Sollte es nicht der Fall sein, gibt mir bitte hier kurz eine Rückinfo, Danke.

    Schönen Gruss
    Panstab
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 bingoman, 11.08.2014
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    467
    Zustimmungen:
    108
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Ich hatte damals ebenfalls die JOM 7105-1 nachgerüstet. Das Problem war eigentlich nur die Ansteuerung der Blinker. Ich hatte mich dann an dieser Anleitung von Mirko Dölle orientiert. Statt dem Print-Relais habe ich ein normales 12V Kfz-Relais genommen. Ist trotzdem ein elendes Gefrickel. Mit der nötigen Geduld und Sorgfalt funktionierte es dann aber. Einziger technisch bedingter Nachteil bei der Verwendung der Warnblinkanlage: Es blinkt bei Betätigung der FFB immer nur 1x, obwohl es beim Öffnungsbefehl normal 2x blinken sollte. Die Warnblinkanlage bzw. das KI "verschluckt" leider den zweiten Impuls vom JOM Steuergerät.

    Grüße
     
  14. #12 Panstab, 15.08.2014
    Panstab

    Panstab Elchfan

    Dabei seit:
    15.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Papenburg
    Marke/Modell:
    A 160
    Zuerst meinen rechtherzlichen Dank an BlackElk,
    dank seiner kleinen Blackbox funktioniert die zusätzliche FFB nun einwandfrei.
    Grundlegend kann man sagen, dass FFB aus dem Zubehör bei *elch* mit Funk-FFB nicht anschließbar sind, es fehlen schlichtweg die Kabel für "Zu" und "Auf"
    der ZV.

    An meinem Problem sieht man das es Mitglieder gibt, die sich wirklich mit der Materie auseinandersetzen um eine Lösung zu finden.
    Deshalb nochmals vielen Dank an alle.

    Schönen Gruß
    Panstab
     
Thema:

Probleme mit dem Anschließen einer Zubehör-FFB

Die Seite wird geladen...

Probleme mit dem Anschließen einer Zubehör-FFB - Ähnliche Themen

  1. Probleme mit der Klima

    Probleme mit der Klima: Hallo an alle Elch Fans Ich habe eine A-Klasse A140 W168 Bj. 2000 mit klima. Wenn ich die Klima einschalte und die Entfeuchtungsfunktion...
  2. Externer Startknopf/ Anlasser/ Starter Probleme

    Externer Startknopf/ Anlasser/ Starter Probleme: Moin Jungs, Verzweifle an dem externen Startknopf an Mamas A Klasse W 168, 2001. Muss den Abbauen, weil der aus welchem Grund auch immer einen...
  3. nach KI ausbau probleme mit der Zentralverigelungspumpe

    nach KI ausbau probleme mit der Zentralverigelungspumpe: Hallo Leute muste heute zwechs Birnschen wechsel das KI ausbauen , so weit alles OK nur hört die Pumpe von der ZV jetzt nach dem Abschliesen...
  4. Aufwartung - Angehöriger einer Neuen - mit diversen Problemen

    Aufwartung - Angehöriger einer Neuen - mit diversen Problemen: Ich bin so frei und starte direkt einen neuen Fred :D. Wer will schickt mich zur Guillotine, wem dies zu übertrieben erscheint möge mir doch nach...
  5. W168 geht nicht mit der FFB auf

    W168 geht nicht mit der FFB auf: Moin moin, Hab mal ne (evtl. dumme) Frage. hab gestern mein auto mit der fernbedienung abgeschlossen, und wollte heute morgen den benz aufmachen...