Probleme mit der Sensorik....

Dieses Thema im Forum "W169 Allgemein" wurde erstellt von superbenz190, 07.04.2015.

  1. #1 superbenz190, 07.04.2015
    superbenz190

    superbenz190 Elchfan

    Dabei seit:
    14.05.2008
    Beiträge:
    29
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Ausstattung:
    Automatik, Soudsystem, Sitzheizung etc
    Marke/Modell:
    A150 Coupe
    Hallo zusammen,

    ich habe Probleme mit dem Regensensor bzw Lichtsensor.

    Ich fahre einen A150 Coupe und hab folgendes Problem:

    Wenn ich den Wischer auf Sensorik umschalte (erste Raste am Blickerhebel) passiert es häufig das die Scheibenwischer bei kleinstem Niederschlag sich einen Wolf wischen und auf schnell schalten. Dann wieder bei starkem Niederschalg braucht es eine Ewigkeit bis die Sensorik reagiert. Der Sensor dürfte doch hinter dem Innenspiegel verborgen sein oder? (Aussenscheibe im schwarzen Feld).

    Dieser dürfte dann auch für das Licht zuständig sein (Vermutung). Dieses geht zwar an (wenn man den Lichtschalter auf Automotik stellt) nur wenn man aus einem Tunnel zb wieder in das Sonnenlicht fährt, geht das Licht meistens nicht wieder aus.

    Liegt das am Sensor? Was kann man machen das dieser wieder vernüftig funktioniert?



    Grüße

    Detlev
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast010, 07.04.2015
    Gast010

    Gast010 Guest

    Servus...
    Ist bei deinem Elch mal die Scheibe ausgetauscht worden?
    Wenn ja, dann wurden die Sensoren nicht richtig kalibriert.

    Das Licht geht auch nur mit einer Verzögerung wieder aus.... ich tippe auf etwa 10 Sekunden nach Ausfahrt aus einem Tunnel.
    Beim Regensensor: Das ist so ne Sache.
    Es gibt hier und in anderen Foren immer wieder Beschwerden über die Funktionalität des Regensensors.
    Was ich weiß ist, dass wenn der Scheibenwischer in dem Bereich des Sensors nicht mehr sauber wischt... dann kann es zu solchen Fehlern kommen.
    Allerdings kann es auch die fehlende Kalibrierung sein.

    Andernfalls bei MB einen neuen Sensor beschaffen (um die 45 Euro) und den austauschen lassen. Allerdings muss danach der Sensor wieder mit der Stardiagnose kalibriert werden.
     
Thema:

Probleme mit der Sensorik....

Die Seite wird geladen...

Probleme mit der Sensorik.... - Ähnliche Themen

  1. Zwei Probleme: Morgens Starten und Geräusche / Wackeln

    Zwei Probleme: Morgens Starten und Geräusche / Wackeln: Hallo. Vor ein paar Monaten habe ich einen A 168 gekauft, gebraucht von 1999, der Werkstattinhaber hatte den für sich selbst erneuert ("große...
  2. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  3. Probleme mit den Gängen

    Probleme mit den Gängen: Hi! Pünktlich zum Beginn meiner Ausbildung ab Dienstag fängt mein Elch an, eine blöde Eigenart zu zeigen. (BJ 2003, Classic-Reihe, gekauft mit...
  4. W168 Automatikgetriebe Probleme

    W168 Automatikgetriebe Probleme: Hallo Community, undzwar suche ich schon sehr lange nach einer Lösung für mein problem. Ich habe ziemlich viele themen und beiträge gelesen wo...
  5. A-Klasse A170 CDI Diverse Probleme

    A-Klasse A170 CDI Diverse Probleme: Hallo zusammen, Ich habe mich mal spontan hier angemeldet in der Hoffnung das mir die Experten hier weiterhelfen können! Vor einiger Zeit musste...