W168 Probleme mit Getriebe + Ölstandsanzeige

Diskutiere Probleme mit Getriebe + Ölstandsanzeige im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Allerseits, ich habe zwei Probleme mit unserer A-Klasse 160 Elegance Bj 1998, 188TKm. 1. Zum einen hat der Wagen beim Überfahren eines...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sfa

    sfa Elchfan

    Dabei seit:
    10.09.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Allerseits,

    ich habe zwei Probleme mit unserer A-Klasse 160 Elegance Bj 1998, 188TKm.

    1. Zum einen hat der Wagen beim Überfahren eines ziemlich hohen Huckels (Abbremsschwelle/Teilaufpflasterung) kurz aufgesetzt. Seitdem spinnt die Ölstandsanzeige und piept in unregelmäßigen Abständen; meldet mal zu viel, mal zu wenig Öl. Der Ölstand ist selbstverständlich i.O.

    Ich dachte der Sensor wäre kaputt aber nach einem Batteriewechsel funktionierte er über mehrere Monate tadellos?!?

    Kann es wohl sein, dass beim Aufsetzen irgendein Kabel etwas zerquetscht wurde?


    2. Seit einiger Zeit macht das Getriebe immer lautere Geräusche. Man kann zwar schalten (erster Gang hakt allerdings), aber die Geräusche (keine Klack-Geräusche, eher Mahl-Geräusche) werden immer deutlicher. Man sagte uns, dass das Getriebe getauscht werden muss.

    Habt Ihr einen Tipp, wo ich dies am günstigsten/besten machen lassen kann (Raum Dortmund, NRW)?

    Ist es wohl ratsam beide Reparaturen in einem Abwasch machen zu lassen? Lohnt sich die Reparatur überhaupt bei der Laufleistung noch, oder eher nicht?

    Vielen Dank!
    sfa
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Frag doch mal beim Freundlichen, was dich der Getriebewechsel kosten wird.

    Such dir aber vorher einen stabilen Stuhl.

    Und dann überlege, wie lange du den Elch noch fahren willst, und ob die vielen tausend Euro, die dich die Reparatur kosten, nicht besser in nem jüngeren Auto mit weniger KM angelegt wären.

    Viele Grüße, Mirko
     
  4. #3 Mr. Bean, 10.09.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  5. #4 Dobermann03, 11.09.2008
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Kann es sein, dass es bei deinem Aufsetzer die Ölwanne "gefaltet" hat ?
    Einfach mal drunterkriechen und nachsehen ob diese verformt wurde.
     
  6. #5 Mr. Bean, 11.09.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ich meine die wäre aus Guss *kratz*

    Dann wäre die eher gebrochen
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. sfa

    sfa Elchfan

    Dabei seit:
    10.09.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Ihr,

    vielen vielen Dank für die Antworten. Ich habe mich bei einem Anbieter erkundigt. Der Reparatur wird schlimmstefalls ca. 1600 Teuronen kosten. Wenn aber eine Instandsetzung möglich ist, wird es entsprechend günstiger.

    Wir sind unentschlossen, was wir machen sollen, denn der Wagen sieht ansonsten wirklich top aus, fast wie neu :-)

    Und zu der Ölwanne: ich habe schon mal nach geguckt. Da ist nichts gebrochen bzw. verdellt. Und, wie schon berichtet, als wir eine neue Batterie bekommen haben, lief alles 1-2 Monate tadellos.

    Viele Grüße
    sfa
     
  9. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn sie dir nen Festpreis von 1600 Euro machen, lass ihn reparieren.

    Allein ein Austauschgetriebe kostet normal 2500 Euro, plus Aus- und Einbau. Unter 3500-4000 Euro ist da bei Mercedes also nichts zu wollen.

    Wie auch immer die das für 1600 Euro hinbekommen wollen, dir kann's egal sein. Aber wie gesagt, die sollen nen Festpreis machen. Weil Kostenvoranschlag ließe ihnen 20% Luft nach oben (das wären dann knapp 2000 Euro).

    Viele Grüße, Mirko
     
Thema:

Probleme mit Getriebe + Ölstandsanzeige

Die Seite wird geladen...

Probleme mit Getriebe + Ölstandsanzeige - Ähnliche Themen

  1. Externer Startknopf/ Anlasser/ Starter Probleme

    Externer Startknopf/ Anlasser/ Starter Probleme: Moin Jungs, Verzweifle an dem externen Startknopf an Mamas A Klasse W 168, 2001. Muss den Abbauen, weil der aus welchem Grund auch immer einen...
  2. nach KI ausbau probleme mit der Zentralverigelungspumpe

    nach KI ausbau probleme mit der Zentralverigelungspumpe: Hallo Leute muste heute zwechs Birnschen wechsel das KI ausbauen , so weit alles OK nur hört die Pumpe von der ZV jetzt nach dem Abschliesen...
  3. Aufwartung - Angehöriger einer Neuen - mit diversen Problemen

    Aufwartung - Angehöriger einer Neuen - mit diversen Problemen: Ich bin so frei und starte direkt einen neuen Fred :D. Wer will schickt mich zur Guillotine, wem dies zu übertrieben erscheint möge mir doch nach...
  4. AT Getriebe Peilstab

    AT Getriebe Peilstab: Hallo, Im Internet bekommt man ja den Peilstab bei voelen Händlern Angeboten. Braucht man nicht eine Führung also nen Füllrohr? Gruß
  5. Allgemeines Probleme Comand Online/Lautsprecherausfall

    Probleme Comand Online/Lautsprecherausfall: Hallo, Ich fahre einen GLA 220 d EZ 4/2015. Habe seit längerer Zeit ein Problem mit dem Comand Online. Die Türlautsprecher vorne fallen häufiger...
Status des Themas:
Es sind keine weiteren Antworten möglich.