W169 Probleme mit Getriebesteuergerät

Diskutiere Probleme mit Getriebesteuergerät im A-Klasse W169 (2004-2012) Forum im Bereich A-Klasse Forum; Ich bin ganz neu im Forum da ich bis jetzt alles vom Mech machen hab lassen. Da unsere A-Klasse nun aber leider den (wie ich auch hier gelesen...

  1. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Ich bin ganz neu im Forum da ich bis jetzt alles vom Mech machen hab lassen. Da unsere A-Klasse nun aber leider den (wie ich auch hier gelesen habe) leider sehr häufigen und teueren Fehler im Getreibesteuergerät hat helfen die Freundlichen von MB nicht wirklich weiter. Um die nächste MFK zu bestehen wären wohl Reparaturen um die 5'000.- fällig, die Hälfte davon nur schon damit die A-Klasse wieder richtig schaltet.

    Daher würde ich nun gerne das eine oder andere selber angehen und habe auch schon das eine oder andere an Information hier im Forum gefunden.

    Defekte Sensoren im CVT (Fehler angehängt)
    Ausbau des Steuergeräts: Das sollten wir grad noch so hinbekommen.
    Auswahl des Reparaturanbieters: Hat hier wer gute / schlechte Erfahrungen gemacht? Auf den ersten Blick scheinen alle gleich zu sein.
    Ersatzteile: Kommt es drauf an welches Ölfilter Set man kauft? Gibt es da gute Marken und solche von denen man die Finger lassen sollte?
    Einbau des Steuergeräts: Dazu habe ich eine paar hilfreiche PDFs hier im Forum gefunden und ein Video auf Youtube. Hier hätte ich aber die Frage: Wie kann man die Fehler nach dem Einbau löschen? Braucht es dazu ein OBD Gerät?
    Öl Nachfüllen: Welches und wieviel Öl braucht man?

    Problem mit Blinker und Spiegel
    Der Blinker rechts im Spiegel macht Probleme, immer wieder blinkt es im Auto ganz schnell (aussen alles normal). Auch kann man den Spiegel nicht mehr einstellen. Der Fehler mit dem Blinker tritt meist nach dem Ein- und Ausklappen der Spiegel auf.
    --> Werde da wohl Mal den Spiegel ausbauen und anschauen, evtl. sitzt ja ein Kabel locker oder so. Oder hat sonst wer Ideen was das sein könnte? MB hat das schon 2 Mal "gefixt" aber kam immer wieder.

    Scheibenwischer ersetzen
    Sollte eigentlich einfach sein. Gibt es hier was das ich beachten sollte?

    Handbremse einstellen
    Nicht sicher ob ich mich da ran wage. Das sollte relativ günstig sein beim Mech, lass ich also wohl da machen.

    Bremsen hinten haben ein "schlechtes" Abnutzungsbild
    Nicht sicher was hier der Fehler genau ist, MB meinte, das geht aktuell noch, der andere Mech meinte man müsse das Auto mehr fahren (aber eigentlich sind wir gar nicht so wenig gefahren before der Fehler mit dem Getriebe kam). Würde ich aktuell noch lassen und nur falls in der MFK beanstandet machen / machen lassen.

    Spur ist stark verstellt / Vorderreifen "schlechtes" Abnutzungsbild
    Werde ich machen lassen, aber meine Frage hier ist - wir haben das Auto erst 3 Jahre und es war vor knapp 2 Jahren bei der MFK. Wie kann sich da die Spur so stark verstellen, dass die Reifen vorne nach nicht Mal einer Saison schon wieder "kritisch" sind?

    Für Tipps bin ich dankbar.

    Gruss aus der Schwiez
     

    Anhänge:

  2. Anzeige

  3. MBA170

    MBA170 Elchfan

    Dabei seit:
    19.04.2021
    Beiträge:
    468
    Zustimmungen:
    584
    Ort:
    Kreis Altenkirchen
    Marke/Modell:
    Mercedes-Benz A170 Coupé (M266.940) (C169) BJ 2005 VorMoPf Mercedes-Benz A170 CDi Lang (OM 668 DE 17 LA) (V168) BJ 2004 MoPf
    Sind eigentlich alle relativ gut, solange du Garantie/Gewährleistung auf die Arbeiten bekommst ist das soweit in Ordnung.
    z.B.
    https://ecutronics.de/Getriebesteuergeraet-Mercedes-A-Klasse-B-Klasse-W169-W245
    Die machen das normalerweise ganz gut.

    Ja
    CVT-Öl mit MB Norm 236.20, davon 4 Liter
    https://www.bandel-online.de/inspek...MI_P-P74TS-AIV2NnVCh2xHwpYEAQYAiABEgKQt_D_BwE
    Wenn du da die Bremse einstellen oder die Bremsbacken der Trommelbremse ersetzen willst und sonst kein Selbstschrauber bist, würde ich das machen lassen. Ansonsten kann das beim Zerlegen schnell im Puzzle Chaos enden

    Schnelles befahren eines Bordsteins oder Bordsteinrempler. Fehler beim Tauschen von Teilen am Fahrwerk
     
    monster gefällt das.
  4. #3 MisterBenz, 29.06.2022
    MisterBenz

    MisterBenz Elchfan

    Dabei seit:
    10.03.2022
    Beiträge:
    16
    Zustimmungen:
    29
    Beruf:
    Deutschlehrer
    Ort:
    Alkmaar
    Ausstattung:
    Avantgarde, Automatic, Tempomat, Klimaanlage, LM Räder, Anhängerkupplung, EFH vorne, Audio 5
    Marke/Modell:
    A170 Avantgarde W169 2005
    LS
    Ich beantworte dir mal die Fragen welche meine, eher untechnische, Person und Kenntnisse entsprechen.

    Ja, die Spur kann sich, eigentlich bei jedes Fahrzeug, leider schnell verstellen. Bravourös bewältigte Bordtsteinkanten oder Rinnen neben der Fahrbahn können das fix erledigen... Auch beim Parken immer auf den Stand der Räder achten, das gilt aber vor allem den Reifenverschleiß.

    Scheibernwischer: Nimm dir ein komplettes Bsoch-Set (vorn/hinten), tausche es nach einem Jahr wieder aus. Kontroliere ob der Wischerarm hinten nicht eingerissen ist. MB liefert Ersatz für 28 Euro (in NL jedenfalls). Schmiere Gelenke und Federn mit einem Fett das nicht "wegläufft", sonst gibt's schlieren in TechniColor.

    Spiegel: Das klingt ja sehr nach Kabelbruch, oder Verklemmung von dergleichen. Mal ausbauen, eventuell anderers Teil vom netten Schrotti.

    Wieviel und welches Öl wo reinkommt, findet sich hier im Forum, oder in der Betriebsanleitung steht es auch.

    Handbremse einstellen lassen: Gedöns!

    Hoffentlich hast du was davon.
    LG
    Henk
     
    Hans14468 gefällt das.
  5. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Danke für die Infos.

    Die Getriebe Filtersets scheint es in ganz unterschiedlichen Preisklassen zu geben. Macht das einen grossen Unterschied? (Sorry kann die Beispiele nicht posten da ich zu neu bin)

    Und reicht das "basis" Set (letzter Getriebeservice war vor rund 1 Jahr) oder sollte man immer das "volle" Set mit allen Ersatzteilen nehmen?

    LG
     
    Heisenberg gefällt das.
  6. MBA170

    MBA170 Elchfan

    Dabei seit:
    19.04.2021
    Beiträge:
    468
    Zustimmungen:
    584
    Ort:
    Kreis Altenkirchen
    Marke/Modell:
    Mercedes-Benz A170 Coupé (M266.940) (C169) BJ 2005 VorMoPf Mercedes-Benz A170 CDi Lang (OM 668 DE 17 LA) (V168) BJ 2004 MoPf
    Das kommt ganz darauf an, was bei dem Getriebeservice alles gemacht wurde, falls vorhanden würde ich da mal die einzelnen Positionen auf der Rechnung durchgehen.

    Ich persönlich würde einen Markenfilter nehmen. Bestellen kann man da auch so ein komplettes Paket, da ist ein MEYLE Filter und das passende Öl mit Norm 236.20 dabei und mit 65€ auch noch vertretbar
     
    Hans14468 und Heisenberg gefällt das.
  7. #6 Heisenberg, 30.06.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.932
    Zustimmungen:
    17.856
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Was sind alle Ersatzteile?

    Zum Wechsel gehören, ÖL, Filter und Dichtung.
    Mehr braucht man nicht.
    Falls du einen Wandler mit Ablasschraube hast, gehört auch noch ein dichtring dazu.

    Hilfe dazu: https://www.elchfans.de/threads/assyst-169-245-und-weitere-hilfen.53500/
     
    dasBesteamNorden und MBA170 gefällt das.
  8. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    So endlich dazu gekommen das Getriebesteuergerät wieder einzubauen. Nun klingt das Getriebe aber alles andere als gut :(

    Klingt etwa so wie eine Kaffeemaschiene die zu wenig Wasser hat. So ein unregelmässiges klopfen, das in D und R viel stärker ist als in P und N.

    Wir hatten das Auto beim Befüllen noch auf den Rampen, kann das ein Problem darstellen?
    Oder waren die 4l zu wenig? (Ist in etwa was auch raus kam) Wir haben aber keinen Messstab für's Getriebeöl gefunden und konnten daher den Stand nicht prüfen.

    Wir lassen das Auto jetzt Mal noch flach stehen und testen danach nochmals, aber irgendwelche Tips was das sein könnte oder was man testen sollte?

    Gruss,
    Esheep
     
  9. #8 Heisenberg, 02.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.932
    Zustimmungen:
    17.856
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Der sollte schon sein! Ohne wird das nichts.
     
    esheep gefällt das.
  10. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Der Messstab für das Öl ist nun bestellt.

    Mir ist aber in der Zwischenzeit aufgefallen, dass man das Öl welches bei meinem Set dabei ist scheinbar für die A-Klasse gar nicht einzeln bestellen kann. Zumindest ist in allen Shops die ich gefunden habe das "Meyle ATF CVT014 019 300 Öl" nicht für den W169 mit dem 116PS Benzinmotor zugelassen. Ist das nun ein Fehler in dem Set (falsches Öl dabei) oder bei dem Öl (passt eigentlich doch für alle W169)?
    Sprich muss ich eh nochmals das ganze Öl tauschen? Oder kann ich beruhigt noch von dem "Meyle ATF CVT014 019 300 Öl" nachkaufen auch wenn mir Amazon, eBay und jeder Shop den ich bis jetzt gefunden habe sagt, dass das Öl nicht passt (die meisten anderen W169 sind jeweils aufgelistet, nur der A180 mit 116 PS nicht).

    Gruss und schönen Feiertag denen die einen haben.
     
  11. #10 Heisenberg, 04.10.2022
    Zuletzt bearbeitet: 04.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.932
    Zustimmungen:
    17.856
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Für Getriebe 722.8 bis Getriebe Nummer 305061
    bis Baujahr 05.2007

    Mercedes meint dazu:
    IMG_5422.jpg
    Lieber Original ATF 28-CVT benutzen.
    Oder ein anderes mit MB 236.20 Freigabe.


     
  12. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Habe bei Meyle nachgefragt, und die haben mir bestätigt, dass ihr "Meyle ATF CVT014 019 3000 Öl" (sorry oben hat eine 0 gefehlt) eine MB 236.20 Freigabe hat, und es ein systemseitiges Problem sei, dass unsere A-Klasse da nicht gelistet ist. Steht auch dabei "Für Getriebe 722.8 ab Getriebe Nummer 305062, ab Baujahr 06.2007".

    Der Messstab ist nun da, hab mich beim messen vom Ölstand aber gerade etwas dumm angestellt, muss man das machen wenn Motor / Getriebe warm sind? Weil klat war die Messung jetzt etwa in der Mitte was ja auf zuviel Öl deuten würde, was aber kaum sein kann da ich meine es kam mehr raus als ich reingemacht habe?
     
  13. #12 Heisenberg, 06.10.2022
    Zuletzt bearbeitet: 06.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.932
    Zustimmungen:
    17.856
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Und wenn der Motor Läuft!

    Nachtrag: PDF
     

    Anhänge:

    esheep, Hans14468 und stuermi gefällt das.
  14. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Warte zwar noch auf das zusätzliche Öl, aber nach der Messung bei laufendem Motor ist jetzt klar: zu wenig Öl. Na dann hoffenwir das klappt danach dann besser. Und schonmal vielen Dank für die Hilfe bis jetzt.

    Hat noch jemand Tips bezüglich der Toleranz? (sprich sollte man den Stand alle 100ml messen, oder kann man da auch alle 1/4 oder 1/2 l prüfen?)
     
    Rico74 gefällt das.
  15. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    So also nach einem weiteren Liter ist das Geräusch nun weg. Korrekt messen konnte ich den Ölstand aber weder kalt noch nach 10min Fahren. Einmal ist der ganze Stab voll Öl und das nächste Mal nur ganz unten. Irgendwas mach ich wohl falsch.
    Daher geht es jetzt heute zum Mech, dann kann der beim Spur Einstellen auch gleich den Ölstand prüfen.
    Das Steuergerät zeigt zumindest keinen Fehler mehr, also sollte bei korrektem Ölstand dann auch alles wieder gehen.
    Und wenn das alles passt kann ich mich dann Mal an den Spiegel machen :)
     
  16. #15 Heisenberg, 21.10.2022
    Zuletzt bearbeitet: 21.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.932
    Zustimmungen:
    17.856
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Bei laufenden Motor?
    Und ja, es ist nicht immer so einfach den Ölstand korrekt abzulesen ;-) das ist eine Kunst für sich, die aber ein geschultes Auge hinbekommt.

    Du musst dir das so vorstellen,....
    Wenn der Motor aus ist läuft auch der Wandler vom Getriebe nicht und das Öl fliest durch die fehlende pump Leistung zurück, so das der Ölstand auch im Messrohr ansteigt.

    Wenn der Motor läuft wird durch die nun laufende Pumpe der Wandler gefüllt und auch die restliche Mechanik mit Öl Versorgt wodurch der Ölstand im Messrohr absinkt.
    In diesem Messrohr läuft das Rest öl nun natürlich noch nach und es dauert ungefähr 2 min. bis der Korrekte Stand abgelesen werden kann.

    Je kälter das Öl, umso weniger wirst du messen, sollte es seine Betriebs Temperatur erreicht haben steigt auch der Öl Stand.
    Warmes Öl dehnt sich aus und wird auch Flüssiger.

    Nachtrag:
    ich habe es mir zur Regel gemacht nach dem Kalten Motorstart ca. 30 sec. zu warten bis ich einen gang einlege (W168 - D oder R) selbst wenn er in der Garage Steht.
    Steht er mal Draußen (über Nacht im Herbst oder Winter) warte ich sogar 1 - 2 Minuten.
    Manchmal auch Länger da ich ein Öl-Temp. Messmeter nachträglich verbaut habe und so sicherstellen kann das min. 10°C wenn nicht sogar 15°C erreicht werden.
    Erst wenn ich die 35°C Marke erreicht habe gebe ich auch mal ordentlich Gummi, will meine Kupplungskörbe nicht Himmeln.
     

    Anhänge:

    esheep, monster und Hans14468 gefällt das.
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    Ja genau bei laufendem Motor, habe das nun jeweils so gemacht:
    Motorhaube auf, Deckel vom Getriebeöleinfüllstutzen weg, dann Motor ein, etwas warten und dann so 5-10 Sek pro Einstellung (P -> R -> N -> D -> N -> R -> P), dann messen (2-3 mit dem Stab messen um zu schauen ob immer das gleiche raus kommt).
    Danach Deckel drauf, Motorhaube zu, ca. 10 min fahren gehen und nochmals messen (wieder 2-3 Mal).

    Aktuell habe ich schon 5.9l eingefüllt und 100ml in den Motorraum geschüttet weil der Trichter nicht richtig drin war :(
    Der Stand stimmt aber leider immer noch nicht.
    Ich messe zu Beginn so 0-1 und nach dem Fahren so 2-5 auf dem Stab der 1-12 anzeigt. Der Stab ist eigentlich immer auf der einen Seite so 2 tiefer als auf der anderen...

    Ich frage mich einfach, 5.9l Öl ist kaum rausgekommen (ca. 4.5l - 5l wir hatten das nicht super genau gemessen) und das Bisschen was mit dem Steuergerät ausgebaut (und dann im Karton aufgesogen wurde) und von der Wanne / Werkzeug / Händen wird auch kaum soviel Unterschied machen (oder?).

    Ich werde aber wohl nochmals 1l bestellen und weiter testen müssen - und evtl. mal genau schauen ob da nicht doch irgenwo etwas leckt. Seit dem verschütteten Öl sieht man leider nicht mehr ganz so einfach ob neues Öl dazugekommen ist.
     
  19. esheep

    esheep Elchfan

    Dabei seit:
    28.06.2022
    Beiträge:
    9
    Zustimmungen:
    2
    Beruf:
    IT Zeugs
    Ort:
    Schweiz
    Ausstattung:
    Avantgarde, Klima, defektes Dach, defektes Radio
    Marke/Modell:
    A180 / W169 / 2010 / Automat / 115'000km
    So, kurzes Update. 7. Liter ist gekommen, nach weiteren 500ml ist es nun leicht zuviel... gemessen si d es nun 9 auf der Seite mit Punkten und 11 auf der Seite mit Strichen.

    Muss ich da nun zwingend wieder 50 - 100ml rausholen?

    Laut meinen Messungen dürft 1 Strich rund 70ml Öl sein, die Toleranz von 2 Strichen ist also +/- 70ml.

    Dann kann ich mich dann aber hoffentlich endlich um den Blinker im Spiegel kümmern :)

    P.S. mein aktueller Verdacht wo das Öl hin ist - zu schnell aufgefüllt und zwar nicht aus dem Trichter gelaufen, aber aus dem Einfüllstutzen, den sieht man ja schlecht hab es evtl einfach nicht gemerkt.
     
Thema:

Probleme mit Getriebesteuergerät

Die Seite wird geladen...

Probleme mit Getriebesteuergerät - Ähnliche Themen

  1. W169 Autotronic Probleme

    Autotronic Probleme: Liebes Forum, seit längerem lese ich hier wegen dem Elch meiner Freundin mit, doch da ich keine Antwort auf meine Fragen könnte muss ich jetzt...
  2. W168 Probleme Hupen Blinker Lichter

    Probleme Hupen Blinker Lichter: Hallo, ich versuche mal das Problem so zu beschreiben das es hoffentlich verständlich ist und trotzdem so kurz wie möglich das es auch gelesen...
  3. W169 Gleich zwei Probleme, Gangwahlhebel und Elektronik

    Gleich zwei Probleme, Gangwahlhebel und Elektronik: Hallo, meine A-Klasse hat jetzt knapp 150000km auf dem Tacho und jetzt bekomme ich anscheinend erste Probleme. Komisch an der Sache, beide sind...
  4. Es gibt keine Probleme - nur LÖSUNGEN !

    Es gibt keine Probleme - nur LÖSUNGEN !: [MEDIA]
  5. W247 Probleme mit der Ladeschale

    Probleme mit der Ladeschale: Hallo Zusammen, wir haben uns nach dem W245 jetzt einen B250E W247 zugelegt. Die B-Klasse war gebraucht und hatte eine recht unübersichtliche...