W169 Probleme mit Heizung/Klima mal warm, mal kalt...

Dieses Thema im Forum "W169 Allgemein" wurde erstellt von Gerry, 24.09.2010.

  1. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    12
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Nabend zusammen,

    habe seit kurzem heftige Probleme mit der Heizung im Elch. Aber alles der Reihe nach.

    Im Sommer hatte ich bei längeren Fahrten (um die 2 oder 3 Stunden) das Problem, dass nach längerem Klimaanlageneinsatz der Kompressor keine kalte Luft mehr in den Innenraum gelassen hat. Wenn man das Gebläse anschließend voll aufgedreht hat, hörte man zwar den "Luftstrom", aber es kam keine Luft aus den Lüftungsschlitzen und nach kurzer Zeit kam warme Luft, als ob die Heizung auf höchster Stufe laufen würde.
    Eine längere Fahrtunterbrechung oder Klimaanlagenabschaltung (jeweils ca. 30 Minuten) brachte besserung.


    Jetzt im Winter habe ich das umgekehrte Problem. Ich stelle die Temparatur auf beispielsweise 24 Grad ein. Nach dem Start wird es recht zügig warm, bis zur gewünschten Temparatur. Nach ca. 10 Minuten geht die Heizleistung plötzlich wieder runter und es kommt kühle Luft aus den Düsen.

    Ganz kurios wird es, wenn man die Lüftungsgitter anfasst:

    Beifahrerseite: kalte Luft
    Mittelkonsole (beide Gitter): kalte Luft
    Fensterseite (Fahrer): mollig warme Luft

    Meine Vermutung ist die, dass der Zuheizer einen Weg hat, da mein Diesel selbst bei einer 300km Autobahnfahrt nicht auf 80 Grad kommt. Diese erreicht er kurioserweise nur noch, wenn der DPF regeneriert. Nach der Regeneration bleibt er auf 80 Grad. Am nächsten Tag bleibt der Temp. - Zeiger wieder kurz vor der 80 Grad Marke stehen.

    Bin für jeden Tip dankbar und wünsche euch noch ein schönes WE.

    Gruß,
    Gerry
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heiko1983, 24.09.2010
    Heiko1983

    Heiko1983 Elchfan

    Dabei seit:
    20.08.2006
    Beiträge:
    238
    Zustimmungen:
    0
    Beruf:
    NFZ-Motenentwicklung Mercedes Benz
    Ort:
    Stuttgart
    Marke/Modell:
    A180CDI BJ.2005
    Also mein Zeiger kommt auch nie genau auf 80 Grad sondern bleibt davor stehen. Ist aber ganz normal oder bei was für eine Temp bleibt dein Zeiger stehen? Wenn er zu lange braucht bis er warm wird kann es aber auch ein Problem mit dem Termostat geben. Hast du Klimatronic? Kann auch ein Problem des Temperaturfühlers sein. Da deiner auch noch einer der alten Gattung ist, besitzt er noch einen. Das Pflegemodell ermittelt die Temp nur noch rechnerisch.
     
  4. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    28
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Hallo,

    also mein 200 CDI ist im Betrieb immer über 80°C, darunter bleibt die Anzeige nie stehen.
    Ich würde hier auch mal das Thermostat vermuten wenn er ewig nicht warm wird.

    Gruß Thomas
     
  5. #4 Heiko1983, 24.09.2010
    Heiko1983

    Heiko1983 Elchfan

    Dabei seit:
    20.08.2006
    Beiträge:
    238
    Zustimmungen:
    0
    Beruf:
    NFZ-Motenentwicklung Mercedes Benz
    Ort:
    Stuttgart
    Marke/Modell:
    A180CDI BJ.2005
    @Thomas---- ALTER RASER----- ;)
    Ne mal im ernst, meiner schafft die 80 nicht. Vieleicht wird der 200cdi ja wärmer, hat ja auch mehr leistung. Mal sehen was die anderen 180cdi´ler sagen.
     
  6. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    12
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Danke für deine Antwort, Thomas. Mein A180 hat allerdings bis vor kurzem immer die 80 Grad erreicht, sofern die Strecke über 50km AB verlief.

    Das der Thermostat des Motors kaputt ist glaube ich auch nicht. Das Kühlwasser wird ja zügig warm. Nur ich habe folgendes festgestellt:

    wenn die Heiztemparatur abfällt und ich die Heizung beispielsweise von 24 auf 26 Grad hochdrehe, geht die Leerlaufdrehzahl kurz runter, dann hoch und anschließend wieder in den gewohnten Leerlauf. Gleichzeitig geht die Motortemparatur etwas runter.

    Die 26 Grad hält er aber auch nicht lange und ich muss die Heizung auf 28 Grad einstellen... und so weiter. *heul*
     
  7. #6 Heiko1983, 24.09.2010
    Heiko1983

    Heiko1983 Elchfan

    Dabei seit:
    20.08.2006
    Beiträge:
    238
    Zustimmungen:
    0
    Beruf:
    NFZ-Motenentwicklung Mercedes Benz
    Ort:
    Stuttgart
    Marke/Modell:
    A180CDI BJ.2005
    Antworte doch mal die Fragen die dir gestellt werden. Hast du Klimatronic? Und bei was für einer Motortemp bleibt er stehen?
     
  8. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    12
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Sorry, war zu schnell.

    Habe die normale Klimaanlage. Und die Temparatur bleibt bei ca. 75 Grad stehen, also schätzungsweise 4-5mm vor der 80er Marke.
     
  9. #8 General, 24.09.2010
    General

    General Guest

    Hatte mein 180er von 2004 auch, selten das er genau 80°C oder mehr hatte.
    Gerade wenns draußen kühler war kam da nix, dennoch war mit der Heizung
    und der Klima alles ok ;)

    Übrigens das sich die Motordrehzahl nach Belastung oder bei Umstellung ändert ist auch normal.

    Das die kalte Luft in warme umschlägt sowie andersrum ist auch richtig,
    immerhin hast du keine einfache manuelle Klima wie in diversen Kleinwagen die
    nur "an" oder "aus" kennen, sondern du hast auch eine Temperaturregelung
    und die Temperatur soll er halten dafür muss auch schon mal ne Klima
    warme Luft rauslassen.

    Das aber aus einem Kanal parallel zu den anderen Kanälen ne andere temperatur rauskommt kann ich kaum glauben *kratz*
     
  10. #9 umberto, 24.09.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    644
    Zustimmungen:
    5
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Doch, wenn der Luftverteilkasten (die Klappen werden über Stellmotoren angesteuert) ne Macke hat, geht das ganz einfach. Das wäre dem OP aber nicht zu wünschen, weil man da nicht gut hinkommt.

    Ggf. mal beim Freundlichen die Diagnose-Daten der Klimaanlage auslesen lassen könnte auch weiterhelfen.

    Gruss
    Umbi
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    12
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Das Problem ist gelöst. *thumbup*

    Mein "Blacky" (ja mein Elch hat nen Namen ;)) heizt und kühlt wieder wie gewohnt. Laut Aussage des MA hat sich das Klimasteuergerät bei zu hoher Last (meine oben beschriebenen 2-3 Stunden) aufgehängt, der ZGW hat daraufhin das Steuergerät dauernd neugestartet, daher die Probleme beim halten der eingestellten Temparatur.

    Ich habe auch einen Auszug aus dem Fehlerspeicher bekommen. 2 (!!) DIN A4 Seiten nur Klimafehler. :-/


    Steuergerät neu geflasht, 180€ beim freundlichen gelassen und einen reparierten, gewaschenen und gesaugten Elch übernommen. Kleiner Wermutstropfen: auf Kulanz gab es trotz lückenlosem Scheckheft leider nichts. Aber bei 5 Jahren und rund 135tkm kann ich das iwie verstehen.


    Gruß
    Gerry
     
  13. #11 General, 07.10.2010
    General

    General Guest

    Ja da ist so langsam schluss, außer du hast nen Motorschaden ;)
     
Thema: Probleme mit Heizung/Klima mal warm, mal kalt...
Besucher kamen mit folgenden Suchen
  1. w168 wurde nur ganz kurz warm und dann nur noch kalte luft

    ,
  2. a-klasse heizung wird nicht warm

    ,
  3. w169 a180cdi wird nicht warm

    ,
  4. w168 Klimaanlage geht nur kalt oder heiß,
  5. w168 Klimaanlage geht nur kalt und heiß ,
  6. Vaneo heizung kalt oder warm
Die Seite wird geladen...

Probleme mit Heizung/Klima mal warm, mal kalt... - Ähnliche Themen

  1. Wagen springt nicht an (Warm)

    Wagen springt nicht an (Warm): Hallo bei meiner A Klasse W169 Cdi 180 wenn der Motor warm ist sprint es nicht an will anspringen geht aber nicht wenn ich 5-10 min warte geht er...
  2. wieder mal neuer TÜV Fazit ...

    wieder mal neuer TÜV Fazit ...: Nach vergessen / Wiederauffinden des Paassworts mal wieder eine Rückmeldung. 1.) Für den Vaneo CDI gab es gerade neuen TüV *elch* *thumbup* mit...
  3. Neuer 170er CDI und Heizung total kalt

    Neuer 170er CDI und Heizung total kalt: Hallo werte Gemeinde, ich habe mir gerade als Notnagel für die Arbeit (Porsche-Saison ist zu Ende & mein 7'er hat leider gestern die Diagnose...
  4. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  5. Auto springt bei Kälte nicht an

    Auto springt bei Kälte nicht an: Hallo kann mir jemand sagen was das sein könnte wenn das Auto warm ist Ansprikt wenn er Kalt ist nicht anspringt. Kurbelwellensensor habe ich...