Probleme mit Motor, Elektrik und Schaltung

Diskutiere Probleme mit Motor, Elektrik und Schaltung im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo! Ich bin neu hier im Forum und hab seit längerem ein paar größere Problemchen mit meinem Elch. Zudem muss ich sagen, es handelt sich um ein...

  1. #1 MaLiMo2804, 15.03.2019
    MaLiMo2804

    MaLiMo2804 Elchfan

    Dabei seit:
    15.03.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Beruf:
    Berufskraftfahrer
    Ort:
    Weißenfels
    Ausstattung:
    Mercedes A 140 Elegance, Bj. 2001, 82 PS, Benzin, 5-Gang Handschaltung.
    Marke/Modell:
    Mercedes A 140
    Hallo! Ich bin neu hier im Forum und hab seit längerem ein paar größere Problemchen mit meinem Elch. Zudem muss ich sagen, es handelt sich um ein 18 Jahre altes Auto, wo selbstverständlich mal was kaputt geht. Aber, so viel was da in letzter Zeit den Geist aufgeheben hat, ist in meinen Augen nicht mehr normal.
    Dass es gern die Sekundärluftpumpe, Anlasser (noch nicht repariert) die Lichtmaschine und ab und an auch die Benzinpumpe zerlegt, hab ich persönlich und hier im Forum schon gesehen. Alles bekannte Sachen, die viel Geld gekostet haben.
    Seit kurzem jedoch, stirbt der Motor samt Elektrik ab, sobald ich über den Druckpunkt drüber, in den Rückwärtsgang schalten will. Nehme ich den Gang raus (Leerlauf), ist die zündung wieder da. Ich kann also nur noch Rückwärts schieben! Desweiteren, strahlen im Betrieb die gelbe Motorkontrollleuchte, die ASB/ESP- sowie ABS- und Bremsbelagkontrollleuchte um die Wette.
    Tacho und elektrische Spiegeleinstellung, gehen nebenbei erwähnt auch nicht mehr.
    Die Werkstätten können auch nicht viel machen, ohne dass es richtig Geld kostet, oder aber das Auto auseinanderzunehmen...
    Habt ihr schonmal sowas erlebt und was könnte ich noch tun? (Außer wegschmeißen)
    Danke schonmal im Voraus!
     
  2. Anzeige

  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    960
    Zustimmungen:
    335
    Beruf:
    Dipl.Ing.
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Classic mit Automatik-Getriebe . . . . . . 3-1999 115Mm . . . . . Nächste HU 8- 2020 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Was passiert, wenn Du das Kabel vom Rückfahrlichtschalter am Getriebe abziehst?
     
    Heisenberg, doko und Schrott-Gott gefällt das.
  4. #3 Heisenberg, 21.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.303
    Zustimmungen:
    9.595
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    In deinem Profil steht zwar " 5 Gang Handschaltung" aber kann es sein das du einen AKS (Automatisches Kupplung System) hast?
    Evtl. hast du ja Elek. Begabung und dir helfen die Pläne.
     

    Anhänge:

    Schrott-Gott gefällt das.
  5. Phill

    Phill Elchfan

    Dabei seit:
    13.06.2018
    Beiträge:
    17
    Zustimmungen:
    10
    Beruf:
    Azubi
    Ort:
    Nierstein
    Ausstattung:
    Elegance, PDC
    Marke/Modell:
    W168(MoPf) A160 Bj.2002, Handschalter, 102000km
    Hallo, gibts mittlerweile neue Infos dazu was an deinem Elch war???
    Habe aktuell das identische Problem. Da laut Werkstatt im Fehlerspeicher Kurbelwellensensor stand, hab ich den prophylaktisch mal getauscht- Motor läuft tatsächlich ruhiger aber der Fehler ist weiterhin da.... hab keine Lust mehr ewig nach Parkplätzen zu suchen, in welche ich nur vorwärts rein und wieder raus komme :D. Und ich habe eine ganz normale 5-Gang Handschaltung :D
     
  6. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    960
    Zustimmungen:
    335
    Beruf:
    Dipl.Ing.
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Classic mit Automatik-Getriebe . . . . . . 3-1999 115Mm . . . . . Nächste HU 8- 2020 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Link:
    Probleme mit Motor, Elektrik und Schaltung

    Das einzige, was ELEKTRISCH passiert, wenn Du den 5. Gang einlegst/versuchst einzulegen, ist, daß der Rückfahrlichtschalter eingeschaltet wird . . .
    Allerdings kann auch der Schalthebel am Getriebe ausgeschlagen/verschlissen sein:

    https://www.elchfans.de/threads/w168-schaltgetriebe-laesst-sich-nicht-schalten-w168-spiel-in-der-gangschaltung-vor-bruch-des-spannst.43974/

    .
     
    Heisenberg, miraculix und Phill gefällt das.
  7. Phill

    Phill Elchfan

    Dabei seit:
    13.06.2018
    Beiträge:
    17
    Zustimmungen:
    10
    Beruf:
    Azubi
    Ort:
    Nierstein
    Ausstattung:
    Elegance, PDC
    Marke/Modell:
    W168(MoPf) A160 Bj.2002, Handschalter, 102000km
    So, danke für die Hilfe! Habe es gerade mal ausprobiert ohne Stecker- und siehe da kein Fehler mehr. Bin dann mal hingegangen und habe die Steckverbindung gereinigt, nachdem diese dezent verdreckt war. Jetzt ist der Fehler nach der Probefahrt auch mit Rückfahrschalter nicht mehr aufgetreten. Falls es doch wieder auftritt weiß ich was getauscht werden muss!
     
    Schrott-Gott, Blackelch, Andy1 und einer weiteren Person gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    960
    Zustimmungen:
    335
    Beruf:
    Dipl.Ing.
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Classic mit Automatik-Getriebe . . . . . . 3-1999 115Mm . . . . . Nächste HU 8- 2020 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Glückwunsch - geht doch ! *thumbup*

    .
     
    Ralf_71287, Phill und Heisenberg gefällt das.
  10. Phill

    Phill Elchfan

    Dabei seit:
    13.06.2018
    Beiträge:
    17
    Zustimmungen:
    10
    Beruf:
    Azubi
    Ort:
    Nierstein
    Ausstattung:
    Elegance, PDC
    Marke/Modell:
    W168(MoPf) A160 Bj.2002, Handschalter, 102000km
    Nachtrag- Fehler trat leider doch wieder auf. Also neuen Schalter bestellt und getauscht. Mit einem bisschen Fingerspitzengefühl und dem richtigen Lenkwinkel (Lenksäule steht sonst dermaßen im Weg) ist der Schalter sehr günstig und schnell gewechselt- und das Ganze ohne sich Platz freibauen zum müssen!
    Danke nochmal für die Hilfe!!!
     
    Heisenberg, Andy1 und Schrott-Gott gefällt das.
Thema:

Probleme mit Motor, Elektrik und Schaltung

Die Seite wird geladen...

Probleme mit Motor, Elektrik und Schaltung - Ähnliche Themen

  1. elch a140 macht einige Probleme. (motor) :(

    elch a140 macht einige Probleme. (motor) :(: Hallo Elchfans der elch meiner Freundin macht mir massiv zu schaffen. Folgendes ist vorgefallen. Letzten sommer während der fahrt fing er an zu...
  2. A140(W168) Motor Probleme

    A140(W168) Motor Probleme: Hallo ich bin neu hier und hab direkt mal ein Anliegen, hab im Jannuar 2014 meiner Frau nen Baby-Benz A140 Classic EZ.98 mit ca. 184000Km...
  3. HILFE... Probleme mit Motor oder mit der Lambdasonde. Keiner weiß, wo das Fehler liegt

    HILFE... Probleme mit Motor oder mit der Lambdasonde. Keiner weiß, wo das Fehler liegt: Liebe Mtglieder, brauche dringend Hilfe!!! Vor einigen Monaten ist bei mir die gelbe Motorleuchte angegangen. Das Auto habe ich dann bei Bosch...
  4. W168 Probleme mit Motor und Elektrik

    Probleme mit Motor und Elektrik: Hallo Elchfans! Ich habe nach drei Monaten meinen Elch wieder reaktiviert und wollte gleich ne schöne Runde mit ihm drehen. Doch denkste: Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden