Probleme nach Radio Umbau

Diskutiere Probleme nach Radio Umbau im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, ich hab heute mein Audio 5 aus meinem W169(Bj.2007) ausgebaut und gegen ein Audio 50 APS NTG2.5 ausgetauscht. Ich habe dafür den Adapter A...

  1. #1 Peterrine, 24.02.2018
    Peterrine

    Peterrine Elchfan

    Dabei seit:
    09.02.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Beruf:
    Student
    Ort:
    Hamburg
    Ausstattung:
    Automatik, Klima, Comand NTG 2.5
    Hallo,
    ich hab heute mein Audio 5 aus meinem W169(Bj.2007) ausgebaut und gegen ein Audio 50 APS NTG2.5 ausgetauscht. Ich habe dafür den Adapter A 203 540 83 08 von meinem Freundlichen verwendet. Das Geräte an sich funktioniert einwandfrei doch die Klimaanlage, Parktronik und der Warnblinker funktionieren nach dem Einbau weder mit dem Audio 5 noch dem APS 50.
    Hat einer von euch ne Idee?
    L.G.
     
  2. Anzeige

    Schau mal hier: Probleme nach Radio Umbau. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stuermi, 24.02.2018
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.173
    Zustimmungen:
    657
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Also ohne mich wirklich damit auszukennen: Das klingt erst mal so, als hättest Du hinter dem Radio irgendein Kabel oder einen Stecker getrennt. Hast Du das Radio noch mal rausgezogen um Dir das Kabelgewirr dahinter anzusehen, ob da vielleicht was vergessen wurde?
     
  4. #3 Peterrine, 26.02.2018
    Peterrine

    Peterrine Elchfan

    Dabei seit:
    09.02.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Beruf:
    Student
    Ort:
    Hamburg
    Ausstattung:
    Automatik, Klima, Comand NTG 2.5
    Das Thema hat sich bereits erledigt. Beim Umsetzen des Klimabedienteils hat sich ein Stecker minimal gelöst ohne das man es von außen sehen konnte.
    Danke für eure Hilfe.
     
  5. #4 schwarzwaldtib, 06.03.2018
    schwarzwaldtib

    schwarzwaldtib Elchfan

    Dabei seit:
    06.03.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe genau das gleiche Problem. Beim Tausch des Klimabedienteils habe ich auch die besagten Taster ausser Funktion gesetzt. Was muss ich tun? Ich finde keinen Stecker, den ich unbeabsichtigt gelöst haben könnte.

    PS: bin ganz neu hier. Die Vorstellung samt Fahrzeug würde ich später nachholen. Erstmal ist wichtig, dass die Sitzheizung wieder funktioniert.
     
  6. #5 Peterrine, 06.03.2018
    Peterrine

    Peterrine Elchfan

    Dabei seit:
    09.02.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Beruf:
    Student
    Ort:
    Hamburg
    Ausstattung:
    Automatik, Klima, Comand NTG 2.5
    Zieh nochmal beide Stecker des Klimabedienteils ab und steck sie Sauber auf danach hat es bei mir wieder funktioniert.
    L.G.
     
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 schwarzwaldtib, 07.03.2018
    schwarzwaldtib

    schwarzwaldtib Elchfan

    Dabei seit:
    06.03.2018
    Beiträge:
    2
    Zustimmungen:
    0
    Das war es tatsächlich. Einer der beiden Stecker war zwar gesteckt und verriegelt, aber nicht in Endposition. Danke für den Hinweis.
     
  9. #7 BatteryTest, 17.03.2018
    BatteryTest

    BatteryTest Elchfan

    Dabei seit:
    17.03.2018
    Beiträge:
    11
    Zustimmungen:
    2
    Blöd, dass es bei der Diagnose keine Kontaktbestätigung oder ähnliches gibt.
     
Thema:

Probleme nach Radio Umbau

Die Seite wird geladen...

Probleme nach Radio Umbau - Ähnliche Themen

  1. W168 ISO Radio Stecker

    ISO Radio Stecker: Da viele Radios bzw. Entertainment Systeme aus den Jahren 1997 - 2004 gerade beim W168 In die Jahre gekommen sind, kommt der Wunsch nach was neuem...
  2. Radio die 1001ste...

    Radio die 1001ste...: Liebe Leute, da es inzwischen schon zig Threads um das Thema gibt und ich komplett die Übersicht verloren habe, bitte ich die, die sich da...
  3. Probleme mit dem Regensensor

    Probleme mit dem Regensensor: Hallo Zusammen, Mein Regen/ Lichtsensor macht Probleme. Am Freitag würde wein Scheibe gewechselt jetzt geht der Sensor nur manchmal wenn die...
  4. Probleme mit Handbremse bei W169, A170, Baujahr 2004

    Probleme mit Handbremse bei W169, A170, Baujahr 2004: Und zwar geht es um folgendes. Den Wagen habe ich vor 3 Jahren bei einem Händler gekauft. Damals wurden die Handbremsseile gewechselt, da gerissen...
  5. Und wieder ein Automatikgetriebe mit Problemen

    Und wieder ein Automatikgetriebe mit Problemen: Hallo, normalerweise bin ich stummer Leser hier bei euch, und konnte so schon so manches Problem lösen, diese mal leider bisher nicht ;-). Es geht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden