Probleme nach Standheizungseinbau A 180cdi, 2011

Dieses Thema im Forum "W169 Allgemein" wurde erstellt von Thorsten S, 09.02.2013.

  1. #1 Thorsten S, 09.02.2013
    Thorsten S

    Thorsten S Elchfan

    Dabei seit:
    08.09.2012
    Beiträge:
    5
    Zustimmungen:
    2
    Beruf:
    Angestellter
    Ort:
    Südhessen
    Marke/Modell:
    A 180 CDI
    Hallo zusammen,ich bin neu im Forum, lese aber schon eine ganze Weile mit und dies ist aber mein erster Beitrag.
    Seit 9/2012 bin ich Besitzer eines A180CDI, EZ 7/2011 mit mittlerweile 16.500km, also noch Neuwagengarantie.

    Das Auto war fehlerfrei bis nach dem Einbau einer Eberspächer Standheizung in 12/2012.
    Ich muss dazu sagen, dass ich mit im Vorfeld erkundigt hatte (überdie Fahrgestellnummer) ob für dieses Auto eine Nachrüststandheizung möglich ist. Das wurde bejaht!

    Ich will jetzt hier nicht den ganzen Leidensweg auflisten und versuche es kurz zu fassen. Nach einigen Starts mit Standheizungsbetrieb geht die gelbe Motorkontrollleuchte an und bleibt an.Der Fehler der hier immer gespeichert wird ist in etwa: „Abgastemperatur unplausibeler Wert“. Nach etlichen Werkstattaufenthalten (zwei MB, eine freie und den Eberspächer-Einbau-Service) habe ich inzwischen folgendes herausgefunden:

    Es gibt vom Werk eine Kundendienstinfo zu diesem besagten Fehler. Diese wurde ausgeführt, hat aber nichts am Verhalten geändert.

    Mein Auto hat als Model 2011 den aktuellsten und neuesten Softwarestand

    Die Fehlermeldung kommt zustande, weil es der Motorsteuerung nicht plausibel ist, dass z.B. das Kühlwasser warm (50 Grad nach Heizbetrieb) und die Abgastemperatur noch niedrig ist

    Mit dem neusten Softwarestand wurden diese Toleranzen enger gefasst, vorherige Jahrgänge haben das Problem wohl nicht

    .Eberspächer ist davon (noch) nichts bekannt

    Nach dreimaligem Kaltstart (also ohne vorherigen Standheizungsbetrieb) geht die Motorkontrollleuchte wieder aus. Der Fehler bleibt allerdings weiter gespeichert und kann mit der Stardiagnose ausgelesen werden (incl. FreezeFrame)

    Was wurde bisher gemacht: Es gibt von MB einen“ inoffiziellen“Update für eine !!! Webasto!!! Standheizung.Diese werden auch auf Kundenwunsch von den MB Niederlassungen verbaut. Dieser wurde aufgespielt (SCN Codierung) und hat das Problem abgemildert aber nicht behoben, d.h. die Kontrolleuchte kommt immer noch, aber er kann wohl stärker aufheizen (größere Temperaturdifferenz) oder öfter heizen, bis der Fehler angezeigt wird (zuletzt 10 mal).

    Unterschied zwischen der Eberspächer und der Websato ist wohl die Art des Einbaus. Die Eberspächer wird in Reihe zum Kühlkreislauf eingebaut und die Websato irgendwie parallel incl. Einer Zusatzpumpe. Genaues weiss ich da noch nicht, aber für die Webasto müssen im Fahrerfussraum zwei Durchbrüche für Wasserleitungen in der Karosse gemacht werden.

    Warum schreibe ich das alles? Nun, einmal um zu informieren und andererseits um vielleicht andere Mitglieder mit gleichem Problem zu finden… und evt. auch Lösungsmöglichkeiten. Und nicht zuletzt um ein wenig Aufmerksamkeit bei den Besitzern älterer Modelle mit Standheizung zu erzeugen. Man stelle sich vor, man hat ein älteres Auto, ebenfalls mit einwandfrei funktionierender Eberspächer Heizung. Dann fährt man im Sommer in die Werkstatt und die spielen ungefragt den neuesten Update auf… und im November beim ersten Standheizungsbetrieb kommt die große Überraschung…Den Fehler findet kein Mensch mehr.
    Als nächstes werde ich mich nochmals mit dem Einbauer in Verbindung setzen. Dem ist die Problematik bisher unbekannt aber verständlich. Außerdem scheint er sehr kooperativ und interessiert. Es musste halt auch erst mal abgeklärt werden, dass der Fehler nicht am Auto selbst lag (was ja noch Mercedes-Garantie gewesen wäre) sondern einwandfrei nachgewiesen werden, was die Ursache ist. So viel bis hierher.


    Viele Grüsse Thorsten
     
    Thomas gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stuermi, 10.02.2013
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    688
    Zustimmungen:
    86
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Wow, das ist ja mal eine krasse Nummer. Da kann ich nur froh sein, daß ich eine Webasto habe :thumbsup:
     
  4. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    28
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Hallo Thorsten,

    vielen Dank für diesen ausführlichen Bericht. Mein Interesse hast Du schon mal, denn ich habe seit 2008 eine Standheizung von Eberspächer in meinem B200 CDI verbaut. Ich bin damit sehr zufrieden und würde sie auch der Webasto vorziehen.
    Weißt Du zufällig wann bei Dir das letzte Mal die Software aktualisiert wurde, also bevor der Fehler mit der Standheizung aufgetreten ist? Ich war im letzten Jahr Ende August zur Inspektion, bei mir treten aber keine Probleme nach dem Vorheizen auf. Ich nutze die Standheizung das ganze Jahr über, bei kürzeren Fahrten wo der Motor nicht warm werden würde als Zuheizer. Vielleicht betrifft das ja auch nur die neueren Fahrzeuge nach der Modellpflege? Da wurde der OM640 doch etwas überarbeitet, was vielleicht eine etwas andere Software bedeutet?

    Gruß Thomas
     
  5. #4 Thorsten S, 10.02.2013
    Thorsten S

    Thorsten S Elchfan

    Dabei seit:
    08.09.2012
    Beiträge:
    5
    Zustimmungen:
    2
    Beruf:
    Angestellter
    Ort:
    Südhessen
    Marke/Modell:
    A 180 CDI
    Hi,

    wie ich oben bereits geschrieben habe: Meiner ist EZ 7/2011 und hat bereits ab Auslieferung den neuesten Softwarestand (lt.MB Niederlassung). Und bei diesem Softwarestand wurden wohl auch die Toleranzen enger gefasst, so dass jetzt diese Meldung kommt. Bei mir wurde bisher softwaremässig nur zusätzlich dieses Webasto-Feature aufgespielt, das leider nicht die endgültige Lösung brachte.

    Dass etwas an der Software ab 2011 geändert wurde sehe ich auch daran, dass eine befreundete freie Werkstatt mit neuesten Gutmann/Hella-OBD-Tester für 30.000€ nicht ins Auto kommt.
     
  6. #5 Thorsten S, 17.03.2013
    Thorsten S

    Thorsten S Elchfan

    Dabei seit:
    08.09.2012
    Beiträge:
    5
    Zustimmungen:
    2
    Beruf:
    Angestellter
    Ort:
    Südhessen
    Marke/Modell:
    A 180 CDI
    So, mal ein Update.

    Ich habe mir für kleines Geld bei Amazon einen OBD-Tester geholt, der tatsächlich den Fehlerspeicher auslesen und die Motorkontrollleuchte zurücksetzen kann. Der Fehler, der immer angezeigt wird ist " P 040 B".

    Morgen habe ich bei meinem Standheizungseinbauer (der sehr bemüht ist zu helfen!) einen Termin. Auf seine Rückfrage bei Eberspächer ist das Problem inzwischen bei den neuern Baujahren bekannt. Als Lösungsvorschlag seitens Eberspächer wird jetzt zusätzlich ein Thermostatventil eingebaut, so das zuerst nur der Heizungskreislauf erwärmt werden soll. Da dieser recht klein ist, wird die Heizzeit entsprechend verkürzt werden können. Das Thermostat soll erst ab 70 Grad öffnen und dann den Motorkreislauf erwärmen. Allerdings darf man dann hier auch nicht durchheizen, weil dann das Kühlwasser auch wieder zu warm wird (im Vergleich zur Abgastemperatur). Es ist also keine echte Lösung möglich sondern lediglich ein Workaround, um den Innenraum aufzuheizen, die Scheiben anzutauen und den Motor wenigstens ein bisschen aufzuheizen.

    Auf meine Nachfrage, wie das bei einer Websato aussehen würde, meinte der Einabuer (auch Webasto-Betrieb): Gleiches Problem!



    Gruß Thorsten
     
  7. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Billig ist diese Anlage wohl nicht?
    Für den Preis nur die Scheibe ein wenig anzuheizen, halte ich für vermessen.
    Da sollten die Hersteller eigentlich eine Info bereitstellen, für welche Fahrzeuge die Anlagen nicht funktionieren.
    Würde ich wieder ausbauen lassen und alle Kosten dem Hersteller in Rechnung stellen.
     
  8. #7 Thorsten S, 19.03.2013
    Thorsten S

    Thorsten S Elchfan

    Dabei seit:
    08.09.2012
    Beiträge:
    5
    Zustimmungen:
    2
    Beruf:
    Angestellter
    Ort:
    Südhessen
    Marke/Modell:
    A 180 CDI
    Kosten waren 1900€. Für mich ist eine Standheizung seit Jahren aber Pflicht. Anders ausgedrückt: Ein Alltagsauto ohne Standheizung will ich nicht, ich würde lieber auf all den anderen modernen Klimbim verzichten. Daher wäre ein Rückbau auch automatisch mit einem Verkauf des Auto verbunden... und das mit ordentlichem Wertverlust. D.h. für mich jetzt: Augen zu und durch. Das nächste Alltagsauto wird daher eine Standheizung ab Werk haben und kein Nachrüstteil. Hätte ich das alles vorher gewusst, hätte ich mir keinen 180cdi geholt sondern einen 200er Benziner. Dumm gelaufen... Aber wenn ich das hier dokumentiere, kann ich vielleicht andere vor dem gleichen Fehler bewahren.

    Gruß



    Thorsten
     
    EFUser gefällt das.
  9. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Eventuell kannst du ja von Eberspächer eine Kostenbeteiligung anstreben?
     
  10. EFUser

    EFUser Elchfan

    Dabei seit:
    22.02.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Hamburg
    Ausstattung:
    Elegance
    Marke/Modell:
    A 180 cdi
    Hallo Thorsten,
    ich habe mich hier im Forum angemeldet, weil mein Schwiegervater exakt die gleichen Probleme hat, die auch Du geschildert hast.
    Er hatte vorher auch schon einen 169er vor der Modellpflege mit dem kleinsten Diesel-Moter - und einer Webasto-Standheizung - und damit nie irgendwelche Probleme.
    Im Sommer 2012 hat er dann eine 180cdi EZ Sommer 2011 gekauft - bei Mercedes und auch dort wieder eine Standheizung einbauen lassen - eine Webasto - für die es zu dem Zeitpunkt eine Zulassung für dieses Fahrzeug gab (Also - um es noch einmal ganz deutlich zu schreiben: Im Sommer 2012 gab es Zulassungen von beiden beteiligten Firmen für diese Fahrzeug-Heizung-Kombination).
    Er erlebt inzwischen das Gleiche wie Du - und sowohl Mercedes wie auch Webasto sagen inzwischen, dass die Heizung wieder ausgebaut werden muss und sind auch sehr kulant und wollen alle Kosten erstatten - soweit wirklich bestmöglicher Kundendienst ....
    ABER ...
    ... genau wie bei Dir - wenn er das gewusst hätte, hätte er das Auto nicht gekauft - eine Standheizung war Voraussetzung !!!

    Du hast geschrieben, dass Du - wenn Du das gewusst hättest, Dir statt des 180 cdi einen 200er Benziner genommen hättest.

    Daher ganz konkret nachgefragt:
    - Kann es evtl. sein, dass dieser Fehler NUR beim 180 Diesel auftritt - also nicht bei den kleineren oder auch größeren Dieseln ???
    - Bist Du sicher, dass man einen 200 Benziner mit einer Standheizung ausrüsten kann - dieser Fehler könnte ja evtl. auch bei dem auftreten ???
    - Gehen denn evtl. auch andere Benziner ???
    - Wie sieht es mit einer Standheizung in einem B mit Erdgas-Antrieb aus ???

    Ich würde mich freuen, wenn es hier noch antworten geben könnte, auch wenn der Beitrag schon ein Jahr als ist.

    Gruß Rainer
     
  11. #10 stuermi, 22.02.2014
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    688
    Zustimmungen:
    86
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Also sind jetzt auch Webasto-Standheizungen betroffen? Ursprünglich war ja nur von Eberspächer die Rede...

    Ich selbst habe eine Webasto und keinerlei Probleme. Allerdings hat mein 200CDI auch 1,3 Liter mehr Kühlwasser als der 180er - vielleicht hilft das ja schon mit, den Fehler zu vermeiden ?(
     
  12. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    28
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Diese Probleme hört man tatsächlich bisher ausschließlich vom 180 CDI. Bei W169 und W245 (B-Klasse siehe hier). Aber auch immer nur bei Fahrzeugen nach der Modellpflege. Ich habe auch einen Vormopf-200 CDI (W245) mit Eberspächer-Standheizung und keinerlei Probleme damit.
     
  13. #12 Magggus71, 27.02.2014
    Magggus71

    Magggus71 Elchfan

    Dabei seit:
    13.03.2011
    Beiträge:
    33
    Zustimmungen:
    3
    Beruf:
    KFZ-Mechaniker
    Ort:
    Ober-Ramstadt im schönen Odenwald
    Marke/Modell:
    W 169
    Hallo

    Ich habe meine Eberspächer Standheizung selbst montiert und seither keine Probleme damit.
    Bis zu wieviel Grad Kühlmitteltemeratur wird denn der Motor aufgeheizt?

    Mein Elch ist aber auch schon Bj 2004.
    Möglicherweise liegt es daran.

    Ist die Heizung mit an Canbus angeschlossen!?


    Gruß aus dem schönen Odenwald

    Magggus
     
  14. #13 Passauf02, 27.02.2014
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    470
    Zustimmungen:
    75
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 280 000 km
    Könnten evtl die Probleme der Standheizung mit den Einsparmaßnahmen an der Heizung/Klimaanlage - Stichwort Temperatursensor - bei Fahrzeugen ohne Thermotronik zusammenhängen?
    Außerdem, ich habe bei Webasto von Einschränkungen für Fahrzeuge mit Thermotronik gelesen.
    Gibts Leute, die in Fahrzeuge mit Thermotronik erfolgreich Heizungen nachgerüstet haben?
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 stuermi, 28.02.2014
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    688
    Zustimmungen:
    86
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Es gab bei Webasto (zumindest früher) ein leicht geändertes Standheizungsmodell für die Thermotronic, welches aber ebenfalls funktioniert haben soll - persönlich bestätigen kann ich die Funktion allerdings nicht.
     
  17. krippi

    krippi Elchfan

    Dabei seit:
    03.02.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Instandhalter
    Ort:
    Chemnitz
    Ausstattung:
    Automatik, Navi
    Marke/Modell:
    B 180 CDI
    Hallo Leute,​

    ich hatte diese Problem vor kurzem ja auch schon mal aufgeworfen, mit einer Webasto. Bei mir war jetzt das Ende vom Lied, dass ich die Standheizung wieder ausbauen lies und ich die gesamten Kosten von Webasto erstattet bekam.​

    Hab jetzt zwar mein ganzes Geld wieder, leider ist aber wieder Scheibenkratzen angesagt. Ich kann trotzdem nicht verstehen, dass Mercedes nicht in der Lage ist, hier eine vernünftige Softwarelösung auf die Beine zu stellen.​

    Beim W246 soll es übrigens ähnliche Probleme geben, ein Kollege von mir wollte sich auch eine Standheizung einbauen lassen und da scheint es ebenfalls laut Mercedes noch Probleme zu geben.​
     
Thema:

Probleme nach Standheizungseinbau A 180cdi, 2011

Die Seite wird geladen...

Probleme nach Standheizungseinbau A 180cdi, 2011 - Ähnliche Themen

  1. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  2. Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen

    Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen: Hallo, Ich bin hier neu und habe nicht alles gelesen i.S. Verkauf.... Ich fahre seit 8 Jahren eine A-Klasse, W168, BJ 1998 und möchte den Wagen...
  3. Mercedes A klasse

    Mercedes A klasse: Hallo Folgendes Problem mit der Lenkung Wenn ich Rückwärts fahre und denn wieder vorwärts fahre ist die lenkung immer schwergängig An was...
  4. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  5. A 160 springt nicht an

    A 160 springt nicht an: Hallo, ich habe seit einigen Tagen den MB A 160, Baujahr 2010 mit eco start-Stopp-Funktion, Schaltgetriebe. Heute habe ich festgestellt, dass...