Radio Ausbau Problem

Diskutiere Radio Ausbau Problem im W168 Interieur & Elektrik Forum im Bereich W168 Tuning & Veredelung; Moin ich habe mir Android RadioNavi von "Joyingauto" gekauft. Das ist eine 1Din Einheit auf die dann ein 8" Display gesteckt wird. Das möchte ich...

  1. #1 Thorsten_311, 28.03.2019
    Thorsten_311

    Thorsten_311 Elchfan

    Dabei seit:
    31.01.2019
    Beiträge:
    49
    Zustimmungen:
    19
    Beruf:
    Rentner
    Ort:
    Melle
    Ausstattung:
    Benzin, Automatik, L Version, Außenspiegel Beheizbar, Elegance, 2001
    Marke/Modell:
    A160
    Moin ich habe mir Android RadioNavi von "Joyingauto" gekauft.
    Das ist eine 1Din Einheit auf die dann ein 8" Display gesteckt wird.
    Das möchte ich gerne einbauen.
    Die Systemeinhheit hat die Abmessungen wie das 1Dinradio selbst.
    Ich habe das Display mal vor das Radio gehalten. Das passt super.
    Ich kann die Schalter oberhalb des Radios erreichen, sowie die unteren für die Klimatechnik.
    Nur bekomme ich das Radio nicht raus. Ich habe es mit diesen beiden Bügeln probiert die unten rechts und links eingesteckt werden. Links kann ich es etwas ziehen aber Rechts passiert gar nichts. ????
     
  2. Anzeige

    Schau mal hier: Radio Ausbau Problem. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Andiamo, 28.03.2019
    Andiamo

    Andiamo Elchfan

    Dabei seit:
    26.12.2015
    Beiträge:
    178
    Zustimmungen:
    270
    Beruf:
    Ingenieur, Fachrichtung Mikrosysteme
    Ort:
    Nähe Potsdam
    Ausstattung:
    Classic-MOPF, Webasto Standh., Klima, Regensensor, Radio Audio 10 CD, Schaltwagen, 170TKm
    Marke/Modell:
    A140 L Schaltwagen EZ 1/2003
    Womit ziehst bzw entriegelst du dein Radio? Manchmal entriegeln die Werkzeuge nicht sofort den Federmechanismus. Einfach mehrmals versuchen bis es auslöst.
     
    Heisenberg gefällt das.
  4. #3 Thorsten_311, 29.03.2019
    Thorsten_311

    Thorsten_311 Elchfan

    Dabei seit:
    31.01.2019
    Beiträge:
    49
    Zustimmungen:
    19
    Beruf:
    Rentner
    Ort:
    Melle
    Ausstattung:
    Benzin, Automatik, L Version, Außenspiegel Beheizbar, Elegance, 2001
    Marke/Modell:
    A160
    Hiermit
     

    Anhänge:

  5. #4 monster, 29.03.2019
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    443
    Zustimmungen:
    130
    Marke/Modell:
    ungewaschen
    Moin Thorsten

    hier auf Seite 93
    https://www.delius-klasing.de/media/pdf/ef/b0/g0/9783768812917_Leseprobe.pdf

    aber das weißt Du wahrscheinlich schon.
    Erlaube eine blöde Frage: hast Du die Ziehhaken auch gespiegelt eingesetzt?
    (Manchmal denkt man ja nicht dran...)

    Falls sich nichts bewegt, würde ich
    a) versuchen das Fach im Mitteltunnel auszuclipsen und/oder
    b) die Verkleidung des verlängerten Mitteltunnels im BF-Fußraum entfernen.
    Dann würdest Du von rechts hinten drankommen.
    Gibt im HiFi-Bereich bestimmt pics dazu ...

    Schreib mal, ob Du denn den Federdruck spürst, wenn Du das Ausziehwerkzeug ansetzt.

    Viel Erfolg!
     
    Thorsten_311, Andiamo und Heisenberg gefällt das.
  6. #5 monster, 29.03.2019
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    443
    Zustimmungen:
    130
    Marke/Modell:
    ungewaschen
    grobe Anleitung für detour über Beifahrer-Fussraum

    viel Erfolg!
     

    Anhänge:

    Thorsten_311 gefällt das.
  7. #6 Thorsten_311, 31.03.2019
    Thorsten_311

    Thorsten_311 Elchfan

    Dabei seit:
    31.01.2019
    Beiträge:
    49
    Zustimmungen:
    19
    Beruf:
    Rentner
    Ort:
    Melle
    Ausstattung:
    Benzin, Automatik, L Version, Außenspiegel Beheizbar, Elegance, 2001
    Marke/Modell:
    A160
    Links lässt es sich ein paar mm ziehen. Aber rechts passiert gar nichts.
    Ich hatte und habe zur Zeit wenig Zeit. Dankeschön für eure unterstützung.
     
    Heisenberg gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Radio Ausbau Problem

Die Seite wird geladen...

Radio Ausbau Problem - Ähnliche Themen

  1. Comand APS NTG2 "Bitte Warten" Problem.

    Comand APS NTG2 "Bitte Warten" Problem.: Hallo Elch Gemeinde, Meine NTG2 mach ab und zu seltsame Sachen. Unregelmäßig beim Start bleibt es in der " Bitte Warten" Funktion hängen und...
  2. Radio Audio 5 gegen Blaupunkt

    Radio Audio 5 gegen Blaupunkt: Hallo Schrauber, habe das Audio 5 gegen mein geliebtes Blaupunkt Heidelberg RCM 126 mit 10er Wechsler getauscht. Hatte mich schon in den Foren...
  3. Sind Kettenrisse im Automatikgetriebe ein übliches Problem? Gibt es unterschiedliche Getriebe ...

    Sind Kettenrisse im Automatikgetriebe ein übliches Problem? Gibt es unterschiedliche Getriebe ...: Hallo liebes Forum. Unser B200 CDI soll angeblich einen Kettenriss im Automatikgetriebe haben. Ist das ein übliches Problem? Kann man den...
  4. Radio ist tot

    Radio ist tot: Ich hatte jetzt einen Bruch des Federbeins an meinem älteren A200 136 PS Baujahr 2005. Nach der entsprechenden Reparatur durch einen Fachbetrieb...
  5. Drosselklappe ausbauen und Reinigen.

    Drosselklappe ausbauen und Reinigen.: Hallo, hat jemand eine Anleitung für Drosselklappe ausbauen und Reinigen. Es wäre schön ein Bild von der Drosselklappe zu sehen wo die sitzt....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden