W168 Radio geht von alleine aus und an

Dieses Thema im Forum "Car HiFi, Multimedia, Navigation & Kommunikation" wurde erstellt von xelos, 12.07.2013.

  1. xelos

    xelos Elchfan

    Dabei seit:
    18.02.2006
    Beiträge:
    1.555
    Zustimmungen:
    62
    Beruf:
    selbständig
    Ort:
    ludwigsburg
    Marke/Modell:
    SLK R172
    Hallo, ich hab seit 2 Wochen folgendes Problem, das Radio geht dauernd aus und wieder an..aber nur während der Fahrt wenn man länger fährt verhält es sich aber meist wieder normal..im Stand mit ausgeschalteten Motor spielt es auch normal..das Radio ist original und es wurde nicht daran rumgebastelt..soweit ich im Internet etwas finden konnte..scheint es etwas mit der Schaltspannung zu tun zu haben...hat schon jemand das gleiche Problem gehabt und eventuell eine Lösung..?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 12.07.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Da du ja einen W168 hast kannst du die Versorgungsspanung und die Zündplusspannung dauerhaft kontrollieren, in dem du eine Glühlampe an selbige Anschlüsse parallelschaltest und die während der Fahrt beobachten. Wenn die Zündspannung verloengeht schaltet das Radio aus. Kommt die wiederm würde das Radio wieder einschalten.

    Bei Dauerplusverlust müßtenaber eigentlich die Sender verlorengehen.


    Der Anschlussplan ist hierzu finden: http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=41184
     
  4. xelos

    xelos Elchfan

    Dabei seit:
    18.02.2006
    Beiträge:
    1.555
    Zustimmungen:
    62
    Beruf:
    selbständig
    Ort:
    ludwigsburg
    Marke/Modell:
    SLK R172
    Danke für die Antwort, die Sender bleiben erhalten..und das komische ist..fahr ich am Tag zum erstenmal..tritt diser Fehler dauernd auf...nach 5 Minuten fahrt wird es besser..beim Neustart 2-3 Stunden später spielt das Radio inklusiver der CD Wechsler ohne Probleme bzw tritt das ganze vielleicht 1-2 mal auf...Batterie ist jetzt auch 5 Jahre alt..allerdings hab ich schon 2 Battereien verschliessen und der Effekt ist nie aufgetretten..
     
  5. #4 Mr. Bean, 15.07.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Batterie kann es wohl kaum sein ...

    Während der Fahrt versorgt die Lichtmaschine das Auto. Nicht die Batterie!

    Ich denke dein Autoradio ist platt ...
     
  6. xelos

    xelos Elchfan

    Dabei seit:
    18.02.2006
    Beiträge:
    1.555
    Zustimmungen:
    62
    Beruf:
    selbständig
    Ort:
    ludwigsburg
    Marke/Modell:
    SLK R172
    Also >Danke für die Hilfe..ich wollte jetzt den aktuellen Stand rausbringen..nach dem das Rado 4 Wochen mit diesen Syhmtomen genervt hat und ich mir schon ein anderes besorgen wollte spielt es seit 2 Wochen wieder ohne Murren..irgendwie muss das Ding selbstheilende Kräfte haben...falls jemand in zukunft das Problem haben sollte..einfach mal eine längere Zeit so lassen vielleich wird es von selbst wieder gesund ;-)
     
Thema: Radio geht von alleine aus und an
Besucher kamen mit folgenden Suchen
  1. mercedes radio schaltet aus und ein

    ,
  2. mercedes radio geht an und aus

    ,
  3. Mercedes Radio geht beim fahren kurz aus und an

    ,
  4. w168 radio geht immer qus,
  5. mercedes radio geht immer aus,
  6. mercedes glk radio geht aus,
  7. mercedes radio geht aus und ein
Die Seite wird geladen...

Radio geht von alleine aus und an - Ähnliche Themen

  1. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  2. Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht

    Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht: Hallo zusammen, ich habe in einem W245 BJ 2009 (Mopf) das Audio5 gegen ein (Mopf) Audio20 getauscht. Mikrofon mit Verlängerungskabel von...
  3. Heizungsgebläse geht nur auf Stufe 5

    Heizungsgebläse geht nur auf Stufe 5: Hallo zusammen, habe gerade einen 168er von 2002 gekauft. Das Heizungsgebläse scheint nur auf Stufe 5 zu gehen. Das kenne ich noch von alten...
  4. W169 Android Radio / Bordcomputer

    Android Radio / Bordcomputer: [IMG] Gibt es mit sowas Erfahrungen? Wie ist das eigentlich mit dem Einbau im Elch, so wie diese Nasen rausstehen muss ich wahrscheinlich die...
  5. W168 Doppel DIN Radio MB 01-eu von Xomax

    Doppel DIN Radio MB 01-eu von Xomax: Hallo, Ich habe mir im Internet das oben genannte Radio geholt sieht ähnlich aus wie das Command System. In allen Artikelbeschreibungen stand...