W169 Radio rauscht mit Heckscheibenheizung

Diskutiere Radio rauscht mit Heckscheibenheizung im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo, Es geht um den Radioempfang von meiner A-klasse 180 cdi Bj. 2007, wenn ich die Heckscheibenheizung einschalte, dann fängt das Radio an zu...

  1. #1 burakos, 27.05.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,

    Es geht um den Radioempfang von meiner A-klasse 180 cdi Bj. 2007,
    wenn ich die Heckscheibenheizung einschalte, dann fängt das Radio an zu rauschen. Der Radiobetrieb ohne Scheibenheizung ist ohne Probleme. Bei dem Radio handelt es sich um das Modell asp 50.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CarstenE, 27.05.2010
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Ich würde als erstes auf einen Massefehler an der Heckscheibenheizung tippen.

    Schau dir doch mal die Kabel an der Klappe an...


    Verändert sich der Empfang wenn du die Klappe aufmachst?

    Grüsse
    Carsten
     
  4. #3 burakos, 27.05.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    danke,

    habe bereits die Verkleidung abgenommen, aber alles sieht gut aus - keine lose Kabel, keine Korrosion...

    wenn die Heckklappe offen ist rauscht es auch.
     
  5. #4 CarstenE, 27.05.2010
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Verändert sich denn der Empfang wenn du die Kabel bewegst?

    Wo sitzt deine Antenne??

    Auf dem Dach oder ist das eine Heckscheibenheizungsantenne (wasfürnwort) ?
     
  6. #5 Mr. Bean, 27.05.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der W169 hat doch auch garantiert eine Leuchte für den Kofferraum. Ich wette, das der Verstärker, die Heckscheibenheizung und die Leuchte alle an der selben Massestelle angeschlossen sind.

    Also: Wo sitzt der Antennenverstärker?
     
  7. #6 burakos, 27.05.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    tja gute Frage - ich habe keine Ahnung wo der Verstärker sitzt???
    Die Antenne ist auch für das Navi und befindet sich auf dem Dach.
     
  8. #7 burakos, 07.06.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    habe nun die Verkleidung der Heckklappe abgenommen - alle Kabel sind dran! Gewackelt habe ich auch, aber passiert nichts. Habe auch die Kabel an beiden Heckleuchten, Dachleuchte hinten und Antenne überprüft, es passiert nichts.....
     
  9. #8 Mr. Bean, 07.06.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Hast du auch mal die Spannungen gemessen?
     
  10. #9 umberto, 07.06.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    644
    Zustimmungen:
    5
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Der Antennenverstärker ist doch 11/2005 rausgeflogen. Der saß hinten rechts hinter der Verkleidung in der Nähe des Rücklichts.

    Aber nochmal zur Verdeutlichung: wird der Empfang schlechter oder kommt ein Störsignal?

    Gruss
    Umbi
     
  11. #10 burakos, 08.06.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    ich habe die Komplette Verkleidung auch der Heckscheibe abgenommen und nichts...

    bei Zuschaltung der Heckscheibe fängt es an zu rauschen - ich nehme es an, der Empfang wird gestört???

    Heute war ich bei NL und man sagte mir, man müsse ca. 3 Stunden mit dem Auto in die Werkstatt um nach dem Problem zu suchen. Der Elektriker meinte es könnte auch eine def. Heckscheibe sein, aber er müsste erst alles überprüfen. Auf die Frage ob noch auf Kulanz dieser Rep. gehen würde, so sagte man dann, dass zunächst der Fehler festgestellt werden müsste..........
     
  12. #11 Scanner, 08.06.2010
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    tja, leider hat der gute mann damit recht.
    es kann ein masseproblem sein weil irgendein kabel hinter den verkleidungen scheuert.
    es kann defekte leitungen in der heckscheibenheizung sein...
    und je nachdem was es ist gibt es kulanz, wenn ein produktionsfehler bzw eine folge davon festgestellt werden kann.
    abnutzung, zB gebrochene leitung auf der scheibe, ist dann nicht in der kulanz.


    letzten endes kann es theoretisch auch ein handy sein, welches zusammen mit der heckscheibenheizung das problem erzeugt.
    evt mal das handy ausschalten oder in der wohnung lassen.
    ein test waere es wert.


    aber hatten wir dieses selbe problem nicht schon vor 1 1/2 jahren?
     
  13. #12 burakos, 09.06.2010
    burakos

    burakos Elchfan

    Dabei seit:
    27.05.2010
    Beiträge:
    9
    Zustimmungen:
    0
    also am Handy liegt es definitiv nicht. Und das Problem ist ja erst vor wenigen Monaten aufgetreten... weil man ja die Heckscheibenheizung nicht so oft nutzt.
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Mr. Bean, 09.06.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das logischte ist immer noch ein Problem mit einem evtl. doch vorhandenen Antenenverstärker. Dessen Versorgungsspanung würde dann, bei einem Masseproblem, verlorengehen ....
     
  16. #14 CarstenE, 18.06.2010
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Kannst du Basteln??

    Dann steck den Antennenstecker ab und kauf dir aufm Trödelmarkt eine ganz billige Autoantenne... schliess diese an und teste nochmals..

    Fehler weg?
    Dann verfolge das Antennenkabel bis zum nächsten Steckanschluss... friemel dort die Billigantenne dran und teste wieder... so hangelst du dich durch den Kabelwust bis zum Fehler durch...

    Fehler bleibt trotz direktem Anschluss einer unabhängigen Antenne??

    Dann würde ich mir das Relais der Heckscheibenheizung mal genauer ansehen..
    Möglicherweise bruzelt der Kontakt und verursacht dadurch die Störungen...

    Die Störungen.. sind sie schlagartig mit dem Einschalten da oder schwellen die innerhalb weniger Sekunden an?

    Grüsse
    Carsten
     
Thema: Radio rauscht mit Heckscheibenheizung
Besucher kamen mit folgenden Suchen
  1. w169 scheibenheizung

    ,
  2. mercedes a160 kein radio empfang wenn heckscheibenheizung an

Die Seite wird geladen...

Radio rauscht mit Heckscheibenheizung - Ähnliche Themen

  1. W168 Original Mercedes Benz Radio

    Original Mercedes Benz Radio: Biete hier ein original Mercedes Benz Autoradio an, welches in meiner A-Klasse (W168) Bj. Ende 1998 verbaut war (ohne Bedienungsanleitung). Habe...
  2. W169 Android Radio / Bordcomputer

    Android Radio / Bordcomputer: [IMG] Gibt es mit sowas Erfahrungen? Wie ist das eigentlich mit dem Einbau im Elch, so wie diese Nasen rausstehen muss ich wahrscheinlich die...
  3. W168 Doppel DIN Radio MB 01-eu von Xomax

    Doppel DIN Radio MB 01-eu von Xomax: Hallo, Ich habe mir im Internet das oben genannte Radio geholt sieht ähnlich aus wie das Command System. In allen Artikelbeschreibungen stand...
  4. Radio Umbau Din nach Doppeldin...was muss alles gemacht werden?

    Radio Umbau Din nach Doppeldin...was muss alles gemacht werden?: Hallo Zusammen, wir haben in unseren 1 A150 Exclusive den orginal ein Din Raio drin und möchten auf den original Doppel Din umrüsten. Brauche ich...
  5. W168 Biete Audio 10 CD Radio - 60 Euro VB

    Biete Audio 10 CD Radio - 60 Euro VB: Hallo, ich verkaufe dank Upgrade auf Comand das originale Audio 10 CD aus meiner A-Klasse. Das Gerät funktioniert einwandfrei und hat keine...