W168 Radio Umbau, Auto springt nicht mehr an

Diskutiere Radio Umbau, Auto springt nicht mehr an im W168 Radio/Kommunikation Forum im Bereich A-Klasse W168 (1997-2004); Moin liebe Elchgemeinde. Bin seit kurzem stolzer Besitzer eines A190 W168. Nun zu meinem Problem. Wir wollten das Radio ( blaupunkt Navi...

  1. #1 Trümmerlotte, 03.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    Moin liebe Elchgemeinde.
    Bin seit kurzem stolzer Besitzer eines A190 W168. Nun zu meinem Problem. Wir wollten das Radio ( blaupunkt Navi Amsterdam) umbauen auf ein Pioneer Bluetooth Radio. Folgendes Problem trat auf. Nach dem Umbau ist der Wagen angesprungen aber sofort wieder aus gegangen. Danach sprang er nicht mehr an. Also anderes Radio wieder rein und auto sprang sofort an. Was könnte hier das Problem sein? Bitte um Hilfe.
     
    Gast14468 gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 03.12.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.199
    Zustimmungen:
    15.420
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    *kratz* *spock*
     
    Robby64 gefällt das.
  4. #3 168L-CDI, 05.12.2020
    168L-CDI

    168L-CDI Elchfan

    Dabei seit:
    19.05.2020
    Beiträge:
    326
    Zustimmungen:
    506
    Marke/Modell:
    W168L CDI AT; W163 CDI; Caddy nun auch Smart 450 CDi
    der 1. Versuch wäre: was passiert ohne Radio? Dann "springt nicht an" geht das ein bissl genauer, dreht der Anlasser, dreht der Motor wie eine Nähmaschine durch, riecht es nach Sprit usw.
    Wir sind hier teils mehrere hundert oder gar tausende Kilometer entfernt, kennen,sehen Dein Auto nicht sondern sind nur auf Deine Aussagen angewiesen.

    Würdest Du einfach einen Doktor anrufen und ihm erzählen, "OHH ich kann gar nicht mehr rennen"-"was ist das für eine Krankheit" von Scheiß-Schuhe über Schlaganfall bis zu BeinAb alles möglich, vielleicht auch nur ein defekter Zehennagel oder........

    Hier bei uns als Autodoktoren(nee nicht diese TV-Fuzzis) ist es genauso, also Fehlerumstände klar beschreiben, auch was Dir unwichtig erscheint wie z.B. klackendes Geräusch o.ä. hilft uns Dir zu helfen.

    So, alle Unklarheiten beseitigt? Und dann vielleicht noch ein paar mehr Angaben zu Deiner "Karre"

    MfG
    Tom
     
  5. #4 Jag_Willi, 05.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Auto scheint wieder zu laufen *aha*
     
  6. #5 Trümmerlotte, 05.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    Also es ist ein A190 bj 2001 er hat ein blaupunkt nav Amsterdam Radio drin. Neben den normalen ISO Steckern is noch ein einzelner Stecker der ins Amsterdam passt aber nicht ans Pioneer. Also Auto sprang nach Umbau auf Pioneer kurz an und ging direkt wieder aus. Danach orgelte er aber sprang nicht an. Also Amsterdam wieder eingebaut und auto sprang sofort an. Frage ist hat das mit dem Stecker (wofür der auch immer ist) zu tun? Siehe Bild Steckplatz links
     

    Anhänge:

    Gast14468 gefällt das.
  7. #6 Jag_Willi, 06.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Hallo,
    eigentlich hast du die Problemlösung laut Foto auf dem Radio stehen.
    Der von dir genannte nicht mehr einsteckbare Stecker links ist die Steckleiste D ?
    Auf dem Radio sind ja die Pinbelegungen der einzelnen Stecker abgebildet. Mach bitte ein weiteres Bild, vor allem von der Beschriftung der Steckleiste D ( oder der nicht mehr verwendbare Stecker)
    Grüße, Willi
     
    Trümmerlotte gefällt das.
  8. #7 Trümmerlotte, 06.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    Auf der Bedienungsanleitung ist keine Beschreibung für Steckplatz D. Mache gleich mal Foto vom Radio und dem Stecker
     
    Gast14468 gefällt das.
  9. #8 thueringer, 06.12.2020
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    412
    Zustimmungen:
    341
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    W245 B200, BJ 11/2008
    Kann es sein, dass das noch das Adapterkabel des Amsterdam ist? Das solltest du entfernen und das Adapterkabel von dem Pioneer verwenden.
    Das Kabel soweit rausziehen, bis die Originalfahrzeugkabel erscheinen.

    'Auszug Amsterdam: Auch bei Fahrzeugen mit vorge-rüsteten ISO-Steckern muss ein Kfz-spezifisches Adapterkabel verwen-det werden.'
     
  10. #9 Heisenberg, 06.12.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.199
    Zustimmungen:
    15.420
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Steckplatz D ist (war) ein Universal Anschluss der Blaupunkt/Bosch Gruppe und ist je nach Navi Radio unterschiedlich belegt.
    Meist für Radsensoren, Telefon Vorbereitung, Alarmanlage, Fernbedienung .... usw.

    Nachtrag:
    Blaupunkt_small.gif
     
  11. #10 Jag_Willi, 06.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Schon komisch. nur auf der D Leiste werden unbekannte " Sensoren" angesprochen. Was sollten die mit einer " Wegfahrsperre" zu tun haben ?
    Die Frage ist immer noch offen: Startet der Motor ohne angeschlossenes Radio ?
    Da der Anlasser ja auch mit dem neuen Radio dreht, kann es nur eine Unterbrechung des Zündstroms oder der Benzinpumpe sein. Da er kurz ansprang eher die Benzinpumpe. Was soll das für einen Sinn haben ?
    Bitte nochmals Stück für Stück mit Plan ran. Also altes Radio , ohne Radio, mit neuem Radio den Start testen.

    Grüße, Willi
     
  12. #11 Trümmerlotte, 06.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    So heute haben wir das Radio noch einmal abgeklemmt und der Wagen sprang sofort an
     
  13. #12 Jag_Willi, 06.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Und ohne Radio ?
     
  14. #13 Trümmerlotte, 06.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    Sprang er heute an
     
    Gast14468 gefällt das.
  15. #14 Jag_Willi, 07.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Dann ist die Lösung nicht mehr weit. Jetzt einfach überlegt ran, dann gehts wieder.
    Ist da ein Adapter , wie von Thüringer angesprochen, angeschlossen ? Klar muß der weg. Dann nochmal Startversuch. Danach nur eindeutige Stecker wie Lautsprecher anstecken ( kein Strom ! ) und wieder den Start testen. Der stromführende Stecker kommt erst ganz zum Ende. Wenn klar ist, welcher Stecker den Start unterbindet, dann den genau anschauen was der sonst noch macht außer z.B. Strom zum ext. Verstärker usw. Einfach Stück für Stück ran, dann wird das was :-)

    Viel Erfolg, Willi
     
    Gast14468 gefällt das.
  16. #15 Jag_Willi, 10.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Hallo Trümmerlotte,
    läuft dein Auto nun mit neuem Radio ? Eine Rückmeldung wäre schön ;-)
    Grüße, Willi
     
    Gast14468 gefällt das.
  17. #16 Christian Martens, 10.12.2020
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    349
    Zustimmungen:
    488
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    wie oft möchtest Du es noch hören? ;-(

    bis denn,
    Christian
     
  18. #17 Heisenberg, 10.12.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.199
    Zustimmungen:
    15.420
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Na ja, die letzte Meldung war nur das er ohne Radio anspringt.
    Vona Anspringen und neuem Radio steht ja nichts da, also ist die Frage von @Jag_Willi schon berechtigt.
     
    Gast14468 gefällt das.
  19. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Christian Martens, 10.12.2020
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    349
    Zustimmungen:
    488
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    ups, stimmt, war ich wieder zu schnell mit die Finger, sorry @Jag_Willi

    Christian
     
    Heisenberg und Gast14468 gefällt das.
  21. #19 Trümmerlotte, 10.12.2020
    Trümmerlotte

    Trümmerlotte Elchfan

    Dabei seit:
    19.11.2020
    Beiträge:
    6
    Zustimmungen:
    7
    Hallo ihr Lieben. Leider gibt es noch keine Neuigkeiten. Mein Freund ist im Moment nicht da um es noch einmal zu testen. Ich halte euch auf dem laufenden.
     
    Jag_Willi, Gast14468 und Heisenberg gefällt das.
Thema:

Radio Umbau, Auto springt nicht mehr an

Die Seite wird geladen...

Radio Umbau, Auto springt nicht mehr an - Ähnliche Themen

  1. Radio Umbau von Audio 5 auf Din2 Navi, Android

    Radio Umbau von Audio 5 auf Din2 Navi, Android: Hallo, ich habe mir im Dezember eine A Klasse A150 W169 mit Baujahr 2004 gekauft und möchte nun ein Din 2 Radio mit Android verbauen. Desweiteren...
  2. W168 Radio Umbau

    Radio Umbau: Servus Mitteilender, das Radio in meinem w168 von 2002 ist leider vor ein paar Tagen kaputtgegangen. Ich würde gerne ein Modernes mit Bluetooth...
  3. W414 Radio Umbau in PDC Haube

    Radio Umbau in PDC Haube: Hi Noch was geiles von mir Radio Optik V Klasse https://www.elchfans.de/threads/radio-umbau-von-mittelkonsole-auf-amaturenbrett.54420/ [ATTACH]
  4. W169 Radio umbau Audio 5 auf MF 2830 Werksradio

    Radio umbau Audio 5 auf MF 2830 Werksradio: Hallo zusammen, Ich habe meinen werkseitig verbauten Audio 5 gegen einen MF2820 (Alpine) Werksradio getauscht . Der umbau war Problemlos mit dem...
  5. W414 Radio Umbau von Mittelkonsole auf Amaturenbrett

    Radio Umbau von Mittelkonsole auf Amaturenbrett: Hi*drive* Da ich beim Auto fahren nicht gerne die Augen von der Straße lassen will*angst*, habe ich das Autoradio ins Amaturenbrett...