W168 Ratlos beim Autoradiowechsel...Hilfe...

Diskutiere Ratlos beim Autoradiowechsel...Hilfe... im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Guten Morgen! Ich bin sprachlos. Ich wollte gerade eben meinen gutsten Sony aus meinem BMW in den Benzi meiner Freundin reinklopfen, weil der...

  1. #1 redadeg, 03.06.2011
    redadeg

    redadeg Elchfan

    Dabei seit:
    03.06.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    A170 CDI
    Guten Morgen!

    Ich bin sprachlos. Ich wollte gerade eben meinen gutsten Sony aus meinem BMW in den Benzi meiner Freundin reinklopfen, weil der originale Benzradio gerade mal so viel taugt wie Schumacher aktuell.

    Nur der geht nicht. Iso-Stecker zusammen...nüscht. Polung passt.
    Das paradoxe an der Sache ist ja die, dass beide Autoradios im BMW funktionieren und im Benz nur der Benzradio 10CD.

    - Dauer+
    - +
    - Masse
    - Beleuchtung
    - Antenne, automatisch

    Passt alles.
    Wie gesagt: wenn der Benzradiodreck im BMW nicht funzen würde, ok...aber im BMW funzen beide anstandslos. Und im Benz genau der nicht, der sollte.

    Hat dafür ein Fuchs hier ne Erklärung?

    Ah ja: Im Benz war ne Freisprecheinrichtung eingebaut. Das ist sie jetzt nicht mehr, nur noch die Kabel da. Und da hängen bei den beiden + Kabeln 3A Sicherungen. Aber das kanns ja nciht sein oder?

    Danke schonmal
    Sprachlos
    Andreas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 04.06.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Zündung war aber an, oder?


    Soundsystem *kratz*


    Wenn das Sony Dauerplus, Zündplus und Masse hat, muß es angehen.
     
  4. #3 redadeg, 04.06.2011
    redadeg

    redadeg Elchfan

    Dabei seit:
    03.06.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    A170 CDI
    Zündung war an, jawohl. An, aus...alles durchrobiert.

    Sony: CDX-GT500
    Benzradio: Der einfach Original 10CD oder wie der heisst.

    Das faszinierende ist halt einfach, dass ich die beiden Radios im BMW an den ISO Stecker anstecke und beide dort auch laufen (gehe davon aus, dass wenn der Sony im BMW Zünd+, Dauer+ und Masse hat, er es auch im Benz hat, da der Benzradio ja auch bei beiden Steckern läuft). Und im Benz tut der Sony nicht.

    Ich weiß echt nicht mehr weiter. Ist ja auch nicht der erste Autoradio, den ich in ne Kiste einbaue.

    Keine Verwunderung würde es geben, wenn der Benzradio im BMW nicht läuft...aber das ist ja nicht so :(

    Hab auch die Pole gemäß Heftchen überprüft, das passt alles soweit...
     
  5. #4 Mr. Bean, 05.06.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ich würde mal die Spannungen messen. Hieran muß es ja liegen ... *kratz*
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Ratlos beim Autoradiowechsel...Hilfe...

Die Seite wird geladen...

Ratlos beim Autoradiowechsel...Hilfe... - Ähnliche Themen

  1. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...
  2. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  3. Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor

    Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor: Hallo, Ich habe hier mal eine kleine Geschichte, die eigentlich nichts mit unserem Elch zu tun hat. Ich schreibe sie trotzdem, da viele A-Klasse...
  4. Getriebeölwechsel beim A170, W169, Baujahr 2004

    Getriebeölwechsel beim A170, W169, Baujahr 2004: Hallo, in der im Forum angezeigten Anleitung zum Getriebeölwechsel werden diese Getriebeöle genannt: Original: Fuchs Titan Sintofluid FE 75W)...
  5. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...