Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang

Diskutiere Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Liebe Forengemeinde, trotz vieler ähnlicher Themen zu Problemen beim Wechsel des Rückfahrlichtschalters unterscheidet sich dieser Thread, indem...

  1. Muckal

    Muckal Elchfan

    Dabei seit:
    04.11.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    Freising
    Marke/Modell:
    W169 - A160 Coupe - BJ 2010
    Liebe Forengemeinde,

    trotz vieler ähnlicher Themen zu Problemen beim Wechsel des Rückfahrlichtschalters unterscheidet sich dieser Thread, indem bei mir nach dem Wechsel des besagten Schalters (wohlgemerkt war der 5. Gang durchgehend eingelegt) alle Gänge noch korrekt eingelegt werden können. Trotzdem brennt das Rückfahrlicht durchgehend, egal welcher Gang eingelegt wird.

    Es wäre wirklich großartig, Tipps und Hinweise zu bekommen. Ich durchkämme seit Stunden Foren und Erfahrungsberichte. Jedoch stellte sich bei allen heraus, dass der 5. Gang beim Wechsel nicht eingelegt war und auch z.B. der 5. Gang nicht mehr reingeht. Das ist aber bei mir beides NICHT der Fall.

    Bitte verzweifelt um Hilfe ...
    Schöne Grüße, Muckal
     
  2. Anzeige

  3. #2 superboni, 04.11.2016
    Zuletzt bearbeitet: 04.11.2016
    superboni

    superboni Elchfan

    Dabei seit:
    04.11.2004
    Beiträge:
    174
    Zustimmungen:
    14
    Ort:
    Rheingau
    Marke/Modell:
    W169 - A200 Elegance
    Hallo,

    klassisches Symptom - der Rückwärtsgang war nicht eingelegt, denn nicht der 5. Gang, sondern der Rückwärtsgang muss eingelegt werden.

    Was jetzt passiert ist kann ich nicht genau sagen, aber vermutlich ist dieses ominöse Blech umgefallen/hat sich verschoben, dann hast du jetzt Spaß. Hier im Forum gibt es eine Anleitung zum das Blech mittels Magnet wieder umlegen zu können, allerdings meine ich mich zu erinnern, dass wenn man den 5. Gang einlegt eben dieses Blech verbogen wird, ob es dann noch so einfach bleibt ??? => wenn nicht, dann muss wohl das Getriebe raus ... viel Glück

    Nochwas, du kannst auch Beiträge zum W168/W245 ansehen, da gleiche Getriebe.
     
  4. Muckal

    Muckal Elchfan

    Dabei seit:
    04.11.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    Freising
    Marke/Modell:
    W169 - A160 Coupe - BJ 2010
    Aaaahhh, oh mein Gott, ich meine ja den Rückwärtsgang. Das hab ich vor lauter "der 5. Gang geht rein" falsch geschrieben und natürlich finde ich jetzt nicht, wo ich das bearbeiten kann. Ich bin so ein Schussel.
    Über dieses ominöse Blech hab ich gelesen. Aber wie ich jetzt nochmal bestätigen muss, war der Rückwärtsgang eingelegt und es gehen alle Gänge (auch der 5.) rein. Diese Blech-Geschichte soll man ja nur anwenden, wenn nicht der Rückwärtsgang drin war. (Hoffentlich finde ich schnell einen Weg, das im Thread richtig zu stellen.)

    Vielen Dank auf jeden Fall schonmal für die Antwort!
     
  5. Muckal

    Muckal Elchfan

    Dabei seit:
    04.11.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    Freising
    Marke/Modell:
    W169 - A160 Coupe - BJ 2010
    So, heute nochmal unter professioneller Aufsicht den Schalter ausgebaut, die Lage dieses Blättchens geprüft, im Rückwärtsgang entsprechend eingestellt und alles wieder zusammengebaut. Hat leider nichts gebracht. Ich kann unverändert alle Gänge benutzen, aber leider leuchtet das Rückfahrlicht immer noch durchgehend. Habe es auch mit und ohne den Dichtring getestet, macht keinen Unterschied. Es muss also ein mechanischer Fehler zwischen der Gangschaltung und diesem Blättchen sein. Leider finde ich keine detaillierte Zeichnung dieser Schaltbox. Vielleicht weiß ja jemand an dieser Stelle weiter.
    Vielen Dank schonmal für eventuelle Bemühungen :)
     
  6. #5 Schrott-Gott, 09.11.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.931
    Zustimmungen:
    2.439
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Funktioniert überhaupt der Schalter ... ?
     
    tippex gefällt das.
  7. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    527
    Zustimmungen:
    428
    Marke/Modell:
    A160 7/98
    Genau, Schalter ausbauen, den Stecker wieder drauf und den Schalter von Hand drücken.

    Grüße
     
    Schrott-Gott gefällt das.
  8. Muckal

    Muckal Elchfan

    Dabei seit:
    04.11.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    Freising
    Marke/Modell:
    W169 - A160 Coupe - BJ 2010
    Der Schalter funktioniert einwandfrei, und dementsprechend auch die Elektrik vom Schalter bis zu den Lichtern. Das hatte ich schon getestet, wie es tippex beschrieben hat. Vielen Dank für eure Beteiligung an meiner Fehlersuche!

    Ich versuche heute nochmal, von Mercedes eine detaillierte Skizze der Schaltung zu bekommen. Ich möchte wissen, was in diesem Kästchen noch alles hängen kann, bevor ich da viel Geld ausgebe. (Kann man nur alles zusammen kaufen) Mein letzter Verdacht ist, dass die Mechanik, die das Blättchen bei nicht eingelegtem Rückwärtsgang gegen den Schalter drücken soll, irgendwo hängt oder nicht fest genug gedrückt wird.
     
    Schrott-Gott gefällt das.
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Schrott-Gott, 09.11.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.931
    Zustimmungen:
    2.439
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    SuFu nutzen. Irgendwo gibts Bilder und Anleitung. Ebenso bei Lofty !!"

    http://www.aclassinfo.co.uk/mypage.59.htm

    Ca 2/3 nach unten ...


    Having now sent him the file which clearly states reverse gear must be selected and maintained throughout the repair or the selector will be damaged, they now decided to take another look at his car at no cost to him, and yes they removed and found the selector damaged but repairable in that the lever that blocks you going into reverse gear inadvertently was bent but could be straightened.
     
  11. #9 berbo76, 27.12.2017
    berbo76

    berbo76 Elchfan

    Dabei seit:
    29.10.2013
    Beiträge:
    71
    Zustimmungen:
    51
    Marke/Modell:
    W168 170 cdi 95 Ps Bj. 2003 & W211 270 Cdi Bj. 2003
Thema:

Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang

Die Seite wird geladen...

Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang - Ähnliche Themen

  1. Fahrzeug startet nicht/ Gänge werden nicht angezeigt ,AKS

    Fahrzeug startet nicht/ Gänge werden nicht angezeigt ,AKS: Hallo Elch-Gemeinde, mein Elch muckt rum W168 , 160 , BJ 2000, Benziner, AKS . Fehler , er geht nicht an , zündet nicht, zeigt Gänge nicht an...
  2. Radio tauschen (Audio 5) und Zündungsplus

    Radio tauschen (Audio 5) und Zündungsplus: Hallo zusammen, ich möchte bei meiner A Klasse W169 das Audio 5 Radio gegen einen neuen JVC Radio tauschen. Der Einbau hat soweit funktioniert,...
  3. A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel

    A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel: A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel. Bei Mercedes wollte man mir ein neues Radio...
  4. SRS Leuchtet trotz Wechsel der sitzmatte

    SRS Leuchtet trotz Wechsel der sitzmatte: Guten Abend an alle. Habe ein Problem mit meiner A140 Baujahr 2003. Trotz Wechsel des Sitzbelegungsmatte brennt die SRS Leuchte weiter. Laut...
  5. Anfangslautstärke zu niedrig Audio 5

    Anfangslautstärke zu niedrig Audio 5: Hallo, ich fahre nun seit letzten Herbst einen W169, A180 CDI. Wenn ich den Motor starte, ist die Musik des Audio 5 kaum zu hören, jedes Mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden