W168 Rückwärtsgang Licht Problem

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Badwulf, 01.03.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Badwulf, 01.03.2009
    Badwulf

    Badwulf Elchfan

    Dabei seit:
    01.03.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    vieleicht hat ja von euch einer eine Lösung parat.
    Folgendes Problem. Seid geraumer Zeit ist es so, das das Rückwärts-Gang-Licht ständig brannte. Egal ob ein Vor oder Rückwärtsgang eingelegt war.
    Die einzigste Lösung für mich war, Sicherung ziehen.
    Seid dem Fahre ich Rückwärts ohne Licht.
    Das ist allerdings manchmal ein Problem beim einparken für die dahinterfolgenden Autofahrer, weil die ja nu garnicht wissen, was man vorghat.
    Aber ich lernte damit umzugenen.
    Nun muss ich aber zum Tüv.
    In einer Werkstatt sagte man mir das evl. der Schalter (Geber) am Getriebe ein Defekt hätte, und wurde ausgetauscht..
    Das hat leider aber nicht das Problem behoben und es wurde weiter geforscht.
    Dann sagte man mir in der Werstatt, das ein Pin aus dem Getriebe nicht mehr rauskommen würde, der durch den Schalter betätigt wird.
    Einzigste Lösung wäre, die Demontage des Getriebes.
    Aber über den Preis konnte mir keiner was sagen.

    Zudem sagte man mir, Kein Rückwärts Licht = kein Tüv
    Kennt jemand das Problem, oder weiss Rat ???
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RV-MS2

    RV-MS2 Elchfan

    Dabei seit:
    01.03.2009
    Beiträge:
    124
    Zustimmungen:
    0
    Beruf:
    Kfz-Elektriker
    Ort:
    Bodensee.... ....so scheee
    Marke/Modell:
    A200 CDI Avantgarde
    Wer hat denn den Schalter eingebaut?? Der Schalter muß nämlich bei eingelegtem Rückwärtsgang eingebaut werden, sonst funzt er nicht. Und manche Werkstätten wissen das nämlich nicht *kloppe*

    Würde erst mal das abklären, bevor man dir das Getriebe zerlegt.
     
  4. #3 allgäu-blitz, 01.03.2009
    allgäu-blitz

    allgäu-blitz Guest

    der Schalter für den Rückfahrscheinwerfer ist an der Mittelkonsole eingeklipst. Der ist mir auch mal bei der Demontage der Konsole ausgeklinkt. Ich wollte die Handbremse nachstellen. Wurde bei deinem Elch an der Mittelkonsole gefummelt??
     
  5. #4 Badwulf, 01.03.2009
    Badwulf

    Badwulf Elchfan

    Dabei seit:
    01.03.2009
    Beiträge:
    3
    Zustimmungen:
    0
    das ist natürlich schonmal gut zu wissen.
    Früher habe ich gerne den Mechanikern über die schulter gesehen, allerdings ist es bei uns heute so, das man aus Versicherungstechnischen Gründen nicht mehr in die Werkstatt darf.
    Daher kann ich auch nicht sagen, ob es Fachmänner oder Stümper waren.

    Da ich jetzt aber weiss, wo sich der Schalter befindet. Könnte ich den schalter selber ausbauen und in wieder mit eineglegten Rückwärtsgang verbauen ?
    Oder sollte das doch lieber ein Fachmann machen ?
     
  6. #5 Mr. Bean, 01.03.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der Sitzt im Getriebe. War bei mir auch schon mal defekt. Und das mit der Getriebestellung stimmt auch ;)

    http://elchfans.de/wbb2/thread.php?threadid=5690
     
  7. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    8
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Falsch. Fälscher. Am Fälschesten.

    Wie RV-MS2 schon völlig korrekt sagte, befindet sich der Schalter für die Rückfahrscheinwerfer am Getriebe.

    Und ebenfalls korrekt ist, dass Werkstätten den Fehler machen, den Schalter nicht bei eingelegtem Rückwärtsgang auszubauen. Falls das nicht passiert, fällt der Geberstift um, sodass die Scheinwerfer wieder dauerleuchten. Zudem kommt es zu Problemen mit dem 5. Gang.

    Das ist eindeutig eine nicht fachgerechte Reparatur, für die die Werkstatt gerade zu stehen hat. Und zwar für sämtliche Kosten incl. Ersatzfahrzeug. Wenn man keine Ahnung von den Besonderheiten hat, sollte man als Werkstatt eben die Finger davon lassen, oder in die Original-Dokumentation von Mercedes sehen, wo riesengroß drin steht, dass der Rückwärtsgang eingelegt sein muss.

    Standard-Reparaturmethode ist tatsächlich Ablassen des Motors, damit der Geberstift wieder in die richtige Ausgangsposition zurück kann. Allerdings haben andere findige Forenteilnehmer eine Methode gefunden, wie man den Geberstift auch bei eingebautem Motor/Getriebe wieder zurückstellen kann. Die nötigen Informationen dazu findet man mit der Suche.

    Allerdings ist das eigentlich nicht dein Bier, Badwulf. Die Werkstatt hat's kaputt gemacht, sollen sie doch sehen, wie sie das wieder hinkriegen. Und nix von wegen da wäre was kaputt. Sollten die irgend welche Fiesematenten machen, gehst du sofort zum Anwalt. Für die Inkompetenz des Werkstattpersonals ist nicht der Kunde verantwortlich!

    Achja, und such dir eine Werkstatt, die sich mit der A-Klasse auch auskennt oder wenigstens die richtigen Handbücher hat...

    Viele Grüße, Mirko
     
  8. #7 allgäu-blitz, 01.03.2009
    allgäu-blitz

    allgäu-blitz Guest

    ja der Schalter, den ich meinte ist für die Handbremse zuständig. Sorry

    Wie mann sieht, ist man bei MB doch gut aufgehoben. War das evtl. eine Hinterhofwerkstatt, oder eine vom Wettbewerb, die auch etwas auf 4 Rädern auf den Straßen haben und dieses als Auto beezeichnen?

    PS: Bitte mich nicht wieder köpfen. Hab halt nun mal hier im tiefen Süden einen exzellenten MB-Partner, der mir manchen schwarzen Finger erspart.
     
  9. #8 Badwulf, 01.03.2009
    Badwulf

    Badwulf Elchfan

    Dabei seit:
    01.03.2009
    Beiträge:
    3
    Zustimmungen:
    0
    hab ich wohl am faschen ende gespart.
    Habe gerade in einem anderem Beitrag gelesen, falls der RW-Gang nicht eingelegt ist, der stift ins getriebe fällt.
    Zu beheben ist dies nur durch ablassen des Motors.

    Der User delorean hat dazu eine Anleitung geschrieben, wie man dies umgehen könnte. Und dafür eine std Arbeitszeit incl. Werkzeugsuchen angesetzt.

    Bei meinem Fachwissen wirds wohl ein ganzes We werden.

    Hat das schonmal jemand versucht ?

    Beitag von delorean
     
  10. #9 Mr. Bean, 01.03.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Kann man so sagen ...
     
  11. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    8
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Darf ich fragen, warum du dich dafür berufen fühlst, den Bockmist auszubaden, den deine (sorry, aber die Wahrheit tut numal wehr) schludrige oder gar inkompetente Werkstatt sich geleistet hat?

    Dafür haben die eine Versicherung! Mit anderen Worten, den Elch dort auf den Hof stellen, einen Leihwagen mitnehmen, und wenn du wirklich nett und zuvorkommend bist, druckst du ihnen die Anleitung von Delorean (genau den Beitrag meinte ich) aus oder gibst ihnen den Link.

    Und wenn die nicht dazu in der Lage sind oder eine Nachbesserung ablehnen, kommt dein Elch zu MB (wo garantiert der Motor abgelassen wird) und die Rechnung geht an deine Ex-Werkstatt.

    IMHO nur Delorean. Sprich ihn doch mal per E-Mail/PN an. Auch wenn's ne Stunde dauert nach seiner Methode -- wenn der Motor runter muss, brauchst du in der Tat ein ganzes Wochenende.

    Viele Grüße, Mirko
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 westberliner, 16.06.2009
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Hat von euch jemand ein Bild wo genau der Rückfahrlichtschalter sitzt?

    Bei mir leuchtet es auch sporadisch mal auf, wenn es Lust hat. Wenn ich den Schalthebel mit etwas mehr Kraft in den R-eservergang drücke, dann leuchtet das Licht. Scheinbar ist dort entweder der Kontakt dreckig oder der Schalter schon verschlissen.

    Würde das Teil selbst tauschen :)
     
  14. #12 marco28hb, 16.06.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    ist doch alles in dem oben erwähntem und auch verlinktem Beitrag von delorean ! *LOL*

    Aber nur weil Du es bist *ulk*

    [​IMG]


    LG
    marco
     
Thema: Rückwärtsgang Licht Problem
Besucher kamen mit folgenden Suchen
  1. rückwärtslicht geht nicht a-klasse

    ,
  2. w168 rückfahrlichtschalter

    ,
  3. w168 rückfahrschalter wechseln

    ,
  4. vaneo rückwärtsgangschalter austauschen ,
  5. rückwärtsgang leuchtet sporadisch
Die Seite wird geladen...

Rückwärtsgang Licht Problem - Ähnliche Themen

  1. SRS Problem beim Vaneo

    SRS Problem beim Vaneo: Hi @ all, ich habe ein Problem mit SRS. Diagnose: Kurzschluss am Pluspol. Anfangs : war es das Airbag Steuergerät - ausgetauscht - ok...
  2. Problem Temp. Anzeige B200

    Problem Temp. Anzeige B200: Hallo an alle Ich habe ein Problem mit der Temp. Anzeige bei meinem B200 Die Temp. Anzeige geht nicht über 70 Grad auch nach langer Fahrt, obwohl...
  3. Neu im Elchforum und direkt ein (kleines) Problem

    Neu im Elchforum und direkt ein (kleines) Problem: Hallo liebe Leute, meine Name ist Dirk, ich bin 40 Jahre alt und aus Sprockhövel. Nach einem Ausflug geistiger Umnachtung (Citroen C5...) hat...
  4. Heute gingen diese beiden Lichter an

    Heute gingen diese beiden Lichter an: Hat jemand eine Idee, was das jetzt genau für mich bedeutet? Die gingen heute beide gleichzeitig an. ( ESP & ABS ) Dank Euch! [IMG]
  5. ESP Problem in links Kurven

    ESP Problem in links Kurven: Hallo liebe Elch Gemeinde, Mein elch bj 2000 A 170 cdi hat ein ESP Problem. Das fing vor einem Monat an das trotz trockner fahrbahn dieses nette...
Status des Themas:
Es sind keine weiteren Antworten möglich.