Sauglüfter (Kühler- Ventilator) läuft ständig

Diskutiere Sauglüfter (Kühler- Ventilator) läuft ständig im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Habe seit 3 Tagen folgendes Problem: Der Sauglüfter läuft ständig wenn die Zündung an ist, er geht erst wieder aus, wenn man die Zündung...

  1. #1 Hochsitzer, 21.01.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Habe seit 3 Tagen folgendes Problem:
    Der Sauglüfter läuft ständig wenn die Zündung an ist, er geht erst wieder aus, wenn man die Zündung ausschaltet, allerdings mit nem Nachlauf von ca. 20 Sekunden bis 1 Minute.
    Seit Gestern kommt hinzu, das im KI das Zeichen für die Kühlflüssigkeit angeht, gestern in Rot, vorhin in Gelb.
    War beim Freundlichen und hab das Steuergerät auslesen lassen- laut dem Teil ist das Steuergerät des Lüfters kaputt.
    Das kann ich mir in Zusammenhang mit der Kühlwasserkontrolleuchte iwi nicht plausibel erklären, ich denke eher, das entweder der Sensor im Vorratsbehälter, oder der Sensor für die Temperatur oder evtl ein Relais kaputt ist.
    Hatte schonmal jemand diese oder ähnliche Symptome?
    Weis wer Rat?
    Und wenn's ein Relais bzw ein weiterer Sensor sein könnte- wo sitzen die?
    ?(

    Edit:
    Kühlwasser scheint genug da zu sein, man sieht jedenfalls welches im Behälter- und die Heizung funzt auch.
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.232
    Zustimmungen:
    2.586
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,
    wenn der Kühlmitteltemperaturgeber eine zu hohe Temperatur meldet ( hoher elektrischer Widerstand ), dann schaltet das Steuergerät vorsichtshalber sofort den Ventilator ein. Dies kann aber auch durch einen defekten Geber, ein abgezogenes Kabel am Geber, ein beschädigtes Kabel zum Geber oder einen Defekt im Steuergerät geschehen. Beim Suchen mit dem billigsten anfangen -> Kabel.
    Scheint genug ist nicht sehr hilfreich. Ist genug drin oder nicht ? Es gibt so schöne Marklierungen am Behälter ( Min + Max ). Mit Hilfe einer Taschenlampe kann man den Kühlmittelstand gut ablesen. Der Motor muß dazu kalt sein.

    Klaus
     
    Hochsitzer und Schrott-Gott gefällt das.
  4. #3 Hochsitzer, 21.01.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Laut Mercedes ist genug Wasser drin.
     
  5. #4 Hochsitzer, 21.01.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Wo sitzen die zuständigen Sensoren denn, hat da jemand ne Info?
     
  6. #5 Heisenberg, 22.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.060
    Zustimmungen:
    7.960
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Ich habe da jetzt nicht wirklich viel gefunden (Anhang)
    Wenn beim W168 gleich bei Einschalten der Zündung der Lüfter Anläuft, stimmt meist mit dem Klimasteuergerät (Bedienteil in der Konsole) etwas nicht.
    Dieser Lüfter hat ja zwei Aufgaben, zum einen für den Kühlwasserkreislauf und zum anderen für den Klimakreislauf.
    Er soll auch die Enstehende Wärme des Kondensators abführen, dieser wird im Klimabetrieb schneller Warm als der Kühlmittel Kühler.
     

    Anhänge:

    Hochsitzer gefällt das.
  7. #6 dawnstorm, 22.01.2020
    dawnstorm

    dawnstorm Elchfan

    Dabei seit:
    28.10.2018
    Beiträge:
    101
    Zustimmungen:
    125
    Ort:
    Köln
    Marke/Modell:
    W169 A200 Turbo - 2005 - 170000km - 6-Gang Handrührgerät
    Das Problem mit dem Lüfter ist auch beim w169 relativ bekannt. Schön wird es wenn er sich auch nach dem Abstellen nicht mehr ausschalten und die Batterie leer zieht. Lag bei uns an einem verostetem Steuergerät.
    Zieh dich einfach die entsprechende Sicherung, vielleicht ist dann auch die andere Fehlermeldung verschwunden?
     
    Schrott-Gott, Hochsitzer und Heisenberg gefällt das.
  8. #7 Hochsitzer, 22.01.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Danke für eure Antworten.
    Werde mal sehen, wie ich an den Stecker rankomm um den zu kontrollieren.
    :)
     
    Heisenberg und Schrott-Gott gefällt das.
  9. #8 Heisenberg, 22.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.060
    Zustimmungen:
    7.960
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    @dawnstorm hat mit seinem Beitrag gar nicht mal so unrecht:
    Das ist ja beim 169/245 direkt am Lüfter Befestigt! (Anhang)
    Beim 168 ist es außen liegend (Anhang), kann gut Gepflegt und geschmiert werden :D
    In dem PDF oben steht ja auch die *EXTRA* Pflegeanleitung (Wachsen) für dein Steuergerät des Lüfters.

    Das könnte in der Tat dann ein Übeltäter sein.
     

    Anhänge:

    • $_59.jpg
      $_59.jpg
      Dateigröße:
      59,5 KB
      Aufrufe:
      23
    • w169.jpg
      w169.jpg
      Dateigröße:
      128,7 KB
      Aufrufe:
      24
    Hochsitzer gefällt das.
  10. #9 Hochsitzer, 15.02.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Zwischenstand:
    Nachdem das Wetter jetzt endlich mal zuließ, das ich mich unters Auto legen konnte (Keine Bühne, enge Garage) hab ich mithilfe der Heisenbergschen Anleitung einen Teil des Unterbodens demontiert um von unten an die Geschichte heranzukommen. (Danke Heisenberg für die Anleitung)
    Dumm das die Geschichte bei meinem Fahrzeug auch von oben erzählt werden kann, aber für alle Mitleser hilfreich, spart Zeit.
    Am Lüfter sind rechts und links (je eine) Rastnase im unteren Drittel, es reicht diese rein zu drücken und schon kann man das Teil nach oben rausnehmen. Klar, die Leitungen die angeclipst sind macht man vorher lose, die 3 Kabelbinder vom Kabel muss man zerschneiden und vorher das Ansaugluftrohr entfernen...
    Dann kann man sich die Steckverbindung unten begucken- und erkennt, das Daimler da irgendwie Murks gebaut hat- siehe Bild.
    Garantie oder Kulanz wird es nach 9 Jahren wohl kaum noch geben- also muss wohl ein neuer Sauglüfter her.
    Oder ein Gebrauchter, mal die Schrottplätze in der Umgebung abklappern...
     

    Anhänge:

    Schrott-Gott und Heisenberg gefällt das.
  11. #10 Heisenberg, 15.02.2020
    Zuletzt bearbeitet: 15.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.060
    Zustimmungen:
    7.960
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    :D Dafür haben wir ja nun dich den wir Löchern können!

    Ich habe das noch nie an einem T245 gemacht! Daher Asche auf mein Haupt :pinch:

    ;-)

    Ob man das wohl Aufbohren und neu Anschließen kann ????
    Ich würde es versuchen 8| :pinch:
     
    Schrott-Gott gefällt das.
  12. #11 Hochsitzer, 15.02.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Hab ich versucht- das Steuergerät kann man zwar bearbeiten, aber danach sind alle Ecken und Kanten verbogen- man wird es nicht mehr dicht bekommen. Also hab ich es mach 3 verbogenen Ecken gelassen.
    Immerhin hab ich jetzt 4 Schrauben mehr, mit denen ich derzeit nichts anfangen kann. :D
    Was ich mit dem Lüfter als solchem anfangen werde weis ich noch nicht, irgendwas wird mir schon einfallen, man kann das Ding ja auch einfach so an den Strom anschließen...
    Ansonsten geht er in 5 Jahren oder so auf den Schrott.

    Habe mit einen neuen Lüfter in der Bucht bestellt, wenn man bedenkt das man gebrauchte incl. der Zarge für 170 Euro bekommen kann und dann nicht weis, wie es im Steuergerät aussieht finde ich knapp 150 Euro für ein Neuteil schon ok. Auch wenn es vielleicht keinen Mercedes- Aufkleber hat.
    Und den Einbau in die Zarge werd ich wohl auch noch hinbekommen.
    (Info kommt... )
    :)
     
    Heisenberg und Schrott-Gott gefällt das.
  13. #12 Hochsitzer, 15.02.2020
    Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    War auch nicht bös gemeint.
    B-)
     
    Heisenberg gefällt das.
  14. Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    So- abschließend mal eine Zusammenfassung:
    Problem: Der Ventilator der Motorkühlung/ Klimaanlage lief direkt nach Einschalten der Zündung an und stellte seinen Betrieb erst ca. 30 Sekunden nach Ausschalten der Zündung wieder ein.
    Ausgeschlossen wurde ein Kühlmittelmangel (Sichtprüfung des Kühlmittels) und fehlende Überhitzung des Motor's (Anzeige im KI unter 90°C)
    Als Ursache wurde der Defekt des Steuergerätes vermutet.
    Da das Steuergerät am Lüfter selbst verbaut ist musste das Teil ausgebaut werden um direkt am Steuergerät nachzusehen.
    Fazit: Bild 1
    Abhilfe: Erneuerung des Steuergerätes , des Lüfters mit Steuergerät oder Lüfter mit Steuergerät und Zarge
    Günstigste Lösung: Steuergerät allein, Kosten in der Bucht 99 Euro
    Teurere Lösung: Lüfter mit Steuergerät, Kosten in der Bucht 148 Euro
    Noch teurer: Lüfter mit Steuergerät und Zarge, Kosten in der Bucht um 180 - 200 Euro, Originalteil ca. 350 Euro
    Gewählte Lösung: Lüfter mit Steuergerät*thumbup*

    Den Lüfter hatte ich vorab mit der Zarge gemeinsam ausgebaut, dann den Lüfter als solchen aus der Zarge ausgebaut und den neuen eingebaut. Das Steuergerät wurde vorab mit Kettenspray für Motorräder (für O- Ring- Ketten) eingesprüht, ich erhofffe mir eine bessere Spritzwasserresistenz als beim alten Steuergerät.

    Beim Aus/Einbau in's Fahrzeug ist mir dann aufgefallen:
    Ich hätte mir das Entfernen des Unterbodens sparen können.
    Ich hätte mir den Ausbau das Lüfters mitsamt Zarge sparen können.

    Die einfachste Lösung ist:
    Wenn man vor dem Fahrzeug steht ist am Rund des Lüfters rechts oben in 2 Uhr Position eine Raste, die gedrückt und den Lüfter gegen den Uhrzeigersinn gedreht fällt einem das Ding aus der Zarge. Vorher rechts den Stecker ab, das Kabel ausgefädelt ( 3 einfache Haltenasen) die Aluleitung oberhalb des Kühlers ausgeclipst und in "nicht Stören Position" zur Seite gebunden und schon ist das Ding raus.
    Der Einbau des Ersatzteiles ist ebenso einfach, man muss nur die Rastnasen treffen.
    Im Uhrzeigersinn in die Raste reingedreht- Kabel wieder eingefädelt, Stecker rein, Aluleitung wieder festgeclipst- fertig.

    Eine Arbeit von 5 - 10 Minuten, das Händewaschen nachher dauert fast ebenso lang.

    Ob diese einfache Bastelanleitung für andere Fahrzeuge als den B200 CDI mit Klima ebenso gültig ist weis ich nicht, aber lieber erst das einfache probieren als den längeren Weg gehen.

    Na ja, immerhin weis ich jetzt, wie der Unterboden abgeht und der Motor von unten aussieht.
    Aber eine neue Frage tut sich auf:
    Da lag ein Teil im Unterboen, von dem ich nicht genau weis, wo das hin gehört.
    Weis das einer von euch? Vermute Ablauf Klima oder so...
    Siehe Bild 2
    IMG_20200215_143058.jpg IMG_20200217_144712.jpg

    Danke nochmal an alle, die mit Rat und PDF hilfreich waren!
    *thumbup**thumbup*
     
    Schrott-Gott, Heisenberg und thueringer gefällt das.
  15. #14 thueringer, 20.02.2020 um 18:55 Uhr
    Zuletzt bearbeitet: 20.02.2020 um 19:07 Uhr
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    268
    Zustimmungen:
    96
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Bild 2 ist die Ablauftülle vom Innenraumfilterkasten.

    Gruß =D
     
    Schrott-Gott, Hochsitzer und Heisenberg gefällt das.
  16. Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Ok, Danke!
    Ich lass das Dint solange liegen, bis ich mal die Gelegenheit habe, auf ne Bühne zu fahren.
    Wird ja hoffentlich nicht schaden.
    :rolleyes:
     
    Schrott-Gott gefällt das.
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.060
    Zustimmungen:
    7.960
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Das Ding ist eigentlich dazu gedacht das Regenwasser ablaufen kann, aber keine Abgase durch die Öffnung gelangen und so in den Innenraum angesaugt werden.
    Daher auch die seltsame Form, aber in den meisten fällen verschmodern die Tüllen ganz gerne durch Dreck,Laub und Feuchtigkeit.
    Dann besteht die Gefahr das sich dort ein See Bildet :rolleyes: ... lass es weg!
    Dafür brauchst du keine Bühne, du musst die Abdeckung vom Luftansaugkasten (wo der Pollen filter sitzt) demontieren, danach wirst du das Loch schon finden.
    Wenn du eh alles ab hast, bitte gleich alles sauber machen ..... kommst du sonnst nie mehr dran :D
     
    Schrott-Gott und Hochsitzer gefällt das.
  19. Hochsitzer

    Hochsitzer Elchfan

    Dabei seit:
    12.03.2015
    Beiträge:
    242
    Zustimmungen:
    178
    Ort:
    EN- Kreis
    Ausstattung:
    Radio: Command 2.5, der Rest fast komplett
    Marke/Modell:
    B200 CDI
    Na dann muss ich mal irgendwann...
    :D
     
    Schrott-Gott und Heisenberg gefällt das.
Thema:

Sauglüfter (Kühler- Ventilator) läuft ständig

Die Seite wird geladen...

Sauglüfter (Kühler- Ventilator) läuft ständig - Ähnliche Themen

  1. Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig

    Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig: Moin und hallo liebe Community. Ich fahre einen 09/2001er A140 Automatik mit inzwischen (echten) beinahe 90.000 Kilometern. Bislang konnte ich...
  2. Heckklappeschloss entriegelt ständig

    Heckklappeschloss entriegelt ständig: Hallo ich bin neu hier im Forum und hoffe das mir hier jemand weiter helfen kann. Ich fahre seit 8 Jahren ein W169 Baujahr 2011 mit folgenden...
  3. A-klasse klima /lüftungs ventilator

    A-klasse klima /lüftungs ventilator: hallo leute bei A-klasse 169 BauJahr 2008 der lüftungs ventilator stufen 2-4 nach paar sekunden betrieb starke zu nehmende greuche macht...
  4. A 150 (w169) qualmt beim Starten und läuft unrund!

    A 150 (w169) qualmt beim Starten und läuft unrund!: Hallo, ich habe ein Problem mit meiner A-Klasse (Automatik, Benziner) Dies 2 Wochen qualmt der Wagen sehr stark beim Starten... nach ca. 100 m ist...
  5. Elch läuft nur mit Gas Geben

    Elch läuft nur mit Gas Geben: Hallo zusammen, mein erster Post als aktiver Nutzer in diesem Forum, nachdem ihr mir bei meinem Auto schon so viel weitergeholfen habt. Dieses...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden