W168 Saugmodul und Mischgehäuse massiv "versifft"

Diskutiere Saugmodul und Mischgehäuse massiv "versifft" im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute! Nachdem ich bei meinem Elch (A- 170 CDI lg., Bj. 2002, 175.000 km) nun auch einen unrunden Lauf im Leerlauf habe, habe ich mich...

  1. #1 blacky10, 03.09.2011
    blacky10

    blacky10 Guest

    Hallo Leute!

    Nachdem ich bei meinem Elch (A- 170 CDI lg., Bj. 2002, 175.000 km) nun auch einen unrunden Lauf im Leerlauf habe, habe ich mich entschlossen erstmal die Injektoren auf Undichtigkeit zu prüfen. Dies war ohne Befund.

    Mir ist jedoch aufgefallen, dass das Saugmodul samt Mischgehäuse voll „versifft“ ist bzw. die Querschnitte stark eingeengt sind und das „versiffte“ stark ölig ist (siehe Fotos). Ich habe dann das Mischgehäuse mit Aceton komplett gereinigt. Beim Saugmodul ist das jedoch aufgrund der Größe ein aufwendiges Unterfangen.

    Daher meine Frage: Ist es wichtig, dass man das Saugmodul samt Mischer reinigt, damit man beispielsweise keinen Leistungseinbruch hat. Ich bilde mir ein, mein A ist in letzter Zeit nicht 100%ig auf volle Leistung gefahren. Ich bin leider kein Motorentechniker.

    Über eure Meinungen und Beiträge würde ich mich extrem freuen.

    Beste Grüße aus Salzburg!

    blacky10


    [​IMG]


    [​IMG]
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 04.09.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Ansaugbrücke muss auf jeden Fall blitzeblank sein. So wie das aussieht, ist der Zylinderkopf auch total versaut und ich wette, die Ventile total verkokt.

    http://www.motorlexikon.de/?I=1371
     
  4. #3 blacky10, 04.09.2011
    blacky10

    blacky10 Guest

    Danke für die Antwort - geht schon putzen :-/

    LG blacky
     
  5. #4 Mr. Bean, 04.09.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Frage ist natürlich: Wieso ist hier so ein Schadensbild zu sehen!
     
  6. #5 blacky10, 04.09.2011
    blacky10

    blacky10 Guest

    Ja, stimmt, das ist die Frage *kratz* *kratz* *kratz*

    Mich würde interressiern, ob das bei anderen A-Klassen bei dieser km-Leistung auch so aussieht.

    LG blacky10
     
  7. #6 membersash, 04.09.2011
    membersash

    membersash Elchfan

    Dabei seit:
    12.03.2011
    Beiträge:
    41
    Zustimmungen:
    1
    Marke/Modell:
    A160
    Muß mal direkt fragen, kann mir das auch bei meinem Benziner passieren??
     
  8. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    13
    Hallo blacky10,
    das sind die Folgen des AGR-Ventils. An die Ansaugbrücke aus Kunststoff würde ich nicht mit Aceton gehen sondern eher mechanisch säubern. Die Ablagerungen werden wahrscheinlich wie bei mir bis zu Einlaßventil gehen. Nach der Säuberungsaktion könnte man über eine Stilllegung des AGR nachdenken.
    Grüße
    syscab
     
  9. #8 capriefischer, 04.09.2011
    capriefischer

    capriefischer Elchfan

    Dabei seit:
    19.02.2008
    Beiträge:
    188
    Zustimmungen:
    7
    Beruf:
    Rentner
    Ort:
    BRD- z.Z. GR
    Marke/Modell:
    170 CDI L Bauj. 03
    Hallo, ich habe denselben wie Du, nur Bauj. 2003. Mein Saugmodul habe ich schon dreimal abgebaut und gereinigt, spürte aber davor keinen Nachlass der Kraft des Motors. 142000 km. Das hat aber glaube ich nichts mit der kmLeistung zu tun, nur wo kommt der Dreck her? Auch muesste mal das ganze Plastikgehaeuse innen gereinigt werden, aber wie? Wie baut man das ab ? Werde mich mal intensiv damit beschaeftigen.
    Gruss aus Griechenland
     
  10. #9 blacky10, 04.09.2011
    blacky10

    blacky10 Guest

    Hallo Leute!

    Die Säuberungsaktion des Saugmoduls war meines Erachtens nicht besonders erfolgreich. Das ist eine riesen Sauerei....

    Werde nun versuchen ein neues gerbauchtes, hoffentlich sauberes Teil zu bekommen, sonst baue ich vorerst das Alte wieder ein, denn einen wirklichen Leistungslust merkte ich ja nicht, wenn ich auch ein bisschen glaube...

    Werde dann vor dem Einbau nochmals versuchen die Injektoren selbst heraus zu bekommen. Die Frage ist jedoch, ob das mit dem Saubmodul und dem Reinigen des Mischergehäuses mein Anfangs erwähntes Problem (unruhiger Lauf) vielleicht ohne Tausch der Injektoren schon gelöst hat.....

    Ich halt euch auf den Laufenden!

    LG blacky
     
  11. #10 blacky10, 05.09.2011
    blacky10

    blacky10 Guest

    Hallo Leute!

    Nach heutiger Rücksprache mit dem Freundlichen meines Vertrauen, wurde mir mitgeteilt, dass das normal ist *rolleyes*

    Werde nun mein altes Saugmodul vorerst wieder einbauen. Das Mischgehäuse habe ich zumindest komplett sauber gebracht :)

    So, nun werde ich mal probieren, ob die Injektoren wirklich so schwer rausgehen *daumen*

    Gruß blacky10
     
  12. #11 Mr. Bean, 05.09.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  13. #12 hennilein, 06.09.2011
    hennilein

    hennilein Elchfan

    Dabei seit:
    27.11.2009
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    W168 A160 cdi 75PSMO
    Ich würde mir das 3 bis 4 mal überlegen, ob ich die Injektoren mal eben just for fun ausbaue, nur um zu sehen, ob sie sauber sind.

    Injektoren sind keine Zündkerzen, die man rein und raus dreht. Und wenn du Pech hast gehen sie bei der demontage kaputt, weil sie festsitzen.

    Das ist kein Kinderspiel, und wenn was schief geht, wird es ein richtig teurer Spass.


    Versuch lieber anders zu prüfen ob tatsächlich Leistung fehlt. oder ob es ein subjektives Gefühl ist.

    Demk dran, vor dem zusammensetzten des Saugmoduls neue Dichtungen zu verwenden.
     
  14. OM668

    OM668 Elchfan

    Dabei seit:
    21.08.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Beruf:
    Diagnosetechniker Mercedes Benz
    Ort:
    OWL
    Marke/Modell:
    W168 170CDI
    so sehen alle dieselsaugrohre beim daimler ab bestimmten km aus keine gedanken machen
     
  15. #14 blacky10, 11.09.2011
    blacky10

    blacky10 Guest

    Hallo Leute!

    Danke für eure Meldungen!

    Ja, ihr habt Recht. Der Dreck ist relativ normal! Jedoch nach der Putzaktion von Saugmodul und Mischgehäuse bin ich nun rund eine Woche gefahren und hatte kein Ruckeln mehr *thumbup*. Auch die Leistung ist subjektiv besser!

    Erst als ich nach Nürnberg gestern fuhr und wieder retour, auf deutschen Autobahnen sehr oft an die 170 km/h, verspürte ich das erste mal wieder ein ruckeln nach dem Abstellen und wieder anlassen. Das bedeutet, dass das Ruckeln offensichtlich nur nach sehr rasanter Fahrt auftritt. Bei der zweiten Startprobe war alles wieder OK und daher wesentlich besser, als vor meiner „Putzaktion“.

    Daher gebe ich euch Recht, die Injektoren werde ich wohl nicht auf Verdacht wechseln.

    Was meint Ihr, woran liegt nun das Problem mit dem Ruckeln *kratz*


    Freu mich über eure Meinungen!

    Gruß

    blacky
     
  16. #15 blacky10, 12.09.2011
    blacky10

    blacky10 Guest

    Hallo Leute!

    War heute in der freien Werkstatt. Die haben mit einem Bosch- Testgerät eindeutig festgestellt, dass der Zylinder 4 von den anderen Leistungswerten abweicht. Die Zahlen waren so ungefähr: -2.3, - 2,4, - 2,3 und + 2,9 (keine Ahnung welche Einheit). Die Rücklaufmenge der Injektoren wurde nicht gemessen.

    So nun werde ich versuchen den Injektor zu selbst tauschen.

    Werde wieder berichten!

    Kann mir schon wer sagen, welchen Injektor-Zieher ich das benötige, im Falle das Ding nicht rausgeht??? Um Beantwortung wäre ich dankbar!

    Beste Grüße aus Salzburg!

    blacky10
     
  17. thei

    thei Guest

    Hi,

    Bin zwar ein "Benziner"... Aber ich glaube manche machen es auf die "harte Tour", schrauben den zu ziehenden Injektor lose und starten den Motor, dabei fliegt dann der Injektor raus. :o Dabei sind aber wohl oder übel Kollateralschäden möglich...
     
  18. #17 cryonix, 13.09.2011
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    88
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Pichler Werkzeug, Österreich hat oder hatte sowas im Programm.

    Mit dem Laufenlassen des Motors wäre ich doch etwas vorsichtig. Je nachdem, welcher Injektor zu ziehen ist, muss dazu nämlich der Turbo raus. Und der bekommt die grösste Frischölmenge. Zur Kühlung.
     
  19. IPx200

    IPx200 Elchfan

    Dabei seit:
    07.11.2004
    Beiträge:
    2.193
    Zustimmungen:
    72
    Beruf:
    Werbetechniker • BWL'er
    Ort:
    Nastätten
    Ausstattung:
    classic2AMG
    Marke/Modell:
    150 PS DiesElch ;)
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 blacky10, 19.09.2011
    blacky10

    blacky10 Guest

    Hallo Kollegen!

    Dank für Eure Beiträge!

    Die Injektoren sind bis auf einen tadellos rausgegangen. Mir ist aufgefallen die haben alle ein relativ großes Spiel in der Aufnahmeführung.

    Den Dritten habe ich dann mit einem HAZET 4797-3 Adapter, einer selbstgebastelten M16x1,5 Gewindestange und einen 2 kg Hammer (ohne Stiel) ohne Problem rausgezogen. Dieser Injektor dürfte tatsächlich meine Probleme mit dem unrunden Lauf ausgelöst haben, da dieser stark verkokt war. Sonst war am Zylinderkopf alles sauber.

    Nun hänge ich beim Zusammenbau. Das Gewinde für die Halteklammer M6 ist ausgerissen, obwohl das Anzugsmoment lediglich 7 Nm + 1/2 Umdrehung ist!
    Der Grund ist meines Erachtens eine Fehlkonstruktion, da zwischen Halteklammer und Gewindebohrung sich viel Schmutz ansammelt und sich dieser beim Einschrauben einer neuen Schraube das Gewindeloch verklebt. Ich habe das Gewinde jedoch vor dem erneuten Einbau nicht gereinigt!
    Werde nun beide Gewindelöcher reinigen und reparieren und dann ab zum Fahrversuch!
    Bin beim überlegen, ob ich die Dehnschraube für die Halteklammer nicht stärker anziehe damit die Injektoren auf jedenfalls dicht sind, sonst ist wieder alles auszubauen… Mir scheint das Anzugsmoment einfach zu wenig im Zusammenhang mit dem großen Spiel der Injektoren im Führungsrohr….

    Was meint Ihr?

    Gruß
    blacky
     
  22. thei

    thei Guest

    Hi,

    Ich würde lieber das vorgeschriebene Drehmoment einhalten, das wird schon seinen Grund haben warum es "nur" 7NM und 1/2 Umdrehung ist.
     
Thema: Saugmodul und Mischgehäuse massiv "versifft"
Besucher kamen mit folgenden Suchen
  1. w168 saugmodul

    ,
  2. agr ventil mercedes b klasse ausbauen

    ,
  3. agr w168 befindet

    ,
  4. agr ventil reinigen mercedes,
  5. agr ventil w169 ausbauen,
  6. vaneo saugbrücke demontieren,
  7. w245 zündkerzen wechseln,
  8. mercedes a klasse agr ventil ausbauen,
  9. W168 cdi saugmodul ausbauen,
  10. w169 mischgehäuse,
  11. 1.9 laguna dci rolanti nerde,
  12. agr ventil mb a klasse wo sitzt der?,
  13. agr ventil a klasse w168 ausbauen,
  14. agr ventil a klasse w168,
  15. a 170 cdi motor ausbauen,
  16. agr ventil a 170 cdi ausbauen,
  17. mercedes w169 agr ventil,
  18. w168 cdi ansaugbrücke ausbauen,
  19. 2006 opel astra cdti egr valfi nasıl sökülür,
  20. mercedes w169 mischgehäuse wechseln anleitung,
  21. w169 agr ventil ausbauen anleitung,
  22. dichtung ansaugmodul vaneo,
  23. agr ventil mercedes a klasse reinigen,
  24. mischgehäuse mercedes vaneo,
  25. a klasse w168 cdi ansaugbrücke abbauen
Die Seite wird geladen...

Saugmodul und Mischgehäuse massiv "versifft" - Ähnliche Themen

  1. KEINE REP HAT GEHOLFEN: SRS-Warnung+BEIDE Wischer ausgefallen trotz massivem Teilewechsel

    KEINE REP HAT GEHOLFEN: SRS-Warnung+BEIDE Wischer ausgefallen trotz massivem Teilewechsel: Liebe Leute, Ich bräuchte Hilfe und hoffe jemand hat noch Tipps für mich. Ich weiss, dass das Thema schon bereits einige Male besprochen wurde...
  2. Saugmodul am CDI öffnen.....

    Saugmodul am CDI öffnen.....: Hallo, Hatt von euch schonmal jemand das Saugmodul geöffnet? Ich meine nicht da wo der Filter drinne sitzt oder an der linken Seite das mit dem...
  3. W169 AGR-Ventil und Mischgehäuse defekt WICHTIG

    AGR-Ventil und Mischgehäuse defekt WICHTIG: Hallo, kann mir denn niemand `nen Tip geben??? Morgen muss ich nochmal mit der Werkstatt sprechen und ich brauche gute Infos!! Bitte helft mir....
  4. W169 AGR-Ventil und Mischgehäuse defekt

    AGR-Ventil und Mischgehäuse defekt: Hallo, ich muss jetzt hier die Experten mal um Rat fragen. Ich bin gestern liegen geblieben und laut Auskunft Mercedes in Hagen ist es das...
  5. W168 Neu und massive Probleme

    Neu und massive Probleme: Servus an alle, bin neu hier und habe direkt massive Probleme zu berichten. Fahre den Wagen meiner Mum (A140 - seit kurzem Führerschein) und...