Schaltung schwergängig

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von stemmerter, 26.09.2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 stemmerter, 26.09.2005
    stemmerter

    stemmerter Elchfan

    Dabei seit:
    03.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mit meinem 5 Jahre alten A 170 , 150 tkm, seit kurzem ein Problem mit der Schaltung. Die Bewegung in der Mittelkulisse geht sehr schwergängig, und der Schalthebel geht auch nicht mehr in die "Nullstellung", also zwischen 3. und 4. Gang zurück, sondern bleibt irgendwo stehen. Besonders unangenehm ist also der Gangwechsel zwischen 2. und 3. Gang.

    Die Gänge selber lassen sich recht gut und ohne besondere Probleme oder Geräusche einlegen, einzig beim runterschalten aus dem 5. heraus hakt es ein wenig.

    Mein DC-Händler hat nach Rücksprache in zwei Werkstattaufenthalten zuerst den Schaltbock und dann die Schaltzüge ersetzt. Ergebnis: eigentlich keine Besserung, ausser dass es jetzt bei kaltem Motor und in den ersten 10 Minuten der Fahrt "etwas" leichtgängiger ist.

    Als Fehlerquelle tippt der Meister jetzt auf eine Welle, die vom Schaltzug direkt ins Getriebe geht. Er will sich was überlegen, Kostenvoranschlag kommt noch. Er hat mich aber schon vorsichtig auf einen kostspieligen Getriebewechsel vorbereitet.

    Hat jemand schon ähnliche Erfahrungen gemacht?
    Und vor allem, was ist daraus geworden?

    Grüße stemmerter
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ufo

    ufo Elchfan

    Dabei seit:
    23.05.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    bodensee
    Marke/Modell:
    a 160 vor-mopf
    hallo,

    hab' das problem auch gerade bei meinem 160er ( 1998 ).

    in der werkstatt bin ich deswegen noch nicht vorstellig geworden.

    bist du schon irgendwie weiter?

    gruss vom see
     
  4. #3 xThw880x, 21.10.2005
    xThw880x

    xThw880x Elchfan

    Dabei seit:
    18.04.2005
    Beiträge:
    732
    Zustimmungen:
    4
    Beruf:
    Diplom-Ökonom
    Ort:
    Halle/Saale
    Marke/Modell:
    Mazda 6 2.0 Sport
    Hallo

    bei meinem Elch kam es in der Garantiezeit mal zu einem Totalausfall der Schaltung, es ließ sich nicht mehr aus dem 4,Gang schalten, Schuld war eine kleines Plasteteil im Pfennigbereich, welches für die Führung verantwortlich ist.
    Zum Glück wurde es damals auf Kulanz gewechselt.

    Eine zweite Ursache kann das Kontergewicht sein wenn es sich gelockert hat, nach vorn ist da sehr wenig Platz und das Kontergewicht kann an den Querträger schlagen und blockieren.

    MfG Thomas
     
  5. Elvira

    Elvira Elchfan

    Dabei seit:
    14.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    A 160 Vormopf
    Dieses Problem hatte ich gerade die Tage selber, hier nachzulesen im Thread AKS Wetterfühlig!

    Kleines Problem, große Wirkung, aber ohne viel Arbeit wieder in den Griff zu bekommen. (Getriebewechsel *argh*)

    Dazu sollte wie folgt vorgegangen werden:

    Scheibenwaschbehälter rausnehmen und irgendwie danebenlegen :-)
    Nun könnt ihr die beiden Schaltzüge gut sehen und auch die aus dem Getriebe kommende Welle, hier wird mit Sicherheit die Welle Rostansatz haben so wie bei meinem Elch, wir haben dann zu zweit erst mit Balistol/Caramba die Welle gangbar gemacht indem eine Person nach dem Einsprühen die Welle von Hand bewegte, und die andere innen per Schalthebel *rührt* rechts/linksbewegung vom Schaltheben = Welle im Getriebe auf und ab, Vor/Rückwärtsbewegung vom Schaltheben = Welle im Getriebe Drehbewegung, dieses im Zusammenspiel von Spühen und von Hand nachhelfen ergibt nach ca. 5 Minuten das sich der Elch wieder wie neu schalten lässt.

    Kleiner Tip am Rande, nach erstem Einsprühen mit den gängigen Kriechölen/Rostlösern wie Caramba oder WD 40 ? haben wir dann normales Öl genommen.

    Zum Abschluss noch den Schalthebel im Fahrzeug per Balistol ein wenig eingesprüht und seitdem ist alles so wie als wenn der Elch gerade aus dem Werk kommt.

    Bei Problemen gleicher Art im Raum Südwestfalen/Hessen helfen wir gerne, sprecht mich einfach an.

    Gruß
    Elvira
     
  6. #5 stemmerter, 24.03.2006
    stemmerter

    stemmerter Elchfan

    Dabei seit:
    03.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Leute, hab mich ja lange nicht gemeldet.
    Ich fahre aber z. Zt. auch nur noch sehr wenig und habe mich in der Zeit mit der Schaltung schon fast abgefunden.

    Habe in der Zwischenzeit aber auch nix unternommen, außer dieses seltsame Plastikteil und das Gegengewicht kontrolliert - beides i.O.

    Werde jetzt also mal sprühen und rühren (lassen).

    Den Schalthebel innen werd ich so lassen, da hat der Meister schon ne halbe Dose draufgeknallt :-( siff.

    also Vielen Dank und Grüße
    stemmerter
     
  7. ufo

    ufo Elchfan

    Dabei seit:
    23.05.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    bodensee
    Marke/Modell:
    a 160 vor-mopf
    so - nun ich wieder... *ggg

    da sich weder daimler (da müssen sie das auto dalassen und dann schauen wir mal...) und auch nicht die freie werkstatt meines vertrauens (da müsste ich zu daimler - wahrscheinlich irgendwas getriebeseitig - scheffe ist ein kumpel von mir aber halt kein gelernter schrauber - er hat sich bei der diagnose auf seine mechaniker verlassen - meister war grad nicht da) hab ich mir selber nochmal das zeugs angeschaut.

    da ich wissen wollte, ob's denn nun eher im oder vor dem getriebe liegt, hab ich mal den hinteren schaltzug vor der umlenkung ins getriebe ausgehängt. da konnteste rechtslinksrührung am schalthebel vollführen: ging wie butter. also nix am schalthebel oder am seilzug.
    dann mal die von elvira beschriebene welle geprüft: alles butterweich ohne eingehängten seilzug.

    hmmm *kopfkratz dann mal

    jetzt gibts da aber eine am getriebegehäuse angegossene umlenkung. der seilzug kommt ja waagrecht daher und die oben genannte welle führt senkrecht ins getriebe.

    und so wie es aussieht war wohl dieses umlenkungsgedöns oxydiert - mal nen schlag drauf mit nem langen bolzen oder sowas (dosiert natürlich) und kräftig geschmiert... - fertig ist die laube und der schalthebel springt von selbst wieder in die mittelstellung.

    falls das nicht dauerhaft funzt, bau ich den schalter für den rückwärtsgang aus (dahinter sitzt nämlich das umlenkungsteil) und hau den bolzen raus (vielleicht ists auch ne schraube - sieht man nicht richtig). dann alles schön poliert und mit genügend fett wieder eingebaut. dann dürfte es endgültig erledigt sein.

    schöner mist - also dass da kein mechaniker drauf kommt (halt nicht die, die ich gefragt habe...)

    greetz

    de ufo
     
  8. #7 stemmerter, 28.07.2006
    stemmerter

    stemmerter Elchfan

    Dabei seit:
    03.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,

    hab ja vor einiger zeit über meine Schaltprobleme berichtet.
    Heute hat´s mich richtig erwischt!

    Auf dem Weg zur Arbeit, an der Raststätte von der Autobahn runter, schnell was einkaufen. Dann wieder losgefahren, aber mit Beschleunigung war im 4. Gang Schluss. 5. Gang ging ums Verrecken nicht rein. Dann ein bisschen rumgerührt und es gingen immer mehr Gänge "verloren". Weiterfahrt nicht möglich.

    Aber:
    Dank Eurer Tipps wusste ich ja wo ich suchen muss:
    Haube auf, nach dem berühmt berüchtigten Plastikteil geschaut, tatsächlich, war ausgehakt. Also: Schnell wieder dran geclipst, Flossen verbrannt und dreckig ohne Ende, aber Elchi lief wieder!

    Danke also nochmal an alle! *thumbup*

    Grüße
    Stemmerter
     
  9. #8 elchtuner, 28.07.2006
    elchtuner

    elchtuner Elchfan

    Dabei seit:
    29.04.2005
    Beiträge:
    423
    Zustimmungen:
    0
    Beruf:
    IT
    Ort:
    Hamburg
    Marke/Modell:
    VW Polo 6R
    Hallo,

    das hatte ich auch schon mal, wenn das öfter vorkommt, ist das Plastikteil verschliessen, dann würde ich nen neues bei DC holen.

    mfg elchtuner
     
  10. #9 tilly001, 14.06.2009
    tilly001

    tilly001 Elchfan

    Dabei seit:
    06.01.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    W168 Pre-Mopf BJ´99
    Hallo,

    kann mir jemand die MB Artikelnummer von dem Teil nennen?
    Ich vermute mit einer Beschreibung des Teils komme ich nicht so weit.

    Danke

    Stefan

    [​IMG]
     
  11. #10 THHOFMA, 14.06.2009
    THHOFMA

    THHOFMA Elchfan

    Dabei seit:
    29.05.2007
    Beiträge:
    310
    Zustimmungen:
    11
    Marke/Modell:
    A200 Elegance
  12. #11 allgäu-blitz, 14.06.2009
    allgäu-blitz

    allgäu-blitz Guest

    da brauchst du keine ET-Nr., das Teil liegt beim Händler schon neben der Kasse. Das Teil ist so gängig, wie der Stern auf der Haube bei einem richtigen Benz.
     
  13. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    So ein Tipp ist echt für die Tonne und kann man sich sparen.

    Soll er jetzt beim Händler sagen: Lassen sie mach mal hinter den Tresen, da liegt das Teil das ich suche oder was soll er da sagen?

    gruss
     
  14. #13 tilly001, 15.06.2009
    tilly001

    tilly001 Elchfan

    Dabei seit:
    06.01.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    W168 Pre-Mopf BJ´99
    Die richtige Nummer ist die A0009930161. Ich werde mal anfragen ob mein
    Händler Vorort noch einen liegen hat. Vielleicht auch direkt hinter der Theke *kratz*

    Danke für die Hilfe. *daumen*

    Stefan
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 allgäu-blitz, 15.06.2009
    allgäu-blitz

    allgäu-blitz Guest

    bei mir in Memmingen wars halt so, oder fast so. Ich habe dem Freundlichen das abgefallene Teil hin gehalten, worauf dieser sofort auf dem Absatz kehrt machte und zum Regal eilte. Also für mich der Eindruck entstand, daß dieses Teil ein Umsatzrenner sein muß.

    Sorry, wenn das hier falsch verstanden wurde, natürlich hat auch dieses Teil eine Nummer, wie alles hier im Land. Ist ja auch irgendwo richtig so.

    Gruß ins Ländle *thumbup*
     
  17. #15 michalisgr, 11.01.2010
    michalisgr

    michalisgr Elchfan

    Dabei seit:
    21.08.2008
    Beiträge:
    199
    Zustimmungen:
    0
    Ort:
    GR
    Marke/Modell:
    W 169

    und wo genau ist dieses plastikteil denn>>>??????
     
Thema: Schaltung schwergängig
Besucher kamen mit folgenden Suchen
  1. schaltgestaenge a 160

    ,
  2. mercedes a klasse 2003 140 gangschaltung klemmt

    ,
  3. schaltprobleme beim w168

    ,
  4. a 160 schaltgestänge
Die Seite wird geladen...

Schaltung schwergängig - Ähnliche Themen

  1. A140: Türgriffe schwergängig bzw. ohne Funktion/gerissen

    A140: Türgriffe schwergängig bzw. ohne Funktion/gerissen: Ahoi Elchhalter, ich habe leider über die Suche nichts Passendes gefunden und auch die (umfangreichen und wirklich tollen) DIY-Anleitungen...
  2. W168 Domlager schwergängig?

    W168 Domlager schwergängig?: Hallo, hab ´ne Frage bzgl. Stoßdämpferwechsel. Ich habe zuerst am Federbein die beiden unteren Schrauben und den Stabianschluss entfernt. Danach...
  3. Schaltung Komplettausfall

    Schaltung Komplettausfall: Hallo Elchfans, wieder mal ein Problem und langsam muss er auf den Schrott denke ich..Jetzt gehen die Gänge im Stand (Motor an) extrem schwer...
  4. A-Klasse mit AKS, zählt das als Automatik oder Schaltung

    A-Klasse mit AKS, zählt das als Automatik oder Schaltung: Hallo zusammen, ich bin neu hier und habe ein kleines Problem mit meiner A-Klasse.... Vor 6 Monaten konnte ich eine A-Klasse erstehen die für...
  5. Zündschloß schwergängig (-> nun mit *Video*) --> gelöst !

    Zündschloß schwergängig (-> nun mit *Video*) --> gelöst !: Schönen guten Abend, mein Erbstück der A160 Automat Bj. 99 ist im Januar neu zu uns gestoßen. Bislang alles gut, es wurde auch wirlich immer...
Status des Themas:
Es sind keine weiteren Antworten möglich.