Scheibenwischer knacken immer wenn´s kalt ist!

Diskutiere Scheibenwischer knacken immer wenn´s kalt ist! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi, Seitdem bei meinen Elch vor ca. 2 Jahren die Wischerarme auf Garantie getauscht wurden (ich hatte davor noch die alten drauf die unter...

  1. thei

    thei Guest

    Hi,

    Seitdem bei meinen Elch vor ca. 2 Jahren die Wischerarme auf Garantie getauscht wurden (ich hatte davor noch die alten drauf die unter umständen brechen konnten), habe ich jedes mal im Winter (im Sommer NICHT!) ein knacken beim Wischen. Und zwar jedesmal wenn die Wischer am "Umkehrpunkt" sind.

    Das Knacken tritt ab etwa 2°C auf, ist aber komischerweise nicht immer! Gestern früh zum Beispiel haben sie noch geknackt, hab dann Scheibenklar aufgefüllt und wollte nochmal hören, dann hat nix mehr geknackt. Ich hab allerdings davor mal die beiden arme umgeklappt gehabt (also von der Scheibe weg) und dann wieder zur Scheibe hin geklappt. Heute haben sie dann wieder geknackt.
    So wie sich das ganze anhört, scheint das Geräusch wohl von der Beifahrerseite kommt.

    Gemacht hab ich bisher: Wischerarme eingestellt (also neigung zur Frontscheibe eingestellt), neue Aerotwins drauf. Geholfen hat bisher noch nichts... Sollte ich mal das Wischergestänge schmieren? Halte ich fast für unwahrscheinlich, weil es ja nur im Winter auftritt und es ja Kunststoffbuchsen sind die das Gestänge miteinander verbinden.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 iMotion, 18.12.2011
    iMotion

    iMotion Elchfan

    Dabei seit:
    18.10.2011
    Beiträge:
    167
    Zustimmungen:
    30
    Marke/Modell:
    '03er A190, Automatik
    Wie komme ich denn an das Scheibenwischergestänge?

    Danke *elch*
     
  4. #3 monster, 18.12.2011
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Moin,

    bei mir wars auch mal so. (BF- Seite)

    Der Wischerarm mußte getauscht werden,
    denn er rutschte auf dem Konus und war nicht mehr nachzuziehen.

    Ging ganz einfach.
    Tip:
    Hatte mir die Position vorher mit fixierter Zeitung (Malerkrepp) auf der FS markiert.
    Das erspart viel Mühe bei der Justierung des neuen Wischerarms.
    Seither keine Probs mehr.
    (Anzug- Drehmo 20 Nm)

    Gruß,
    monster
     
  5. #4 Mr. Bean, 18.12.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  6. thei

    thei Guest

    Ja, aber dann sollte es ja auch im Sommer bzw. bei wärmeren Temperaturen knacken, tut es aber nicht!
     
  7. #6 monster, 18.12.2011
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Wie kommst Du darauf? ?(

    nur mal so als einen Hinweis:
    => thermischer Ausdehnungskoeffizient
     
  8. thei

    thei Guest

    Also ich war gerade nochmal am Auto, beide Wischerarme sind bombenfest auf den Wischerwellen! Ich werd wohl am WE mal das Gestänge freilegen und mal nachgucken.

    Edit: Also das es etwas mit Wärmeausdehnung zu tun haben soll, halte ich jetzt für etwas übertrieben... Dann müssten ja Autos die im Sommer zusammengeschraubt werden im Winter auseinander fallen! :D
     
    viragoo gefällt das.
  9. #8 monster, 18.12.2011
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Welchen Grund hätte ich, zu übertreiben?
    Mein Elch hatte die Symptome, die Deiner jetzt hat und ich habe sie abstellen können.
    Wo siehst Du Übertreibung? *thumbdown*

    Ich halte eher Deine Äußerungen für gewagt.
    Daß Metalle 'verspröden', scheint Dir neu zu sein.
    Daß somit die Elastizität über die Zeit sinkt, offenbar auch.

    Wie alt ist Dein Elch?
    Wie alt ist der Wischerarm?
    Warum Geräusche nur BF-Seite?

    Aber wahrscheinlich hängt das alles nur mit der Innenraumleuchte zusammen...

    monster

    PS: Warum schreibst Du uns eigentlich nicht, woran es liegt? *keks*
     
  10. thei

    thei Guest

    Entschuldigung Monster... :|

    Ich wollte keinesfalls deine Aussage in frage stellen. Ich hab einen Metallverarbeitenden Beruf gelernt und da kamen auch so sachen wie Ausdehnung und Materialveränderung(en) dran! Aber ich denke eben das es nichts mit den Wischerarmen zusammen mit der Kälte zu tun hat, zumal ja wie bereits geschrieben beide Wischerarme auf der Welle fest sitzen! (Das ist meine MEINUNG!) Ich kann mich selbstverständlich auch irren!

    Mein Elch ist BJ 04.04.2002 und die Wischerarme wurden wie schon weiter oben geschrieben vor 2 Jahren erneuert! Mit den alten (originalen) gab´s keine Knackgeräusche!

    Ich hab da so ne Vermutung, ich hab mal das komplette Wischergestänge draußen gehabt, vielleicht hat sich eine von den beiden großen Muttern, die das Gestänge mit der Karosserie verbinden (unter den Wassersammler) gelockert. Unter der Mutter ist eine Gummiunterlage, vielleicht zieht die sich bei Kälte ja zu weit zusammen oder ich hab die damals nicht fest genug angezogen...
     
  11. #10 Scanner, 18.12.2011
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    thei:

    monster hat recht.

    thermische effekte sind immens!

    frueher sind ganze bruecken im sommer zusammengebrochen, wenn sie im winter gebaut wurden, auch umgedreht.
    seit langem sind bruecken naemlich schon gelagert (schwerlastgleitrolllager) und die fahrbahnen sind mit stahlsprossen verzahnt.
    faellt auf, vor jeder bruecke diese quer zur fahrbahn verlaufenden zahnreihen.

    auch die bauteile im fahrzeug unterliegen diesem effekt, weshalb zB beim w169 die naehte rosten.
    durch hitze und kaelte entstehen feine haarrisse in der dichtmasse der tueren, da selbige sich anders ausdehnt als das blech, auf dem es klebt.

    bei dir ist es einerseits einer der effekte, der aber NUR greift, wenn dein material auch abgenutzt/gealtert ist.
    letztes jahr hattest es nicht, da war es grenzwertig, gerade noch gehalten.
    im sommer ging es auch, wegen der ausdehnung, da haben sich aber die wichtigen letzten mikrometer abgeschliffen bzw das material aufgrund der sproede veraendert und oder verformt.

    jetzt knackts.
    der naechste schritt koennte ein brechen, verbiegen - einfach eine nicht-funktion oder eine fehlfunktion sein (wischer liegt nicht mehr plan auf).


    unterschaetze niemals die kraft thermischer einfluesse!
     
  12. thei

    thei Guest

    @Monster und Scanner

    Ihr habt schon recht, nur wie gesagt wieso knacken meine verdammten Wischer bei 2°C und dann bei der selben Temperatur aufeinmal wieder nicht? Wie gesagt ich hab die Arme mal umgeklappt und dann war für den restlichen Tag ruhe. Bis sie heute früh wieder das Knacken angefangen haben, wenn also Materialstärke fehlen würde (verschleiß, wärmeausdehnungskoeffizient), müsste das doch trotzdem noch knacken oder?

    Ich hab glaub ich mal vor längerer Zeit (da hatte ich noch die alten originalen Arme drauf) von einen ähnlichen Problem gelesen und da waren wohl die Federn der Arme die ursache...

    Wie gesagt ich werd spätestens am WE mir die ganze Sache näher angucken. ;)
     
  13. #12 Crazyhorst, 18.12.2011
    Crazyhorst

    Crazyhorst Elchfan

    Dabei seit:
    23.05.2003
    Beiträge:
    1.468
    Zustimmungen:
    4
    Ort:
    Hamburg
    Marke/Modell:
    A 140 > A 190
    Hmmm, also Geräusche sind ja sehr subjektiv, und bei mir war das Knacken bisher auch immer eher bei kalten Temperaturen aufgetreten und dann war die geringere Flexibilität der Gummis bei Kälte beim "Umwenden" die Ursache...

    Das durch das relativ wärmere Wischwasser auch hier eine Änderung eingetreten ist, halte ich für denkbar. Wie wärs mit einem Probelauf ohne Scheibenkontakt?
     
  14. thei

    thei Guest

    Also ich hab gestern die Wischer umgeklappt, hab dann mal die wischer laufen lassen, da war es weg, auch bei erneuten Scheibenkontakt war kein knacken mehr zu hören. Eben bis heute wieder. Allerdings weiß ich noch von letzten Winter das es nicht unbedingt an die umgeklappten Wischer liegen muss, da hat es nämlich auch geknackt als die Wischer umgeklappt, also keinen Scheibenkontakt hatten! :wacko:

    So heute (Montag) auf der Heimfahrt von der Arbeit, Elch Thermometer zeigt 0,5°C an, ich betägige die Scheiben Wisch/Waschanlage und es knackt natürlich nichts... Vielleicht ist das problem doch nicht Temperaturabhängig?!
     
  15. #14 elchiee, 19.12.2011
    elchiee

    elchiee Elchfan

    Dabei seit:
    23.10.2011
    Beiträge:
    146
    Zustimmungen:
    13
    Ausstattung:
    -Elegance -Schaltgetriebe
    Marke/Modell:
    A170 CDI Langversion
    Meiner auch :thumbsup:


    Und meiner hat heute auch das erste Mal geknackt! Am Morgen ein paar mal über die vereiste Scheibe gewischt und seitdem knackt es auf der Beifahrer Seite.
     
  16. #15 Obi Wan, 20.12.2011
    Obi Wan

    Obi Wan Elchfan

    Dabei seit:
    18.11.2011
    Beiträge:
    47
    Zustimmungen:
    30
    Beruf:
    Kaufmann für Spedition- und Logistikdienstleistung
    Ort:
    Dillenburg
    Marke/Modell:
    A190 W168 AVANTGARDE
    Na toll. 8|
    Also eine A Krankheit.
    Auch bei meinem knackt die Beifahrerseite beim zurück wischen.

    Da bin ich aber auf die Lösung gespannt.
     
  17. KlausF

    KlausF Elchfan

    Dabei seit:
    11.09.2011
    Beiträge:
    42
    Zustimmungen:
    0
    Also meiner ist von 02.04. und der Wischerarm auf der Beifahrerseite macht auch ab und zu ein Geräusch. Ich würds aber nicht als ein Knacken, sondern eher als ein metallisches Klacken bezeichnen. Als wenn unter der Haube irgendetwas metallisch wogegen stößt.
    Das ist aber vollkommen Temperaturunabhängig.
    Da es aber immer wieder verschwindet, warte ich einfach ab bis irgendetwas abfällt. :thumbsup:
     
  18. thei

    thei Guest

    So, ich hab meinen ersten Urlaubstag mal "geopfert" und hab mir die Sache heut mal näher angeguckt! Dabei sind mir 3 Dinge aufgefallen. Und zwar waren beide Schubstangen die die beiden Wischerwellen mit den Motor verbinden an den Wischerwellen verbogen, der Kugelbolzen vom Beifahrerwischer war ziemlich dreckig und hatte eine Rostnarbe und der Beifahrerwischerarm hatte einen Auflagewinkel von 11°, normal wären 5°! Der Fahrerwischer hatte die vorgeschriebenen -6.5°.

    Ich hab jetzt das ganze gestänge inklusive Wischerwellen zerlegt, die Wischerwellen mit MOS² neu geschmiert, sämtliche Kugelbolzen sauber gemacht und mit Silikonspray geschmiert. Dann hab ich die beiden Schubstangen wieder gerade gebogen, sowie den Auflagewinkel vom Beifahrerwischer von 11° auf 5° korrigiert.

    Der Umlenkhebel der Beifahrerseite war auch relativ schwergängig im Vergleich zur Fahrerseite.

    Bilder:

    Zum arbeiten hab ich die Motorhaube demontiert:
    [​IMG]

    Die verbogene Schubstange:
    [​IMG]

    Wischerwelle ausgebaut:
    [​IMG]

    [​IMG]

    [​IMG]

    Der Kugelbolzen der Beifahrerseite:
    [​IMG]

    Gestänge wieder eingebaut:
    [​IMG]
     
    Falk und schnudel6 gefällt das.
  19. KlausF

    KlausF Elchfan

    Dabei seit:
    11.09.2011
    Beiträge:
    42
    Zustimmungen:
    0
    Aha..., und knackts noch ?
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. thei

    thei Guest

    Naja das ist so ne sache... Es hat seit Sonntag (?) eigentlich nicht mehr geknackt, aber durch die "Schmieraktion" läuft meiner Meinung nach das ganze Gestänge jetzt wieder viel flüssiger und ruhiger.
     
  22. #20 elchiee, 22.12.2011
    elchiee

    elchiee Elchfan

    Dabei seit:
    23.10.2011
    Beiträge:
    146
    Zustimmungen:
    13
    Ausstattung:
    -Elegance -Schaltgetriebe
    Marke/Modell:
    A170 CDI Langversion
    Bei mir ist das Geräusch auf der Beifahrerseite verschwunden, scheint wohl wirklich von der Temperatur abzuhängen, aber heute kam ein neues Geräusch auf der Fahrerseite hinzu.
    Am Anfang und am Ende des Wischvorgangs macht es ein kurzes Knacken, das sich so ähnlich anhört wie der Blinker, nur leiser.
     
Thema: Scheibenwischer knacken immer wenn´s kalt ist!
Besucher kamen mit folgenden Suchen
  1. auto angeeiste scheibenwischer knackst

    ,
  2. p8 scheibenwischer knack

Die Seite wird geladen...

Scheibenwischer knacken immer wenn´s kalt ist! - Ähnliche Themen

  1. Knacken Vorderachse

    Knacken Vorderachse: Hallo Zusammen, ich lese schon lange hier mit und das Forum hat mir auch schon bei vielen Sachen gut geholfen(Danke dafür) aber nun brauche ich...
  2. A 140 stottert und ruckelt stark bei kaltem Motor

    A 140 stottert und ruckelt stark bei kaltem Motor: Moin Leute, Ich habe ein kleines Problem mit meinem Elch. Laufleistung = 111.000km Wenn der Motor kalt ist, bockt er beim Gasgeben ziemlich rum,...
  3. Neuer 170er CDI und Heizung total kalt

    Neuer 170er CDI und Heizung total kalt: Hallo werte Gemeinde, ich habe mir gerade als Notnagel für die Arbeit (Porsche-Saison ist zu Ende & mein 7'er hat leider gestern die Diagnose...
  4. Auto springt bei Kälte nicht an

    Auto springt bei Kälte nicht an: Hallo kann mir jemand sagen was das sein könnte wenn das Auto warm ist Ansprikt wenn er Kalt ist nicht anspringt. Kurbelwellensensor habe ich...
  5. A210 knacken an der Vorderachse

    A210 knacken an der Vorderachse: Hallo, habe schon alles versucht nichts geholfen, Querlenker neu Koppelstangen neu Domlager neu Motorlager vorne und hinten neu Bremsen neu,...