W169 Scheibenwischer mit Eigenleben

Diskutiere Scheibenwischer mit Eigenleben im W169 Interieur und Elektrik Forum im Bereich A-Klasse W169 (2004-2012); Hallo, die Wischautomatik scheint verwirrt zu sein! Ein vernünftiges Wischverhalten ist nicht zu erkennen. Mal erkennt der Sensor Regen wenn es...

  1. #1 Ullrich, 05.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Hallo, die Wischautomatik scheint verwirrt zu sein! Ein vernünftiges Wischverhalten ist nicht zu erkennen. Mal erkennt der Sensor Regen wenn es nicht Regnet, oder auch anders herum. Die Geschwindigkeit schein einem Disco-Rhythmus zu haben..völlig entfesselt mal langsam, dann wieder schnell (Regen gleich!). An der Ampel mit stehendem Fahrzeug bleibt das auch so (wobei ich nicht weiß, ob das nur bei neueren Autos in einen sehr langsamen Intervall wechselt). Kennt jemand das Phänomen und was kann ich daran verbessern? Danke!
     
    Seelenfischer gefällt das.
  2. Anzeige

    schau mal hier: Scheibenwischer mit Eigenleben. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stuermi, 05.01.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.598
    Zustimmungen:
    1.492
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Als erste Maßnahme würde ich den Sensor gründlich reinigen und vielleicht auch mal neue Wischblätter draufmachen, denn wenn die leicht schmieren, "sieht" der Sensor manchmal auch einen nicht vorhandenen Regen. Natürlich könnte der Sensor auch ganz einfach kaputt sein...

    Ist die Scheibe vielleicht mal getauscht worden? Wenn die beim Tausch den Sensor abklemmen, muss dieser neu angelernt werden.
     
    Seelenfischer, Ullrich, Heisenberg und 2 anderen gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.542
    Zustimmungen:
    3.457
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Oder der Kombischalter, hatte ich schon mehrmals bei älteren C-Klassen. Entweder Dauerwischen oder Totalausfall oder beides.

    Klaus
     
    Seelenfischer, Ullrich und Heisenberg gefällt das.
  5. #4 Ullrich, 05.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Kombischalter glaub ich eher nicht. Er tut ja wie er soll..Scheibenwischer sind neu. Wie kann ich den Sensor denn reinigen?
     
    Seelenfischer gefällt das.
  6. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Hatte das auch mal bei meinen alten BMW. Wachs der Waschstraße war wohl die Schuld. Ordentlich gereinigt und der Spuk war vorbei.
     
    Seelenfischer, Ullrich und Heisenberg gefällt das.
  7. #6 Ullrich, 05.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Was hast Du hier gereinigt? Den Scheibenbereich am Spiegel (da wo der Sensor vermutlich steckt)?
     
    Seelenfischer gefällt das.
  8. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Ja,genau in der Mitte wo auch der Lichtsensor ist.
     
    Seelenfischer und stuermi gefällt das.
  9. #8 stuermi, 05.01.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.598
    Zustimmungen:
    1.492
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Dali hat es ja schon richtig gesagt: Oben vorm Innenspiegel auf der Frontscheibe richtig gut putzen und oft geht es dann schon wieder.
     
    Dali und Seelenfischer gefällt das.
  10. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Eventuell mit einem Fettlösenden Mittel wie z.b zum abspülen von Geschirr.
     
    Seelenfischer und Ullrich gefällt das.
  11. #10 Ullrich, 05.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Werde das morgen mal machen! Ich habe irgendwo gelesen, dass der Sensor öfter Probleme bereitet und eingeklebt ist.
     
    Seelenfischer gefällt das.
  12. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Scheibe wurde nicht getauscht? Wenn ja, dann muss man den Sensor neu kalibrieren.
     
    Seelenfischer gefällt das.
  13. #12 Seelenfischer, 05.01.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.200
    Zustimmungen:
    1.358
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Der Sensor spinnt öfter - bei klarem Wetter mit extremen Sonnenschein soll er auch öfter durch die Lichtreflexe auslösen.

    Liest man jedenfalls in verschiedenen Foren. Ich kann das nicht bestätigen - ich habe keinen.....:(
     
  14. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Lichtsensor auch nicht?
     
    Seelenfischer gefällt das.
  15. #14 Seelenfischer, 05.01.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.200
    Zustimmungen:
    1.358
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    MoPf - Bj 2011 = Lichtsensor serienmäßig;-)
     
    Dali gefällt das.
  16. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Alles roger :D
     
    Seelenfischer gefällt das.
  17. #16 Ullrich, 05.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Und wie mach ich das wenn putzen nix bringt?
     
  18. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Das hier :




    Putz mal dann brauchst das nicht machen :D
     
    Seelenfischer, Ullrich und stuermi gefällt das.
  19. #18 Ullrich, 06.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    8o
     
    Seelenfischer gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Ullrich, 16.01.2021
    Ullrich

    Ullrich Elchfan

    Dabei seit:
    08.10.2020
    Beiträge:
    150
    Zustimmungen:
    224
    Beruf:
    Handwerker
    Ort:
    Niederrhein
    Ausstattung:
    Kosmosschwarz 19U, Avantgarde, Audio20, Ausstattung 701A
    Marke/Modell:
    MB W169 A180 CDI, BJ 2007, Schaltgetriebe; 275.000km, Motor 640940
    Also ich wollte mal kurz verkünden, das die auf Hochglanz polierte Windschutzscheibe im Bereich des Sensors mal den Effekt hatte, das der Wischer eher wieder normale Züge angenommen hat. Irgendwie immer noch etwas eigenwillig...aber trotzdem schaltet sich die Sache ab und zeigt nachvollziehbar logische Funktion! :-) Wenn es so bleibt...lieb ich ihn ab heute einen Tacken mehr! :thumbsup:
     
    Seelenfischer und stuermi gefällt das.
  22. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    772
    Zustimmungen:
    908
    Du hast deine Scheibe poliert? Für was?
     
    Seelenfischer gefällt das.
Thema:

Scheibenwischer mit Eigenleben

Die Seite wird geladen...

Scheibenwischer mit Eigenleben - Ähnliche Themen

  1. W169 Scheibenwischer, Licht im Handschuhfach und 12-Volt-Steckdose gehen nicht, dazu SRS-Fehlermeldung

    Scheibenwischer, Licht im Handschuhfach und 12-Volt-Steckdose gehen nicht, dazu SRS-Fehlermeldung: Guten Tag, ich habe leider folgende Probleme und komme mit der Suchfunktion und Suchmaschinen leider nicht mehr weiter. Zuerst kam eine...
  2. W169 Vordere Scheibenwischer gehen nicht

    Vordere Scheibenwischer gehen nicht: Hallo jab ein Problem mit unseren W169 CDI. Problem: vorderer Scheibenwischer rührt sich nicht. Alles andere geht ( hinterer Scheibenwischer und...
  3. W168 Der Scheibenwischer kann nicht gestoppt werden.

    Der Scheibenwischer kann nicht gestoppt werden.: Hallo Zusammen, ich habe ein A140- BJ 2002 (120 000 km)mit folgendem Problem: Ich kann den Scheibenwischer nicht ausschalten. Der Schalter: Bei...
  4. W168 Scheibenwischer W168 Längenangabe unterschiedlich

    Scheibenwischer W168 Längenangabe unterschiedlich: Schönen Sonnigen Samstag den Elchschraubern, Laut Internet W168 a140-a210 Wischerlänge Vorne 650mm+550mm Hinten 330/350mm Jetzt gibt es...
  5. W168 Scheibenwischern Problem

    Scheibenwischern Problem: Hallo! Ich komme aus Brasilien und benutze Google Translate. Also bitte entschuldigen Sie meine deutschen Sprachfehler. Ich habe eine W168, die...