W168 Scheinwerferflackern beim lenken!

Diskutiere Scheinwerferflackern beim lenken! im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo an alle! Wir sind seit einigen Tagen stolze Besitzer eines A140 W168 Bj1998. Leider ist uns sofort bei unserer ersten "Nachtfahrt"...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 siegerlaender, 05.11.2004
    siegerlaender

    siegerlaender Elchfan

    Dabei seit:
    05.11.2004
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo an alle!

    Wir sind seit einigen Tagen stolze Besitzer eines A140 W168 Bj1998.
    Leider ist uns sofort bei unserer ersten "Nachtfahrt" aufgefallen das bei fast jeder Lenkbewegung das Scheinwerferlicht flackert. Woran kann das liegen?? Ist die Batterie schlecht?? Macht die Lichtmaschine nicht mehr lange?? Oder ist das sogar normal?! *kratz*

    Grüße aus dem Siegerland!
    Gele & Andreas
     
  2. Anzeige

  3. SemtEX

    SemtEX Elchfan

    Dabei seit:
    19.02.2003
    Beiträge:
    682
    Zustimmungen:
    0
    Beruf:
    Informatiker
    Ort:
    München
    Marke/Modell:
    MCS
    ...oder ein leichter wackelkontakt?

    normal is es jedenfalls sicher nicht (wär ja noch schöner...)
     
  4. #3 Matthias_20, 05.11.2004
    Matthias_20

    Matthias_20 Elchfan

    Dabei seit:
    30.07.2004
    Beiträge:
    1.037
    Zustimmungen:
    0
    Beruf:
    BAWAG - Privatkundenbetreuer
    Ort:
    Wien
    Marke/Modell:
    A 160 Classic
    ich würde mal an den anschlüssen zu den scheinwerfern ein bissi rütteln. vielleicht sind sie ein bißchen locker!
     
  5. Beni

    Beni Elchfan

    Dabei seit:
    16.01.2003
    Beiträge:
    1.583
    Zustimmungen:
    1
    Ort:
    Schwobaländle
    Marke/Modell:
    A170CDI Pseudo Eleg.
    Ist es nicht so das die Servounterstützung für die Lenkung elektrisch angetrieben wird. Dehalb geht die Spannung kurz etwas runter bis die Lichtmaschine nachregelt. War doch so, oder? Bin mir grad nimmer ganz sicher.

    Gruß Beni
     
  6. fossi1

    fossi1 Elchfan

    Dabei seit:
    14.12.2002
    Beiträge:
    117
    Zustimmungen:
    14
    Ort:
    Österreich
    Marke/Modell:
    A140
    Hall Siegerlaender

    ..hab' das mal am 03.06.2002 in einem anderem Forum geschrieben, leider funktioniert der Link nicht mehr , hier der Inhalt :

    Kurze Einbrüche der Boardspannung
    Hi


    ..hab einen A140 und auch Kurze Einbrüche der Boardspannung
    das Problem besteht durch die hohe Stromaufnahme der "Elektrische Lenkhelfpumpe"

    @Akkim

    zur Info
    ..die Stromaufnahme bei niedriger Drehzahl (2.300U/min) =3-10A
    ..die Stromaufnahme bei hoher Drehzahl (3.400U/min) =ca. 7-18A
    bei Lenkradeinschlag ca. 55-70A

    ..das klärt wohl einiges !!

    Gruß Fossi1

    Wow, das klärt ****rdings wirklich einiges, und da bist Du Dir GANZ SICHER ????????

    Ich kann das kaum glauben. 60 Ampere, also das erscheint mir arg sehr hoch......

    Wie hast Du das gemessen ?

    __________________
    Gruss LARS

    Original geschrieben von illuminator


    Wow, das klärt ****rdings wirklich einiges, und da bist Du Dir GANZ SICHER ????????

    Ich kann das kaum glauben. 60 Ampere, also das erscheint mir arg sehr hoch......

    Wie hast Du das gemessen ?



    @Lars

    hi,
    ..zur klärung - hab bei meinem A140 noch keine Messung durchgeführt, die Angaben beziehen sich aus der Techn. Erklärung der Lenkhelfpumpe
    ..die Vermutung daß auch der Lüfter für die Spannungseinbrüche verantwortlich ist, kann ich mir zwar vorstellen, aber z.Zt. nicht bestätigen.

    ..bin ganz einfach nach der größe der Sicherung = ca.2/3 Verbraucherstrom ausgegangen

    z.Bsp.: Lenkhelfpumpe Sicherung 47 = 60 Ampere
    Lüfter Motorkühlung Sicherung 3 = 30 Ampere (40 A mit Klima)

    Gruß Fossi1
     
  7. BifBof

    BifBof Elchfan

    Dabei seit:
    10.02.2004
    Beiträge:
    333
    Zustimmungen:
    0
    Marke/Modell:
    A160 Avantgarde
    Hi,
    ja ich meine das auch so in Erinnerung zu haben - das "flakern" kommt von einer schlechten oder zu kleinen Batterie, habt Ihr den noch die Orginalbatterie drin oder ist da eine von a.t.u. zum halben Preis drin!?
    Abändern kannst Du das wohl nur indem Du eine neue Batterie kaufst, in den Elch passt ja eh eine mit 70A/h rein, fraglich also warum standardmäßig "nur" eine 50er verbaut ist.

    Alternativ könntest Du auch so nen PowerCap einbauen wie ihn die Audiofreaks haben, der müßte reichen um die kurzen Spannungseinbrüche zu überbrücken!

    Wenn Du jedoch ne orginal DC-Batt hast würd ich da nichtmehr viel machen, dann wird die wohl bald am Ende sein - lass sie noch über den Winter drin und kauf Dir dann im Frühjahr einen neue!

    Gruß Christoph
     
  8. Acki

    Acki Elchfan

    Dabei seit:
    16.08.2004
    Beiträge:
    105
    Zustimmungen:
    0
    Ort:
    Düren / NRW
    Marke/Modell:
    A170CDI
    Und ich dachte immer man sollte vorm Winter ne neue Batterie einsetzen wegen der Kaltstarts und den niedrigen Temperaturen.*kratz*
    Aber wenn du keinen Automatik hast, brauchst du auch keine gute Batterie-du kannst ja anschieben. *rolleyes*
     
  9. SemtEX

    SemtEX Elchfan

    Dabei seit:
    19.02.2003
    Beiträge:
    682
    Zustimmungen:
    0
    Beruf:
    Informatiker
    Ort:
    München
    Marke/Modell:
    MCS
    in der aktuellen adac motorwelt wurden batterien getestet:

    "Arktis Qualitätsbatterie" von a.t.u., 60 €: platz 5 (gesamtnote gut, es gab keine mit sehr gut)

    zum vergleich:
    bosch silver, 90 €, platz 8, note befriedigend
    varta silver dynamic, 120 €, platz 10, note befriedigend
     
  10. BifBof

    BifBof Elchfan

    Dabei seit:
    10.02.2004
    Beiträge:
    333
    Zustimmungen:
    0
    Marke/Modell:
    A160 Avantgarde
    Da hast Du ja sicher recht, aber solange "nur das Licht Flackert" und es sonst beim Anlassen des Wagens keine Probleme gibt würde ich die Batterie noch nicht austauschen - hatte den Elch deswegen auch schonmal bei meiner NL, die meinte dann daß es eigentlich nicht schlimm ist, also KI und so würden da keinen Schaden davon tragen.
    Da war bei mir damals eine 50A Batterie vom a.t.u. drin, gerade diese arktis welche SemtEX in seinem posting erwähnt, ich hab die dann in den Polo meiner damilige Freundin eingebaut weil die auch fertig war, und hab mir dann bei DC nochmal eine 50er orginal vom Benz für den Elch geholt - seitdem gabs keine Probleme mehr, ich lgaube die 50A sind für den Elch auch recht knapp dimensioniert! - was hat den der CDI für eine Batterie drin, ich denk mal die wird größer sein, oder?
     
  11. #10 siegerlaender, 06.11.2004
    siegerlaender

    siegerlaender Elchfan

    Dabei seit:
    05.11.2004
    Beiträge:
    8
    Zustimmungen:
    0
    ...erstmal vielen Dank für die zahlreichen Antworten...

    Die Batterie ist noch eine alte DC-Batt und ist nicht mehr die beste (schwächelt beim anlassen), allerding habe ich heute eine noch recht neue VW Batt 54519 kurzzeitig eingebaut und musste leider feststellen das das Flackern bzw. der Spannungsabfall immer noch da war. Es handelt sich auch diffinitiv um einen Spannungsabfall, da die komplette Innenraumbeleuchtung und die Anzeigenbeleuchtung auch schwächelte. Kann es denn ggf. auch an einem def. Lichtmaschinenregler liegen?? Und es wurde eine 70AH-Batt erwähnt...bringt das was oder hat der Beifahrer plötzlich eine Fußbodenheizung, weil sämtliche Kabel glühen ;)... aber wenn ja, welcher Typ wäre das dann???

    Grüße aus dem Siegerland

    Andreas
     
  12. #11 Michael, 06.11.2004
    Michael

    Michael Elchfan

    Dabei seit:
    11.12.2002
    Beiträge:
    347
    Zustimmungen:
    0
    Beruf:
    KFZ-Mechaniker
    Marke/Modell:
    Toyota Prius2 Hybrid
    Hallo Siegerländer, ich würde mal ganz vorsichtig auf die Servopumpe tippen. Wenn da ein Defekt im kommen ist geht erst die Stromaufnahme hoch (Lichtflackern). War an meinem ehemaligen A210 schon nach 5 Monaten kaputt daher wäre das gut möglich. Etwas später ging temporär die Servounterstützung weg und: voila die zweite auch im eimer. Die hat dann bis zum Verkauf gehalten. (22000km später)

    Gruss,Michael. ;)
     
  13. #12 siegerlaender, 07.11.2004
    siegerlaender

    siegerlaender Elchfan

    Dabei seit:
    05.11.2004
    Beiträge:
    8
    Zustimmungen:
    0

    ooohhh weeeeh.... ich seh schon das Dollarzeichen in den Augen des
    freundlichen DC-Meisters!
     
  14. BifBof

    BifBof Elchfan

    Dabei seit:
    10.02.2004
    Beiträge:
    333
    Zustimmungen:
    0
    Marke/Modell:
    A160 Avantgarde
    Hi, da fällt mir gerade ein dieses Problem wurde auch schonmal im Mercedes-Forum diskutiert! (ohne Werbung machen zu wollen :-X )

    guckst Du hier!

    Gruß Christoph
     
  15. #14 siegerlaender, 07.11.2004
    siegerlaender

    siegerlaender Elchfan

    Dabei seit:
    05.11.2004
    Beiträge:
    8
    Zustimmungen:
    0
    Hallöchen!
    ...werde wohl mal den Lima-Regler tauschen und eine stärkere Batt. einbauen (die alte ist eh fast hin)...und dann schauen wir mal was passiert.
    Welchen stärkeren Batterietyp kann ich denn dann verbauen??? ?
    Achso nochwas... wo befindet sich den überhaupt bei diesem niedlichen Motörchen die Lima??( Hab sie bislang noch nicht entdeckt *kratz*) Muss man sich dafür erst jeden Finger fünf mal brechen um daran zu kommen oder gehts auch ohne?? *rolleyes*

    Schönen Sonntag!
    Andreas
     
  16. #15 PIRAHNA, 08.11.2004
    PIRAHNA

    PIRAHNA Elchfan

    Dabei seit:
    02.03.2003
    Beiträge:
    605
    Zustimmungen:
    1
    Ort:
    Hamm/NRW
    Marke/Modell:
    A160 Avantgarde 2/99
    wegen den " Lichtflackern " war ich auch schon vor 2 jahren beim DC
    es sei normal !
    hat irgend was mit servo zu tun .........
     
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Mr. Bonk, 16.11.2004
    Mr. Bonk

    Mr. Bonk Elchfan

    Dabei seit:
    20.02.2003
    Beiträge:
    5.020
    Zustimmungen:
    1
    Beruf:
    So irgendwas mit Software! ;)
    Ort:
    Salzgitter
    Marke/Modell:
    A200T (C169 MOPF)
    Nicht nur beim Lenken! Benutz mal die Fensterheber beim Fahren... obwohl man das jetzt (in der "dunklen" Jahreszeit) wohl eher nicht macht. ;)
     
  19. #17 Road-Runner, 16.11.2004
    Road-Runner

    Road-Runner Elchfan

    Dabei seit:
    21.12.2002
    Beiträge:
    993
    Zustimmungen:
    0
    Marke/Modell:
    Golf V GTI
    Wie viele andere würde ich auch auf die Servopumpe tippen weil ich genau das selbe auch hatte. Solltest möglichst schnell in die Werkstatt weils bei mir soweit ging das die Servopumpe durchbrannte und somit die Servo ausfiel. Kostenpunkt liegt bei knapp 600€!
     
Thema:

Scheinwerferflackern beim lenken!

Die Seite wird geladen...

Scheinwerferflackern beim lenken! - Ähnliche Themen

  1. W168 Verwirrung beim Thema Motoröl (A210 Evo)

    Verwirrung beim Thema Motoröl (A210 Evo): Hallo zusammen, ich habe vorher einen A140 gehabt und mich null informiert welches Öl drin ist und was beim Ölwechseln reingetan wurde... jetzt...
  2. W169 W 169A 200 CDI, Getriebeknacken beim Rückwärts anfahren

    W 169A 200 CDI, Getriebeknacken beim Rückwärts anfahren: Ich hatte vor kurzem mit meiner Mercedes A klasse 200 CDI Avantgarde, 140 PS Diesel Bauj. 2008, 195.000 km einen Unfall/Totalschaden. Weil ich mit...
  3. W168 Fehlercodes beim alten Elch

    Fehlercodes beim alten Elch: Hallo zusammen, Im Anhang befinden sich die aktuellen Fehlercodes meines Elches. Ich habe bereits die Drosselklappe gereinigt. Dann lief der...
  4. T245 Vorstellung und Problem B170 2008 Schlag beim Schalten

    Vorstellung und Problem B170 2008 Schlag beim Schalten: Hallo, ich bin neu hier. Ganz kurz, ich bin 46 Jahre alt und habe nach 11 Jahren W124, 2 Jahren W414 und letztens 10 Jahren W202 einen T245 B170...
  5. W168 Ich habe beim Thema Evakuieren der Klimaanlage noch einen Knoten beim denken…

    Ich habe beim Thema Evakuieren der Klimaanlage noch einen Knoten beim denken…: Meine Fluide (Menge, Typ, Kältemittel, Öl) kenne ich, auch welchen Adapter ich zum nachfüllen brauche. Soweit, so gut. Sind meine Gedanken beim...
Status des Themas:
Es sind keine weiteren Antworten möglich.