Schlechtes Kaltstartverhalten unruhiger Motorlauf

Diskutiere Schlechtes Kaltstartverhalten unruhiger Motorlauf im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, Wenn mein Elch morgens gestartet wird braucht er drei Versuche und der Lauf des Motors ist unruhig. Wenn er einmal an war startet...

  1. #1 bergamo, 25.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Hallo zusammen,
    Wenn mein Elch morgens gestartet wird braucht er drei Versuche und der Lauf des Motors ist unruhig.
    Wenn er einmal an war startet er ohne Probleme.
    LMM und Drosselklappe ausgebaut und gereinigt ohne Erfolg.
    Des weiteren Fehler lambdasonde vor kat diagnostiziert.
    Hat jemand einen Tipp für mich?
    Lg Uwe
     
  2. Anzeige

  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.094
    Zustimmungen:
    2.214
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Benzindruck vorn im Motorraum prüfen ( lassen). Sollwert zwischen 3,5 bis 4 bar bei laufenden Motor und um die drei bar wenn nur zweimal Zündung ohne Motorstart auf Stufe zwei gedreht wurde. Die Stufe zwei muß dabei jeweils fünf Sekunden an sein.

    Eine Reinigung des Luftmassenmesser bzw. der Plättchen ist m,M, nach nicht zielführend. Meistens tauscht man die Dingen dann nur später aus.

    Klaus
     
    Obi, Schrott-Gott und Heisenberg gefällt das.
  4. #3 Heisenberg, 25.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.875
    Zustimmungen:
    6.493
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    *kratz* Was ist mit soll&Ist werten der Lambdasonde? (Bei Kalt & Warm)
    Womit hast du den Fehler Diagnostiziert? ist es evtl. noch ein Eintrag aus vergangen Tagen (Fehlerspeicher Löschen) ....
     
    Obi gefällt das.
  5. #4 Heisenberg, 25.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.875
    Zustimmungen:
    6.493
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Hier nochmal zum verinnerlichen:

     
    Obi und Rudi_56... gefällt das.
  6. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    754
    Zustimmungen:
    243
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Zündkerzen? Einspritzdüsen? Benzinschlauch hat keinen Riss? Daran würde ich zuerst denken, wenn die Benzinpumpe in Ordnung ist.
     
    Obi und Schrott-Gott gefällt das.
  7. #6 bergamo, 27.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Hallo ein kleines Update,
    Kraftstofffilter , Zündkerzen , Filter alle Flüssigkeiten etc sind in 03/19 gewechselt worden!
    Gestern die Lambdasonde erneuert , der Lauf ist ruhiger aber zum starten braucht er immer noch zwei Versuche!
     
    Obi gefällt das.
  8. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    754
    Zustimmungen:
    243
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Drosselklappensteuerung? Ich hatte mal eine Bruchstelle in einer Leiterbahn des Moduls für die Steuerung. Startprobleme und Beschleunigung mit Unterbrechungen waren die Folge, als es im Herbst kälter und die Bruchstelle durch niedrigere Temperaturen grösser wurde. War der Elch kalt, gab es Probleme, war er einmal warm, startete und lief er längere Zeit ganz normal. Stand er an kalten Tagen tagsüber länger, ging es wieder los. Jetzt frag mich aber nicht, wie man das prüfen kann, das hatte damals der Mitarbeiter einer Werkstatt herausgefunden, der die Platine dann neu gelötet hat.
     
    Obi und Schrott-Gott gefällt das.
  9. #8 sturmtiger, 27.09.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    135
    Zustimmungen:
    274
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, SHz
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI, W168 A190
    Startet der Bock sauber, wenn Du vorher 3-4x die Benzinpumpe hast bis zum Abschalten durchlaufen lassen?

    Falls ja fällt der Kraftstoffdruck während des Stillstandes ab (wie doko bereits anmerkte), also der Vorlauf ist voller Luft, die erstmal raus muss.

    Dann:
    - Im Rücklauf ist lt. EPC ein Rückschlagventil. Ist das OK?
    - Kraftstoffvorlaufleitung dicht?
    - Ansonsten - der Kübel hat laut EPC kein Kraftstoffdruckregler mehr - Rückschlagventil in der Kraftstoffpumpe könnte kaputt sein -> Neue Pumpe. Falls der doch irgendwo einen Kraftstoffdruckregler hat den ich auf die Schnelle nicht gefunden hab, würde ich den zuerst tauschen.

    Gruß,
    Alex
     
    Obi und Schrott-Gott gefällt das.
  10. #9 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Hallo, vielen Dank für eure Antworten.
    Habe zwischenzeitlich die Lambdasonde vor Kat gewechselt.
    Kein Erfolg, ich weiß leider nicht was EPC bedeutet, weiß leider nicht ob der Elch ein Rückschlagventil außerhalb der Benzinpumpe hat.
    Er startet nicht sauber wenn ich die Bezinpumpe 3 bis 4mal durchlaufen lasse .
    Gruß
    Uwe
     
    Obi gefällt das.
  11. #10 sturmtiger, 29.09.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    135
    Zustimmungen:
    274
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, SHz
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI, W168 A190
    Hallo Uwe,
    sorry! Das EPC ist das Ersatzteilprogramm von Mercedes...

    Dann bliebe wie doko schrieb noch den Kraftstoffdruck messen ob die Pumpe vielleicht lahm ist.

    Ansonsten fällt mir jetzt grad auch nichts mehr ein...
     
    Obi gefällt das.
  12. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.094
    Zustimmungen:
    2.214
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    ich möchte jetzt nicht rechthaberisch klingen, aber sie haben bisher einiges an Geld und Zeit investiert, nur um die Wirkungen ( Lambdasonde, usw ) zu beseitigen.

    Besser wäre es gewesen den / die Fehler einzugrenzen. Das heißt, festzustellen welchen Fehler die Lambdasonde meldet. Zu fett oder zu mager.
    Dann hätte ich als allererstes den Benzindruck geprüft. Falls der i.O. ist kommt als nächstes der Luftmassenmesser. Diesen zu reinigen gibt vielleicht ein zufriedenes Gefühl, aber bringen tut es wenig bis nichts. Auch optisch scheinbar intakte Plättchen können defekt sein. Viele Firmen prüfen das Steuergerät mit dem Luftmassenmesser für weniger Geld als was eine Lambdasonde kostet.

    Das der Motor schlecht anspringt und dann bei späteren Starts läuft als wäre nichts gewesen deutet m.M. nach auf das Steuergerät ( den Luftmassenmesser ).
    Der Grund ist, das das Steuergerät beim ersten Start wegen dem evtl. defekten Luftmassenmesser nach Ersatzwerten sucht. Dies dauert eine Weile, nämlich genau die Zeit die es dauert drei / vier Mal zu starten. Es ist schließlich noch 90er Jahre Technik verbaut. Diese Ersatzwerte kann das Gerät bei ausgeschalteten Motor eine Weile speichern, deshalb springt der Motor im Laufe des Tage oft wieder gut an.

    Ich habe diese Aktion gerade hinter mir. Mein Leihauto ( W168, A140 Kassengestell ) hatte die gleichen Probleme mit dem anspringen. Ich habe auch alles geprüft ( nicht getauscht ) und dann, zum Schluß habe ich neue LMM-Plättchen ( die alten waren optisch ok ) ins Steuergerät gelötet. Schon ist der Spuk vorbei. Der Wagen hat seitdem ca. 200 km gelaufen und springt jetzt praktisch sofort an und läuft rund.

    Gruß Klaus
     
    Obi, allesmeins und Schrott-Gott gefällt das.
  13. #12 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    So nach auslesen des Fehlerspeichers kamen diese Meldungen.
     

    Anhänge:

    Obi gefällt das.
  14. #13 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Klaus: Danke für den Tipp, finde es gar nicht rechthaberisch,bin dankbar für jeden Hinweis.
    Denke aber das wir uns ruhig Dutzen können in diesem Forum, mag das Sie eh nicht sonderlich .
    Dann werde ich mir mal die Plättchen bestellen und die Sache angehen.
    Gruß Uwe
     
    Obi und Schrott-Gott gefällt das.
  15. #14 Heisenberg, 29.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.875
    Zustimmungen:
    6.493
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Das kannst du gleich vergessen bei einem W168er .....
    Du musst die Tatsächlichen (Ist) Werte Lesen können .... das geht mit China-Dongle und Händy net beim 168er.
    Der Fehler kann alles bedeuten .......... zb.:
    Und auch Nebenluft kann die Ursache sein!

    Wenn man das Fahrzeug nicht vernünftig Diagnostizieren kann/lässt, gibt man einen Haufen Geld für Teile aus die nicht nötig sind.
    Kauf dir einen Vernünftigen Tester, einer mit Kabel und Software für den Notebook!
    Danach kannst du immer noch Plättchen kaufen wenn es den so sein sollte.

    Gruß und schönen Sonntag
     
    Obi und Schrott-Gott gefällt das.
  16. #15 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Hallo Heisenberg, danke für die Info, dann gib doch mal ne Empfehlung für einen ordentlichen Tester der sollte aber nicht 500€ kosten, das steht nicht im Verhältnis.
    Schönen Sonntag
    Uwe
     
    Obi und Schrott-Gott gefällt das.
  17. #16 Heisenberg, 29.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.875
    Zustimmungen:
    6.493
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schau mal hier vorbei:
    https://www.elchfans.de/threads/obd-diagnose-tools-funktion.53642/#post-578211
    Da versuche ich gerade die Guten China Dinger etwas besser zu beschreiben und ihre Funktionen aufzuzeigen :D
    Gerade bei älteren Karren (ca.: ab 1986 - 2013) ist alles dabei (Passende Kabel Vorausgesetzt)
     
    Obi und Schrott-Gott gefällt das.
  18. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.094
    Zustimmungen:
    2.214
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    entschuldigt, wenn ich noch Mal beim " stochern im Nebel der Startschwierigkeiten " einmische.
    Nebenluft würde ich erstmal ausschließen. Uwe schreibt, wenn der Wagen angesprungen ist läuft er gut. Also, keine Nebenluft und auch meine Theorie des zu niedrigen Benzindrucks fällt aus.

    Auf dem ersten Blick eine gute Idee, nur die LMM Plättchen kosten weniger als ein brauchbarer Tester, der evtl. auch nichts neues anzeigt.

    Link LMM Plättchen : https://www.ebay.de/itm/NEU-GLAS-SE...m:W168&hash=item4b5abcace1:g:ROEAAOSwDEBcOJpH

    oder direkt aus China ( billiger, aber mit Lieferzeit ) : https://www.ebay.de/itm/GLAS-SENSOR...344605&hash=item5215a2c4af:g:5LcAAOSwDdldA2GX

    Klaus
     
    Obi, Schrott-Gott und Heisenberg gefällt das.
  19. #18 Heisenberg, 29.09.2019
    Zuletzt bearbeitet: 29.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.875
    Zustimmungen:
    6.493
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Die sind über die Bucht billiger als direkt aus dem Land des Lächelns .... 8o selbst bei 5 Paar bleiben die Versandkosten von 8€ :D
    Gleich mal welche auf Halde gekauft :whistling: ... Kommen irgendwann zwischen 21.8 bis 2.12 ;)

    Nee, nicht ganz!
    https://www.ebay.de/itm/OBD2-Blueto...hash=item59372eeae5:m:mOH-yhdeaGPZuu6AHWfuXWQ

    Aber immer noch Günstig!
    Und wer öfter ältere Fahrzeuge hat, gleich den Kabel Satz mit bestellen ;-) .... wird immer Günstiger der Kram :pinch:
     
    Schrott-Gott gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Hallo Klaus ,
    habe die Plättchen schon bestellt, sehe es genauso wie du,ein brauchbarer Tester wie der von Heisenberg ist eine gute Wahl und für die Zukunft auch wichtig, aber nachdem was hier zusammen getragen wurde insbesondere von Dir denke ich das es der richtige Weg ist.
    Mit freundlichen Grüßen
    Uwe
     
    Schrott-Gott und Heisenberg gefällt das.
  22. #20 bergamo, 29.09.2019
    bergamo

    bergamo Elchfan

    Dabei seit:
    18.06.2019
    Beiträge:
    13
    Zustimmungen:
    15
    Beruf:
    Techniker
    Ort:
    Dortmund
    Ausstattung:
    Elegance, AKS, Kenwwod DPX-7000DAB
    Marke/Modell:
    A190; W168
    Also meine Kosten 37,99€ und brauchen 3-6 Tage und wenn ich das richtig gelesen habe sind sie aus Österreich.
    Uwe
     
    Schrott-Gott und Heisenberg gefällt das.
Thema:

Schlechtes Kaltstartverhalten unruhiger Motorlauf

Die Seite wird geladen...

Schlechtes Kaltstartverhalten unruhiger Motorlauf - Ähnliche Themen

  1. Unrunder Motorlauf/sägen im Leerlauf und Teillast

    Unrunder Motorlauf/sägen im Leerlauf und Teillast: Hallo zusammen, Ich bin neu hier, da sich kürzlich ein Elch zu uns verlaufen hat. Es ist ein 170 CDI, BJ 2002, Automatik, 230.000km Nach kurzer...
  2. A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel

    A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel: A-Klasse W169, Bj.2010, Standartadio mf2830, schlechter Empfang trotz neuem Antennenkabel. Bei Mercedes wollte man mir ein neues Radio...
  3. W168, A140 (2002) unruhiger Leerlauf

    W168, A140 (2002) unruhiger Leerlauf: Hallo zusammen, da aus einem anderen Beitrag nicht klar hervorging das ich auch noch dieses Problem habe, schilder ich es noch einmal. Bislang...
  4. W168 startet schlecht und dreht dann hoch

    W168 startet schlecht und dreht dann hoch: Hallo hab folgendes Problem . Mein Elch startet erst beim dritten oder vierten Mal.. Dann dreht er hoch bis 3000 Umdrehungen und sackt dann ab so...
  5. A140 startet sehr schlecht

    A140 startet sehr schlecht: Ich habe jetzt schon viele Threads zu dem Thema gelesen, aber keiner führt zu einer Lösung meines Problems. Deswegen versuche ich es einfach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden