W168 Schlösser gehen nicht mehr

Diskutiere Schlösser gehen nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, seit heute bin ich im Besitz eines 160er CDI und habe gleich mal ein Problem, das ich auch per SuFu nicht beantwortet bekam: Und...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tacis

    tacis Elchfan

    Dabei seit:
    11.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo zusammen,

    seit heute bin ich im Besitz eines 160er CDI und habe gleich mal ein Problem, das ich auch per SuFu nicht beantwortet bekam:

    Und zwar funktionieren beide Schlösser (Fahrer- und Beifahrerseite) nicht mehr. Schlüssel lässt sich zwar komplett versenken, aber weder links- noch rechtsrum ist eine Drehbewegung möglich.
    Ich habs nun nicht mit Brachialgewalt versucht, weil ich nicht noch größeren Schaden anrichten will, aber Fakt ist, dass sich da nix tut.
    Über das Kofferraumschloss lässt sich der Wagen übrigens auch nicht auf- oder zuschließen. Da ich den Wagen auch erst seit heute habe, weiß ich allerdings auch nicht, ob das überhaupt gehen würde.... *kratz*

    Weiß jemand einen Rat?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Matthias, 11.03.2009
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    gehts mit der Fernbedienung?
    Wurd sagen, die dinger sind einfach mangels benutzung so verdreckt, dass da nix geht... is zumidnest bei meinem heckschloss genauso...
     
  4. tacis

    tacis Elchfan

    Dabei seit:
    11.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    nee, der hat gar keine Fernbedienung. :-[

    Deshalb scheidet Verschmutzung schonmal aus. Die gingen auch noch bis vor wenigen Tagen, was glaubhaft ist, weil ich den Vorbesitzer kenne.
     
  5. #4 Dobermann03, 11.03.2009
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Falscher Schlüssel ? ;D
    Hört sich echt komisch an. Warum sollten alle Schlösser auf einmal defekt sein ? *kratz*
     
  6. #5 MooseMan, 11.03.2009
    MooseMan

    MooseMan Elchfan

    Dabei seit:
    15.01.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Lüneburg
    Marke/Modell:
    VÄTH 170 CDI L
    WD-40 wird dir helfen *daumen*
     
  7. tacis

    tacis Elchfan

    Dabei seit:
    11.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hab jetzt nochmal etwas genauer beim Vorbesitzer nachgefragt. Er hat die Schlösser immer regelmäßig gefettet und das ganze ist nicht urplötzlich aufgetreten, sondern kündigte sich wohl schon längere Zeit an. Zuschließen funktionierte immer problemlos, aufschließen war schon längere Zeit problematisch.

    Kann es sein, dass das Fett die Ursache ist? Vielleicht ist das Zeug mit der Alterung ausgehärtet?
     
  8. Erik

    Erik Elchfan

    Dabei seit:
    30.03.2006
    Beiträge:
    1.228
    Zustimmungen:
    2
    Beruf:
    Koch, bald Bundeswehrsoldat
    Ort:
    Freising, Bayern
    Marke/Modell:
    A BlackEdition
    deswegen nimmt man ja kein fett, weil es bei kälte hart wird und auch mit der zeit aushärtet.

    ich nehm zur sicherheit immer schlossöl. weil das ist ja speziell dafür gemacht...

    ich glaub nun kannste das ganze schloss ausbauen und mal kräftig reinigen...

    aber was du auch versuchen könntest, aber da weiß ich nich, ob es klappt, ist das ganze schloss mal mit rostlöser oder sowas in der art zu "tränken" also richtig satt einsprühen, weil das löst vllt das alte fett und den dreck... also mus aber was sein, was fett und öl löst und keins enthält... und danach etwas schlossöl rein. aber weniger is mehr...

    bei einem 1er golf von der freundin hat das so geklappt...

    viel erfolg
     
  9. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ähm, gibt's denn irgend ein Schloss an dem Auto, dass sich mit dem Schlüssel drehen lässt? Wenn nicht, könnte auch der Schlüssel zu weit abgenutzt, abgebrochen, verbogen oder schlicht der Falsche sein. Dann müsste jedoch der Zweitschlüssel einwandfrei funktionieren.

    Schlösser bekommt man mit dem bei Mercedes erhältlichen Schlossfett meist wieder gängig. Von WD40 würde ich die Finger lassen, da es zu dünnflüssig ist und auf Dauer nicht im Schloss bleibt, sondern wegläuft.
     
  10. #9 Riesenelch, 12.03.2009
    Riesenelch

    Riesenelch Elchfan

    Dabei seit:
    15.10.2003
    Beiträge:
    214
    Zustimmungen:
    0
    Beruf:
    Wäscheriecher in der Damensauna
    Ort:
    Siegerland
    Marke/Modell:
    Mähcedes
    nimm mal einen kräftigen Spritzer Bremsenreiniger.... und schau was dann passiert...
     
  11. #10 Dobermann03, 13.03.2009
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Das Türinnenleben löst sich an...das passiert... :-X
     
  12. tacis

    tacis Elchfan

    Dabei seit:
    11.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Das Schloss an der Heckklappe funktioniert noch einwandfrei. Am Schlüssel sollte es also eigentlich nicht liegen - es sei denn das Schloss an der Heckklappe ist fehlertoleranter *kratz*

    Bremsenreiniger? Das Zeug nehme ich sonst höchstens als Starthilfe ;D
     
  13. #12 Elchfan577, 13.03.2009
    Elchfan577

    Elchfan577 Guest

    Hi,
    wenn Du die Heckklappe noch auf- und zuschliessen kannst funktioniert das Schloss noch.
    Die Zentralverriegelung kannst Du über das Schloss in der Heckklappe nicht steuern, dort sind keine entsprechenden Schalter verbaut.
     
  14. #13 Dobermann03, 13.03.2009
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Er hat doch aber gar keine ZV. ;)

    Jetzt mal so aus dem Ärmel...
    1. Mit Fön an´s Schloss um die Pampe flüssiger zu bekommen
    2. Mit WD 40 nachsetzen
    3. Nach Einwirkdauer mit Schlüssel rumfrickeln...ohne Gewalt

    Ansonsten Schloss ausbauen, auf abspringende Teile achten, säubern, ölen, rein damit. Dürfte aber ne ziemliche Aktion werden.
     
  15. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Selbstverständlich hat er, wie sämtliche Elche, eine ZV. Nur eben keine FFB.

    Und wie mein Vorvorredner schon sagte, gibt es an der Heckklappe keinen Schlossnussschalter, weshalb die ZV nicht öffnet, wenn man dort den Schlüssel dreht.

    Bis das Schlossproblem gelöst ist, empfehle ich, eine von den Ebay-FFBs für 25 oder 30 Euro nachzurüsten. Damit lässt sich das Auto erst einmal benutzen und verschließen/öffnen. Die Einbauanleitung gibt's auf meiner Homepage.

    Viele Grüße, Mirko
     
  16. #15 Dobermann03, 14.03.2009
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Oh :-X
    Ich schweige und geh auf die stille Treppe. :-/
     
  17. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    S86/1 Schloßnußschalter vorn links
    S87/1 Schloßnußschalter vorn rechts

    S88/2 Schloßnußschalter Heckdeckel

    Zentralverriegelung Bedienung mit mechanischem Schlüssel Funktion

    Funktionsablauf:
    1. Mit dem mechanischen Schlüssel wurde ein Schloßnußschalter (S86/1, S87/1, S88/2) betätigt.
    2. Das Kombi-Instrument (A1) erhält ein Signal zum Ver- oder Entriegeln.
    3. Das Kombi-Instrument (A1) steuert die Versorgungspumpe Zentralverriegelung (M14/1) und, je nach Fahrzueug-Ausstattung, das Steuergerät EDW (N26) an.
    4. Die Versorgungspumpe Zentralverriegelung (M14/1) steuert die pneumatischen Stellelemente:
    Fahrertür, Beifahrertür, Fondtür links, Fondtür rechts, Heckdeckel und Tankklappe an.

    Durch diese Ansteuerungen werden folgende Funktionen ausgelöst:
    Ver-/Entriegelung der Fahrer- und Beifahrertür
    Ver-/Entriegelung der Fondtüren
    Ver-/Entriegelung des Heckdeckels
    Ver-/Entriegelung der Tankklappe



    Gruß

    Kipper
     
  18. #17 Dobermann03, 14.03.2009
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Ich schätze jetzt bekomme ich Besuch auf der Treppe *thumbup*
     
  19. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    wenn es Kaffee und Kuchen gibt ;D Gerne ;)

    Gruß

    Kipper
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. babbi

    babbi Elchfan

    Dabei seit:
    03.08.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    München
    Marke/Modell:
    A 150 Elegance BJ 2005
    ich war in der niederlassung und fragte nach "Schloßnußschalter"

    der verkäufer meinte er kennt diesen begriff nicht... es gab das ganze schloss dann die gestänge und das schließzylinder zu kaufen...

    hat jemand eine teilenummer vom Schloßnußschalter?????
     
  22. #20 Elchfan577, 14.03.2009
    Elchfan577

    Elchfan577 Guest

    Hi,
    die Schlossnussschalter gibt es nicht einzeln.
     
Thema:

Schlösser gehen nicht mehr

Die Seite wird geladen...

Schlösser gehen nicht mehr - Ähnliche Themen

  1. A 160 Startet nicht mehr

    A 160 Startet nicht mehr: Hallo erstmal ! Seit kurzem habe ich einen A160 Automatik der mich an den Rand der Verzweiflung Bringt Zuerst dachte ich es sei nur der Anlasser...
  2. mein vaneo schaft gerade mal 110 km und nicht mehr kan das am turbolader liegen.

    mein vaneo schaft gerade mal 110 km und nicht mehr kan das am turbolader liegen.: mein vaneo schaft gerade mal 110 km dann zieht er nicht mehr in der Stadt lbei 80 bis 110 läuft er super dann geht nichts mehe kann das am...
  3. A140 springt nach falscher Überbrückung nicht mehr an

    A140 springt nach falscher Überbrückung nicht mehr an: Hey Leute, leider hat es mich auch erwischt, habe einen A140 Bj2003 Automatik und nach langer Standzeit war die Batterie zusammengebrochen :-(...
  4. Heckwischer geht nicht mehr in Ausgangsposition

    Heckwischer geht nicht mehr in Ausgangsposition: Jo is ja wieder Schietwetterzeit und seit langem gabs neulich mal wieder Arbeit für den Heckwischer. Der spinnt jetzt allerdings rum. Wischt zwar...
  5. Klappschlüssel umgebaut - ZV funktioniert nicht mehr

    Klappschlüssel umgebaut - ZV funktioniert nicht mehr: Hallo! Für meinen kürzlich gekauften Elch habe ich 2 Funkschlüssel + 1 manuellen bekommen. 1 Funkschlüssel funktionierte gar nicht, der 2. fiel...
Status des Themas:
Es sind keine weiteren Antworten möglich.