W168 Schon wieder die Pumpe der ZV

Diskutiere Schon wieder die Pumpe der ZV im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); Guten Tag an Alle, Nachdem es einige Zeit mit der Pumpe und dem Öffnen der Türen, Heckklappe etc. relativ problemlos lief, ging es seit einiger...

  1. #1 dibei, 08.07.2022
    Zuletzt bearbeitet: 08.07.2022
    dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Guten Tag an Alle,

    Nachdem es einige Zeit mit der Pumpe und dem Öffnen der Türen, Heckklappe etc. relativ problemlos lief, ging es seit einiger Zeit mit dem Öffnen der Türen wieder sehr schleppend und erst nach mehrmaligem Betätigen der Fernbedienung. Ich habe mir deshalb heute mal die Pumpe angeschaut und den elektrischen Anschluss und die anderen 3 Anschlüsse kontrolliert und konnte keine Beschädigungen o.ä. feststellen. Den elektrischen Anschluss habe ich einmal aus- und wieder eingesteckt mit dem Ergebnis, dass die Pumpe jetzt dauernd läuft und erst wieder aufhört, wenn ich die Verbindung trenne. Ebenso läuft sie ständig, wenn ich mit der FB die Türen öffnen/schließen möchte. Ist die Pumpe jetzt defekt, oder liegt ein anderer Fehler an?

    PS. Bin Laie und habe mit Mühen die Pumpe im Kofferraum gefunden.

    Danke im Voraus für hilfreiche Antworten, Gruß Dietmar
     
    Heisenberg gefällt das.
  2. Anzeige

    schau mal hier: Schon wieder die Pumpe der ZV. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 08.07.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.727
    Zustimmungen:
    17.655
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
  4. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Danke für den Hinweis, die dickere Schlauchverbindung hatte sich tatsächlich gelöst. Es funktioniert insoweit, dass die Fahrertür sofort und die anderen Türen und der Kofferraum wie gehabt nur bei mehrmaligem Drücken teilweise funktionieren, die hintere Beifahrertür gar nicht.
     
  5. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Ich habe den Nachtrag gelesen, danke dafür, und frage mich allerdings jetzt, wie ich die Türkontaktschalter prüfen kann und wie ich diese heraus bekomme? Da die Pumpe offensichtlich arbeitet, ist der Fehler wohl tatsächlich bei den Türkontaktschaltern zu suchen.
     
  6. #5 Heisenberg, 08.07.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.727
    Zustimmungen:
    17.655
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
  7. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Signatur ergänzt, Hinweise Ausbau Türkontaktschalter nicht leider gefunden.
     
  8. #7 Heisenberg, 08.07.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.727
    Zustimmungen:
    17.655
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Na ok, da gibt es auch nichts wirklich ... du musst am oberen ende des Schalters eine kleine rastnase mit einem Flachen und kleinen Schraubendreher nach unten bewegen, da ist sogar extra eine Öffnung.

    Dann kann man ihn hinaus bewegen.... nach vorne wegkippen und hinausziehen.
     

    Anhänge:

  9. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Danke, das hört sich gut an. Die Schalter sind ja noch mit Gummi überzogen. Dieses Gummi muss man vorsichtig mit einem Schraubendreher entfernen?
     
  10. JKB

    JKB Elchfan

    Dabei seit:
    11.02.2021
    Beiträge:
    189
    Zustimmungen:
    199
    Ort:
    30966 Hemmingen
    Ausstattung:
    Elegance
    Marke/Modell:
    W168 - A160 Benziner - BJ 2003 - MoPf - 340.000km
    Es gab hier im Forum mal nen PDF, wie das Signal von dem KI (?) zur ZV Pumpe aussieht um Auf bzw. Zu zuschließen. Leider finde ich das nicht mehr. @Heisenberg Weisst du vielleicht wo ich das finde bzw. hast es und könntest es hier noch einmal posten?
    Danke.

    grüsse,
    Jan.
     
  11. #10 dibei, 13.07.2022
    Zuletzt bearbeitet: 13.07.2022
    dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Hallo,

    leider muss ich noch einmal auf dieses Thema zurückkommen. Wie die Kontaktschalter an den Türen ausgebaut werden, ist jetzt geklärt, einem kleinen Schraubendreher mit dem man die Ummantelung löst, sei Dank.
    Ich habe jetzt mal alle Türkontaktschalter manuell ausprobiert und festgestellt, dass bei Betätigung nur der an der Fahrertür die Pumpe auslöst. Bei allen anderen Schaltern löst bei der Pumpe keine Aktivität aus. Muss das so sein, oder sind tatsächlich alle anderen Schalter defekt, was ich mir kaum vorstellen kann? Wo kann der Fehler noch liegen?
    Danke für hilfreiche Antworten.

    Gruß Dietmar
     
  12. #11 Heisenberg, 13.07.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.727
    Zustimmungen:
    17.655
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Tausch doch die Schalter einfach mal untereinander.
     
  13. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Gute Idee, danke zunächst.
     
  14. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.941
    Zustimmungen:
    4.507
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    wenn die Pumpe läuft und Unterdruck, bzw. Überdruck erzeugt ist sie in Ordnung.

    Ich habe mir den Anfangsbeitrag durchgelesen und würde sagen, das System ist undicht. Entweder ist eine ( oder mehrere ) Verbindungstellen im Schlauchsysten defekt oder eine ( oder mehrere ) Membranen sind durch . Diese Defekte kann man eigentlich ganz einfach durch eine Hörprobe finden während die Pumpe saugt ( Schließen ) .

    Ich komme darauf ?
    Weil durch mehrmaliges Betätigen die Türen und die Heckklappe funktionieren. Beim ersten Drücken reicht der Unterdruck nur für eine Tür ( der Rest verluert sich in der Undichtigkeit ) , danach, die erste Tür ist verschloßen, reicht der Druck für weitere Türen.

    Klaus
     
    Hans14468 gefällt das.
  15. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Klaus, das klingt logisch. Der Druck reicht allerdings nicht aus, um die hintere Tür auf der Fahrerseite zu öffnen. Beim Schließen läuft die Pumpe nach. Das sind zwar nur einige Sekunden, aber vielleicht das Resultat der Undichtigkeit. Nur um dieses Problem tatsächlich festzustellen und zu beseitigen ist für mich als absoluter technischer Laie wohl unmöglich. Oder gibt es dafür auch irgendwelche Möglichkeiten, die ich als Laie anwenden kann?
     
  16. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.941
    Zustimmungen:
    4.507
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    hatte ich doch schon geschrieben, s.o. . Jede Verbindungsstelle und die Stellmotoren ( Membranen ) in den Türen und Heckklappe sind heiße Kandidaten für Undichtigkeiten.
    Und wenn die Tür hinten links nicht funktioniert hat man doch schon einen guten Hinweis.

    Hier ist ein Schaubild der Unterdruckleitungen des A140 : Mercedes-Benz Teilekatalog (Ersatzteile online) (mb-teilekatalog.info)

    Klaus
     
    Heisenberg und Hans14468 gefällt das.
  17. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Danke Klaus, ich werde mir das dann nochmals ansehen.

    Gruß Dietmar
     
  18. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Klaus, ich habe gerade alle Türkontaktschalter mal rausgenommen und konnte dort nichts feststellen, außer das dort nur 2 Stromkabel am Schalter befestigt sind. Ist es richtig, dass die luftführenden Verbindungen sich in den Türen befinden, und ich die entsprechenden Türverkleidungen für die weitere Suche entfernen muss?

    Dietmar
     
    Hans14468 gefällt das.
  19. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.941
    Zustimmungen:
    4.507
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    die hinteren Türen sind etwas speziell. Oft ist der Verbindungsdraht zum Türpin am Schloß gebrochen und das Bruchstück blockiert gern das Türschloß so das es sich nicht mehr ab- oder aufschließen lässt.

    Wie ist es bei deiner Tür, lässt sich der Türpin mit Widerstand bewegen ( dann ok ) oder fühlt es sich an als ob er lose ist ( gebrochen ) ?

    Hier mein alter Link zur Reparatur: W168 - Reparatur Betätigung Türpin hinten W168 (elchfans.de)

    Klaus
     
    Hans14468 gefällt das.
  21. dibei

    dibei Elchfan

    Dabei seit:
    15.01.2022
    Beiträge:
    19
    Zustimmungen:
    4
    Ort:
    Bergkamen
    Ausstattung:
    Classic, bis auf BT Radio serienmäßig
    Marke/Modell:
    A 140 Bj. 2003
    Moin Klaus, zunächst hab Dank für deine Ausführungen. Wenn ich das richtig verstehe, ist die jetzige Schilderung eine weitere Möglichkeit und hat mit der evt. Undichtigkeit im Türsystem nichts zu tun.
    Wie ich bereits geschrieben habe, habe ich kaum technisches Verständnis. Deinen Ausführungen kann ich deshalb kaum folgen. Schade, aber sei es drum.

    Danke nochmals, Dietmar
     
    Hans14468 gefällt das.
Thema:

Schon wieder die Pumpe der ZV

Die Seite wird geladen...

Schon wieder die Pumpe der ZV - Ähnliche Themen

  1. W169 Er hat wieder schöne Augen...

    Er hat wieder schöne Augen...: der Elch! Ich habe heute für schlappe 30 Euronen meine gelblich angelaufenen Scheinwerfer polieren lassen. Da bemühte sich ein eifriger junger...
  2. Schöne Sterne 2022

    Schöne Sterne 2022: Hallo Allerseits, Ich bin am überlegen im August nach Hattingen zum Schöne Sterne Treffen zu fahren und wollte mal in die Runde fragen, ob da auch...
  3. Ein sehr schöner Motor ....

    Ein sehr schöner Motor ....: [MEDIA] An dem ich in einem Problemfall nicht Arbeiten möchte :D
  4. Grüße aus der schönen Pfalz

    Grüße aus der schönen Pfalz: Morsche liebe elch Gemeinde Ich bin ein neuer Elch Besitzer eines langen silbernen A170 CDI Mopf aus 10/2001, dieser hat 250.000km und war die...
  5. Volkswagen & andere schöne Werbung

    Volkswagen & andere schöne Werbung: [MEDIA]