sehr schlechter Radioempfang W169

Diskutiere sehr schlechter Radioempfang W169 im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Zusammen, ich bin hier neu und habe ein Problem mit meinen Radio. Bei meiner A-Klasse habe ich seit Kurzem das Problem, dass ich ganz...

  1. #1 Frau Schneider, 11.12.2016
    Frau Schneider

    Frau Schneider Elchfan

    Dabei seit:
    11.12.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Zusammen,

    ich bin hier neu und habe ein Problem mit meinen Radio. Bei meiner A-Klasse habe ich seit Kurzem das Problem, dass ich ganz schlechten Radioempfang habe. Ich dachte erst, ich habe vergessen die Antenne nach der Waschanlage wieder an zubringen, ist aber alles korrekt. Das Radio ist das Originalgerät und funktioniert sonst auch ohne Probleme,
    Was kann das sein und was kann ich machen.

    Viele Grüße
    Frau Schneider
     
  2. Anzeige

  3. #2 ihringer, 11.12.2016
    ihringer

    ihringer Guest

    Hallo
    Bitte schreibe mal auf:
    Welches Mercedes Radio ?
    Und was für ein Baujahr ist der Wagen ?
    Warum ?
    Es gab innerhalb der Bauserie Unterschiede in Punkto Antennenverstärker oder nicht.
     
  4. #3 Frau Schneider, 11.12.2016
    Frau Schneider

    Frau Schneider Elchfan

    Dabei seit:
    11.12.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Erstzulassung August 2008
    Radio Audio 20 CD
     
  5. #4 ihringer, 11.12.2016
    ihringer

    ihringer Guest

    Okay, ohne Antennenverstärker.
    Hm, vorher hat es funktioniert und jetzt schlechter Empfang, als wenn der Antennenstab nicht vorhanden wäre,
    Ist im Innenraum was verändert - repariert worden ?
    Allgemein gildet das Audio20 als eine Fehlproduktion von Mercedes ! Kein anderes Audio Gerät hat so viele Negativberichte
    bezüglich Empfang !
    Hilft Dir nicht weiter.
    Da kommt man zu dem Punkt, sind alle Verbindungen vom Radio bis zur Antenne okay ? Nichts beschädigt / Korrediert ?
    Letztlich kann Dir da nur ein KFZ-E-Spezi vor Ort weiter helfen.
     
    Schrott-Gott gefällt das.
  6. #5 Frau Schneider, 11.12.2016
    Frau Schneider

    Frau Schneider Elchfan

    Dabei seit:
    11.12.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Nein, nichts verändert worden.....
    Danke aber für die Antwort - Werde morgen mit der Werkstatt Kontakt aufnehmen.
    Schönen Sonntag noch !
     
  7. #6 dasBesteamNorden, 12.12.2016
    dasBesteamNorden

    dasBesteamNorden Elchfan

    Dabei seit:
    18.11.2014
    Beiträge:
    354
    Zustimmungen:
    501
    Beruf:
    MB-Driver
    Ort:
    Umland von Braunschweig
    Ausstattung:
    Schalter, Sport-Paket, Komfortfahrwerk, Kosmosschwarz 191, MB-Dachspoiler, u.v.a.
    Marke/Modell:
    B 180 CDI VorMopf
    Hallo

    Hier wird vermuuutlich der Antennenfuß abgesoffen sein.

    a) du wärest nicht die Erste mit dem Problem
    b) gibt es in Nachbar-Foren Erfahrungen dazu, siehe Link

    http://www.motor-talk.de/forum/audio-20-radio-empfang-nicht-da-t5475391.html

    Und laß dich vom Apotheker bei MB nicht beschnacken, kööönnte man durch den Link ganz einfach selbst wechseln (wenn es denn daran lag).

    Nach ergangener Erledigung des Problems würde ich mich für das "Elchfans-Forum" freuen.

    Bei Fragen dazu ... immer gern ... *thumbup*
     
    Schrott-Gott gefällt das.
  8. #7 ihringer, 12.12.2016
    ihringer

    ihringer Guest

    Komisch das es hier noch keinen passiert ist, oder haste hier dazu keinen Hinweiß gefunden ?

    Das Gewinde von der Antenne, welches im Fuss drinnen ist, korrediert gerne, das ist bekannt und dagegen kann man was machen.
    wenn mechanisch an der Antenne gerissen wird (z.B. bleibt am Garagentor hängen kann es passieren, das die Kabels abreissen.
    Aber mit Absaufen ??

    [​IMG]
     
    Schrott-Gott gefällt das.
  9. #8 roadrunnerling 222, 21.12.2016
    roadrunnerling 222

    roadrunnerling 222 Elchfan

    Dabei seit:
    26.05.2016
    Beiträge:
    75
    Zustimmungen:
    25
    Ort:
    Gunzenhausen, Bayern, Mittelfranken
    Marke/Modell:
    A170 W169 Baujahr 2004
    Ich hab bei meinen Autos immer das Gewinde gesäubert und leicht mit Polfett eingerieben. Hatte noch nie Empfangsprobleme.
     
  10. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Hochstapler, 21.12.2016
    Hochstapler

    Hochstapler Guest

    Der W168 hat eine Scheibenantenne...........warum ist man davon beim W169 abgewichen?
     
  12. Icke72

    Icke72 Elchfan

    Dabei seit:
    22.09.2012
    Beiträge:
    135
    Zustimmungen:
    14
    Hallo, ich hatte das gleiche Problem Bj.08 Audio 20 , bei mir war der Antennfuß defekt.
    Wurde aber dank Anschlußgarantie getauscht.
    Das Problem trat nach immer erst nach ein paar Minuten auf, nach und nach wurden keine Sender mehr im Display angezeigt.
     
Thema: sehr schlechter Radioempfang W169
Besucher kamen mit folgenden Suchen
  1. w169 antennenverstärker

    ,
  2. mercedes a169 radio empfang sxhlecht

    ,
  3. w169 antennenfuss

    ,
  4. mercedes a 160 cdi schlechter radio empfang,
  5. radio mf 2830 audio cd20 kein radioempfang,
  6. w169 antennenverstärker Einbau?,
  7. mercedes audio 20 rauscht,
  8. w169 radio antenne,
  9. sender weg autoradio a180 w169,
  10. w169 antenne original,
  11. mercedes w169 schlechter radioempfang,
  12. w169 radio antenne tauschen,
  13. mercedes w169 antennenfuß neu original,
  14. mercedes a klasse kein radioempfang,
  15. w169 kein radioempfang,
  16. mercedes audio 20 kein empfang,
  17. mercedes w169 Radio kein sender,
  18. w169 antennenfuß,
  19. mercedes a klasse w169 autoradio,
  20. w169 schlechte radioempfang,
  21. pumpkin autoradio schlechter radioempfang in mercedes w169,
  22. w169 shark antenne schlechter empfang,
  23. antenne mercedes a klasse w169,
  24. radio mercedes aklasse antenne japutt ,
  25. w 169 antenne wechseln
Die Seite wird geladen...

sehr schlechter Radioempfang W169 - Ähnliche Themen

  1. Nach Austausch auf Nachbauradio schlechter Radioempfang

    Nach Austausch auf Nachbauradio schlechter Radioempfang: Hallo zusammen, ich habe schon etliche Beiträge gelesen, bin aber nicht ganz fündig geworden und hoffe, dass mir hier geholfen werden kann. Mein...
  2. Radioempfang nach Radioumrüstung schlecht oder gar nicht

    Radioempfang nach Radioumrüstung schlecht oder gar nicht: Hallo, ich muss das Thema noch einmal aufgreifen, da mir alle Threads dazu so nicht weitergeholfen haben und auch keine Antworten mehr in den...
  3. W168 schlechter Radioempfang W168 mit Sony Radio

    schlechter Radioempfang W168 mit Sony Radio: Hallo liebe Elch-Gemeinde. Hab ein Problem das ihr sicher schon öfter hier behandeln musstet, aber ich werde auch beim Lesen anderer Beiträge...
  4. W168 Schlechter Radioempfang

    Schlechter Radioempfang: Hallo, habe seit Kurzen eine Mercedes A-Klasse A140, V168, also die Langversion, BJ 2001 aber schon Facelift. Leider fehlt die Dachantenne und nun...
  5. W169 Audio 20 NTG 2.5 schlechter Radioempfang

    Audio 20 NTG 2.5 schlechter Radioempfang: Hallo zusammen. Seit 4 Wochen fahre ich einen A 200 CDI Baujahr 06/2009. Dieser hat ein Audio 20 mit Wechsler eingebaut. Vorher hatte ich fast 5...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden