W168 Sekundärluftpumpe

Diskutiere Sekundärluftpumpe im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, hab mir vor kurzem meinen Elch gegönnt. A140, von 2001 mit 60Tkm Probleme fingen aber leider sofort an... Klappern, rappeln,...

  1. SRRS

    SRRS Elchfan

    Dabei seit:
    24.06.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Engelskirchen
    Marke/Modell:
    A 140
    Hallo zusammen,

    hab mir vor kurzem meinen Elch gegönnt.
    A140, von 2001 mit 60Tkm
    Probleme fingen aber leider sofort an...
    Klappern, rappeln, scheppern.
    Alles mögliche entklappert, zum Schluß die Koppelstangen.
    Jetzt ist er schön ruhig.
    Bei meinem Vectra brauchte ich eine ganze Rolle Fensterdichtband;
    hier hat´ne halbe gereicht.
    Naja, egal.

    Wer hat denn schon einmal die Sekundärluftpumpe repariert?
    Kann man das Plastikgehäuse tauschen?
    Nachdem das zuständige Relais schön gehangen hat, ist mir das Gehäuse weggescmolzen.
    Toll und das nach der Laufleistung.

    Gruß
    Stefan
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Vaneo freund, 25.06.2010
    Vaneo freund

    Vaneo freund Guest

    Der Smart wurde hier im Forum geschrieben hat die gleiche Pumpe mit einem anderen Halter drann eingebaut. Ich würde mir diese wesentlich billigere besorgen. Gebraucht beim MBGTC oder sonst woher. Versuch mal die Forumssuche.
     
  4. #3 Roland Hinz, 14.05.2011
    Roland Hinz

    Roland Hinz Elchfan

    Dabei seit:
    09.04.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Rentner
    Ort:
    Heidelberg
    Marke/Modell:
    A 140 /60KW
    Hallo Elchfan SRRS!
    Am letzten Donnerstag machte ich im Nachbarort einen Besuch. Elch sicher geparkt. Nach 2Stunden kam ich wieder, Elch noch da. Ich wollte mit der Fernbedienung öffnen, kein Blinken! Nanu was soll das. Batterie vollständig entladen, also mußte die ADAC-Hilfe ran. Starthilfe gelungen , Batterie lud sich wieder auf. Da lief doch ein Elektromotor, der von der Sekundärluftpumpe.
    Stecker gezogen, dann war Ruhe.
    Wie ich herausgefunden habe ist die Luftpumpe mit dem Steuergerät verbunden, sie soll in der Warmlaufphase zusätzlich Luft ins Abgas liefern, wegen sauberer Umwelt.
    In den Reperaturanleitungen wird sie nicht erwähnt. Kann mir einer aus der Elchfangemeinde einen Tip geben, wo man den Schaltplan einsehen kann.
    Denn selbst reparieren macht Spaß, besonders wenn man Erfolg hat.
    Roland

    Man muß nicht alles wissen, man muß nur einen Kennen, der sich mit diesen Sachen auskennt.
     
  5. #4 DCX2010, 14.05.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    oder man muß nicht selber suchen, man muß nur einen kennen, der für einen sucht ;D

    geh mal auf Suche nach Luftpumpe, Zusatzluftpumpe etc. *daumen*

    da wird Dir geholfen *thumbup*

    Gruß
     
  6. #5 bingoman, 15.05.2011
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    465
    Zustimmungen:
    108
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    @ Roland Hinz

    Ich hatte vor vier Tagen das gleiche Problem. Luftpumpe im Dauerlauf, nachdem die Zündung aus war. Ursache war der klebengebliebene Kontakt im Relais K6. Das Relais habe ich ersetzt.

    Das aufgeschmolzene Lüftergehäuse (sah böse aus!) konnte ich durch eine selbsterdachte spezielle Methode ;) ganz gut reparieren, die Pumpe läuft wieder einwandfrei. Ich habe dazu etliche Fotos gemacht und einiges dazu geschrieben. Werde alles heute oder in den nächsten Tagen hochladen, wenn es die Zeit erlaubt.

    MfG
    bingoman
     
  7. #6 Roland Hinz, 15.05.2011
    Roland Hinz

    Roland Hinz Elchfan

    Dabei seit:
    09.04.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Rentner
    Ort:
    Heidelberg
    Marke/Modell:
    A 140 /60KW
    Hallo DCX2003!
    Ich hahe weiter im Forum gesucht, und bin fündig geworden.
    Manchmal braucht man einen Schubser.
    Vielen Dank Roland
     
  8. #7 DCX2010, 15.05.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    aber nicht in den Neckar ;D

    Gruß
     
  9. #8 Schrott-Gott, 06.10.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Hier der link zur ausführlichen und bebilderten Reparatur-Anleitung von "bingoman" *thumbup* [​IMG] :
    -
    http://www.elchfans.de/forum_a-klasse/in…&threadID=39968
    -
    Nicht vergessen, auch das Relais auszutauschen, das ist nämlich die Ursache des Dauerlaufs ! ! !
     
  10. #9 DCX2010, 06.10.2013
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168


    manche antworten sind der "HIT" man könnte meinen da hat sich einer die Birne angeschlagen :D

    Der Thread bzw. die Frage ist vom 2011 und seit 10.2011 ist der Fragesteller nicht mehr Aktiv!

    und wenn schon ...... dann diesen Link: http://www.elchfans.de/diy/w168/luftpumpe-zusatzlufteinblasung.pdf



    Gruß
     
  11. #10 Schrott-Gott, 07.10.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Vielen Dank für Deinen däml..... Kommentar - auch wenn der thread von 1820 wäre, so ist er bei der Suche immer noch sichtbar und hat keine sinnvolle Lösung zu bieten gehabt, bis ich trotz der angeschlagenen Birne die richtige Antwort gegeben habe.
    Danke für den link zum pdf, den hättest Du als Ergänzung zum genauso schön bebilderten thread von bingoman einfach hinzu fügen können, statt zu zeigen, dass Du ein Riesenr....... bist.
     
  12. #11 shorty38, 10.10.2013
    shorty38

    shorty38 Elchfan

    Dabei seit:
    07.06.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Westerwald
    Marke/Modell:
    A-Klasse A140
    Hallo
    habe diese Rep. auch an meinem Benz durchgeführt , klappt alles wie am Schnürchen, starkes Relais rein , und Pumpe läuft ohne Probleme .

    Der Rep.-vorschlag spart viel Geld und die gut durchzuführen
     
  13. #12 monster, 12.10.2013
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Moin, Schrottgott!

    Deine wohlmeinende Intention in allen Ehren,
    aber Du hast nicht
    !
    bingoman war's.

    Also bitte arbeite an Deinem KTzG- Syndrom!

    Ich teile nicht die Ausdrucksweise von DCX..., aber ein Korn der Wahrheit findet sich doch darin.
    Zumindest stünde Dir wenigstens etwas Humor ganz gut, denn Du bist hier nun einmal der "linker" im Forum.
    Manchmal eben auch ein "Verlinker".

    Niemand sonst staubsaugt so oft die Beiträge im Forum und verbreitet sie dann anderenorts als "link".

    Das ist bequem und geht schnell.
    Und das tolle ist: man ist in jedem Fall fein raus.
    Wenn es klappt, ist es suppi; wenn es nicht klappt, ist man es ja selbst nicht gewesen (da nur link).
    (justmy2cents)

    aber btt:


    die beste Schwiegermamma von allen 8o hat ihren Elch 2009 für diese "OP" in HH zum Bosch gebracht.
    Relais wurde erneuert, zwei Kabel ersetzt (ein neues Lüftergehäuse gab es damals ohne Berechnung dazu).
    Seither läuft es tadellos.
    Und der Elch hat viele Kaltstarts und damit oft Einsätze der LuPu zu ertragen.

    allen einen unfallfreien & sonnigen Herbst,
     
  14. #13 Schrott-Gott, 13.10.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Na und ... jedenfalls habe ich es nicht nötig, mich so wie Du und der Unfreundliche über anderer Leute Beiträge zu erheben.
    Ehrlich gesagt: Kümmere Dich um Deinen eigenen Sch....!
     

    Anhänge:

  15. #14 T3-Fred, 16.10.2013
    T3-Fred

    T3-Fred Elchfan

    Dabei seit:
    12.03.2013
    Beiträge:
    33
    Zustimmungen:
    1
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    Handschaltung.Coupe,Licht+Sicht-paket.
    Marke/Modell:
    Mercedes W169 A150
    Hallo,ich habe heute zufällig entdeckt,dass mein Lüftergehäuse oben ganz schön angeknabbert aussieht.Nicht ganz so schlimm wie das auf den Bildern von "bingoman".Das muss bei dem Vorbesitzer schon mal angeschmolzen sein. Ich denke mal mein Motor und die Lufteinblasung funktionieren einwandfrei.Muss ich denn das unbedingt reparieren? Freundliche Grüsse.
     
  16. #15 Schrott-Gott, 16.10.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Seufz!! Was soll ich jetzt sagen? Du denkst!!!, dass es einwandfrei funktioniert - also Du weißt es nicht und willst eine Weissagung wie bei einem Orakel !
    Eine weitere extrem wichtige Voraussetzung war eine großzügige Spende an den Gott!!
    -
    Ich würde Dir empfehlen das Relais zu überprüfen und es evtl. aus zu tauschen, wenn dies nicht bereits früher mal geschehen ist.
    Wenn der Lüfter ab und zu in den Dauerlauf geht, weil das Relais "hängen" bleibt, ist das der Grund für das Verschmoren = Überhitzen.
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 T3-Fred, 17.10.2013
    T3-Fred

    T3-Fred Elchfan

    Dabei seit:
    12.03.2013
    Beiträge:
    33
    Zustimmungen:
    1
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    Handschaltung.Coupe,Licht+Sicht-paket.
    Marke/Modell:
    Mercedes W169 A150
    Hallo, und was ist mit dem Gehäuse sollte ich das reparieren (überkleben) oder kann ein kleiner Schlitz ruhig sein? Über eine konkrete Antwort würde ich mich freuen. Freundliche Grüsse.
     
  19. #17 Schrott-Gott, 17.10.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Wie klein ist denn Dein "kleiner Schlitz"?
    2/100stel mm ist sicher ok, aber 1 mm ist sicher zuviel.
    Außerdem ist es wichtig zu wissen, ob das Lüfterrad streift/schleift oder frei drehen kann.
    Guck Dir bingomanns Reparaturanleitung an ....
    -
    Wie bereits geschrieben:
    Konkrete Antworten auf unkonkrete Angaben sind HokusPokus und demnach für Nicht-Okkult-Begabte nicht möglich !! !
    Das meine ich genauso, wie ich es sage! Vermutlich bist Du technisch nicht so sehr ausgebildet ... sonst wüßtest Du was geht und was nicht.
     
Thema: Sekundärluftpumpe
Besucher kamen mit folgenden Suchen
  1. sekundärluftpumpe a klasse

    ,
  2. MB A168 wo befidet sich sekunderpume

    ,
  3. relais w168 für sekudärluftpumpe

    ,
  4. relais sekundärluftpumpe w168,
  5. wo sitzt bei der a klasse die sekundärluftpumpe,
  6. sekundärluftpumpe mercedes w168,
  7. sekundärluftpumpe smart ausbauen,
  8. sekundär luftpumpe,
  9. sekundärgebläse pumpe w168,
  10. sekundärluftpumpe beim a140 bj 1998,
  11. wenn man eine sekundärluftpumpe beim a140 nachrüstet eintragen,
  12. sekundärluftpumpe w168 tut komisch,
  13. a klasse sekundärluftpumpe,
  14. skundärluftpumpe a klasse,
  15. w168 sekundärluftpumpe wofür,
  16. w168 wo sitzt Relais?,
  17. wofür braucht man eine Sekundärluftpumpe Mercedes,
  18. mercedes sekundärluftpumpe,
  19. mercedes a klasse relais sekundärluftpumpe wo,
  20. a klasse sekundärluftpumpe relais,
  21. w168 sekundärluftpumpe tauschen,
  22. sekundärluft defekt a klasse,
  23. luftpumpe auswechseln bei a klasse,
  24. sekundärluftpumpe mercedes a klasse,
  25. sekundärluftpumpe a-klasse
Die Seite wird geladen...

Sekundärluftpumpe - Ähnliche Themen

  1. Sekundärluftpumpe läuft immer weiter

    Sekundärluftpumpe läuft immer weiter: Hallo Zusammen, unsere A Klasse ( Bj 2001 ) hat seid einiger Zeit folgendes Problem. Nach dem Starten dreht scheinbar die Sekundärpumpe voll hoch...
  2. Sekundärluftpumpe kaputt

    Sekundärluftpumpe kaputt: Hallo Leute, ich bin neu hier und habe mich angemeldet, weil ich wirklich Hilfe brauche. Vor zwei Tagen lief nach abschalten des Motors die...
  3. Ersatzteil für die Sekundärluftpumpe (Befestigung)

    Ersatzteil für die Sekundärluftpumpe (Befestigung): Hallo zusammen, ich besitze seit ner knappen Woche eine A-Klasse (A140, Bj. 2000) und bin dementsprechend neu hier. Heute habe ich durch Zufall...
  4. A160 Motorumbau - Neuer Motor hat nur eine Lambdasonde und keine Sekundärluftpumpe

    A160 Motorumbau - Neuer Motor hat nur eine Lambdasonde und keine Sekundärluftpumpe: Ich baue gerade einen Austauschmotor in einen A160 ein. Dieser stammt aus einem Unfallfahrzeug, und gerade musste ich feststellen, dass das zu...
  5. Sekundärluftpumpe läuft immer wieder an

    Sekundärluftpumpe läuft immer wieder an: Moin Moin aus Hamburg Ich habe in der letzten Zeit desöfteren im Netz nach ein paar Antworten für unseren 140er Elch gesucht und bin immer wieder...