Servolenkung fällt (kurzzeitig) aus

Diskutiere Servolenkung fällt (kurzzeitig) aus im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe Elchfreunde! Ja, wir haben unseren Elch immer noch, besser gesagt, meine Mutter fährt den guten Wagen nun und gestern stand nun der...

  1. #1 Nordelch, 24.04.2019
    Nordelch

    Nordelch Elchfan

    Dabei seit:
    03.04.2016
    Beiträge:
    28
    Zustimmungen:
    7
    Ort:
    Hamburg
    Marke/Modell:
    A 160
    Hallo liebe Elchfreunde!

    Ja, wir haben unseren Elch immer noch, besser gesagt, meine Mutter fährt den guten Wagen nun und gestern stand nun der TÜV an. Dort wurden dann auch einige erhebliche Mängel, insbesondere elektronischer Art, gefunden.

    Was mich jedoch wundert, seit einiger Zeit fällt beim Lenken gelegentlich und vorübergehend die Servolenkung vollständig, vor allem mit Beginn der Lenkvorgangs, aus, was jedoch im Prüfbericht nicht direkt aufgelistet wurde. Jedenfalls hat dieser Ausfall nach einer intensiven Wagenwäsche (mit automatischer Bürstenreinigung der Reifen / Felgen) in der Waschanlage deutlich nachgelassen und tritt nur noch sehr kurzzeitig auf.

    Woran kann also dieser Ausfall der Servolenkung liegen? Ist nur keine Flüssigkeit mehr drin oder liegt die Erkenntnis vielleicht doch im Prüfbericht bei den angegebenen elektronischen Mängeln? Jedenfalls sind im Tachobereich andauernd die Leuchten zum "Elektronischen Stabilitätsprogramm" sowie zur "Traktionskontrolle" und zum "ABS" an, was letztendich auch der TÜV bemängelte. Gibt es da einen Zusammenhang mit der Servolenkung?

    Danke für die Hilfe,
    Patrizia
     
  2. Anzeige

  3. #2 Heisenberg, 24.04.2019
    Zuletzt bearbeitet: 24.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.669
    Zustimmungen:
    4.492
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Das kann man(n) ja Testen ... Nachschauen B-) Der Behälter dazu ist Frei Zugänglich :rolleyes:
    Hatten wir gerade irgendwo .... Reifendruck? Verschleiß der reifen? Bremsen?
    Sollte das alles Ok sein, Klemm mal die Batterie ab (5 - 10 min) und wieder an ....
    Lenkwinkelsensor neu Anlernen!
    DSC07100.JPG

    Sollte danach immer noch das Mäusekino Leuchten ....
    DSC07101.JPG
    Es lohnt sich immer einen zu Hause zu haben :D 9€ oder weniger :pinch:
    DSC07103.JPG DSC07102.JPG

    Der ist nicht nur für das Bremslicht! Er ist auch für ABS,ESP, ASR, .......

    Den Schalter nie nie nie mit den Fingern einfach mal eindrücken! Nie!
    Das Bremspedal leicht niederdrücken, den alten Schalter nach Links (Bajonett Verschluss) drehen und entfernen.
    Das gleiche beim einbau! Bremspedal niederdrücken und einbauen, Bremspedal loslassen und Stecker drauf .... Testen.
     
    Obi, Rudi_56... und miraculix gefällt das.
  4. #3 Heisenberg, 24.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.669
    Zustimmungen:
    4.492
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Nachtrag:
    Es fehlen auch ein paar Infos in deiner Vita (Profil)
    Sollte es sich um einen Handschalter handeln kann auch noch der schalter am Kupplungspedal eine Macke haben.

    Auch sind Fehler an den Sensoren am Bremskraftverstärker möglich ...... aber eher Unwahrscheinlich und bisher noch nicht wirklich 3 mal Vorgekommen.
    DSC07104.JPG
     
    Obi, Rudi_56... und miraculix gefällt das.
  5. #4 Heisenberg, 24.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.669
    Zustimmungen:
    4.492
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Hier die Bilder zum Bremspedal und Kupplungspedal Schaltern.
    DSC07109.JPG DSC07108.JPG DSC07107.JPG DSC07106.JPG DSC07105.JPG

    Mir war gerade danach :D
     
    Obi, Rudi_56... und miraculix gefällt das.
  6. Reneel

    Reneel Elchfan

    Dabei seit:
    23.02.2009
    Beiträge:
    916
    Zustimmungen:
    227
    Beruf:
    Rentner, Baujahr 1953
    Ort:
    Raum KOBLENZ
    Marke/Modell:
    W169, A 160 CDI, BLUEEFFICENCY,4-türig, ohne alles, aber verstärkte Batterie, 5 Gang Handschaltung, 2,0l, CDI 82PS,EZ 9.11.2011, z.Z. 183.000km, noch weiger als Serie
    Viel zu viel elektronische Probleme!

    Hast du die Batterie schon geprüft?

    Kenn ich vom Neuwagen, Firmenwagen GOLF meiner Schwester: Ausfall der Lenkung bei rasant gefahrenen LINKSKURVEN.
    Gruß
    RENE
     
  7. #6 Nordelch, 25.04.2019
    Nordelch

    Nordelch Elchfan

    Dabei seit:
    03.04.2016
    Beiträge:
    28
    Zustimmungen:
    7
    Ort:
    Hamburg
    Marke/Modell:
    A 160
    Oje, das ist ja eine Menge komplizierter Anleitungen und Empfehlungen! ;)

    Ich werde Morgen erst einmal die Batterie abklemmen! Guter Ratschlag...

    Vielen Dank für die Erklärungen. Ich melde mich dann wieder! ;)

    Edit: Kann es denn da einen Zusammenhang geben mit den Leuchten und der ausfallenden Servolenkung? Wackelkontakt, ungenaue Stromzufuhr etc.?
     
  8. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    974
    Zustimmungen:
    1.833
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A160 AKS + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    @Nordelch

    Ein paar mehr Autodaten wären hilfreich. Nur A160 hinzuschreiben reicht einfach nicht um hier gute Antworten zu bekommen. Da muß mehr kommen, zB. Baujahr, Kilometerstand, ein Foto des TÜV-Berichts mit den elektronischen Fehlern, usw. .

    In fast jeder zweiten Anfrage werden keine Daten angegeben. Ich z.B. lese den Kram schon gar nicht mehr oder antworte nicht. Für so eine Raterei habe ich ( und andere ) einfach keine Zeit.

    Trotzdem: Bei ihrem Wagen würde ich den Fehler im Bereich der Lichtmaschine suchen. Allein schon, weil die Lenkung ( ist beim W169 elektrisch ) nach einer Autowäsche besser funktioniert. Es könnten z.B. die Kohlenstifte im Lichtmaschinenregler verhakt sein oder ganz einfach abgenutzt. Dann bekommt die Lenkung kein Signal, das der Motor läuft und arbeitet nicht. Die ABS und ESP Fehler deuten auch auf Unterspannung hin.

    Klaus
     
    Schrott-Gott und Rudi_56... gefällt das.
  9. #8 Nordelch, 25.04.2019
    Nordelch

    Nordelch Elchfan

    Dabei seit:
    03.04.2016
    Beiträge:
    28
    Zustimmungen:
    7
    Ort:
    Hamburg
    Marke/Modell:
    A 160
    Baujahr 2000, 150.556 km

    Was das jetzt bringen soll, weiß ich ehrlich gesagt nicht.
     
  10. #9 Schrott-Gott, 25.04.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.727
    Zustimmungen:
    2.068
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich auch nicht, weil immer noch massiv Daten FEHLEN !
    Hier die Anleitung um die Daten an der richtigen Stelle ein zu tragen:

    Siehe unten - ROT !
     
    Obi, doko und Rudi_56... gefällt das.
  11. #10 Rudi_56..., 26.04.2019
    Rudi_56...

    Rudi_56... Elchfan

    Dabei seit:
    31.03.2018
    Beiträge:
    89
    Zustimmungen:
    125
    Beruf:
    Schrauber
    Ort:
    Lehmen/Mosel
    Ausstattung:
    Classic; Elegance; Avantgard; Teilleder; 2-DIN Radio; Leder-Armaturenbrett /-konsole
    Marke/Modell:
    A-Klasse, W168, 12/1998 - 06/2000, A140 & A160, Benziner, Schaltgetriebe, 170 - 240.000 km
    :-) :-) :-)

    Fehlt noch;

    <----- siehe links - schwarz!!!

    :-) :-) :-)
     
    Schrott-Gott gefällt das.
  12. #11 Heisenberg, 26.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.669
    Zustimmungen:
    4.492
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Jetzt können wir schon mal Sagen das es sich um einen PreMopf handelt und anhand der Km Leistung welche Bauteile Betroffen sein können!
     
    Schrott-Gott gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Nordelch

    Nordelch Elchfan

    Dabei seit:
    03.04.2016
    Beiträge:
    28
    Zustimmungen:
    7
    Ort:
    Hamburg
    Marke/Modell:
    A 160
    Falls es interessiert: In der Werkstatt haben sie die Kabel und Anschlüsse erneuert, aber nichts hat sich getan.

    Demzufolge soll die Servopumpe kaputt sein... :(

    Mist, die Dinger sind ganz schön teuer, weshalb ich jetzt erst einmal von einer Reparatur absehe.
     
    Schrott-Gott gefällt das.
  15. Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    124
    Zustimmungen:
    187
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 | A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    die Servopumpen gibt es gebraucht recht günstig.

    Ich habe mir vor paar Tagen eine für 57€ inklu. Versand eingebaut. Die funktioniert gut.
    Einbauzeit sollte keine Stunde sein. Bei der Gelegenheit kann man auch gleich das Servoöl wechseln.
    Alle angebotenen Pumpen für den W168 funktionieren, egal welche Nummer die haben.

    Anscheinend soll auch die Pumpe mit 4 Kabeln gehen wenn man eine verbaute Pumpe mit 3 Kabeln hat. Das aber ohne Gewähr.

    Von generalüberholten Pumpen würde ich abraten. Im schlimmsten Fall ersetzen die einfach die kaputte Elektronik durch ein Relais, was bedeutet, dass die Pumpe dauernd läuft und das Stromnetz im Auto unnötig belastet.

    Hier noch paar Infos ab Post #7
     
    Schrott-Gott, miraculix und Heisenberg gefällt das.
Thema:

Servolenkung fällt (kurzzeitig) aus

Die Seite wird geladen...

Servolenkung fällt (kurzzeitig) aus - Ähnliche Themen

  1. Problem mit Servolenkung bei einer Außentemperatur von 0 Celsius

    Problem mit Servolenkung bei einer Außentemperatur von 0 Celsius: Hallo Liebe Elchfreunde Ich bin neu hier, ich habe mir auch ein Elch angeschafft und zwar den Mercedes-Benz A 170 CDI W168 Turbo Diesel. Ich bin...
  2. Servolenkung fällt aus, Batterie-Kontrolllämpchen an, nun Batterie leer.

    Servolenkung fällt aus, Batterie-Kontrolllämpchen an, nun Batterie leer.: Liebe Gemeinde, mein Elch hat nun fast 250 000 km runter und er hatte schon ein paar übliche Krankheiten, um welche ich mich stets selbst...
  3. Servolenkung

    Servolenkung: Weiß jemand den Fehlercode,wenn etwas mit der Servolenkung nicht stimmt. Meine hat aussetzter......mal habe ich eine Servolenkung und mal...
  4. Hilfe die Servolenkung spinnt

    Hilfe die Servolenkung spinnt: Hallo, ich brauche Hilfe. Bei meiner Aklasse leuchtet die Batterie auf und die servolenkung funktioniert nicht. 1. Kann das an zu wenig Servoöl...
  5. Servolenkung

    Servolenkung: Hilfe, Moin bin neu hier und hab ne Frage: Wir haben einen w168 Bj 1997. Gestern gab es ein Geräusch am Fahrzeug, als wäre ein Ast darunter. Heute...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden