Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006

Diskutiere Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo,kann mir jemand sagen was es etwa kostet wenn die Lenkung ausgewechselt wird.Nicht bei DB.

  1. #1 westharzer, 03.06.2019
    westharzer

    westharzer Elchfan

    Dabei seit:
    14.01.2009
    Beiträge:
    10
    Zustimmungen:
    2
    Beruf:
    rentner
    Ort:
    bad harzburg
    Marke/Modell:
    w168 a 160 elegans
    Hallo,kann mir jemand sagen was es etwa kostet wenn die Lenkung ausgewechselt wird.Nicht bei DB.
     
  2. Anzeige

  3. #2 Ralf_71287, 03.06.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    197
    Zustimmungen:
    311
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    kommt drauf an was kaputt ist.
    Die Lenkung oder die Pumpe oder sonstiges.
    Sollen gebrauchte oder neue Teile verwendet werden?

    Übrigens hast du die Frage im W168 Forum gestellt.
     
    Heisenberg und Schrott-Gott gefällt das.
  4. #3 westharzer, 04.06.2019
    westharzer

    westharzer Elchfan

    Dabei seit:
    14.01.2009
    Beiträge:
    10
    Zustimmungen:
    2
    Beruf:
    rentner
    Ort:
    bad harzburg
    Marke/Modell:
    w168 a 160 elegans
    Hallo,ich habe ein Geräusch in der Lenkung,es ist nicht immer nur wenn der Motor warm ist tritt es auf,manchmal hab ich auch ein rucken in der Lenkung.Ich war schon in vielen Werkstätten bei DB und beim Tüv.Ich glaube wenn man das Lenkgetriebe wechselt müsste die Sache weg sein.Es gibt bei Ebay Generalüberholte Lenkgetriebe ,und die würde ich gerne wechseln lassen,ich hoffe das Problem ist dann vom Tisch.Meine Frage ist das eine sehr kostspielige angelegenheit,die Generalüberholte Lenkung kostet ca.Euro 400,-mfg westharzer
     
    Schrott-Gott und Heisenberg gefällt das.
  5. #4 miraculix, 04.06.2019
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    168
    Zustimmungen:
    285
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, Halbautomatik
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 135Tkm PreMopf
    Klingt eher nach einer aussetzenden Servopumpe
    Schon mal die Anschlussbox unterhalb des Wischwasserbehälters inspiziert? Gammelt gerne
    Und die habe nichts gefunden oder zumindest eine Idee geäußert?
     
    Schrott-Gott und Heisenberg gefällt das.
  6. #5 Heisenberg, 04.06.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.654
    Zustimmungen:
    6.148
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Auch diesem Herrn darf das mit 85 genehmigt sein ;-) genau so dein Verschreibsler :D (du Junger Spund)

    Dazu muss die Komplette Motorhalterung runter (Abgelassen werden) Das wird viel Werkstätten abschrecken bzw. sehr teuer gerade in Deutschland wo sich keiner mehr die Hände Schmutzig machen möchte.

    Hier muss ich @miraculix beipflichten!
    Diese ist Übeltäter No.1 wo ich als erstes einen Blick drauf werfen würde.
    Dazu muss der Wischwasserbehälter raus ......

    Schau mal hier:
    https://www.elchfans.de/threads/kabel-servopumpe-defekt.52992/
     
    Schrott-Gott gefällt das.
  7. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.082
    Zustimmungen:
    2.180
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Wanderdüne + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Schrott-Gott gefällt das.
  8. #7 Heisenberg, 04.06.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.654
    Zustimmungen:
    6.148
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Ja, die Mär der Auto Doktoren ... :D

    Wenn ich mir da so ihre Wöchentlichen Videos auf YT anschaue ..... habe ich den Glauben (sollte ich jemals einen gehabt haben) total Verloren!
    Ein Doktor ist im Übrigen nichts anderes als ein Mechaniker, der eine ist Besser und Routinierter, der andere Ruht sich auf seinem Titel aus und Fabriziert nicht wirklich was brauchbares.

    Egal ob Dr., Dr.Prof, oder eben auch Ehrendoktor ...... aus Harvard Graphics :D
     
    Dali gefällt das.
  9. vdi

    vdi Elchfan

    Dabei seit:
    24.02.2015
    Beiträge:
    17
    Zustimmungen:
    13
    Beruf:
    Dipl. Ing. Elektrotechnik
    Ort:
    Kirchseeon
    Ausstattung:
    Elegance, APS50, Panoramadach, Autotronic, Bi-Xenon, usw.
    Marke/Modell:
    A170 (W169) Benziner MJ2006, Skoda Octavia Scout TDI MJ2013, Volvo C70 II D4 MJ2012
    Hallo

    Das gleiche Problem habe ich auch - seit Jahren!. Ebenfalls 2006er und A170. Als ich noch Garantie hatte, ließ sich das Problem nie in der Werkstatt reproduzieren. Mit den Jahren ist es häufiger aufgetreten und Temperaturabhängig. Das Lenkgetriebe ist servoelektrisch, soweit mir bekannt. Ich spüre manchmal sogar Nachlaufgeräusche (knarzen, man spürt das im Lenkrad, wie auch beim Fahren), wenn der Motor ausgeschaltet wird. Ich vermute daher das Lager der Servomotorwelle ist hin. Ein Austausch des Lenkgetriebes ist wohl nur in Rumänien oder Bulgarien erschwinglich. Also kommt das einem wirtschaftlichen Totalschaden gleich. Ich habe schon genug in die Karre gesteckt (Panoramaglasdach komplett neu).
     
  10. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    97
    Zustimmungen:
    92
    Ort:
    Innsbruck,Tirol,Österreich
    Ausstattung:
    Blue-Efficiency A160,Baujahr 2011,Schwarz Metallic
    Marke/Modell:
    Mercedes Benz A-Klasse W169
    Hat der w169 mit Baujahr 10/2011 keine elektronische servo?
     
  11. #10 westharzer, 11.07.2019
    westharzer

    westharzer Elchfan

    Dabei seit:
    14.01.2009
    Beiträge:
    10
    Zustimmungen:
    2
    Beruf:
    rentner
    Ort:
    bad harzburg
    Marke/Modell:
    w168 a 160 elegans
    Hallo,es geht hier um eine A-Klasse Bj.05.2006.mfg
     
  12. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Dali

    Dali Elchfan

    Dabei seit:
    25.06.2018
    Beiträge:
    97
    Zustimmungen:
    92
    Ort:
    Innsbruck,Tirol,Österreich
    Ausstattung:
    Blue-Efficiency A160,Baujahr 2011,Schwarz Metallic
    Marke/Modell:
    Mercedes Benz A-Klasse W169
    Sorry, war nur eine Zwischenfrage.
     
  14. #12 Ralf_71287, 11.07.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    197
    Zustimmungen:
    311
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo Westharzer,

    hast du nun einmal die Anschlüsse der Servopumpe (3 oder 4 Kabel?) kontrolliert und ggf. abgeschraubt und von Korossion befreit so wie dir miraculix bei #4 empfohlen hat?
    Wenn nach dem Reinigen (mit z.B. >240er Schleifpapier) das Problem weiterhin besteht würde ich eine gebrauchte Servopumpe bei ebay kaufen. Die sind recht günstig und der Einbau sollte in einer Werkstatt nicht mehr als 2 Stunden sein. Ich brauchte dazu keine Stunde. Wenn ich das nochmal machen müßte sogar nur eine 1/4 Stunde. Das Gedöns mit dem Servoöl zieht sich. Pumpe holen, anschließen, abpumpen und danach wieder auffüllen. Das dauert sicherlich 15min.

    Ich habe dieses Jahr auch eine gebrauchte Servopumpe eingebaut, da meine bei Vollanschlag ( größte Belastung) immer ausgegangen ist. Nach Motor neu starten lief die wieder. Die neue, gebrauchte Pumpe (gekauft für 57€ inklu Versand) läuft prima.
     
Thema: Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006
Besucher kamen mit folgenden Suchen
  1. a klasse lenkung wechseln

Die Seite wird geladen...

Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006 - Ähnliche Themen

  1. W168 A-140 Benziner Automatik(Kupplung defekt)

    A-140 Benziner Automatik(Kupplung defekt): Hallo, ich biete hier mein Auto als Defekt an. Standort: Mörfelden. Für eine Reparatur der Kupplung lohnt sich für mich wirtschaftlich nicht...
  2. W169 Winterreifen auf Stahlfelgen für W169

    Winterreifen auf Stahlfelgen für W169: Verkaufe meine 4 Winterreifen auf Stahlfelgen. Radzierkappen von Mercedes sind dabei. Für 40 Euro an Selbstabholer abzugeben. Reifen sind Nähe...
  3. Licht am A 140 will nicht mehr angehen.

    Licht am A 140 will nicht mehr angehen.: Huhu bin neu hier und besitze einen mercedes a 140 bj 98, wie gehts euch? und hab gleich mal eine Frage. Habe vor ein paar Tagen die Batterie...
  4. Mercedes A200 Turbo Aut. W169 Zündkabel ersetzen

    Mercedes A200 Turbo Aut. W169 Zündkabel ersetzen: Hallo, Ist es schwierig oder möglich, die Zündkabel an Zyl.2 zu ersetzen? Das Zündkabel auf der Spulenseite gecoredeerd, ich versuchte, es...
  5. Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen

    Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen: Hallo, vielleicht könnt Ihr mir ja bei meinem Problem helfen. Ich schildere einfach mal den Hergang: Es ging um den Wechsel des defekten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden