Servopumpe geht nicht aus. W168 bj99

Diskutiere Servopumpe geht nicht aus. W168 bj99 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Elchfans, der Elch meiner Frau hat einige Tage lang immer wieder Aussetzer der Servopumpe gehabt die sich immer wieder von selbst erledigt...

  1. kasi

    kasi Elchfan

    Dabei seit:
    07.09.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    W168, W210
    Hallo Elchfans,

    der Elch meiner Frau hat einige Tage lang immer wieder Aussetzer der Servopumpe gehabt die sich immer wieder von selbst erledigt haben. Heute morgen nun, nach einer kurzen Fahrt, ging die Pumpe nicht mehr aus. Auch nicht nach dem Verriegeln der Türen. Sicherung (60A) gezogen, Pumpe aus, Sicherung wieder rein, Pumpe an.
    Gibt es ein Relais das die Pumpe ansteuert? Oder kommt das von der Motorsteuerung ( die wurde vor zwei Wochen durch MB getauscht)

    Vielen Dank für hilfreiche Antworten.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thei

    thei Guest

    Hi,

    Soviel ich weiß hat die Servopumpe selbst eine Steuerelektronik!

    Die sollte in etwa so aufgebaut sein:

    Auf der Fahrerseite hast du ein kleines schwarzes Kästchen unter den Wischwasserbehälter, da ist die Servopumpe angeschlossen und zwar mit Dauerplus (! dickes rotes Kabel), Masse (schwarzes Kabel) und "Signal Motor läuft" (dünnes blaues Kabel).

    Wenn der Motor aus ist, sollte die Elektronik in der Pumpe die Pumpe abschalten (obwohl an Dauerplus angeschlossen).

    Entweder ist bei dir die Elektronik defekt oder es gibt ein Kontaktproblem in der kleinen schwarzen Box!
     
  4. kasi

    kasi Elchfan

    Dabei seit:
    07.09.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    W168, W210
    Die kleine schwarze Kiste hab ich schon kontrolliert. Alles bestens, trocken und mit Kontaktwachs gesichert.
     
  5. #4 Speedy_1304, 07.09.2014
    Speedy_1304

    Speedy_1304 Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    546
    Zustimmungen:
    126
    Die "Blackbox" sitzt direkt an der Servopumpe. Dort wird Wasser eingedrungen sein.
    Kannst ja mal nachsehen, ob Du es repariert bekommst, ansonsten ist wohl eine "neue" Servopumpe fällig.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Servopumpe geht nicht aus. W168 bj99

Die Seite wird geladen...

Servopumpe geht nicht aus. W168 bj99 - Ähnliche Themen

  1. EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002)

    EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002): Die Forensuche hat mir leider nicht weiter geholfen, daher neuer Thread. Nachdem die Lima ihren Dienst versagt hat und für den TÜV noch ein paar...
  2. W168 98-00 OBD Stecker und noch ein paar Fragen...

    W168 98-00 OBD Stecker und noch ein paar Fragen...: Guten Morgen Elch Gemeinde. Nachdem meine Frau meinen S210 immer als Nuttenschleuder bezeichnet hat und diesen (geschweige überhaupt einen Stern)...
  3. W168 Suche Tür vorne links W168 in grau 706

    Suche Tür vorne links W168 in grau 706: Hallo Ich suche eine gute Fahrertür für einen W168 von 2000 in grau, Farb Nr 706 Meine Tür hat eine Gummileiste, innen kann sie leer sein, kann ja...
  4. Tipps benötigt - Einsamer W168 aus der Nachbarschaft...

    Tipps benötigt - Einsamer W168 aus der Nachbarschaft...: Moin liebe Elch-Gemeinde, ich bin der Jan Christian, komme aus dem hohen Norden und bin eigentlich im W210/W203 Segment Zuhause. Zurzeit fahre...
  5. W168 Suche Fensterschachtleisten außen für W168

    Suche Fensterschachtleisten außen für W168: VL, VR, HR, auch einzeln oder im Komplettsatz rundum 4 St. Kontakt 0170 836 88 87, danke. Gruß