W168 Servopumpe

Diskutiere Servopumpe im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo und guten Abend. Habe hier einen 170 CDI Bj 1998 und alle Beiträge über die Servopumpe gelesen. Nun aber meine speziellen Fragen. Hat...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. K12

    K12 Elchfan

    Dabei seit:
    24.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo und guten Abend.

    Habe hier einen 170 CDI Bj 1998 und alle Beiträge über die Servopumpe gelesen.

    Nun aber meine speziellen Fragen.

    Hat schon mal jemand die Servopumpe (Lenkhelfepumpe) selber gewechselt ?
    Benötigt man für die Verschraubung auf der Druckseite spezielles Werkzeug?
    Ist die Pumpe nach dem Austausch selbstentlüftend?
    Kann man die ausgebaute Pumpe auf Funktion überprüfen?
    2 der 3 Anschlußkabel sind mir klar.
    Welche Funktion hat aber das 3. dünne Kabel?
    Es gibt hier im Forum 2 verschieden Aussagen zu diesem 3. Kabel
    Welche genaue Funktion hat die sogenannte Elektronik im Anschlußkasten?
    Hat jemand diese Elektronik schon mal unter die Lupe genommen, bzw. ausgetauscht?
    Wieviel Servoöl muß nach dem Austausch aufgefüllt werden ?

    Fragen über Fragen!!

    Danke und viele Grüße aus dem Norden der Republik

    Herbert
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schnudel6, 24.11.2006
    schnudel6

    schnudel6 Elchfan

    Dabei seit:
    09.01.2003
    Beiträge:
    688
    Zustimmungen:
    21
  4. #3 Vaneo freund, 25.11.2006
    Vaneo freund

    Vaneo freund Guest


    Schade hätte mich auch dafür Interessiert.
     
  5. K12

    K12 Elchfan

    Dabei seit:
    24.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Servopumpe ist gewechselt.
    Waren gute 2 Stunden Arbeit in der geheizten Garage eines Freundes.
    Um die Druckleitung lösen zu können mußte leider ein gekröpfter Ringschlüssel
    aufgeflext werden. Für einen Maulschlüssel saß die Verschraubung zu fest.

    Servolenkung läuft wieder mit der Ersatzpumpe.

    Die ausgebaute Pumpe liegt auf der Werkbank.Überbrücke ich die Elektronik läuft die Pumpe beim Anlegen von Batteriespannung problemlos an.

    Hier scheint ein Defekt "nur" in der vorgeschalteten Elektronik zu liegen.Mal schauen ob ich den Fehler noch finde.

    Herbert
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Servopumpe

Die Seite wird geladen...

Servopumpe - Ähnliche Themen

  1. Servopumpe defekt

    Servopumpe defekt: moinsen Hab da direkt mal eine Frage passt die Servopumpe vom W168 in einen W414 sieht optisch gleich und die Anschlüsse sind auch identisch
  2. W414 Servopumpe gesucht

    Servopumpe gesucht: Suche eine Funktionstüchtige Servopumpe für unserem vaneo.
  3. Servopumpe Vaneo gleich mit w168 ?

    Servopumpe Vaneo gleich mit w168 ?: Mus an meinem Vaneo die Servopumpe weckseln. Kann ich auch eine vom W168 nehmen ? Brauch ich 3 oder 4 Anschlüsse?
  4. Servopumpe Kabel ?

    Servopumpe Kabel ?: Hallo Elchfahrer Hab da mal ne frage Meine Servopumpe war hin habe dann ne neue gebrauchte geholt ging auch nicht reklamiert und heute kam die...
  5. Servopumpe Probleme

    Servopumpe Probleme: W168 A160 Ich verzweifle an der Servopumpe Jetzt habe ich eine neue drin und geht wieder nicht mehr bzw immer nur 3-4 Einschläge dann ist die...
Status des Themas:
Es sind keine weiteren Antworten möglich.