W168 Springt nicht mehr richtig an

Diskutiere Springt nicht mehr richtig an im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo ! Ich hoffe ihr könnt mir weiterhelfen. Habe hier eine A-Klasse von einem Kumpel stehen, welcher im Kaltstart nicht mehr richtig anspringt....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 ecckilan, 06.12.2009
    ecckilan

    ecckilan Elchfan

    Dabei seit:
    06.12.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo !
    Ich hoffe ihr könnt mir weiterhelfen. Habe hier eine A-Klasse von einem Kumpel stehen, welcher im Kaltstart nicht mehr richtig anspringt. Wenn man Bremsenreiniger vor oder hinter dem Luftmassenmesser rein sprüht springt er ohne Problem an und läuft dann auch ganz normal. Habe bereits die Benzinpumpe ausgewechselt und auch das Regenerationsventil. Jedoch hat sich bis jetzt noch nichts geändert. Wenn derMotor warm ist, bzw. wenn man ihn dann mit Bremsenreiniger zum laufen gebracht hat, springt er danach auch wieder selbstständig an, lässt man ihn doch wieder eine Weile stehen springt er wieder nicht an. Haben auch bereits alle Schlüssel ausprobiert, es ändert sich nichts. Wenn man ihn dann versucht zu starten und drückt auf das Ventil am Kraftstoffdruckrohr kommt auch jede Menge Benzin. Muss auch noch sagen, dass ich den Fehlerspeicher ausgelesen habe und dort der Fehler Kurbelwellensensor drin stand, welchen ich auch neu gemacht habe und seit dem ich den Fehlerspeicher gelöscht habe, dieser auch nicht mehr auf tritt..

    Hoffe dass mir jemand weiterhelfen kann...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Babyelch, 06.12.2009
    Babyelch

    Babyelch Elchfan

    Dabei seit:
    24.10.2009
    Beiträge:
    760
    Zustimmungen:
    6
    Beruf:
    Industriekauffrau
    Ort:
    NRW
    Marke/Modell:
    W204 180 CGI
    Hast du auch das Steuergerät an die neue Benzinpumpe angelernt? Wird nämlich oft vergessen!
     
  4. #3 ecckilan, 07.12.2009
    ecckilan

    ecckilan Elchfan

    Dabei seit:
    06.12.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Nein das habe ich nicht gemacht. Wie macht man das ? Geht dass nur bei MB ? Oder kann ich dass auch irgendwie mittels Carsoft oder so machen ?
     
  5. #4 marco28hb, 07.12.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    @ecckilan

    schau mal hier:
    A 140 springt morgens schlecht an

    Bei einem Bekannten hat der Austausch der Kraftstoffpumpe alleine nicht viel an Änderungen gebracht. Er hat es in Eigenregie gemacht und das wichtigste ist dabei (was keiner wusste), dass man den MSG zurücksetzen muss, oder anders gesagt, dem Steuergerät muss mitgeteilt werden, dass es eine neue Kraftstoffpumpe gibt und somit wird sie anscheinend neu erkannt, angelernt oder wie auch immer. Was da nun genauer passiert, kann ich leider auch nicht sagen.

    Auf jeden Fall, das Reseten hat es gebracht und sein Elch flutscht seit dem wie ein Neuwagen *thumbup*

    Viele Grüße
    marco
     
  6. #5 Babyelch, 07.12.2009
    Babyelch

    Babyelch Elchfan

    Dabei seit:
    24.10.2009
    Beiträge:
    760
    Zustimmungen:
    6
    Beruf:
    Industriekauffrau
    Ort:
    NRW
    Marke/Modell:
    W204 180 CGI
    Da kann ich dir leider nicht weiter helfen, ob man das auch alleine machen kann! Frag einfach mal bei MB nach. Viel Glück ;D
     
Thema:

Springt nicht mehr richtig an

Die Seite wird geladen...

Springt nicht mehr richtig an - Ähnliche Themen

  1. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  2. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...
  3. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  4. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  5. Wagen springt nicht an (Warm)

    Wagen springt nicht an (Warm): Hallo bei meiner A Klasse W169 Cdi 180 wenn der Motor warm ist sprint es nicht an will anspringen geht aber nicht wenn ich 5-10 min warte geht er...
Status des Themas:
Es sind keine weiteren Antworten möglich.