SRS-Fehler bzw. Probleme beim W169?

Diskutiere SRS-Fehler bzw. Probleme beim W169? im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, wollte mal hören ob hier jemand schon mal SRS-Fehler bei seinem Elch hatte. Sprich, ob die Warnmeldung im Kombiinstrument angezeigt wurde...

  1. #1 Landgraf, 11.08.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    wollte mal hören ob hier jemand schon mal SRS-Fehler bei seinem Elch hatte.
    Sprich, ob die Warnmeldung im Kombiinstrument angezeigt wurde und dann wieder verschwand oder ob generell ein Fehler aufgetreten ist und woran das dann gelegen hat.

    Mir ist das nämlich nicht bekannt bei der BR169/245 und doch hat mein Elch jetzt schon zweimal innerhalb von 3 Tagen die Warnmeldung im Kombiinstrument angezeigt... immer nach dem Motorstart und einigen Sekunden Motorlauf ging die gelbe Warnmeldung im Display an und die rote Warnleuchte "SRS" blieb an. Dieser Spuk verschwand aber nach einigen Sekunden wieder.

    Es ist mir nur gerade rätselhaft was das Problem sein könnte... deshalb wollte ich mal eine Art "SRS-Fehler Umfrage bei der BR169" machen... das es beim W168 zu etlichen Problemen mit dem SRS-Steuergerät kam ist mir bekannt, interessiert aber nicht weiter - viel zu alt das Auto ;)

    Sternengruß + Danke.
     
    flipper7 gefällt das.
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elfe12e, 11.08.2013
    Elfe12e

    Elfe12e Elchfan

    Dabei seit:
    09.09.2005
    Beiträge:
    813
    Zustimmungen:
    54
    Noch nie Probleme damit gehabt.
     
  4. Renti

    Renti Elchfan

    Dabei seit:
    30.07.2009
    Beiträge:
    50
    Zustimmungen:
    2
    Beruf:
    Rentner
    Ort:
    Solingen
    Marke/Modell:
    A 150 Classic
    Hatte ich vor gut einem Jahr,Steuergerät mußte erneuert werden.
     
  5. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Hi Landgraf,

    hast du schon die roten Steckverbindungen unter Fahrer- und Beifahrersitz kontrolliert? Meine Stecker lösen sich immer, wenn ich unterm Sitz mit dem Staubsauger zugange bin.
     
  6. #5 Passauf02, 11.08.2013
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    525
    Zustimmungen:
    103
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 280 000 km
    Hi Landgraf, siehe Beitrag: SRS-Fehlermeldung
    Bei uns ging die Fehlermeldung nicht mehr weg. Trotzdem wurde nur der Fehlerspeicher zurückgesetzt.
     
  7. #6 stuermi, 12.08.2013
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    745
    Zustimmungen:
    108
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Hatte ich auch schon gehabt - Steuergerät war damals im Eimer.
     
  8. Husi

    Husi Guest

    Hatte ich auch mal - bei mir war´s auch die Steckverbindung unter dem Fahrersitz!
     
  9. #8 Landgraf, 12.08.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Danke erstmal soweit für euer Feedback!

    Der Fehler kam bisher nicht mehr wieder...

    Ich tippe auch mal auf SRS-Steuergerät oder Sitzbelegungsmatte im Beifahrersitz. Stecker unter den Sitzen sehen super aus und sind auch korrekt zusammengesteckt.

    Da ich die Anschlussgarantie habe, ist es mir sowieso relativ gleich was letztendlich defekt ist... ;)

    Sternengruß.
     
  10. #9 Passauf02, 13.08.2013
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    525
    Zustimmungen:
    103
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 280 000 km
    Denk nur dran, dass die MB100 nur bezahlt, wenn auch was repariert (==> ausgetauscht) wurde.
     
  11. #10 Landgraf, 26.08.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Nachdem die Warn/Fehlermeldung neuerdings fast täglich nach dem Motorstart zu sehen war, bin ich heute ganz früh zu Mercedes zum Kurztest gefahren.

    Ergebnis:

    Kindersitzerkennung/Sitzbelegungsmatte im Beifahrersitz defekt.

    Nächsten Montag bekomme ich eine neue Matte.

    Sternengruß.
     
  12. #11 ac3r999, 29.08.2013
    ac3r999

    ac3r999 Elchfan

    Dabei seit:
    13.05.2013
    Beiträge:
    27
    Zustimmungen:
    0
    Marke/Modell:
    A 200 Turbo
    Habe das selbe Problem seit heute morgen.
    Auf einmal stand da srs. Meint ihr die Gebrauchtwagen
    Garantie von VW übernimmt sowas ?
    Ist das Fehler Auslesen teuer ?
     
  13. #12 Landgraf, 29.08.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    VW? Deine A-Klasse ist ja hoffentlich ein Mercedes... ;)

    Das Fehlerspeicher auslesen nennt sich "Kurztest" und kostet ca. 37 EURO...

    Sternengruß.


    P.S.: es kann auch etwas anderes sein als diese Matte.
     
  14. #13 ac3r999, 31.08.2013
    ac3r999

    ac3r999 Elchfan

    Dabei seit:
    13.05.2013
    Beiträge:
    27
    Zustimmungen:
    0
    Marke/Modell:
    A 200 Turbo
    Bei mir ist es im Beifahrersitz der Airbag nach Kurz Test.
     
  15. #14 flockmann, 31.08.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Der Airbag selber ist so ziemlich das letzte was kaputt geht. Da kannst Du auch auf einen 6er im Lotto hoffen.
    Bin ja mal gespannt was defekt ist....
    Grüsse vom F.
     
  16. #15 Landgraf, 03.09.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    gestern einen Termin bei meinem Mercedes-Händler gehabt...

    Neue Sitzbelegungserkennung/Kindersitzerkennungsmatte für den Beifahrersitz einbauen lassen.

    Rechnungssumme ca. 430 EURO (Material, Kurztest + Einbau/Wechsel der Teile). Ging zu 100% auf die Anschlussgarantie.

    Sternengruß.
     
  17. #16 flipper7, 26.12.2013
    flipper7

    flipper7 Elchfan

    Dabei seit:
    26.12.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Rastatt
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W169 / A200 und A150
    Hallo, bei mir kommt auch die Meldung "SRS Rückhaltesysteme Fehler" und gleichzeitig ist die Sitzheizung am Beifahrersitz defekt. Kann das dann auch diese Sitzbelegungsmatte sein oder die Heizmatte? Den Fehler zurücksetzen kann man ja wohl nur in der Werkstatt? Danke für eventuelle Hilfe! Gruß, Flipper. ?(
     
  18. #17 Elchfan577, 26.12.2013
    Elchfan577

    Elchfan577 Guest

    Bei einer defekten Sitzbelegungsmatte funktioniert die Sitzheizung trotzdem noch. Die Systeme sind unabhängig voneinander.
    Das einzig gemeinsame ist der Stecker am Sitz, diesen würde ich auf korrekten Sitz prüfen. Am besten mal aus- und wieder einstecken.
    Es kann auch sein, dass durch unsachgemäße Belastung der Sitzfläche Sitzbelegungsmatte und Heizmatte beschädigt wurden.
     
    flipper7 gefällt das.
  19. #18 CP-1015, 26.12.2013
    CP-1015

    CP-1015 Elchfan

    Dabei seit:
    14.10.2012
    Beiträge:
    388
    Zustimmungen:
    34
    Wie Elchfan geschrieben hat, Stecker prüfen. Ansonsten Fehlerspeicher auslesen.
     
    flipper7 gefällt das.
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Landgraf, 27.12.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    236
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Fehlerspeicher auslesen lassen, würde ich aber erst wenn der SRS Fehler mehr als dreimal aufgetreten ist (und damit ist nicht ein Tag gemeint).

    Hatte nach Austausch der Matte auch zweimal mit längerem Abstand einen SRS Fehler für einige Sekunden angezeigt bekommen, danach aktiviert sich das System ganz normal und alles ist gut. Mittlerweile seit Monaten aber wieder keine Meldung.
    Dank Anschlussgarantie ist es auch nicht weiter wild und ich lasse es auf mich zukommen!

    Sternengruß.
     
    flipper7 gefällt das.
  22. #20 flipper7, 28.12.2013
    flipper7

    flipper7 Elchfan

    Dabei seit:
    26.12.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Rastatt
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W169 / A200 und A150
    Vielen Dank für die schnelle Hilfe, es war der rote Stecker unter dem Beifahrersitz, der nicht richtig sass. Muss nur noch den SRS-Fehler in der Werkstatt löschen lassen.

    Gruß, Flipper7. *thumbup*
     
Thema: SRS-Fehler bzw. Probleme beim W169?
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse w169 probleme

    ,
  2. w169 srs anfällig?

    ,
  3. a klasse w169 probleme

    ,
  4. mercedes a klasse probleme w169,
  5. w169 srs bedeutung,
  6. srs mercedes w169,
  7. einigen sekunden gleichzeitig kamen mehr fehler
Die Seite wird geladen...

SRS-Fehler bzw. Probleme beim W169? - Ähnliche Themen

  1. Probleme mit der gelben Warnleuchte Motorsteuerung

    Probleme mit der gelben Warnleuchte Motorsteuerung: Folgendes. Mein A 140 W 168, Baujahr 2002 sprang nicht mehr an. Daraufhin wurde der Anlasser gewechselt und ein Teil des Lenkschlosses. Dazu wurde...
  2. W168-98er geht beim fahren aus

    W168-98er geht beim fahren aus: Hallo zusammen, Mein A140 Benziner Schaltgetriebe geht beim fahren aus seit 1 Monat festgestellt Aber ging erst gestern das 2mal wieder aus die...
  3. W169 Antriebswelle rechts wechseln

    W169 Antriebswelle rechts wechseln: Hallo, ich habe leider keine passenden Beiträge zum Aus- und Einbau der rechten Antriebswelle gefunden. Daher hier meine Frage. Hat jemand eine...
  4. Motorgeräusche beim warmen Motor

    Motorgeräusche beim warmen Motor: Hallo Elchgemeinde unsere A Klasse 140 Benziner mit 123000 km macht seit kurzem komische Geräusche! Aber auch nur wenn er warmgelaufen ist !...
  5. W169 zum Camping

    W169 zum Camping: Hallo Elchfans, als Neumitglied (nach 15 Jahren A-Klasse-Fahrer) denke ich nun an ein Nachfolgefahrzeug aus W169. Aber es wäre wichtig für mich,...