W168 SRS Lampe geht nicht aus

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von hans12, 08.07.2010.

  1. hans12

    hans12 Elchfan

    Dabei seit:
    08.07.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    Hallo,
    ich habe zwar zwecks Lautsprechereinbau den Mehrfachstecker an der Vordertür zwischen Tür und Rahmen wieder sauber aufgesteckt, aber seitdem leuchtet am Cockpit die rote SRS-Warnung konstant. Kann nur vom rechten Seitenairbag verursacht sein.
    Die Batterie wurde dazu mehrfach an-und wieder abgesteckt, um evtl. Probleme beim Aufstecken des Steckers zu vermeiden.
    Offenbar ist im Fehlerspeicher die SRS-Warnung gesetzt worden.

    Hat jemand eine Idee, ob und wie man die Anzeige wieder wegbringt, ohne den Fehlerspeicher (in MB-Werkstatt doch teuer) auszulesen und zurück zusetzten?

    Funktioniert denn der Airbag auch m i t Warnung?

    Für Hilfe und Rat wäre ich dankbar!

    Grüße
    Hans
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 westberliner, 08.07.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Mit Warnung geht der Airbag nicht und das zurücksetzen dürfte mit wenig Geschick kostenlos sein.

    BTW versuchs mal damit

    ASR oder ESP Taste bei Zündung Stufe 1 mindestens 5 Sekunden gedrückt halten. Das Dreieck im KI leuchtet nun auf. Sobald es erlischt, ist der Speicher gelöscht.
     
  4. hans12

    hans12 Elchfan

    Dabei seit:
    08.07.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    Danke für Deine rasche Antwort, hat aber leider nicht funktioniert.
    Bei Stufe 1 leuchtet zwar die SRS Anzeige, aber das Dreieck kommt nicht.
    Hab ich was falsch gemacht?
    Gruß
     
  5. #4 westberliner, 08.07.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Nee, das ist ein Tipp für den W202...kann ja sein das es vielleicht beim 168er auch funktionieren würde...ist aber wohl nicht so.
     
  6. #5 Elchfan577, 08.07.2010
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.078
    Zustimmungen:
    267
    Du wirst um das Auslesen nicht drum rum kommen. Sollte aber eine freie Werkstatt auch können.
     
  7. hans12

    hans12 Elchfan

    Dabei seit:
    08.07.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    Macht nix, einen Versuch war's ja wert.
    Bitte noch eine Frage: wenn ein Fehler im Fehlerspeicher gesetzt ist und beseitigt würde, geht die Fehleranzeie dann auch weg, oder muss diese vorher auf alle Fälle rausgelöst werden?

    Gruß Hans
     
  8. Torra

    Torra Elchfan

    Dabei seit:
    16.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    ich hab ebenfalls das problem, dass die srs leuchte dauerhaft leuchtet und die airbag leuchte blinkt in der mitte. auslesen und löschen bringt leider nichts. hat jemand eine idee? gestern hatte die batterie ein total ausfall, da das radio nicht ausging. habs leider nicht bemerkt. hab starthilfe bekommen und nun leuchtet es. =(
     
  9. #8 Hayaman, 14.07.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    SRS-(Fehl)Anzeige ist ein bekanntes Problem.

    Meinen Freund plagt dieses Phänomen seit einiger Zeit (M-Klase).

    Eingetreten ist es, nachdem er Starthilfe gegeben hatte.

    Die Vermutug liegt nahe, dass eine Diode wegen Überspannung in einem Schaltkreis hopsgegangen ist und nun Fehlermeldung produziert.

    Wichtiger wäre die Frage, ob die Airbags auch einwandfrei funktionieren *kratz*
     
  10. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Kontrollier nochmal den Stecker unter dem Beifahrersitz, dass der auch richtig drin ist. Wenn das nichts hilft, hat vermutlich eins der Steuergeräte bei der Starthilfe was ab bekommen -- und dann wird das ein verdammt teurer Spaß...

    Ohne weiterzufahren geht auch nur begrenzt, weil mit Airbag-Warnung kriegst du keinen TÜV mehr.

    Viele Grüße, Mirko
     
  11. Torra

    Torra Elchfan

    Dabei seit:
    16.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    ja, das interessiert mich ja auch. weil im handbuch steht, dass die airbags ohne unfall auslösen könnten. da hab ich schon bisschen bammel. ^^
    ohje, wie bekomm ich raus, dass es am steuergerät liegt?
     
  12. Torra

    Torra Elchfan

    Dabei seit:
    16.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W 168
    also irgendwie wird das alles immer merkwürdiger. das radio geht nicht mehr von alleine aus und wenn ich schlüssel abgezogen hab, kann ich die fenster heben und scheibenwischer geht auch noch. ich hab mal das blatt vom fehlerspeicher:
    P1681: Crash Signal; nicht plausibel / zeitweilig
    P1681: Crash Signal; Kurzschluss an B+ /Zeitweilig
    037: Sitz-Besetzt-Erkennung; nicht installiert
    002: SRS Warnleuchte; Stromkreis offen
    003: Unter- oder Oberspannung Stromkreis 15R
    B1040: CAN-Meldung; Motorsteuergerät defekt / zeitweilig
    B1041: CAN: Kommunikationsfehler mit Traktionsregelung
    alle Fehler sind behoben, laut Diagnoseblatt. kann jemand daraus vll was ablesen?
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 westberliner, 16.07.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Vielleicht bei ausgeschalteter Zündung den Stecker nochmal abmachen und dranklemmen? Ist schon etwas Merkwürdig...
     
  15. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Holla, das hört sich teuer an...

    Meine Glaskugel sagt da hat es das Airbag-Steuergerät und möglicherweise weitere Steuergeräte erwischt.

    Klemm mal die Batterie für 10 Minuten ab und mach die Stecker vom Kombiinstrument ab und wieder dran. Geht es danach nicht und der Airbagfehler lässt sich nicht löschen -- wird es teuer.

    Viele Grüße, Mirko
     
Thema: SRS Lampe geht nicht aus
Besucher kamen mit folgenden Suchen
  1. srs airbag mercedes w168

    ,
  2. mercedes srs fehler löschen www.elchfans.de

    ,
  3. srs fehlermeldung mercedes a klasse

    ,
  4. Hallo beim meinem A160 Bj98 Premopf ging die SRS Warnschrift an. ADAC hat den Fehlerspeicher ausgelesen. ,
  5. srs leuchtet w168 nach türausbau
Die Seite wird geladen...

SRS Lampe geht nicht aus - Ähnliche Themen

  1. Motorhaube geht nicht auf

    Motorhaube geht nicht auf: Vor kurze musste ich meinen Wagen nach hinten schieben. Seitdem geht die Motorhaube nicht mehr auf. Der Entriegelungshebel im Innenraum führt zu...
  2. SRS-Leuchte

    SRS-Leuchte: Hallo Leute, habe folgende Problematik mit meinem Elch 170CDI, Bj. 2003: Mir ist mein Coffee-to-go Becher mit entsprechender Flüssigkeit in der...
  3. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  4. Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht

    Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht: Hallo zusammen, ich habe in einem W245 BJ 2009 (Mopf) das Audio5 gegen ein (Mopf) Audio20 getauscht. Mikrofon mit Verlängerungskabel von...
  5. Heizungsgebläse geht nur auf Stufe 5

    Heizungsgebläse geht nur auf Stufe 5: Hallo zusammen, habe gerade einen 168er von 2002 gekauft. Das Heizungsgebläse scheint nur auf Stufe 5 zu gehen. Das kenne ich noch von alten...