W168 SRS leuchtet! Fehler lässt sich nicht löschen

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von knefi, 19.02.2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Hallo Elchfans,

    ich habe mir in meinen Elch BJ ´04 neue Lautsprecher eingebaut. Dafür natürlich auch die Türverkleidung abgebaut. Und nach Empfehlung aus dem Forum auch vorher die Batterie abgeklemmt, damit der Airbag nicht losgeht, falls ich was falsch mache...

    Ich habe meine Finger komplett vom Airbag gelassen, und auch die Steckerverbindung in der Tür nicht angerührt, sondern das Lautsprecherkabel durch das kleine Loch gefriemelt! Alle Stecker sitzen Bombenfest von innen und aussen!

    Die einzige Steckverbindung die ich gelöst habe, ist die von den Serienlautsprechern.

    Nachdem alles fertig war, hab ich die Batterie wieder angeklemmt,und bin ne runde gefahren. Nach kurzer Zeit blinkte die ESP/BAS Leuchte auf. Dies hat sich aber nach wenigen Metren von selbst geregelt.

    Ich stellte den Wagen ab, ging kurz einkaufen und fuhr wieder los.

    Als ich den Elch dann ein weiteres mal startete blinke nach ca einem KM die SRS Leuchte auf.

    Fehlerspeicher auslesen ergab folgenden Fehler:

    Fahrer Setienairbag; Stromversorgung unterbrochen!



    Dreimal versucht, Fehler kommt immer wieder...

    Sicherung ist OK, Lenkwinkelsensor justieren ergebnislos...



    Ich bin mir 100% sicher das ich keinen Stecker gelöst geschweige denn irgendwie berührt habe.

    An der Beifahrerseite hab ichs ja genauso gemacht, und da ist kein Fehler!

    Ich gehe davon aus, das mir DC im rahmen meiner Neuwagengarantie nicht entgegenkommen wird, da ich ja die Türverkleidung abgebaut hab und neue kabel verlegt und so! Oder was meint ihr?

    Vorschläge :-/ ???!!!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. magejo

    magejo Elchfan

    Dabei seit:
    18.06.2003
    Beiträge:
    716
    Zustimmungen:
    7
    Ort:
    Weißenburg, Franken, Bayern ;)
    Marke/Modell:
    B180CDI
    wuerd ich so jetzt nicht ausschliessen... einen Versuch / Anfrage ist es wert. man kann das ganze ja auch beim Haendler bzw. Radiohaendler machen lassen,..waere ja aehnlich.
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Also irgendwo klingt es ja schon danach als ob sich da irgendwo ein Stecker gelöst hat oder auch ein Kabel unterbrochen wurde (irgendwo abgeknickt).
    Dass dies nun durch Zufall passiert ist und nichts mit deiner Bastelaktion zu tun hatte halte ich persönlich für unwahrscheinlich auch wenn du dir dessen nicht bewusst bist.
    Von daher bin ich doch recht sicher, dass sich etwas in der Richtung herausstellen wird. Dass das nun nicht Sache der Neuwagengarantie wäre ist denk ich klar.
    Trotzdem würde ich es an deiner Stelle in diese Richtung hin versuchen, vielleicht ist es ja doch etwas anderes.

    gruss
     
  5. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Da ich mir nicht sicher war, hab ich ja alles nochmal nachgeschaut.

    Nur denke ich auch, das die SRS leuchte dann von Anfang an hätte leuchten müssen... *kratz*


    Das mit der Garantie ist mir aber erstmal zweitrangig, ich hoffe darauf, das einer von euch schonmal ein ähnliches Problm hatte...
     
  6. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Bin ich denn ganz allein mit meinem Problem... ?
     
  7. #6 Rennelch, 21.02.2006
    Rennelch

    Rennelch Elchfan

    Dabei seit:
    30.12.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Marke/Modell:
    A 190 AMG
    hallo knefi

    hast du schonmal den kabelsatz für den airbag nachgeschaut. es soll schon vorgekommen sein. das dieser eingeklemmt ist, oder das eine schraube der türverkleidung die kabel beschädigt hat??????*heul*

    ansonsten prüfe mal alle stecker des srs-systems mal nach auf festen sitz(einschliesslich dem am steuergerät)

    gruss
     
  8. Bonko

    Bonko Elchfan

    Dabei seit:
    31.10.2005
    Beiträge:
    314
    Zustimmungen:
    1
    Beruf:
    Techniker
    Ort:
    Niedersachsen
    Marke/Modell:
    A 170 Cdi 11/99
    Hallo....hatte ich auch schon mal *rolleyes*
    SRS leuchtete auf einmal kurz nach dem losfahren und ging nicht mehr aus.

    Also nach dem einsteigen,Zündung an...SRS leuchtet.
    Starten...SRS ging aus und nach ein paar Metern dauerhaft an. :-/

    Also hin zum "Freundlichen"...Steuergerät resetten.
    SRS war aus und blieb es.........24Stunden..... *heul*

    Wieder zum "Freundlichen"....tja Elch mußte in die Boxen...Fehlersuche.
    Tag später...Elch abholbereit und Aussage vom Meister,dass
    beim Lenkrad ein Schleifring ist,der evtl. dafür verantwortlich ist
    (zu hoher Widerstand). Wurde getauscht, aber man ist nicht sicher,
    ob der Fehler nun dauerhaft behoben.

    Oh sehe gerade auf der Rechnung...das Ganze ist, ja fast auf den Tag,
    ein Jahr her!
    Hatte seit dem kein außerplanmäßiges SRS - leuchten mehr. ;D
    Und bin dafür 224,63 ,- Euro ärmer *heul* *heul* *heul*

    (SRS-Lämpchen durchbrennen lassen,wäre allemal günstiger)

    Gewechseltes Teil = Kontaktstück, Teilenr.: A168 460 01 49

    Gruß Bonko
     
  9. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Das mit den Kabeln checken hab ich jetzt schon zweimal gemacht!
    Mit Ausnahme des Steuergerätes.

    Da alles absolut unbeschädigt aussieht und alle Stecker bombemfest sitzen, glaub ich langsam nicht mehr, das ich daran Schuld hatte...

    Muss ich dann nur DC glaubhaft machen... :o
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Elchvater, 21.02.2006
    Elchvater

    Elchvater Elchfan

    Dabei seit:
    01.02.2004
    Beiträge:
    2.206
    Zustimmungen:
    13
    Ort:
    Wirdum
    @ knefi

    ein befreundeter Rechtsanwalt gibt als Tipp nach einen Unfall :

    Hände Falten, Klappe halten.

    mach es auch so, nachdem du den Freundlichen gesagt hast, das die Lampe immer brennt.


    Gruß
    Dietmar
     
  12. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Dann hab ich euch nie was erzählt :-X

    Wenn die das wissen, dann nehm ich Elchi nur ohne leuchtende Leuchte wieder zurück... (Da arbeiten schließlich Profis *thumbup*)



    Mit den Rechtsgeschichten kenn ich mich recht gut aus...
    Daher macht mir jeder Meter auch sorgen!
     
Thema: SRS leuchtet! Fehler lässt sich nicht löschen
Besucher kamen mit folgenden Suchen
  1. w168 srs löschen

    ,
  2. w168 srs fehler löschen

    ,
  3. w168 airbag fehler löschen

    ,
  4. w168 airbag leuchte,
  5. srs fehler w168 manuell löschen mit iphone,
  6. w169 fehlerspeicher selbst löschen,
  7. srs löschen a klasse,
  8. mercedes srs fehler löschen www.elchfans.de,
  9. mercedes srs fehler löschen,
  10. srs fehlercode w168 löschen,
  11. w169 srs fehler löschen,
  12. SRS A Klasse Türe ausgetauscht,
  13. srs leuchtet w168 nach türausbau
Die Seite wird geladen...

SRS leuchtet! Fehler lässt sich nicht löschen - Ähnliche Themen

  1. SRS-Leuchte

    SRS-Leuchte: Hallo Leute, habe folgende Problematik mit meinem Elch 170CDI, Bj. 2003: Mir ist mein Coffee-to-go Becher mit entsprechender Flüssigkeit in der...
  2. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  3. SRS Problem beim Vaneo

    SRS Problem beim Vaneo: Hi @ all, ich habe ein Problem mit SRS. Diagnose: Kurzschluss am Pluspol. Anfangs : war es das Airbag Steuergerät - ausgetauscht - ok...
  4. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
Status des Themas:
Es sind keine weiteren Antworten möglich.