W168 SRS leuchtet plötzlich

Diskutiere SRS leuchtet plötzlich im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, Als wir gestern nach dem Einkaufen den Heimweg antraten leuchtete plötzlich die SRS Leuchte im KI auf. (Beim Anlassen leuchtet sie kurz,...

  1. thei

    thei Guest

    Hallo,

    Als wir gestern nach dem Einkaufen den Heimweg antraten leuchtete plötzlich die SRS Leuchte im KI auf. (Beim Anlassen leuchtet sie kurz, dann erlöschst sie für eine Sekunde und leuchtet dann dauerhaft) Könnte das die Sitzbelegungsmatte sein? Meine "Frau" hat immer die Angewohnheit Ihren Geldbeutel auf den Beifahrersitz drauf zu legen und ich hab mich natürlich drauf gesetzt. Ich hab bereits im Forum gesucht und in ein paar Beiträgen gelesen das auch eine Defekte Sicherung (Wischwasser war bei uns gestern eingefroren und wir haben dennoch gespritzt) dafür verantwortlich sein könnte...

    Kann man zu testzwecken die Sitzbelegungsmatte mal "überbrücken" bzw. durch messen? Die Batterie hab ich gestern Abend noch abgeklemmt um einen KI - Reset durch zu führen.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thei

    thei Guest

    Was ich ganz vergessen habe, die kleine Airbag Off Leuchte (bei den Fenster-Hebern) leuchtet bzw. blinkt allerdings NICHT!
     
  4. #3 westberliner, 19.12.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Du hast doch ein Lesegerät wenn ich mich nicht täusche? Schau doch mal nach, was gespeichert wurde!

    Könnte die Matte sein oder auch Stecker gelöst unter dem Sitz!
     
  5. #4 Andy2008, 19.12.2010
    Andy2008

    Andy2008 Elchfan

    Dabei seit:
    11.06.2010
    Beiträge:
    484
    Zustimmungen:
    2
    Beruf:
    IT-System-Admin
    Ort:
    Freiburg im Breisgau
    Marke/Modell:
    W168/A190 & E230T
    [​IMG]
    Hat ich auch schon, und es war die Steckverbindung unter dem Sitz.

    Gruss
    Andy [​IMG] *FReiburg*
     
  6. Renti

    Renti Elchfan

    Dabei seit:
    30.07.2009
    Beiträge:
    50
    Zustimmungen:
    2
    Beruf:
    Rentner
    Ort:
    Solingen
    Marke/Modell:
    A 150 Classic
    bei mir war es das Steuergerät
     
  7. #6 Damokles20, 19.12.2010
    Damokles20

    Damokles20 Elchfan

    Dabei seit:
    20.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Viernheim
    Marke/Modell:
    A160 Elegance (W168)
    Hallo,

    also laut WISnet kann es am KI, der Verkabelung oder dem Steuergerät Gurtstrafer mit Airbag liegen. Eine genauere Diagnose liefert wohl nur das Auslesen des Fehlerspeichers.

    Die Airbag-Off Leuchte soll auch nur ca. 4s bei Schlüsselstellung 1 leuchten. Danach gehts sie aus (außer es ist ein spezieller MB Kindersitz installiert).

    Gruß

    Tobias
     
  8. thei

    thei Guest

    Hi,

    Also ich hab heut mal ein paar kleine Tests gemacht, die Sicherungen sind soweit in Ordnung, die Belegungsmatte MÜSSTE soweit eigentlich auch in Ordnung sein. Ich konnte zwar keinen Durchgang am Stecker der Matte messen, jedoch verhält sich die kleine Airbackleuchte ganz normal, wenn der Stecker der Matte dran ist und auch wenn man den Stecker der aus dem Boden kommt mit einer kleinen Brücke verbindet (3 Pins, unten war wohl Masse und oben 2 Pins für die jeweilige Situation, also kein Kindersitz oder Kindersitz). Dementsprechend hat das kleine Lämpchen geleuchtet. Entweder brennt es für ca. 4 sekunden und verlöscht dann (so ist es ja normal wenn die Matte funktioniert und kein Kindersitz benutzt wird) und bei den anderen Pin war´s so, das Sie dauerhaft leuchtet. (Also als würde man einen Kindersitz benutzen).

    Der Schleifring unter dem Lenkrad kann´s normalerweise auch nicht sein, der kam im Mai neu, es sei denn ich hab beim Kontaktplatten wechsel was nicht richtig aufgesteckt (wobei ich bei solchen Arbeiten IMMER auf saubere Verlegung, Drehmoment usw. achte), dann hätte meiner Meinung nach, der Fehler aber wohl schon eher kommen müssen.

    Einzig was mir vor der Fahrt aufgefallen ist (ich bin ja momentan Beifahrer, wegen 1 Monat Fahverbot), das in der Beifahrertür wohl was geklappert hat beim öffnen und schließen, ich glaube Elchfan577 hatte da auch mal ein problem. Ansonsten werde ich mich morgen wohl mal zu MB fahren lassen müssen.

    PS: Mit der Scanmaster Software die ich verwende hat man leider nur zugriff auf das Motorsteuergerät und deren Fehler, alles andere was noch "aussenrum" ist geht wohl nur mit StarDiagnose bzw. Werkstatt - Lesegerät
     
  9. puma

    puma Elchfan

    Dabei seit:
    11.12.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Norden
    Marke/Modell:
    A140 Bj 1998
    Hallo,
    bei mir war ein Wackelkontakt ( Fahrertür Airback).
    Gruß
     
  10. #9 Damokles20, 21.12.2010
    Damokles20

    Damokles20 Elchfan

    Dabei seit:
    20.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Viernheim
    Marke/Modell:
    A160 Elegance (W168)
    Hallo,

    ja das wird das Beste sein. Wenn die Diagnose übrigens den Fehler AB009 meldet liegt es irgendwo am Sidebag in der Beifahrertür.

    Gruß

    Tobias
     
  11. thei

    thei Guest

    Hi,

    Bin gerade vom Auslesen zurück (war daneben gestanden), haben leider nix weiter festgestellt, außer dass das Fehlerprotokoll aufgrund verschiedener alter Fehler ellenlang war. Wir haben jetzt mal den Speicher gelöscht und sind so verblieben, das wenn SRS wieder aufleuchtet ich wieder in die Werkstatt kommen soll. Sitzbelegungsmatte ist laut StarDiagnose übrigens NICHT defekt.
     
  12. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    ... sei froh, dass du dir bei deinen Experimenten mit der Brücke an dem Beifahrer-Sitz-Stecker und beim Messen auf Durchgang nicht deine Airbag-Steuergeräte geschossen hast. Das ist keine "hat Durchgang"-Verbindung, sondern eine digitale Datenverbindung zwischen zwei Steuergeräten, die über den Stecker läuft.

    Mit anderen Worten: Zwischen deinen Beinen befindet sich ein weiteres Steuergerät, an dem erst die Sitzbelegungsmatte hängt. Dementsprechend lässt sich da auch überhaupt gar nichts durchmessen, dafür braucht man die Star-Diagnose.

    Viele Grüße, Mirko
     
  13. thei

    thei Guest

    So, die SRS Leuchte leuchtet seit letzten Mittwoch wieder, konnte allerdings heut erst zum auslesen wegen der sache mit dem Keilriemen. Jetzt stand im Fehlerspeicher:

    "Zündpille (Fahrerairbag) Hochohmig" und "Über- oder Unterspannung an Klemme 15r am AB-Steuergerät" oder so ähnlich. Ich soll morgen nochmal vorbei kommen, die wollen mir da eine neue Kontaktspirale auf Garantie einbauen, nur ob´s wirklich daran liegt *kratz*

    Edit: Laut wikipedia ist Klemme 15r Zündschloss-Radiostellung?! Ach ja... die Leuchte hat übrigens beide male beim Rückwerts fahren bei vollen Lenkeinschlag nach rechts und anschließenden Bremsen (zum Gangwechsel) aufgeleuchtet. Oder kann es evtl. an der Kontaktplatte im Zündschloss liegen? (Wegen Klemme 15r) Die hab ich ja erst ende November erneuert.

    Nochmal Edit: Das mit der Unter- oder Überspannung kam wohl von der Keilriemen geschichte. Die Batterie war nämlich ziemlich platt als ich dann Daheim war (musste mit Licht fahren). Ist die Zündpille nicht im Airbagkissen? Dann bräucht ich wohl ein neues Airbagkissen, wenn´s nicht an der Kontaktspirale liegt.
     
  14. #13 Elchfan577, 07.01.2011
    Elchfan577

    Elchfan577 Guest

    Zündpille hochohmig muss nicht unbedingt bedeuten, dass diese defekt ist.

    Ich hatte 2010 folgenden Fehler:

    Zündpille Seitenairbag Fahrer hochohmig. Die Ursache hierfür war ein schlechter Kontakt an der Türtrennstelle.
    Daher könnte in deinem Fall auch die Kontaktspirale (Lenkwinkelsensor) verantwortlich sein. An diesem befindet sich eine Steckverbindung für Hupe und Airbag.
     
  15. #14 Damokles20, 08.01.2011
    Damokles20

    Damokles20 Elchfan

    Dabei seit:
    20.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Viernheim
    Marke/Modell:
    A160 Elegance (W168)
    Hallo,

    also mit Klemme 15r ist höchstwahrscheinlich die Klemme 15R am Airbag-Steuergerät gemeint. Über dieser Leitung hängt das Steuergerät am Pluspol. Vielleicht stimmt was mit der Leitung nicht?

    In Anbetracht der geschilderten Symptomatik müsste mit einer Widerstandsdekade überprüft werden, ob der Fehler an der Zündpille, Kontaktspirale Airbag oder am Steuergerät selbst liegt. Ist all das okay hilft nur noch Leitung (siehe oben) kontrollieren.

    Gruß

    Tobias
     
  16. thei

    thei Guest

    Hi,

    Also die haben gestern ja auf Garantie die neue Kontaktspirale eingebaut, seitdem ist die Lampe aus geblieben, auch bei Rechtseinschlag und Rückwerts fahren. Hoffen wir mal das es daran gelegen hat. :)
     
  17. MadX

    MadX Elchfan

    Dabei seit:
    18.04.2014
    Beiträge:
    183
    Zustimmungen:
    69
    Ausstattung:
    Classic, ohne Klima, AKS, Armlehne, herausnehmbarer Beifahrersitz, Comand 2.0, Lederlenkrad und Schalthebel, Schubfächer unter den Vordersitzen, Hutablage und A140 Elegance, 5-Gang AT, mondsilber, Leder ziegelrot, Klimaanlage, AMG-17", Standheizung, Audio-10 CD,
    Marke/Modell:
    W168
    Hallo Elch-Gemeinde,

    seit heute Morgen bin ich nun auch Gewinner der leuchtenden SRS-Kontrolle.

    Nachdem ich mich hier etwas eingelesen habe gibt es ja verschiedene Ursachen. Ich war auch noch nicht beim :) MB-Partner zum auslesen.

    Eine Möglichkeit ist ja die Sitzbelegungserkennung des Beifahrersitzes. Nun folgende Frage: wenn ich den herausnehmbaren Beifahrersitz entferne und die Leuchte dann ausbleibt, dürfte die Ursache die Sitzbelegungsmatte sein, oder?

    Danke und Greetz
    MadX
     
  18. #17 flockmann, 19.09.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Nur wenn Du den Fehlerspeicher löschen lässt.
    Grüsse vom F.
     
  19. MadX

    MadX Elchfan

    Dabei seit:
    18.04.2014
    Beiträge:
    183
    Zustimmungen:
    69
    Ausstattung:
    Classic, ohne Klima, AKS, Armlehne, herausnehmbarer Beifahrersitz, Comand 2.0, Lederlenkrad und Schalthebel, Schubfächer unter den Vordersitzen, Hutablage und A140 Elegance, 5-Gang AT, mondsilber, Leder ziegelrot, Klimaanlage, AMG-17", Standheizung, Audio-10 CD,
    Marke/Modell:
    W168
    So, bin nun zurück :) MB-Vertreter.

    Liegt nicht an der Sitzbelegungserkennung. Es liegt an der hochohmigen Zündpille im Fahrerairbag.
    @ flockmann laut Aussage MB bleibt der Fehler natürlich im Fehlerspeicher. Aber: wenn der Fehler nicht mehr aktiv ist, wird dieser beim dritten Initialisieren (Starten) auch nicht mehr durch die Kontrolle angezeigt.

    Greetz
    MadX
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 flockmann, 19.09.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Das kann ich so nicht bestätigen....
    Aber versteife Dich nicht darauf dass es der Airbag ansich ist....Wäre wie drei sechser im Lotto hintereinander. Denke eher dass das eine Steckverbindung einen Übergangswiderstand hat. Also erstmal messen bevor man teure Sachen tauscht....
    !!!!!!BITTE JETZT NICHT GOOGLEN UND DEN AIRBAG MIT EINEM NORMALEN MESSGERÄT DURCHOHMEN!!!!!! DAS KANN/WIRD DEN AIRBAG AUSLÖSEN!!!!!!!
    Grüsse vom F.
     
  22. MadX

    MadX Elchfan

    Dabei seit:
    18.04.2014
    Beiträge:
    183
    Zustimmungen:
    69
    Ausstattung:
    Classic, ohne Klima, AKS, Armlehne, herausnehmbarer Beifahrersitz, Comand 2.0, Lederlenkrad und Schalthebel, Schubfächer unter den Vordersitzen, Hutablage und A140 Elegance, 5-Gang AT, mondsilber, Leder ziegelrot, Klimaanlage, AMG-17", Standheizung, Audio-10 CD,
    Marke/Modell:
    W168
    Danke für den Hinwis, aber ich weiß, dass die ohmsche Prüfung eines Airbags nicht mit der normalen "Messe" durchgeführt werden soll.

    Dass es der Airbag ist, vermute ich auch nicht. Ich hab mich hier schon etwas eingelesen. Da gibt es ja zum einen die Steckverbing (gelbe Steckverbindung) und auch noch den Lenkwinkelsensor.
    Ich muss dazu sagen, dass ich letzte Woche das Lenkrad getauscht habe. Zum Tausch war allerdings die Batterie abgeklemmt. Danach habe ich den LWS wieder initialisiert und bin auch eine Woche ohne Fehler herumgefahern. Werde nachher noch mal das Airbagmodul und das Lenkrad lösen und schauen, ob sich eine Fehlerquelle findet.

    Greetz
    MadX
     
Thema: SRS leuchtet plötzlich
Besucher kamen mit folgenden Suchen
  1. a klasse w168 srs leuchtet

    ,
  2. w168 srs

    ,
  3. srs a klasse

    ,
  4. mercedes w168 srs leuchtet,
  5. srs w168,
  6. mercedes w168 srs leuchte,
  7. srs a klasse w168,
  8. mercedes a 140 srs leuchtet,
  9. a140 fehler kindersitz,
  10. A klasse 1998 srs,
  11. mercedes a klasse srs störung,
  12. A140 airbag off Licht brennt ,
  13. srs anzeige merzedes a Klasse bei schwache batarie,
  14. was bedeutet SRS bei Mercedes W168,
  15. srs lampe a 160 ,
  16. mercedes srs leuchtet w 168,
  17. a-klasse srs fehler,
  18. mercedes a klasse Kindersitz srs,
  19. mercedes vaneo srs abs leuchtet manchmal,
  20. a160 srs leuchtet,
  21. srs w168 Baujahr 2002 Zündschloss und Massekabel Fehler,
  22. mercedes coupe airbag leuchte srs,
  23. srs fehler mercedes a klasse,
  24. a klasse w169 srs leuchtet,
  25. srs lampe w168
Die Seite wird geladen...

SRS leuchtet plötzlich - Ähnliche Themen

  1. W168 140 Bj. 2000 (Vormopf), ~185.000km startet plötzlich nicht mehr

    W168 140 Bj. 2000 (Vormopf), ~185.000km startet plötzlich nicht mehr: Hallo zusammen, ich habe bereits etliche Themen im Forum durchsucht, habe aber das Gefühl, dass keines so richtig zu meinem Problem zu passen...
  2. Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?

    Motorsymbol leuchtet - schlechte Beschleunigung was könnte das sein?: Hallo Forum, unser B 180 Diesel muckt, nachdem das Motorsymbol kam, habe ich den ADAC kommen lassen, der hat den Speicher ausgelesen und ist zu...
  3. W168 ESP u. ABS leuchtet

    ESP u. ABS leuchtet: Hallo an alle Elchfans Ich habe ein Problem mit meinem Elch W168 A140 Bj. 2000 Habe die Spurstange vorne links und das Trag-/Führungsgelenk vorne...
  4. Batterie leuchtet

    Batterie leuchtet: Hallo... Ich habe ein Problem... Letzte Woche lächelte während dem Fahren kurz mal die Batterie auf, war eher so ein kurzes auflockern. Dann...
  5. Nach Starthilfe leuchtet Motorleuchte auf???

    Nach Starthilfe leuchtet Motorleuchte auf???: Hallo, musste mein Elch leider überbrücken, da die Deckenbeleuchtung über mehrere Stunden angeschaltet war. Bei der Starthilfe bin ich genau nach...