SRS leuchtet / Suche Steckverbindung

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von thotti4711, 02.01.2014.

  1. #1 thotti4711, 02.01.2014
    thotti4711

    thotti4711 Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    107
    Zustimmungen:
    6
    Ort:
    Raum Düsseldorf
    Marke/Modell:
    A-Klasse (W168 / A140)
    Hallo zusammen,

    ich habe nun nach einigem "Rumschrauben" an meinem Lenkrad den Fehler mit dem "Spiel in der Lenkung" beheben können. Nun leuchtet dafür seit ein paar Tagen das SRS-Lämpchen. Laut Fehlerspeicher ist "Fahrer-Airbag Pille hochohmig". Ich schliesse den Airbag selber mal aus. Ich suche aktuell eher nach einem "schlechten Kontakt" bzw. nach einer schlechten Steckverbindung.

    Nun habe ich das Lenkrad nochmal abgenommen. Dann hat man den Stecker (gelb) vor sich, der auf das Lenkrad bzw. auf den Airbag rückseitig gesteckt wird. Ich kann mit einem Messgerät von dort einen Durchgang messen bis hinter(!) die Steckverbindung, auf die der Lenkwinkelsensor gesteckt wird. Damit kann ich eigentlich folgende Teile als Fehlerquelle ausschliessen:

    1) Gelber Stecker oben, der von hinten auf's Lenkrad gesteckt wird.
    2) Lenkwinkelsensor bzw. die eingebaute Schleife. (Ich habe auch im ausgebauten Zustand die 4 Kontakte den LWS direkt durchgemessen)
    3) Die Steckverbindung, auf die der Lenkwinkelsensor gesteckt wird. Von da ab "verschwindet" das Kabel in den Fussram. Bis ca. 2cm dahinter konnte ich also den Durchgang messen (ins Kabel gepickt).

    Wo ist denn bitte nun die nächste Steckverbindung? Oder gibt es bis zum Steuergerät keine mehr?

    Und noch eine Frage: wo ist das andere Ende dieser Verbindung? Oder anders: wo finde ich das (SRS-)Steuergerät bitte?

    Ich würde nämlich gerne nochmal ab Steuergerät bis "oben" gelbes Kabel messen.

    (Und nein: ich messe nicht direkt am Airbag - das würde ich Mercedes überlassen - habe ich aber noch nicht gemacht).

    Beste Grüße
    -Thotti-
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 02.01.2014
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
    Das Airbag-Steuergerät befindet sich unterhalb des Handbrems-Hebels. Es ist durchaus möglich, dass ab dem LWS bis zum Airbag-SG keine Steckverbindung mehr vorhanden ist.

    Hast du nach dem Durchmessen den Fehlerspeicher nochmals gelöscht/löschen lassen? Die SRS-Leuchte geht auch nach dem der Fehler beseitigt ist erst durch löschen des Fehlerspeichers aus.
     
    thotti4711 gefällt das.
  4. #3 CarstenE, 03.01.2014
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Die SRS Fehler sind auch schnell produziert.

    Beim Basteln den Stecker vom Airbag oder Crashsensor abgezogen und in einem unachtsamen Moment mal kurz die Zündung an- schwupps ist der Fehler da(in dem Moment wird das Airbagsystem gecheckt).

    Deshalb ist es ratsam bei Arbeiten in Airbagnähe die Batterie abzuklemmen ( Aber wer macht das schon ... *taetschel* )

    Der Fehler geht von selbst nicht weg und muss gelöscht werden. Ich weiss jetzt nicht ob das mit einem normalen Fehlerlöschgerät geht- manche Fahrzeuge sind da etwas widerspenstig und beim Elch weiss ich es schlichtweg nicht
     
    thotti4711 gefällt das.
  5. #4 thotti4711, 04.01.2014
    thotti4711

    thotti4711 Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    107
    Zustimmungen:
    6
    Ort:
    Raum Düsseldorf
    Marke/Modell:
    A-Klasse (W168 / A140)
    OK - vielen Dank!

    Ich bin gestern nochmal zu einer freien Werkstatt gefahren (die mir auch den Fehler ausgelesen hatte - für 10,- Euro). Die Mechanikerin hörte sich mein Leid an und sagte, dass Sie nach meinem Durchmessen nun nochmal zunächst den Fehler löschen würde. Hat sie dann auch getan und der Fehler blieb weg. War offensichtlich irgendwo ein Wackler oder ähnliches. Für das zweite Löschen habe ich nicht einmal Geld bezahlt.

    Sie hat mir auch nochmal bestätigt, dass man SRS-Fehler löschen muss. Diese löschen sich nicht automatisch. Das war mir nicht klar. Nun weiss ich mehr :-)

    Vielen Dank nochmal!
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: SRS leuchtet / Suche Steckverbindung
Besucher kamen mit folgenden Suchen
  1. bei mein a140 kommt srs und arbaik und service 3000

    ,
  2. a140 srs

    ,
  3. mercedes srs fehler löschen

    ,
  4. srs system a klasse,
  5. fehler srs löschen a 160,
  6. mercedes a140 fehlermeldung srs,
  7. mercedes a 140 srs leuchtet,
  8. srs störung löschen nach lenkradwechsel
Die Seite wird geladen...

SRS leuchtet / Suche Steckverbindung - Ähnliche Themen

  1. SRS-Leuchte

    SRS-Leuchte: Hallo Leute, habe folgende Problematik mit meinem Elch 170CDI, Bj. 2003: Mir ist mein Coffee-to-go Becher mit entsprechender Flüssigkeit in der...
  2. W168 Suche Schienen für Ablagebox ab Mopf mot V-Profile

    Suche Schienen für Ablagebox ab Mopf mot V-Profile: Suche die Schienen für zur nachträglichen Montage der Ablageboxen unter den Vordersitzen beim W168. Ab einer bestimmten Fahrgestellnummer werden...
  3. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  4. Suche Radkappen für W168

    Suche Radkappen für W168: Hallo liebe Elchfans, ich suche für meinen W168 (BJ 2001) 15 Zoll Mercedes Radkappen für meine Winterreifen mit Stahlfelgen. Bin auf eBay und beim...
  5. SRS Problem beim Vaneo

    SRS Problem beim Vaneo: Hi @ all, ich habe ein Problem mit SRS. Diagnose: Kurzschluss am Pluspol. Anfangs : war es das Airbag Steuergerät - ausgetauscht - ok...