Standheizung ohne Funktion

Diskutiere Standheizung ohne Funktion im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hi zusammen, Grüße aus dem badischen. Ich heisse Marc, bin 43, und seit ein paar Monaten Besitzer eines Vaneo 1,9l Bezin. Da meine Standheizung...

  1. #1 Schnitzelkauer, 14.12.2014
    Schnitzelkauer

    Schnitzelkauer Elchfan

    Dabei seit:
    14.12.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Marke/Modell:
    Vaneo 1,9 Benzin
    Hi zusammen,
    Grüße aus dem badischen.
    Ich heisse Marc, bin 43, und seit ein paar Monaten Besitzer eines Vaneo 1,9l Bezin.
    Da meine Standheizung nicht so will wie ich, stelle ich hier meine Frage (und ich habe schon lange im Forum nach Antworten gesucht).

    Seit 2 Tagen geht die Standheizung meines Benziners nicht mehr. Es ist eine Webasto Standheizung.
    Wenn ich einschalte kommt nur ein kurzes "klickklack" von einem Relais, das vermutlich hinter der Mittelkonsole, wo die Abstandswarner Anzeige drin ist, liegt.
    Die Sicherung 27 im Kasten ist ok.
    Hat einer einen passenden Lösungsansatz oder Tips ?

    Gruß
    Marc
     
  2. Anzeige

    Schau mal hier: Standheizung ohne Funktion. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bullethead, 14.12.2014
    bullethead

    bullethead Elchfan

    Dabei seit:
    25.06.2012
    Beiträge:
    204
    Zustimmungen:
    12
    Ort:
    Bayern
    Ausstattung:
    Avantgarde - BJ 2010 - Mopf - Schaltgetriebe(5)
    Marke/Modell:
    W169 A200
    Neben den 2 grundsätzlichen Voraussetzung - 1. Tankfüllung darf ein Mindestmaß nicht unterschreiten und 2. Temperatur darf einen Maximalwert (15°C) nicht überschreiten - kommt die Förderpumpe bzw. deren Ansteuerung in Betracht, da du deren Geräusch nicht hörst.
     
  4. #3 Wolfgangfox, 14.12.2014
    Wolfgangfox

    Wolfgangfox Elchfan

    Dabei seit:
    27.06.2012
    Beiträge:
    99
    Zustimmungen:
    78
    Beruf:
    Im Un-Ruhestand
    Ort:
    Dingelstädt
    Marke/Modell:
    W169 A200 Avantgarde mit Autogas und Sprinter 313 CDI Campingbus
    Hallo
    Deine Aussage
    kann ich so nicht nachvollziehen. Die Standheizung kannst du sogar im Sommer bei 30°C starten. Allerdings sollte die Kühlflüssigkeit nicht über 80°C sein. Dann springt sie nämlich nicht mehr an.
    Zurück zum Problem: Wenn kein Pumpen- oder Gebläsegeräusch nach dem Einschalten zu hören ist, scheint der Wurm in der Elektrik zu stecken. Ich könnte mir denken, dass die Heizung durch mehrere vergebliche Startversuche gesperrt ist.

    Gruß Wolfgang
     
  5. #4 bullethead, 15.12.2014
    bullethead

    bullethead Elchfan

    Dabei seit:
    25.06.2012
    Beiträge:
    204
    Zustimmungen:
    12
    Ort:
    Bayern
    Ausstattung:
    Avantgarde - BJ 2010 - Mopf - Schaltgetriebe(5)
    Marke/Modell:
    W169 A200

    Dann ist das bei der A-Klasse anders als bei der S-Klasse oder auch alten C-Klasse, von der ich das kenne - sorry. Da setzt ab einer bestimmten Temperatur die Lüftung ein.
     
  6. #5 flockmann, 15.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    642
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Unterspannung wäre auch noch zu prüfen...
    Grüsse vom F.
     
  7. #6 Speedy_1304, 15.12.2014
    Speedy_1304

    Speedy_1304 Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    546
    Zustimmungen:
    128
    Ich kenne das auch nur so, dass ich die Standheizung bei jeder Aussentemperatur starten kann. Muss auch, schliesslich soll man sie jeden Monat mindestens einmal anschmeissen, auch im Sommer, um das Festgehen zu vermeiden.
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Schnitzelkauer, 20.12.2014
    Schnitzelkauer

    Schnitzelkauer Elchfan

    Dabei seit:
    14.12.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Karlsruhe
    Marke/Modell:
    Vaneo 1,9 Benzin
    Blockieren wäre eine Möglichkeit, eine Anleitung habe ich bereits gefunden wie man die Blockierung aufheben kann, nur finde ich die Sicherungen nicht.
    Im Motorraum ist nichts und im Batteriefach ebenso wenig.
    Ich vermute die Standheizung ist von Werk ab drin. Hat einer eine Idee wo die Sicherungen versteckt sind ?
    Von unten komme ich leider nicht dran, da ist ja auch alles verkleidet.

    *update* Das klackende Relais sitzt auf der Fahrerseite rechts hinter der Verkleidung. Nur bekomme ich diese nicht abgebaut um zu schauen ob die Sicherungen dahinter versteckt sind. Auch durch das Fach unter dem Radio kann ich nichts brauchbares sehen.

    Gruß
    Marc
     
  10. #8 Vaneo freund, 15.02.2015
    Vaneo freund

    Vaneo freund Guest

    Als ersts läuft das Gebläse für die Frischluft zur Verbrennung an, ist das zu hören?

    Dann kommt ein deutlich hörbares klicken, etwa 1-2 mal die Sek. Das ist die Benzinförderpumpe, die ist im Vaneo zu hören.

    Als nächstes versucht die Heizung zu starten, wens klappt. Was macht deine Heizung davon? Oder was macht sie überhaupt???
     
Thema: Standheizung ohne Funktion
Besucher kamen mit folgenden Suchen
  1. vaneo standheizung funktioniert nicht

    ,
  2. mercedes standheizung geht nicht

    ,
  3. wo Relais Standheizung w212

    ,
  4. Relais standheizung w212,
  5. c203 standheizung ohne funktion,
  6. vaneo sicherung standheizung
Die Seite wird geladen...

Standheizung ohne Funktion - Ähnliche Themen

  1. Umrüstung Standheizung A 170 CDI

    Umrüstung Standheizung A 170 CDI: Moin, unser W 168 soll eine Standheizung bekommen. Leider hat MB den Kabelbaum B 66140032 nicht mehr im Angebot. Den Umbaubericht haben wir...
  2. A140 mit Klimaanlage, aber ohne Funktion

    A140 mit Klimaanlage, aber ohne Funktion: Hallo zusammen, Klima ist besonders im Sommer toll....wenn sie funktioniert. Ich kann zwar was ein und aus schalten, aber der Klimakondensator...
  3. Funktion Tankentlüftung A168

    Funktion Tankentlüftung A168: Hallo zusammen, Kann mir jemand erklären wie beim Elch A160 Benziner die Tankentlüftung funktioniert. Soweit ich gesehen habe geht es neben dem...
  4. Welche Funktion haben die Schalter?

    Welche Funktion haben die Schalter?: Hallo zusammen, ich bin seit kurzem stolze Besitzerin einer A-Klasse Classic Bj. 1999. Jetzt habe ich zwei Schalter in der Bedienreihe über dem...
  5. Spritzwasser ohne Funktion

    Spritzwasser ohne Funktion: Hallo Foren Gemeinde Habe folgendes Problem an meinem A160 von 2006. Mein Spritzwasser am hinteren Scheibenwischer funkioniert nicht Vorne geht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden