W168 Starkes Lima Rauschen nach Hifi Umbau

Diskutiere Starkes Lima Rauschen nach Hifi Umbau im W168 Radio/Kommunikation Forum im Bereich A-Klasse W168 (1997-2004); Hallo =D, Ich lese seit geraumer Zeit hier im Forum mit und habe mich letzte Woche dazu entschlossen einen Hifi umbau zu wagen. Einen Subwoofer...

  1. #1 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Hallo =D,

    Ich lese seit geraumer Zeit hier im Forum mit und habe mich letzte Woche dazu entschlossen einen Hifi umbau zu wagen. Einen Subwoofer hatte ich davor bereits eingebaut, dieser machte auch nie Probleme.

    Was ich gemacht habe:

    Habe nach der Anleitung hier im Forum zu dem bereits vorhandenen Monoblock für die Endstufe nochmal eine 4 Kanal Endstufe installiert.
    Alle 4 Lautsprecher wurden getauscht und mit 2,5mm² Litze verkabelt.
    Von der Batterie geht ein 20mm² zum 2Farad Powercap woran die beiden Endstufen angeschlossen sind.
    Die für den Subwoofer mit 20mm² und die 4 Kanal mit dem zuvor nur für den Subwoofer genutzen 10mm² Kabel.
    Den GND habe ich von den großen Schrauben unter der Armlehne genommen (wie bereits beim Woofer)
    Dies hatte damals keine Probleme verursacht.

    Die 3 Cinch Kabel (Front,Rear,Sub) gehen alle vom Sony DSX-A416bt durch das Handschuhfach nachhinten in die Ersatzradmulde zu den beiden verstärkern.

    Zum Problem:
    Die Anlage funktioniert einwandfrei und liefert ein tolles stimmiges Bild solange nur die Zündung an ist.
    Starte ich das Auto allerdings kommt absolut gräßliches Lichtmaschinen fiepsen oder in diesen Fall kreischen aus den Lautsprechern. Nur durch den Subwoofer kommt weiterhin normaler Ton.

    Habe gelesen das es eventuell an einem schlechten GND liegen könnte.
    Habe beim Messen leider keinen anderen endeckt ausser an den Schrauben.

    Hatte das Problem mal jemand? Wäre super wenn mir jemand helfen könnte.

    LG DunklerElch :D
     
    Heisenberg gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Du brauchst einen Entstör filter!

    entsörfilter.jpg

    an Kl.15 zum Radio!
    Die beiden Powercaps hast du an Kl.30 angeschlossen so wie ich das Lese (Dauerpower) sind die über ein Extra Relais mit Ansteuerung Kl.15 geschaltet?
     
  4. #3 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Danke erstmal für die Hilfe.

    Habe nur einen 2 Farad Powercap an den beide Endstufen angeschlossen sind. Er hat dieses Intelligente Verfahren das er sich einschaltet, wenn es benötigt wird. Nur die beiden Endstufen habe ich mit dem kleinen 12v dauerplus (am Radio Blau-Weiß gestreift) angeschlossen.

    Was bedeutet KI.15 und KI.30.
    Habe ich noch nie gehört. Habe allerdings nichts mit einem Relai geschalten.
     
  5. #4 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Kl.15 = Geschalteter Plus bei Zündung Stufe 1 auch als Kl.15R (ACC) beim Elch bekannt. (Stufe 2 = Kl.15 & Kl.15R - ACC)
    Kl.30 = Dauer-plus von der Batterie (nur über Sicherung bitte)
    Kl.87 = Arbeitsstromkreis über Relais und Sicherung bei Zündung ein (1) geschaltet von Kl.15 .....

    Mehr hier dazu:
    https://de.wikipedia.org/wiki/Klemmenbezeichnung
     
  6. #5 DunklerElch, 25.08.2020
    Zuletzt bearbeitet: 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Dann habe ich es so gemacht heißt:

    Powercap direkt an die Batterie
    GND an die Schraube bei der Armlehne
    Und kleines Kabel an die Zündung vom Radio

    Aber was hat das kleine Kabel mit dem Kreischen zutun? Das würde mich noch interessieren.

    Edit:
    Habe es falsch verstanden der Entstörfilter kommt also nicht in das Zündungsplus zu den Endstufen sondern zwischen Batterie und Radio.

    Danke für deine Hilfe :)
     
  7. #6 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Das Kleine Kabel (wie du es nennst) wirkt wie eine Antenne und empfängt die Störstrahlung (Bürstenfeuer Kollektor) von der Lichtmaschine, diese Überträgt sich bis in deine Endgeräte, und ist wie ein Heulen bei steigender Drehzahl zu Hören.
    Je Länger die Leitung umso empfindlicher und Störanfälliger sind die Endgeräte. Darum sollten sie eigentlich Verdrillt (wie zb. Can Bus Leitungen) verlegt werden. Ist das nicht Möglich müssen Drosseln/Spulen gepaart mit Kondensatoren zur Entstörung verbaut werden:
    DSC01264.JPG 220px-Netzfilter_schaltplan.svg.png

    Diese sind aber Bitte Leistungsabhänig zu Wählen, die meisten gibt es in 10 Amp/ 20 Amp Ausführung zu kaufen.

    Auch für Chinch Eingänge gibt es diese Teile:
    AIV-NF-Entstörfilter-Car-HiFi-Cinch-Stecker-auf-Cinch-Kupplung.jpg
     
  8. #7 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Okay danke hat mir sehr geholfen.
    Habe jetzt solch einen Entstörfilter gekauft. Sollte ich diesen direkt hinter das Radio klemmen? Dort ist durch die vielen kabel nichtmehr soviel Platz. Oder wo verläuft das Zündungsplus sonst noch?
     
  9. #8 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Der Sub gibt auch keinen hohen Töne Wieder :D

    Nur die Mitten und die Höhen werden von dem Rest wiedergegeben.
     
  10. #9 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Am Besten direkt vor die Endstufen, Das Radio alleine (Sony) hat eigentlich eine Gute Entstörung, nur die Leitung vom Radio zu den Endstufen ist ungeschützt!
    Was für Endstufen hast du verbaut?
    Billig China oder doch schon was höherwertiges?
     
  11. #10 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Die für den Subwoofer ist eine Audio System F2 300 nur die 4 Kanal ist eine Renegade Ren1100s da ich diese billig bekommen habe.

    Allerdings ist das Kabel doch nur dazu da um der Endstufe zu sagen dass das Radio eingeschaltet ist oder nicht? Das könnte ich doch auch zum testen an eine andere V12 Quelle hängen.
    Achso da fällt mir ein das dann ja eine andere Erdung benötigt wird...
     
  12. #11 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    :D OK! Alles Klar .... UVP 149€ / Verkauft wird sie NEU für 87€ ...... :whistling:

    Unter uns! Billigster China "geht so gerade noch" Teil, da musst du auf jeden Fall Entstören ....
    Und was ich da so Lese: (Klick) ... wäre ich Vorsichtig und würde lieber auf eine Accuna oder Hertz ML Sparen, da hast du was für die Ewigkeit und kannst sie auch in anderen Autos sinnvoll nutzen.
    Aber selbst eine Pioneer GM für nur 280€ ist vielversprechender!
    Da Lohnen sich dann auch die Powercaps! Störgeräusche sind da auch passee.

    Ist nur ein Tipp und soll kein Hohn sein!
     
    DunklerElch gefällt das.
  13. #12 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Danke für die Hilfe nochmal :) werde mich nochmal melden sobald der Filter eingebaut ist.
    Werde mal mit der Endstufe ein wenig abwarten und mich dann nach was besserem umschauen.
     
    Heisenberg gefällt das.
  14. #13 Heisenberg, 25.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Kauf dir eine Gebrauchte Alpine oder Pioneer .... die sind so gut wie "Unkaputtbar" ...
    Mit dem ganzen China Kram (Es gibt auch gute .. aber Teuer) wirst du sonnst nicht Glücklich.
    Bei vielen Verwertern auf dem Schrottplatz kannst du auch schonmal ein Schnäppchen machen.
     
    DunklerElch und Gast14468 gefällt das.
  15. #14 DunklerElch, 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Werde mich mal umschauen danke für den Tipp.
    Melde mich dann ob es läuft.

    :)
     
    Heisenberg gefällt das.
  16. #15 DunklerElch, 25.08.2020
    Zuletzt bearbeitet: 25.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Habe gerade festgestellt das ich im Stand ebenfalls ein leichteres Elektronisches rauschen habe wenn der Pegel auf 0 ist.
    Habe darauf mal mein handy mit einem Rca auf Klinke eingesteckt und dort läuft es relativ gut bis auf ein kratzen was gelegentlich Auftritt.
    Werde wahrscheinlich nicht drum herum kommen die RCA Kabel anders zu verlegen. Habe die Vermutung das die Störungen daher kommen da ich diese Kabel alle über den Sicherung Kasten und die Batterie gelegt habe...

    Das Grundrauschen war allerdings noch nicht da, als der Teppich und die Sitze noch drinnen waren.
    Das Lima Pfeifen weiß ich nicht, da ich ihn in dem Zustand nicht gestartet habe.
     
  17. #16 DunklerElch, 27.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Heute ist der Filter angekommen. Habe das Dauerplus und den GND direkt an die Batterie angeschlossen und dann zwischen KL 15 (Zündungsplus) den Entstörfilter gehängt und das GND an den neuen GND zur Batterie.

    Leider ist das Rauschen immernoch da. Ich weiß echt nicht weiter...
     
  18. #17 Heisenberg, 27.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Der Filter muss an die Endstufe.
     
    Gast14468 gefällt das.
  19. #18 DunklerElch, 27.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    An den Remote?

    Weil wenn der an den Strom gehängt wird stimmt ja der Querschnitt Garnicht mehr.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Heisenberg, 28.08.2020
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.449
    Zustimmungen:
    14.544
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ja (Bl/Ws)
     
  22. #20 DunklerElch, 28.08.2020
    DunklerElch

    DunklerElch Elchfan

    Dabei seit:
    25.08.2020
    Beiträge:
    34
    Zustimmungen:
    23
    Ort:
    Stuttgart
    Ausstattung:
    Classic, Sony DSX-A416bt, Automatik
    Marke/Modell:
    Mercedes A160 W168 BJ. 2000
    Habe ich gemacht leider hat sich nichts getan...
    Habe gestern abend Plus und GND vom Radio direkt zur Batterie gelegt und davor dann den Filter gehangen und dann gestartet dann war das Problem weg. Als ich heute morgen alles richtig verlötet habe kam genau das selbe Problem wieder auf...

    Ich weiß ehrlich nichtmehr weiter...
    Habe gelesen das dass ein Ground Loop.
     
Thema:

Starkes Lima Rauschen nach Hifi Umbau

Die Seite wird geladen...

Starkes Lima Rauschen nach Hifi Umbau - Ähnliche Themen

  1. W169 Plötzlich starkes vibrieren am Lenkrad und Innenraum, unruhiger Leerlauf

    Plötzlich starkes vibrieren am Lenkrad und Innenraum, unruhiger Leerlauf: Hallo ihr Lieben, ich hab mich vorab schon mal in den einschlägigen Foren kundig gemacht und geschaut, ob es zu meinem Problem bereits Threads...
  2. W169 Windgeräusche bei starkem Wind und >130 km/h

    Windgeräusche bei starkem Wind und >130 km/h: Hallo allesamt, mir ist heute auf der Autobahn aufgefallen, dass bei starkem Wind und Geschwindigkeiten über 130 Diamanten fahrerfenster...
  3. W168 A190 W168, Probleme bei Gas Annahme und starkes Vibrieren

    A190 W168, Probleme bei Gas Annahme und starkes Vibrieren: Hallo Jungs, Mein A190 macht in den letzten Tagen Probleme. Er stottert beim Gas geben und hat nicht mehr so viel Zug. Es gibt auch ein...
  4. W168 W168 hat anfefangen stark zu ruckeln

    W168 hat anfefangen stark zu ruckeln: Hallo Zusammen, und wieder ein neues Thema bei unserer A-Klasse (alles innerhalb eines Monats, unglaublich). Hintergrund: Auto ging beim...
  5. W168 Hilfe - Starke Rauchentwicklung bei Last / Vollgas

    Hilfe - Starke Rauchentwicklung bei Last / Vollgas: Hallo habe einen 2003er 170 CDI mit 95PS und 220TKM, ATM. Seit dieses Jahr die Temperaturen gestiegen sind ist mir im Rückspiegel eine permanente...