W168 Starterprobleme Hilfe!

Diskutiere Starterprobleme Hilfe! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute, ich hoffe ihr könnt mir helfen. Erst mal zu den Daten: A 170 CDI (BJ 2000), Automatik. Ich habe zwar ähnliche Threads gefunden,...

  1. #1 Mustafa, 27.06.2011
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Hallo Leute,
    ich hoffe ihr könnt mir helfen. Erst mal zu den Daten:

    A 170 CDI (BJ 2000), Automatik.

    Ich habe zwar ähnliche Threads gefunden, aber eben nur ähnliche.

    Folgendes Problem:
    In der Schlüsselstellung 2, leuchten alle Lampen etc. Wenn ich jedoch starten will, kommt es hin und wieder vor (meistens nach Kurzstrecken), dass der Wagen kein Mucks mehr macht. Wenn zum Beispiel die Lüftung an ist und ich starten will, verstummt die Lüftung, wie es sich gehört.

    Ich habe erneuert:

    -Anlasser
    -Zündkontaktschalter am Zündschloss

    Desweiteren habe ich einen Starter Knopf gekauft und ihn direkt verbaut. Undszwar das eine Ende an das Lila Kabel vom Anlasse und das andere eben an den Pluspol.

    So, folgendes habe ich ausprobiert. Wenn ich die Zündung anmache und auf den Startknopf drücke dann läuft der Anlasser sofort los, ABER der Motor startet NICHT immer. Ich habe alles mögliche schon ausprobiert und weiß nicht mehr weiter.

    Ich habe meinen Fehlerspeicher ausgelesen. Folgender Fehler wurde gefunden:

    Anlassersperrkontakt fehlerhaft! den Fehler fand ich im Steuerungsmodul des Getriebes. Meint ihr das irgendein Fehler im Getriebe vorhanden ist oder gibt es am Wahlhebel irgendwo noch einen Kontaktschalter. Habe auch schon "P" und "N" ausprobiert.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    13
    Hallo Mustafa,
    der Anlassersperrkontakt befindet sich auf der Steuereinheit (EHS) des Getriebes, ist im Getriebe verbaut und erst nach Abbau der Ölwanne zugänglich. Ein mechanischer Schalter wird vom Schalthebel betätigt und läßt des Starten nur bei N und P zu. Diese Information wird von der EHS über CAN-Bus an das MSG geschickt und somit geperrt.
    Eventuell mal den Elektronikteil der EHS ausbauen und Kontakte reinigen.
    Bei Ebay habe ich auch schon einmal ein Angebot gesehen, die diesen Schaden reparieren wollen. MB kennt nur den Austausch der EHS komplett für 1300 Euro.
    Grüße
    syscab
     
  4. #3 Mustafa, 27.06.2011
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Erst mal danke für deine Antwort. Das bringt mich natürlich schon ein Stück weiter.
    Dann muss ich den mal morgen ausbauen. Ölwechsel ist sowieso nach 1.000 km fällig. Dann kan ich das ja gleich miteinander verbinden. Den EHS kann man einfach abbauen? Sind das Schraubenverbindungen?

    Ich überlege mir auch eventuell das Zündschloss auszuwechseln. Geht aber leider nur bei Mercedes selbst. Kostenfaktor um die 400€.
     
  5. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    schau mal hier und hier

    Gruß

    Kipper
     
  6. #5 Mustafa, 01.07.2011
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Das Problem ist zwar nicht gelöst, wir glauben dass es das Zündschloss ist. Der Austausch geht nur über Mercedes und kostet mir zu viel.

    Ich habe aber herausgefunden, das wenn ich den Zündschlüssel wie beim normalen Starten bis zum Anschlag drehe und der Anlasser nichts tut und dann erst denn eingebauten Starterknopf betätige, dass er immer anspringt.

    Es ist zwar ne vorübergehende Lösung aber 7 € für einen Starterknopf ist mir lieber als 400-500 € für das Auswechseln des Zündschlosses. Man kann übrigens den Starterknopf anstelle des Zigarettenzünders verbauen. Passt perfekt rein.


    Eine Frage habe ich noch. Habe nächsten Monat TÜV, meint ihr es gibt Probleme, weil man das Auto zeitweise nicht auf die normale Art und Weise Starten kann?
     
  7. #6 dtunjic1, 01.07.2011
    dtunjic1

    dtunjic1 Elchfan

    Dabei seit:
    30.01.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Beruf:
    nasenbohrer
    Ort:
    kroatien
    Marke/Modell:
    a 160
    Hallo Mustafa
    Wie sieht der Starterknopf aus und wo gibt es ihn zu kaufen!
     
  8. #7 Elchfan577, 02.07.2011
    Elchfan577

    Elchfan577 Guest

    Wenn nur das Zündschloss ärger macht kannste die Kontaktplatte für ein paar Euros selber tauschen.
    Anleitung dazu findet sich sicherlich im Forum.
     
  9. #8 DCX2010, 02.07.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    Hat er doch schon! Oder soll er sie 2 mal tauschen?

    Gruß
     
  10. #9 Elchfan577, 02.07.2011
    Elchfan577

    Elchfan577 Guest

    ... bei 30 °C im Schatten entgeht einem so etwas schon mal.
    Ein zweiter Tausch sollte nicht notwendig sein.
     
    Schrott-Gott gefällt das.
  11. #10 Mustafa, 03.07.2011
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Ich habe den Starterknopf von Herth + Buss genommen. Die genaue Artikelnummer kann ich dir spätestens morgen reinschreiben. Ich mache auch ein Foto, wie ich es verbaut habe. Ist eigentlich ganz einfach.
     
  12. #11 eXtremeTK, 30.09.2011
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Morgen!

    Kannst du evtl. nochmal Bilder von deiner Montage des Schalters machen?
    Ich habe auch das Problem, dass der Wagen mal startet - mal nicht!

    Würde mir auch gerne so einen Notschalter einbauen.

    @Elchfan577
    Wenn alle Relais im Sicherungskasten schalten, kann es dann ebenfalls die Kontakplatte sein da diese nicht durchschaltet?

    Beste Grüße
    Tobias
     
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Elchfan577, 30.09.2011
    Elchfan577

    Elchfan577 Guest

    Kann ich dir leider nicht sagen.
    Ich weiß nur, dass in diversen Beiträgen hier im Forum bei Problemen mit dem Anlasser die Kontaktplatte als mögliche Ursache genannt wird.
     
  15. #13 Mustafa, 09.06.2012
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Sorry, hab das total vergessen, aber falls es noch relevant ist hier sind die Bilder:

    [​IMG]

    [​IMG]
     
    Schrott-Gott gefällt das.
Thema: Starterprobleme Hilfe!
Besucher kamen mit folgenden Suchen
  1. w168 170 cdi kontaktplatte zündung ebay

Die Seite wird geladen...

Starterprobleme Hilfe! - Ähnliche Themen

  1. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
  2. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  3. Hilfe mein Elch quietscht

    Hilfe mein Elch quietscht: Ich habe mir im Juli einen A140 gekauft der ca. 2 Wochen später zu "quietschen" anfing. Das Qietschen tritt auf wenn Gas gegeben, weggenommen wird...
  4. Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu

    Mein Elch geht aus beim fahren....bräuchte Hilfe bin hier neu: Er geht plötzlich aus beim fahren,Dann geht im KI die Kombilampe BAS,ESP an und er fährt dann nach Neustart nur im Notprogramm würde ich sagen....
  5. Eentscheidungs Hilfe

    Eentscheidungs Hilfe: Hallo Ich habe ein Angebot für ein Vaneo 1,9 Benzin aus 2004 mit sehr wenig Rost Aber das Automatikgetriebe hätte ein Problem würde nicht weiter...