Störung Anhängerkupplung

Diskutiere Störung Anhängerkupplung im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Elchfans, Ich habe letzte Woche ein Anhängerkupplung mit E-Satz von Westfalia montiert. Heute mit ein Testgerät den Anschluss kontrolliert....

  1. #1 DoubleDutch, 11.11.2017
    Zuletzt bearbeitet: 11.11.2017
    DoubleDutch

    DoubleDutch Elchfan

    Dabei seit:
    11.11.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Hallo Elchfans,

    Ich habe letzte Woche ein Anhängerkupplung mit E-Satz von Westfalia montiert. Heute mit ein Testgerät den Anschluss kontrolliert. Wenn ich links blinke, blinkt links und rechts, Auf die Rechterseite das gleiche Problem (beide lampe blinken). Hat jemand ein Idee was es sein kann?

    MFG Frank
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hochstapler, 11.11.2017
    Hochstapler

    Hochstapler Guest

    Gibt es bei Westfalia eine Hotline? Solche Fragen sollten vom Hersteller/Vertrieb beantwortet werden können
     
  4. #3 DoubleDutch, 12.11.2017
    DoubleDutch

    DoubleDutch Elchfan

    Dabei seit:
    11.11.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Danke. Ich frage mal nach.
     
  5. #4 Hitra77, 12.11.2017
    Hitra77

    Hitra77 Elchfan

    Dabei seit:
    03.10.2015
    Beiträge:
    79
    Zustimmungen:
    32
    Marke/Modell:
    22880 Wedel
    Hallo,
    wenn sie einen Montagesatz gekauft haben,müßte auch ein Schaltplan dabei gewesen sein.Und sonst finden sie den Schaltplan auch im Internet.
    Dort sind die Nummern und Kabelfarben verzeichnet.An der Steckdose im Bereich wo die Kabel angeklemmt werden,befinden sich die Nummer,sind aber oft sehr schwer zu erkennen.

    Dabei kann es sehr leicht passieren das das abisolierte Kabel zuweit durch geteckt worden ist und damit den Fehler verursacht.
    Sonst ist der Fehler wahrscheinlch beim anschließen der Kabel an die Beleuchtung passiert.

    Viel Glück

    Hitra77
     
    tippex und Schrott-Gott gefällt das.
  6. #5 DoubleDutch, 12.11.2017
    DoubleDutch

    DoubleDutch Elchfan

    Dabei seit:
    11.11.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Der E-Satz von Westfalia verbindet sich über Steckdosen an die Beleuchtung. Kann man eigentlich nichts falsches machen.....
    Der Schaltplan habe ich kontrolliert. Die Kabel waren auch schon vorbereitet um angeschlossen zu werden. Machen kein Kontakt mieteinander. Ich vermute es kan die Masse ist. Wenn ich die Masse entferne vom Karosserie ändert sich die Störung nicht. Aber noch kein Erfolg gehabt das zu beheben. Wollte das heute nachmessen aber mein Multimeter ist kaputt gegangen.
     
    doko und Schrott-Gott gefällt das.
  7. #6 Schrott-Gott, 12.11.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.075
    Zustimmungen:
    1.145
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    :thumbup:
     
    tippex und doko gefällt das.
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    515
    Zustimmungen:
    400
    Marke/Modell:
    A160 7/98
    In den neueren Steckdosen von Westfalia ist kein Mikroschalter mehr, der erkennt ob ein Anhänger dranhängt oder nicht. Das ist wichtig um zu erkennen ob der Blinker vom Anhänger richtig funktioniert.

    Bei den neueren Elektrosätzen ohne Microschalter wird der Anhänger über eine Widerstandsmessung beim Blinken erkannt.

    Ich vermute, dazu wird erst ein geringer Strom an beide Seiten geschickt und die Widerstände gemessen. Wenn das ok. ist, schickt das Steuergerät den vollen Arbeitsstrom zur Birne auf der richtigen Seite. Wenn man jetzt einen Tester nur mit hochohmigen LEDs hat, wird das Steuergerät event. den Tester nicht als Anhänger erkennen. Das ist aber nur eine Theorie. Probier mal einen richtigen Anhänger.

    Grüße
     
    Schrott-Gott gefällt das.
  10. #8 DoubleDutch, 18.11.2017
    DoubleDutch

    DoubleDutch Elchfan

    Dabei seit:
    11.11.2017
    Beiträge:
    6
    Zustimmungen:
    2
    Ich vermute das deine Theorie stimmt.

    Ich habe tatsächlich selber ein geringer Strom (abwechselend 9v - 5v) an beide Seiten gemessen. Ich habe vor ein paar Tage bei der Garage die Steckdose kontrolieren lassen. Die Garage hat ein anderes großeres Testgerät benutzt. Meine Steckdose funktioniert einwandfrei.
     
Thema:

Störung Anhängerkupplung

Die Seite wird geladen...

Störung Anhängerkupplung - Ähnliche Themen

  1. Anhängerkupplung A 210

    Anhängerkupplung A 210: Guten Morgen Leute, hat schon mal jemand die Erfahrung gemacht und bei einem A 210 eine Anhängerkupplung nachgerüstet? Ich habe dieses nach...
  2. Werkseitige Anhängerkupplung umbauen

    Werkseitige Anhängerkupplung umbauen: Mein W168 wurde durch Auffahrunfall zerstört und ich finde so schnell keinen passenden mit AHK. Dachte evtl. kann man die werkseitige aus dem...
  3. neue Anhängerkupplung mit oder ohne Top Tronic??

    neue Anhängerkupplung mit oder ohne Top Tronic??: Hallo, ich habe einen 170 CDI, Bj. 2002 und möchte eine Anhängerkupplung nachrüsten. Nun werden welche mit und ohne Top Tronik angeboten. Braucht...
  4. W168 W168 Anhängerkupplung abnehmbar

    W168 Anhängerkupplung abnehmbar: Suche eine Orig. abnehmbare Anhängerkupplung W168 mit allen was dazugehört. unfallfrei!! raum: BB - S - LEO -PF abholung und...
  5. Erfahrungen nicht nachträglich montierter Anhängerkupplung

    Erfahrungen nicht nachträglich montierter Anhängerkupplung: Hallo zusammen, ich bin am überlegen, an meiner A-Klasse W169, A180 CDI eine Anhängerkupplung nachzurüsten. Wie ich jetzt in einigen Threads...